Ergebnis 1 bis 10 von 10

Thema: 4.8.x: Filterung der News auf der Unterseite funktioniert nicht

  1. #1
    Contao-Fan Avatar von jenda
    Registriert seit
    20.06.2009.
    Ort
    Berlin
    Beiträge
    462

    Standard 4.8.x: Filterung der News auf der Unterseite funktioniert nicht

    Hallo,

    wenn ich auf eines der Schlagwörter in der Tagcloud klicke und auf die Unterseite komme, werden leider alle News aufgelistet und nicht nur die zugehörigen. Weiß jemand, worauf es liegen könnte? Ich habe schon dieses Fehlverhalten gemeldet.

    Für jeden Ratschlag wäre ich euch dankbar.

  2. #2
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    24.149
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Selbes Problem wie hier und hier.

  3. #3
    Alter Contao-Hase Avatar von xkoy
    Registriert seit
    23.07.2010.
    Ort
    Mount Maunganui, New Zealand
    Beiträge
    1.014

    Standard

    Hi

    Habe das selbe problem, gibts eine Lösung dazu?

    Danke

  4. #4
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    24.149
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Das Problem wurde ja schon behoben.

  5. #5
    Alter Contao-Hase Avatar von xkoy
    Registriert seit
    23.07.2010.
    Ort
    Mount Maunganui, New Zealand
    Beiträge
    1.014

    Standard

    Ok, danke funkt nun nach update.

    Danke!
    Geändert von xkoy (21.02.2020 um 07:28 Uhr)

  6. #6
    Alter Contao-Hase Avatar von xkoy
    Registriert seit
    23.07.2010.
    Ort
    Mount Maunganui, New Zealand
    Beiträge
    1.014

    Standard

    Kann es sein das in 4.9.2 der Fehler wieder besteht?

    Danke
    Dani

  7. #7
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    24.149
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Welches Problem? Poste den Stack Trace.

  8. #8
    Alter Contao-Hase Avatar von xkoy
    Registriert seit
    23.07.2010.
    Ort
    Mount Maunganui, New Zealand
    Beiträge
    1.014

    Standard

    Wo finde ich den, Debug Mode habe ich aktiviert?!

    Danke

  9. #9
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    24.149
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Einfach den Fehler reproduzieren.

  10. #10
    Alter Contao-Hase Avatar von xkoy
    Registriert seit
    23.07.2010.
    Ort
    Mount Maunganui, New Zealand
    Beiträge
    1.014

    Standard

    Wie jetzt? Ich versteht nicht. Debug gestartet. Nun klick ich auf ein Tag, alle News werden ausgespuckt anstatt die mit dem versehenen Tag.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •