Das Contao Camp 2020 in Hamburg. LEIDER ABGESAGT!
Ergebnis 1 bis 2 von 2

Thema: Cookie deaktivieren über config.yml

  1. #1
    Contao-Nutzer
    Registriert seit
    12.02.2014.
    Beiträge
    90

    Standard Cookie deaktivieren über config.yml

    Hallo zusammen,

    ich versuche das Session Cookie zu deaktivieren über die config.yml.

    Hab dazu im Forum dieses hier gefunden:

    Contao 4.4:
    /app/config/config.yml:

    PHP-Code:
    framework:
    session:
    use_cookiesfalse 
    Leider liefert er mir dann im Contao-Manager beom Rebuild Production Cache immer diese Fehlermeldung:

    In YamlFileLoader.php line 698:

    PHP-Code:
      There is no extension able to load the configuration for "session" (in /mnt  
      
    /web406/c3/91/59934291/htdocs/contao4/app/config/config.yml). Looked for na  
      mespace 
    "session"found "knp_menu""knp_time""header_replay""framewor  
      k"
    "security""twig""monolog""swiftmailer""doctrine""doctrine_cac  
      he"
    "lexik_maintenance""nelmio_cors""nelmio_security""contao_manager  
      "
    "contao""contao_faq""contao_installation""contao_news""contao_ca  
      lendar" 
    oder alternativ auch:

    PHP-Code:
    In ArrayNode.php line 303:
                                                           
      
    Unrecognized option "use_cookies" under "framework" 
    Was mache ich falsch?

    Danke,

    Misios

  2. #2
    Contao-Nutzer
    Registriert seit
    12.02.2014.
    Beiträge
    90

    Standard

    Hat sich erledigt.

    Hab von anderer Stelle kopiert und dann ging es. Waren vorher wohl irgendwelche Steuerzeichen drinne, die ich nicht gesehen habe:


    PHP-Code:
    # config/packages/framework.yaml
    framework:
        
    session:
            
    use_cookiestrue 

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •