Das Contao Camp 2020 in Hamburg. LEIDER ABGESAGT!
Ergebnis 1 bis 3 von 3

Thema: mp_forms 4

  1. #1
    Contao-Nutzer Avatar von intradesign
    Registriert seit
    28.07.2015.
    Beiträge
    186

    Standard mp_forms 4

    Hallo zusammen,

    ich habe eben gesehen, dass es mp_forms in Version 4 gibt, allerdings im develop-branch.

    Wie kann ich diese Version zum Testen über den Contao Manager installieren? Geht das überhaupt?
    Reicht es, das Feld mit der Version auf ^4.0 zu setzen?

    Danke und viele Grüße
    Timo

  2. #2
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    23.098
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Ein Branch und eine Version ist etwas verschiedenes. Die neueste Stable Version von terminal42/contao-mp_forms ist 3.0.10. Für Version 4.0.0 gibt es einen Release Candidate. Den kannst du installieren (und später automatisch auf 4.x stable aktualisieren lassen), wenn du ^4.0@RC verwendest. Siehe dazu auch zB. https://docs.contao.org/manual/de/an...contao-manager

  3. #3
    Contao-Nutzer Avatar von intradesign
    Registriert seit
    28.07.2015.
    Beiträge
    186

    Standard

    Nochmal Danke, Spooky!
    Und auch für die Dokumentation, die ist wirklich super und umfangreich geworden :-)

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •