Hallo an alle,

ich habe vor einigen Jahren eine Homepage gebaut, die mit Isotope einen kleinen Notenshop enthält:
www.olivergies.de
Durch veraltetes PHP entstehen immer mal wieder kleine Fehlermeldungen, die die Homepage verunzieren. Generell müssten also PHP auf dem Server, Contao und Isotope komplett upgedated werden. Contao hat 3.3.7, Isotope 2.2.6.
Meine Frage, bevor ich daraus einen (Klein?)Auftrag mache: wie umfangreich und/oder wie "gefährlich" ist das für einen recht stabil laufenden Shop? Ist der Sprung von 3.3.7 auf 4.4 zu umfangreich oder realistisch zu machen? Wie verhält sich der Unterschied von Isotope 2.2.6 zur aktuellen Version, ist auch das machbar ohne wochenlange Frickelei?