Das Contao Camp 2020 in Hamburg. LEIDER ABGESAGT!
Ergebnis 1 bis 15 von 15

Thema: Konsolentask beendet - Contao Mangaer bricht Installation ab

  1. #1
    Contao-Nutzer
    Registriert seit
    08.03.2010.
    Beiträge
    105

    Standard Konsolentask beendet - Contao Mangaer bricht Installation ab

    Hallo,

    ich versuche - in diesem Fall - eine Gallerie Erweiterung zu installieren und erhalte folgende Fehlermeldung:


    HTML-Code:
    $ /opt/php-7.2/bin/php -q /var/www/clients/client13/web14/web/contao19/web/contao-manager.phar.php composer require craffft/contao-imagesortwizard craffft/contao-photoalbums2 --no-suggest --no-update --no-scripts --prefer-stable --sort-packages --no-ansi --no-interaction
    
    PHP Warning:  Module 'soap' already loaded in Unknown on line 0
    Using version ^2.3 for craffft/contao-imagesortwizard
    Using version ^2.2 for craffft/contao-photoalbums2
    /var/www/clients/client13/web14/web/contao19/composer.json has been updated
    
    # Process terminated with exit code 0
    # Result: OK
    
    
    $ /opt/php-7.2/bin/php -q /var/www/clients/client13/web14/web/contao19/web/contao-manager.phar.php composer update craffft/contao-photoalbums2 craffft/contao-imagesortwizard contao/conflicts --with-dependencies --prefer-dist --no-dev --no-progress --no-suggest --no-ansi --no-interaction --optimize-autoloader
    
    contao/manager-plugin: Generating plugin class...
    contao/manager-plugin: ...done generating plugin class
    PHP Warning:  Module 'soap' already loaded in Unknown on line 0
    PHP Warning:  Module 'soap' already loaded in Unknown on line 0
    
     // Clearing the cache for the prod environment with debug                      
     // false                                                                       
    
     [OK] Cache for the "prod" environment (debug=false) was successfully cleared.  
    
    PHP Warning:  Module 'soap' already loaded in Unknown on line 0
    
     // Warming up the cache for the prod environment with debug                    
     // false                                                                       
    
     [OK] Cache for the "prod" environment (debug=false) was successfully warmed.   
    
    PHP Warning:  Module 'soap' already loaded in Unknown on line 0
    
     Trying to install assets as relative symbolic links.
    
     --- ---------------------- ------------------ 
          Bundle                 Method / Error    
     --- ---------------------- ------------------ 
      ?   ContaoCoreBundle       relative symlink  
      ?   ContaoNewsBundle       relative symlink  
      ?   ContaoCalendarBundle   relative symlink  
     --- ---------------------- ------------------ 
    
     [OK] All assets were successfully installed.                                   
    
    PHP Warning:  Module 'soap' already loaded in Unknown on line 0
    Added the system/initialize.php file.
    Symlinked the system/config/tcpdf.php file.
    PHP Warning:  Module 'soap' already loaded in Unknown on line 0
    14:48:23 ERROR     [console] Error thrown while running command "contao:symlinks --env=prod". Message: "Failed to remove directory "/var/www/clients/client13/web14/web/contao19/web/files": rmdir(/var/www/clients/client13/web14/web/contao19/web/files): Directory not empty." ["exception" => Symfony\Component\Filesystem\Exception\IOException { …},"command" => "contao:symlinks --env=prod","message" => "Failed to remove directory "/var/www/clients/client13/web14/web/contao19/web/files": rmdir(/var/www/clients/client13/web14/web/contao19/web/files): Directory not empty."]
    
    In Filesystem.php line 180:
                                                                                   
      Failed to remove directory "/var/www/clients/client13/web14/web/contao19/we  
      b/files": rmdir(/var/www/clients/client13/web14/web/contao19/web/files): Di  
      rectory not empty.                                                           
                                                                                   
    
    contao:symlinks [-h|--help] [-q|--quiet] [-v|vv|vvv|--verbose] [-V|--version] [--ansi] [--no-ansi] [-n|--no-interaction] [-e|--env ENV] [--no-debug] [--] <command> [<target>]
    
    PHP Warning:  Module 'soap' already loaded in Unknown on line 0
    Loading composer repositories with package information
    Updating dependencies
    Nothing to install or update
    Package oyejorge/less.php is abandoned, you should avoid using it. No replacement was suggested.
    Writing lock file
    Generating optimized autoload files
    > Contao\ManagerBundle\Composer\ScriptHandler::initializeApplication
    Script Contao\ManagerBundle\Composer\ScriptHandler::initializeApplication handling the post-update-cmd event terminated with an exception
    
    In ScriptHandler.php line 113:
                                                                                   
      An error occurred while executing the "contao:symlinks" command: PHP Warnin  
      g:  Module 'soap' already loaded in Unknown on line 0                        
      14:48:23 ERROR     [console] Error thrown while running command "contao:sym  
      links --env=prod". Message: "Failed to remove directory "/var/www/clients/c  
      lient13/web14/web/contao19/web/files": rmdir(/var/www/clients/client13/web1  
      4/web/contao19/web/files): Directory not empty." ["exception" => Symfony\Co  
      mponent\Filesystem\Exception\IOException { …},"command" => "contao:symlinks  
       --env=prod","message" => "Failed to remove directory "/var/www/clients/cli  
      ent13/web14/web/contao19/web/files": rmdir(/var/www/clients/client13/web14/  
      web/contao19/web/files): Directory not empty."]                              
                                                                                   
      In Filesystem.php line 180:                                                  
                                                                                   
                                                                                   
        Failed to remove directory "/var/www/clients/client13/web14/web/contao19/  
      we                                                                           
        b/files": rmdir(/var/www/clients/client13/web14/web/contao19/web/files):   
      Di                                                                           
        rectory not empty.                                                         
                                                                                   
                                                                                   
                                                                                   
                                                                                   
      contao:symlinks [-h|--help] [-q|--quiet] [-v|vv|vvv|--verbose] [-V|--versio  
      n] [--ansi] [--no-ansi] [-n|--no-interaction] [-e|--env ENV] [--no-debug] [  
      --] <command> [<target>]                                                     
                                                                                   
    
    update [--prefer-source] [--prefer-dist] [--dry-run] [--dev] [--no-dev] [--lock] [--no-custom-installers] [--no-autoloader] [--no-scripts] [--no-progress] [--no-suggest] [--with-dependencies] [--with-all-dependencies] [-v|vv|vvv|--verbose] [-o|--optimize-autoloader] [-a|--classmap-authoritative] [--apcu-autoloader] [--ignore-platform-reqs] [--prefer-stable] [--prefer-lowest] [-i|--interactive] [--root-reqs] [--] [<packages>...]
    
    
    # Process terminated with exit code 1
    # Result: General error
    
    
    ---
    
    ### Der Hintergrundprozess wurde unerwartet beendet ###
    Ich habe schon viel recheriert im Contao Forum und auch mit dem Provider Kontakt aufgenommen. Leider keine Veränderung.
    Ich hab zb. schon die phar-Datei ausgetauscht , diverse chaches gelöscht usw.

    Jetzt ist es so dass die Erweiterung zwar da ist im Contao aber irgendwie nur "halb" und bei der Contao Manager Übersicht (siehe screenshot Contao Manager 1_2_4-Fehlermeldung1.png) erscheint bei der Erweiterung der Zusatz "manuell entfernt" ... was ja nicht stimmt... Es gibt auch keinen Eintrag in composer.json und gelöscht hab ich ihn auch nicht ...
    Hat jemand einen Tipp woran es liegen könnte?

    Vielen Dank!

    Gruß,
    cheche
    Geändert von Spooky (27.03.2020 um 11:48 Uhr)

  2. #2
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    23.025
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Lösche den Ordner/den Symlink web/files und führe nochmal ein composer install aus.

  3. #3
    Contao-Nutzer
    Registriert seit
    08.03.2010.
    Beiträge
    105

    Standard

    Danke!
    Heisst das nur den Ordner "web/files"? Was meinst du mit "/den"?
    Dort sind Bilder drinnen für die Website oder ist der nur temporär?

  4. #4
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    23.025
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Innerhalb von web/files/ werden Symlinks auf die entsprechenden Ordner in files/ gesetzt. Irgendwas läuft da bei dir schief - daher solltest du versuchen den Ordner web/files/ (falls es denn ein Ordner ist) zu löschen und das Contao Initialisierungsscript nochmal laufen lassen, indem du bspw. ein contao install ausführst (über die Konsole oder den Contao Manager).

  5. #5
    Contao-Nutzer
    Registriert seit
    08.03.2010.
    Beiträge
    105

    Standard

    Super Danke!!! Es passt jetzt :-)
    Ich hab es in der Zwischenzeit - zur Sicherheit - mit umbennen (statt löschen) gemacht. Zuerst mit "web/files" und dann kam nochmal die Meldung mit "system/modules/xyz..". Auch umbenannt und dann hat das Update mit dem Manager funktioniert!
    Gruß,
    cheche

  6. #6
    Contao-Nutzer
    Registriert seit
    08.03.2010.
    Beiträge
    105

    Standard

    Aber ACHTUNG: Bei mir hat es die Ordner welche ich umbenannt habe geleert. Da ich ein Backup der Bilder, css usw. hatte war es kein Problem ...

  7. #7
    Contao-Nutzer
    Registriert seit
    08.03.2010.
    Beiträge
    105

    Standard

    Ursprünglich wollte ich ja die Gallerie Erweiterung von Marko verwendet. Hier kommt immer noch eine (andere) Fehlermeldung vom Contao Manager.

    @Spooky, eventuell hast du hier auch einen Tipp für mich?:
    HTML-Code:
    $ /opt/php-7.2/bin/php -q /var/www/clients/client13/web14/web/contao19/web/contao-manager.phar.php composer require markocupic/gallery-creator-bundle --no-suggest --no-update --no-scripts --prefer-stable --sort-packages --no-ansi --no-interaction
    
    PHP Warning:  Module 'soap' already loaded in Unknown on line 0
    Using version ^1.2 for markocupic/gallery-creator-bundle
    /var/www/clients/client13/web14/web/contao19/composer.json has been updated
    
    # Process terminated with exit code 0
    # Result: OK
    
    
    $ /opt/php-7.2/bin/php -q /var/www/clients/client13/web14/web/contao19/web/contao-manager.phar.php composer update markocupic/gallery-creator-bundle contao/conflicts --with-dependencies --prefer-dist --no-dev --no-progress --no-suggest --no-ansi --no-interaction --optimize-autoloader
    
    PHP Warning:  Module 'soap' already loaded in Unknown on line 0
    Loading composer repositories with package information
    Updating dependencies
    Your requirements could not be resolved to an installable set of packages.
    
      Problem 1
        - Conclusion: don't install markocupic/gallery-creator-bundle 1.2.7
        - Conclusion: don't install markocupic/gallery-creator-bundle 1.2.6
        - Conclusion: don't install markocupic/gallery-creator-bundle 1.2.5
        - Conclusion: don't install markocupic/gallery-creator-bundle 1.2.4
        - Conclusion: don't install markocupic/gallery-creator-bundle 1.2.3
        - Conclusion: don't install markocupic/gallery-creator-bundle 1.2.2
        - Conclusion: don't install markocupic/gallery-creator-bundle 1.2.1
        - Conclusion: remove contao-components/contao 7.1.5
        - Installation request for markocupic/gallery-creator-bundle ^1.2 -> satisfiable by markocupic/gallery-creator-bundle[1.2.0, 1.2.1, 1.2.2, 1.2.3, 1.2.4, 1.2.5, 1.2.6, 1.2.7].
        - Conclusion: don't install contao-components/contao 7.1.5
        - markocupic/gallery-creator-bundle 1.2.0 requires contao/core-bundle >=4.6, <5 -> satisfiable by contao/core-bundle[4.6.0, 4.6.1, 4.6.10, 4.6.11, 4.6.12, 4.6.13, 4.6.14, 4.6.2, 4.6.3, 4.6.4, 4.6.5, 4.6.6, 4.6.7, 4.6.8, 4.6.9, 4.7.0, 4.7.1, 4.7.2, 4.7.3, 4.7.4, 4.7.5, 4.7.6, 4.7.7, 4.8.0, 4.8.1, 4.8.2, 4.8.3, 4.8.4, 4.8.5, 4.8.6, 4.8.7, 4.8.8, 4.9.0, 4.9.1].
        - contao/core-bundle 4.6.0 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.6.1 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.6.10 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.6.11 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.6.12 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.6.13 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.6.14 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.6.2 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.6.3 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.6.4 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.6.5 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.6.6 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.6.7 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.6.8 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.6.9 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.7.0 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.7.1 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.7.2 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.7.3 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.7.4 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.7.5 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.7.6 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.7.7 requires contao-components/contao ^8.0 -> satisfiable by contao-components/contao[8.0.0, 8.0.1, 8.0.2, 8.0.3].
        - contao/core-bundle 4.8.0 requires contao-components/contao ^9.0 -> satisfiable by contao-components/contao[9.0.0, 9.1.0].
        - contao/core-bundle 4.8.1 requires contao-components/contao ^9.0 -> satisfiable by contao-components/contao[9.0.0, 9.1.0].
        - contao/core-bundle 4.8.2 requires contao-components/contao ^9.0 -> satisfiable by contao-components/contao[9.0.0, 9.1.0].
        - contao/core-bundle 4.8.3 requires contao-components/contao ^9.0 -> satisfiable by contao-components/contao[9.0.0, 9.1.0].
        - contao/core-bundle 4.8.4 requires contao-components/contao ^9.0 -> satisfiable by contao-components/contao[9.0.0, 9.1.0].
        - contao/core-bundle 4.8.5 requires contao-components/contao ^9.0 -> satisfiable by contao-components/contao[9.0.0, 9.1.0].
        - contao/core-bundle 4.8.6 requires contao-components/contao ^9.0 -> satisfiable by contao-components/contao[9.0.0, 9.1.0].
        - contao/core-bundle 4.8.7 requires contao-components/contao ^9.0 -> satisfiable by contao-components/contao[9.0.0, 9.1.0].
        - contao/core-bundle 4.8.8 requires contao-components/contao ^9.0 -> satisfiable by contao-components/contao[9.0.0, 9.1.0].
        - contao/core-bundle 4.9.0 requires contao-components/contao ^9.1 -> satisfiable by contao-components/contao[9.1.0].
        - contao/core-bundle 4.9.1 requires contao-components/contao ^9.1 -> satisfiable by contao-components/contao[9.1.0].
        - Can only install one of: contao-components/contao[8.0.0, 7.1.5].
        - Can only install one of: contao-components/contao[8.0.1, 7.1.5].
        - Can only install one of: contao-components/contao[8.0.2, 7.1.5].
        - Can only install one of: contao-components/contao[8.0.3, 7.1.5].
        - Can only install one of: contao-components/contao[9.0.0, 7.1.5].
        - Can only install one of: contao-components/contao[9.1.0, 7.1.5].
        - Installation request for contao-components/contao (locked at 7.1.5) -> satisfiable by contao-components/contao[7.1.5].
    
    Running update with --no-dev does not mean require-dev is ignored, it just means the packages will not be installed. If dev requirements are blocking the update you have to resolve those problems.
    
    # Process terminated with exit code 2
    # Result: Misuse of shell builtins
    
    
    ---
    
    ### Der Hintergrundprozess wurde unerwartet beendet ###
    Vielen Dank schon mal!

    cheche

  8. #8
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    23.025
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Du musst zuerst alle Pakete zur Aktualisierung markieren, dann das Paket hinzufügen, dann die Änderungen anwenden.

  9. #9
    Contao-Nutzer
    Registriert seit
    08.03.2010.
    Beiträge
    105

    Standard

    Leider keine Veränderung. Gibt es vielleicht noch eine Möglichkeit woran es liegen könnte?

    Übrigens hab ich andere Erweiterungen getestet und da kommt die Fehlermeldung wie gestern. D.h. wieder "web/files" löschen usw. Könnte da allgemein am Server ein Problem sein?

  10. #10
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    23.025
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Trage als Version ^1.0 ein für markocupic/gallery-creator-bundle. Sieht wohl so aus als hättest du nur Contao 4.4.

  11. #11
    Contao-Nutzer
    Registriert seit
    08.03.2010.
    Beiträge
    105

    Standard

    danke, leider keine Veränderung. Bei anderen Erweiterung kommt noch das mit der "web/files" Geschichte aber das ist soweit lösbar. Die Erweiterung von Marko krieg ich leider nicht zum Laufen ... :-(

  12. #12
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    23.025
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Zitat Zitat von cheche Beitrag anzeigen
    danke, leider keine Veränderung.
    Poste die Konsolenausgabe.

  13. #13
    Contao-Nutzer
    Registriert seit
    08.03.2010.
    Beiträge
    105

    Standard

    Hier die Konsolenausgabe mit Contao Pakete für die Aktualisierung angewählt + Gallery Creator Bundle auf ^1.0 gesetzt:

    HTML-Code:
    $ /opt/php-7.2/bin/php -q /var/www/clients/client13/web14/web/contao19/web/contao-manager.phar.php composer require markocupic/gallery-creator-bundle --no-suggest --no-update --no-scripts --prefer-stable --sort-packages --no-ansi --no-interaction
    
    PHP Warning:  Module 'soap' already loaded in Unknown on line 0
    Using version ^1.2 for markocupic/gallery-creator-bundle
    /var/www/clients/client13/web14/web/contao19/composer.json has been updated
    
    # Process terminated with exit code 0
    # Result: OK
    
    
    $ /opt/php-7.2/bin/php -q /var/www/clients/client13/web14/web/contao19/web/contao-manager.phar.php composer update contao/manager-bundle markocupic/gallery-creator-bundle contao/news-bundle contao/calendar-bundle contao/conflicts contao/core-bundle contao/installation-bundle --with-dependencies --prefer-dist --no-dev --no-progress --no-suggest --no-ansi --no-interaction --optimize-autoloader
    
    PHP Warning:  Module 'soap' already loaded in Unknown on line 0
    Loading composer repositories with package information
    Updating dependencies
    Your requirements could not be resolved to an installable set of packages.
    
      Problem 1
        - Conclusion: don't install contao/core-bundle 4.9.1
        - Conclusion: don't install contao/core-bundle 4.9.0
        - Conclusion: don't install contao/core-bundle 4.8.8
        - Conclusion: don't install contao/core-bundle 4.8.7
        - Conclusion: don't install contao/core-bundle 4.8.6
        - Conclusion: don't install contao/core-bundle 4.8.5
        - Conclusion: don't install contao/core-bundle 4.8.4
        - Conclusion: don't install contao/core-bundle 4.8.3
        - Conclusion: don't install contao/core-bundle 4.8.2
        - Conclusion: don't install contao/core-bundle 4.8.1
        - markocupic/gallery-creator-bundle 1.2.7 requires contao/core-bundle ^4.8 -> satisfiable by contao/core-bundle[4.8.0, 4.8.1, 4.8.2, 4.8.3, 4.8.4, 4.8.5, 4.8.6, 4.8.7, 4.8.8, 4.9.0, 4.9.1].
        - Conclusion: don't install contao/core-bundle 4.8.0
        - Conclusion: don't install contao/core-bundle 4.7.7
        - Conclusion: don't install contao/core-bundle 4.7.6
        - Conclusion: don't install contao/core-bundle 4.7.5
        - Conclusion: don't install contao/core-bundle 4.7.4
        - Conclusion: don't install contao/core-bundle 4.7.3
        - Conclusion: don't install contao/core-bundle 4.7.2
        - Conclusion: don't install contao/core-bundle 4.7.1
        - Conclusion: don't install contao/core-bundle 4.7.0
        - Conclusion: don't install contao/core-bundle 4.6.14
        - Conclusion: don't install contao/core-bundle 4.6.13
        - Conclusion: don't install contao/core-bundle 4.6.12
        - Conclusion: don't install contao/core-bundle 4.6.11
        - Conclusion: don't install contao/core-bundle 4.6.10
        - Conclusion: don't install contao/core-bundle 4.6.9
        - Conclusion: don't install contao/core-bundle 4.6.8
        - Conclusion: don't install contao/core-bundle 4.6.7
        - Conclusion: don't install contao/core-bundle 4.6.6
        - Conclusion: don't install contao/core-bundle 4.6.5
        - Conclusion: don't install contao/core-bundle 4.6.4
        - Conclusion: don't install contao/core-bundle 4.6.3
        - Conclusion: don't install contao/core-bundle 4.6.2
        - Installation request for contao/manager-bundle 4.4.* -> satisfiable by contao/manager-bundle[4.4.0, 4.4.1, 4.4.10, 4.4.11, 4.4.12, 4.4.13, 4.4.14, 4.4.15, 4.4.16, 4.4.17, 4.4.18, 4.4.19, 4.4.2, 4.4.20, 4.4.21, 4.4.22, 4.4.23, 4.4.24, 4.4.25, 4.4.26, 4.4.27, 4.4.28, 4.4.29, 4.4.3, 4.4.30, 4.4.31, 4.4.32, 4.4.33, 4.4.34, 4.4.35, 4.4.36, 4.4.37, 4.4.38, 4.4.39, 4.4.4, 4.4.40, 4.4.41, 4.4.42, 4.4.43, 4.4.44, 4.4.45, 4.4.46, 4.4.47, 4.4.5, 4.4.6, 4.4.7, 4.4.8, 4.4.9].
        - Conclusion: don't install contao/core-bundle 4.6.1
        - markocupic/gallery-creator-bundle 1.2.0 requires contao/core-bundle >=4.6, <5 -> satisfiable by contao/core-bundle[4.6.0, 4.6.1, 4.6.10, 4.6.11, 4.6.12, 4.6.13, 4.6.14, 4.6.2, 4.6.3, 4.6.4, 4.6.5, 4.6.6, 4.6.7, 4.6.8, 4.6.9, 4.7.0, 4.7.1, 4.7.2, 4.7.3, 4.7.4, 4.7.5, 4.7.6, 4.7.7, 4.8.0, 4.8.1, 4.8.2, 4.8.3, 4.8.4, 4.8.5, 4.8.6, 4.8.7, 4.8.8, 4.9.0, 4.9.1].
        - markocupic/gallery-creator-bundle 1.2.1 requires contao/core-bundle >=4.6, <5 -> satisfiable by contao/core-bundle[4.6.0, 4.6.1, 4.6.10, 4.6.11, 4.6.12, 4.6.13, 4.6.14, 4.6.2, 4.6.3, 4.6.4, 4.6.5, 4.6.6, 4.6.7, 4.6.8, 4.6.9, 4.7.0, 4.7.1, 4.7.2, 4.7.3, 4.7.4, 4.7.5, 4.7.6, 4.7.7, 4.8.0, 4.8.1, 4.8.2, 4.8.3, 4.8.4, 4.8.5, 4.8.6, 4.8.7, 4.8.8, 4.9.0, 4.9.1].
        - markocupic/gallery-creator-bundle 1.2.2 requires contao/core-bundle >=4.6, <5 -> satisfiable by contao/core-bundle[4.6.0, 4.6.1, 4.6.10, 4.6.11, 4.6.12, 4.6.13, 4.6.14, 4.6.2, 4.6.3, 4.6.4, 4.6.5, 4.6.6, 4.6.7, 4.6.8, 4.6.9, 4.7.0, 4.7.1, 4.7.2, 4.7.3, 4.7.4, 4.7.5, 4.7.6, 4.7.7, 4.8.0, 4.8.1, 4.8.2, 4.8.3, 4.8.4, 4.8.5, 4.8.6, 4.8.7, 4.8.8, 4.9.0, 4.9.1].
        - markocupic/gallery-creator-bundle 1.2.3 requires contao/core-bundle >=4.6, <5 -> satisfiable by contao/core-bundle[4.6.0, 4.6.1, 4.6.10, 4.6.11, 4.6.12, 4.6.13, 4.6.14, 4.6.2, 4.6.3, 4.6.4, 4.6.5, 4.6.6, 4.6.7, 4.6.8, 4.6.9, 4.7.0, 4.7.1, 4.7.2, 4.7.3, 4.7.4, 4.7.5, 4.7.6, 4.7.7, 4.8.0, 4.8.1, 4.8.2, 4.8.3, 4.8.4, 4.8.5, 4.8.6, 4.8.7, 4.8.8, 4.9.0, 4.9.1].
        - markocupic/gallery-creator-bundle 1.2.4 requires contao/core-bundle >=4.6, <5 -> satisfiable by contao/core-bundle[4.6.0, 4.6.1, 4.6.10, 4.6.11, 4.6.12, 4.6.13, 4.6.14, 4.6.2, 4.6.3, 4.6.4, 4.6.5, 4.6.6, 4.6.7, 4.6.8, 4.6.9, 4.7.0, 4.7.1, 4.7.2, 4.7.3, 4.7.4, 4.7.5, 4.7.6, 4.7.7, 4.8.0, 4.8.1, 4.8.2, 4.8.3, 4.8.4, 4.8.5, 4.8.6, 4.8.7, 4.8.8, 4.9.0, 4.9.1].
        - markocupic/gallery-creator-bundle 1.2.5 requires contao/core-bundle >=4.6, <5 -> satisfiable by contao/core-bundle[4.6.0, 4.6.1, 4.6.10, 4.6.11, 4.6.12, 4.6.13, 4.6.14, 4.6.2, 4.6.3, 4.6.4, 4.6.5, 4.6.6, 4.6.7, 4.6.8, 4.6.9, 4.7.0, 4.7.1, 4.7.2, 4.7.3, 4.7.4, 4.7.5, 4.7.6, 4.7.7, 4.8.0, 4.8.1, 4.8.2, 4.8.3, 4.8.4, 4.8.5, 4.8.6, 4.8.7, 4.8.8, 4.9.0, 4.9.1].
        - markocupic/gallery-creator-bundle 1.2.6 requires contao/core-bundle >=4.6, <5 -> satisfiable by contao/core-bundle[4.6.0, 4.6.1, 4.6.10, 4.6.11, 4.6.12, 4.6.13, 4.6.14, 4.6.2, 4.6.3, 4.6.4, 4.6.5, 4.6.6, 4.6.7, 4.6.8, 4.6.9, 4.7.0, 4.7.1, 4.7.2, 4.7.3, 4.7.4, 4.7.5, 4.7.6, 4.7.7, 4.8.0, 4.8.1, 4.8.2, 4.8.3, 4.8.4, 4.8.5, 4.8.6, 4.8.7, 4.8.8, 4.9.0, 4.9.1].
        - Conclusion: don't install contao/core-bundle 4.6.0
        - Installation request for markocupic/gallery-creator-bundle ^1.2 -> satisfiable by markocupic/gallery-creator-bundle[1.2.0, 1.2.1, 1.2.2, 1.2.3, 1.2.4, 1.2.5, 1.2.6, 1.2.7].
    
    Running update with --no-dev does not mean require-dev is ignored, it just means the packages will not be installed. If dev requirements are blocking the update you have to resolve those problems.
    
    # Process terminated with exit code 2
    # Result: Misuse of shell builtins
    
    
    ---
    
    ### Der Hintergrundprozess wurde unerwartet beendet ###

  14. #14
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    23.025
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Laut dieser Ausgabe hast du die Version nicht auf ^1.0 gesetzt.

  15. #15
    Contao-Nutzer
    Registriert seit
    08.03.2010.
    Beiträge
    105

    Standard

    So, jetzt hat es geklappt.

    Hab vorher gesehen dass die Version von Contao auf 4.0 (statt Version 4.4.47. Soweit war ich schon...) im Contao Manager gesetzt war und plötzlich bin ich (Contao und die Erweiterung gemeinsam upgedatet) bis zu der Fehlermldung mit "web/files löschen" gekommen.

    Also alles nochmal inkl. dem Umbenennen des web/files Ordners und so ist jetzt gegangen. Supi! Aber warum das so ist wissen wir/ich jetzt nicht :-)

    Aber vielen Dank für deine Unterstützung!!!

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •