Das Contao Camp 2020 in Hamburg. LEIDER ABGESAGT!
Ergebnis 1 bis 2 von 2

Thema: Anker-Link ohne Funktion

  1. #1
    Contao-Nutzer
    Registriert seit
    18.12.2013.
    Beiträge
    27

    Standard Anker-Link ohne Funktion

    Hallo,
    ich stehe vor einem wirklich seltsamen Problem:

    Auf http://gastro-lieferservice.com/ ist oben in der Navigation "LEISTUNG" auf den Anker #nav-section-three verlinkt, funktioniert prima.
    Der identische Link funktioniert aber nicht auf der Startseite beim Button "MEHR ERFAHREN" - wie kann das sein?

    Ich komme hier einfach nicht weiter uind hoffe auf Hilfe..
    Danke im Voraus, Hajo

  2. #2
    Contao-Urgestein Avatar von mlweb
    Registriert seit
    10.07.2011.
    Beiträge
    4.369
    Partner-ID
    7421

    Standard

    Da funkt javascript dazwischen. Wenn ich javascript für die Seite ausschalte funktionieren beide Links.

    Edit: Nachdem ich javascript wieder eingeschaltet habe funktionieren beide Links (Browser Firefox).
    Nutze ich jetzt einen anderen Browser (Chrome) habe ich zunächst die gleiche Situation. Bei deaktiviertem Javascript funktionieren die Links, wird javascript wieder aktiviert funktionieren beide links weiterhin, aber das ursprüngliche javascript, welches den Ankerpunkt seitlich einschiebt scheint dann auch nicht noch einmal zu starten.
    Geändert von mlweb (26.03.2020 um 21:01 Uhr)
    Für Dinge die man mit html5 und css3 lösen kann, braucht man kein javascript.
    ------------------------------------------------------------------------------------------------------
    Contao-Dokumentation: Contao-Handbuch und Contao-Entwickler-Doku
    Contao-Online-Video-Kurse: Contao Academy
    Funktionalität erweitern: Contao-Erweiterungen



Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •