Ergebnis 1 bis 10 von 10

Thema: Für alle, die MM 2.1 unter CONTAO > 4.4 probieren: bitte lesen!

  1. #1
    Contao-Urgestein Avatar von zonky
    Registriert seit
    19.03.2010.
    Ort
    Berlin, Rdf
    Beiträge
    6.834
    User beschenken
    Wunschliste

    Standard Für alle, die MM 2.1 unter CONTAO > 4.4 probieren: bitte lesen!

    .
    .

    MM 2.1 wird NUR für Contao 4.4 supportet - siehe https://metamodels.readthedocs.io/de...-aktualisieren

    bei höheren Versionen von Contao kann das manchmal funktionieren, muss aber nicht - auf der sicheren Seite ist man bei Contao 4.9 mit MM 2.2 siehe https://now.metamodel.me/de/unterstu...metamodels_2-2
    Geändert von zonky (12.05.2020 um 17:30 Uhr)
    MetaModels-Workshop: in Berlin oder Extern oder Online
    small helper: compass Starter, Wartungsseite per htaccess
    Erweiterungen: DCAconfig-Editor, Form-SCR-Default, Hide-Files, Id2Alias

  2. #2
    Community-Moderator Avatar von stefan-at-work
    Registriert seit
    05.06.2009.
    Ort
    Bad Segeberg
    Beiträge
    1.695
    Partner-ID
    634

    Standard

    Schrei doch nicht so [emoji2958]


    Gesendet von iPhone mit Tapatalk

  3. #3
    Contao-Urgestein Avatar von zonky
    Registriert seit
    19.03.2010.
    Ort
    Berlin, Rdf
    Beiträge
    6.834
    User beschenken
    Wunschliste

    Standard

    offensichtlich hört man ansonsten mein "MM 2.1 ist für Contao 4.4 Mantra" nicht
    MetaModels-Workshop: in Berlin oder Extern oder Online
    small helper: compass Starter, Wartungsseite per htaccess
    Erweiterungen: DCAconfig-Editor, Form-SCR-Default, Hide-Files, Id2Alias

  4. #4
    Administratorin Avatar von lucina
    Registriert seit
    19.06.2009.
    Ort
    Kiel (DE)
    Beiträge
    6.683
    Partner-ID
    152
    User beschenken
    Wunschliste

    Standard

    Ich bin ja immer der Meinung, das, wer lesen kann, im Vorteil ist.

    Ich kann verstehen, dass Du angenervt bist. Allerdings ist die Einschränkung dokumentiert, und ich persönlich finde, dass man auch nicht jede Frage beantworten muss, damit Menschen die Dokumentation nicht lesen müssen.

    Ich fände es auch schöner, wenn Du auf diesen Brüllton verzichten würdest.

  5. #5
    Contao-Urgestein Avatar von zonky
    Registriert seit
    19.03.2010.
    Ort
    Berlin, Rdf
    Beiträge
    6.834
    User beschenken
    Wunschliste

    Standard

    da Du meine Postings kennst, ist Dir bekannt, dass diese textlichen Ausbrüche im homöopathischen Bereich liegen und sollte mir aller drei bsi vier Jahre einmal gegönnt sein
    MetaModels-Workshop: in Berlin oder Extern oder Online
    small helper: compass Starter, Wartungsseite per htaccess
    Erweiterungen: DCAconfig-Editor, Form-SCR-Default, Hide-Files, Id2Alias

  6. #6
    Administratorin Avatar von lucina
    Registriert seit
    19.06.2009.
    Ort
    Kiel (DE)
    Beiträge
    6.683
    Partner-ID
    152
    User beschenken
    Wunschliste

    Standard

    Vermutlich geht es ja eher um die Menschen, die Deine Postings nicht kennen, oder?

  7. #7
    Contao-Urgestein Avatar von zonky
    Registriert seit
    19.03.2010.
    Ort
    Berlin, Rdf
    Beiträge
    6.834
    User beschenken
    Wunschliste

    Standard

    Für Dich [edit]und alle "Hörsensiblen"[/edit]! hab ich das um einige dB runter geregelt...
    Geändert von zonky (05.05.2020 um 19:19 Uhr)
    MetaModels-Workshop: in Berlin oder Extern oder Online
    small helper: compass Starter, Wartungsseite per htaccess
    Erweiterungen: DCAconfig-Editor, Form-SCR-Default, Hide-Files, Id2Alias

  8. #8
    Administratorin Avatar von lucina
    Registriert seit
    19.06.2009.
    Ort
    Kiel (DE)
    Beiträge
    6.683
    Partner-ID
    152
    User beschenken
    Wunschliste

    Standard

    Du machst das doch nicht für mich. Mach es für die Benutzenden.


    Gesendet von iPhone mit Tapatalk

  9. #9
    Contao-Fan
    Registriert seit
    20.06.2009.
    Beiträge
    403

    Standard

    Na ja, jetzt musst du nur noch diesen Thread verlinken .

    Eigentlich wird einem doch über den CM immer die für die genutzte Version passende MM Version installiert oder nicht? Installieren die die alle manuell?
    Geändert von Shania (08.05.2020 um 13:10 Uhr)
    Viele Grüße
    Shania

  10. #10
    Contao-Urgestein Avatar von zonky
    Registriert seit
    19.03.2010.
    Ort
    Berlin, Rdf
    Beiträge
    6.834
    User beschenken
    Wunschliste

    Standard

    Zitat Zitat von Shania Beitrag anzeigen
    Na ja, jetzt musst du nur noch diesen Thread verlinken .

    Eigentlich wird einem doch über den CM immer die für die genutzt Version passende MM Version installiert oder nicht? Installieren die die alle manuell?
    wir hätten MM 2.1 auf C 4.4.* fest dengeln können, dann wäre aber eine Installation - zumindest probehalber - nicht möglich. Damit wäre andersherum alle Naselang die Frage aufgetaucht, warum MM unter C XX nicht installierbar sei...

    Bei MM 2.2 haben wir das zumindest mal auf "ab 4.9 und kleiner 4.13" gesetzt.
    MetaModels-Workshop: in Berlin oder Extern oder Online
    small helper: compass Starter, Wartungsseite per htaccess
    Erweiterungen: DCAconfig-Editor, Form-SCR-Default, Hide-Files, Id2Alias

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •