Ergebnis 1 bis 1 von 1

Thema: Hochgeladene Bilder werden nicht im Frontend angezeigt

  1. #1
    Contao-Nutzer
    Registriert seit
    07.06.2020.
    Beiträge
    1

    Standard Hochgeladene Bilder werden nicht im Frontend angezeigt

    Hallo zusammen,

    aus irgendwelchen Gründen werden von mir hochgeladene Bilder (SVG Format) für den Favicon, Footer nicht im Frontend angezeigt, obwohl die neu hochgeladenen Bilder im Quelltext angezeigt werden. Die neu hochgeladenen Bilder liegen in demselben Order ab, wie die default images des contao themes.

    Das Favicon habe ich versucht über den Startpunkt einzubinden bzw. zuletzt über die Erweiterung von Trilobit.

    Ich konnte den Header (auch SVG) erfolgreich tauschen und dieser wurde korrekt angezeigt.

    Die Datenbank und Cache habe ich auch bereinigt. Weiß jemand Rat?

    Theme: zeroone
    Contao Version 4.9.2
    PHP Version 7.3.20

    -------

    Update:

    Die Favicons sind (mit einer Verzögerung von ein paar Stunden) nun korrekt erschienen.

    Das Problem mit der SVG-Datei im Footer besteht weiterhin. Es scheint aber an der SVG-Datei an sich zu liegen, weil andere Bilder korrekt hochgeladen werden. Ich werde dem noch auf die Spur gehen...


    Update II:

    Das Favicon-Problem hat sich von selbst gelöst und es lag anscheinend an der SVG-Datei. Der Thread kann geschlossen werden.
    Geändert von JonBrlo (01.08.2020 um 15:07 Uhr)

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 2 (Registrierte Benutzer: 0, Gäste: 2)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •