Ergebnis 1 bis 2 von 2

Thema: Manueller Übertrag Nachrichten (tl_content) von 3.5 auf 4.9.9., was mache ich falsch?

  1. #1
    Contao-Nutzer
    Registriert seit
    17.03.2020.
    Beiträge
    3

    Frage Manueller Übertrag Nachrichten (tl_content) von 3.5 auf 4.9.9., was mache ich falsch?

    Hallo zusammen,

    Der Teilerfolg
    ich habe Contao 4.9.9. frisch installiert.
    Anschließend habe ich aus v3.5. alte Nachrichten aus der tl_news exportiert und in die tl_news der eneuen Contao-Installation importiert.
    Das hat problemlos funktioniert, alle Teaser-Einträge sind vorhanden

    Das Problem
    Jetzt fehlen mir leider die Artikel, Bilder usw. innerhalb der einzelnen Nachrichten-Beiträge.
    Diese konnte ich in tl_content finden, habe sie ebenfalls exportiert und in die neue 4.9.9.-DB importiert.
    Der Import hat funktioniert und alle Einträge wurden übernommen (inkl. ID, pid, usw.).
    Im Backend tauchen die Einträge allerdings einfach nicht auf.
    Wenn ich meinen Nachrichten-Beiträge bearbeite, ist alles leer so als bestünde einfach keine Verknüpfung zwischen den IDs in tl_content und ihren parents.

    Irgend einen Tipp was ich hier machen kann?
    Muss ich irgendwas manuell aktualisieren?
    Da die Daten da sind, sollte das doch irgendwie funktionieren...

  2. #2
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    25.407
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Hast du schon überprüft ob ptable und pid von tl_content mit tl_news.id übereinstimmt?

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •