Ergebnis 1 bis 8 von 8

Thema: Contao 4.9.9 -> 4.10.4

  1. #1
    Contao-Nutzer
    Registriert seit
    12.07.2020.
    Beiträge
    8

    Standard Contao 4.9.9 -> 4.10.4

    Hallo zusammen,

    ich habe von Contao 4.9.9 auf 4.10.4 geupdatet. Bei aktivem Wartungsmodus kann ich nun nicht mehr (was bei 4.9.9 noch der Fall war) mir über Vorschau die Webseite ansehen. Jemand eine Idee, woran das liegen könnte (-> Umleitungsfehler). Es gibt eine Startseite und dort ist als Seitenalias bereits "index" (ohne "") eingetragen.

    Weiterhin habe ich eine Frage zum Contao-Manager, der mir weiterhin folgende Pakete zum Installieren anzeigt (siehe Screenshot). Kann mir jemand weiterhelfen und sagen, warum ich diese nicht installiert bekomme?

    Vielen Dank vorab!

    tekki82
    Angehängte Grafiken Angehängte Grafiken

  2. #2
    Administrator Avatar von xchs
    Registriert seit
    19.06.2009.
    Beiträge
    14.248
    User beschenken
    Wunschliste

    Standard

    Hast Du in den Einstellungen des "Startpunkt einer Webseite" das Protokoll auf "https://" gestellt?
    Contao Community Administrator
    [Unterstützungsmöglichkeiten]

  3. #3
    Contao-Nutzer
    Registriert seit
    12.07.2020.
    Beiträge
    8

    Standard

    Vielen, vielen Dank! Damit ist Teil 1 meiner Frage erledigt! Ist das eine neue Option in 4.10.4 oder wieso hat das bislang funktioniert? Kann mir evtl. auch jemand bei Teil 2 meiner Frage weiterhelfen?

  4. #4
    Administrator Avatar von xchs
    Registriert seit
    19.06.2009.
    Beiträge
    14.248
    User beschenken
    Wunschliste

    Standard

    Ich sehe hier kein Problem im Contao Manager. Die Pakete auf Deinem Screenshot sind alle installiert.
    Contao Community Administrator
    [Unterstützungsmöglichkeiten]

  5. #5
    Contao-Nutzer
    Registriert seit
    12.07.2020.
    Beiträge
    8

    Standard

    Ah, okay... Dann habe ich den Contao-Manager an dieser Stelle falsch interpretiert. Ich habe nochmal einen weiteren Screenshot von den Details hochgeladen. Hier würde aber Update-Bedarf bestehen, oder? Von installierter Version 4.4.16 auf 5.2.0, richtig? Leider schlägt das Update fehl und ich weiß nicht warum...
    Angehängte Grafiken Angehängte Grafiken

  6. #6
    Contao-Urgestein
    Registriert seit
    22.10.2013.
    Beiträge
    8.690
    User beschenken
    Wunschliste

    Standard

    Das ist doch eine RC (Release Candidate) Version und (noch) keine stabile.

  7. #7
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    25.407
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Zitat Zitat von tekki82 Beitrag anzeigen
    Vielen, vielen Dank! Damit ist Teil 1 meiner Frage erledigt! Ist das eine neue Option in 4.10.4 oder wieso hat das bislang funktioniert? Kann mir evtl. auch jemand bei Teil 2 meiner Frage weiterhelfen?
    Vor Contao 4.10 wurde nur von http auf https redirected, wenn das im Startpunkt so eingestellt war. Ab Contao 4.10 wird in beide Richtungen redirected. Siehe auch https://docs.contao.org/manual/de/la...-einstellungen

  8. #8
    Administrator Avatar von xchs
    Registriert seit
    19.06.2009.
    Beiträge
    14.248
    User beschenken
    Wunschliste

    Standard

    Zitat Zitat von tekki82 Beitrag anzeigen
    Hier würde aber Update-Bedarf bestehen, oder?
    Der große Vorteil von Composer ist ja gerade das, dass Du Dich um den Update-Bedarf einzelner Pakete nicht kümmern musst. Composer berechnet Dir i. d. R. die jeweils passenden Versionen unter Berücksichtigung aller Paketabhängigkeiten.
    Contao Community Administrator
    [Unterstützungsmöglichkeiten]

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •