Hallo,

ich habe hier eine Contao 4.9.10 Installation mit dem Bootstrap-Bundle als Add-On, in der ich keine Spaltensets anlegen kann. Wenn ich eine neue Raster-Definition anlege, dann steht unter "Gridgrößen und -spalten" nur "keine Einträge gefunden".

Das Ganze ist keine Neuinstallation, sondern war eine Kopie einer anderen Contao-Installation. Dadurch sind bereits ein paar Spaltensets angelegt. Die andere war eine 4.9.7. Die neue, kopierte Installation habe ich auf 4.9.10 aktualisiert. Bei den übernommenen Spaltensets steht unter "Gridgrößen und -spalten" statt der Größen nur jeweils "Unbekannte Option", und ich kann nur Definitionen entfernen, aber keine hinzufügen. Ich hoffe, durch die Screenshots wird deutlich,was ich meine
Screenshot_2021-01-13_spaltenset-2.png
Screenshot_2021-01-13_spaltenset-1.png

Ich habe bereits versucht, die Pakete zu aktualisieren, das lief ohne Fehler durch. Installtool habe ich auch durchlaufen lassen, da ist alles aktuell. Wie/Wo kann ich mich auf die Fehlersuche machen?

Was mir bereits aufgefallen ist, wenn ich im Contao-Manager den Debugmodus aktivieren möchte, dann erhalte ich einen Error 500 mit folgender Fehlermeldung:

Code:
The cookie name "Deprecated: Using integers for registered date claims is deprecated, please use
DateTimeImmutable objects instead. in /var/www/vhosts/xxx.net/httpdocs/xxx/vendor/lcobucci/jwt/src/Builder.php
 on line 151 Deprecated: Using integers for registered date claims is deprecated, please use DateTimeImmutable objects instead. 
in /var/www/vhosts/xxx.net/httpdocs/xxx/vendor/lcobucci/jwt/src/Builder.php on line 151 Deprecated: Implicit conversion of keys from strings is deprecated.
Please use InMemory or LocalFileReference classes. in /var/www/vhosts/xxx.net/httpdocs/xxx/vendor/lcobucci/jwt/src/Builder.php on line 471 
Deprecated: Not specifying the signer and key to Builder#getToken() is deprecated. Please move the arguments from Builder#sign() to Builder#getToken(). in
 /var/www/vhosts/xxxp.net/httpdocs/xxx/vendor/lcobucci/jwt/src/Builder.php on line 506 contao_settings" contains invalid characters.
Es scheint ein unbekannter Fehler aufgetreten zu sein. Prüfe die Log-Dateien deines Webservers (Apache/Nginx) und des Contao Managers im Ordner "contao-manager/logs".
Ich kann dann die Seite neu laden und der Contao Manager läuft wieder, aber ich kann den Debugmodus nicht aktivieren.
Hoster ist netcup.

Danke und Gruß
Mathias