Ergebnis 1 bis 18 von 18

Thema: Fehler Composer Update / Installation von Erweiterungen

  1. #1
    Contao-Nutzer
    Registriert seit
    04.03.2010.
    Beiträge
    28

    Standard Fehler Composer Update / Installation von Erweiterungen

    Hallo Zusammen,

    haben seit dem letzten Conto-Manager Update auf 1.4.0 laufend Probleme, dass wir keine Erweiterungen mehr installieren,
    hier z.B.: bei der Installation von SR Layer:

    HTML-Code:
    > Resolving dependencies using Composer Cloud v3.0.0
    2
    !!! Current server is sponsored by: Contao Association !!!
    3
    4
    5
    [6.5MiB/0.24s] Loading composer repositories with package information
    6
    [59.5MiB/1.58s] Updating dependencies
    7
    [1137.5MiB/8.86s] Your requirements could not be resolved to an installable set of packages.
    8
    [1137.5MiB/8.86s] 
    9
      Problem 1
    10
        - contao/manager-plugin 2.8.0 requires composer-plugin-api ^1.1 -> found composer-plugin-api[2.0.0] but it does not match the constraint.
    11
        - contao/manager-bundle 4.4.45 requires contao/manager-plugin ^2.1 -> satisfiable by contao/manager-plugin[2.8.0].
    12
        - contao/manager-bundle is locked to version 4.4.45 and an update of this package was not requested.
    13
    14
    You are using Composer 2, which some of your plugins seem to be incompatible with. Make sure you update your plugins or report a plugin-issue to ask them to support Composer 2.
    15
    [1137.5MiB/8.86s] <warning>Running update with --no-dev does not mean require-dev is ignored, it just means the packages will not be installed. If dev requirements are blocking the update you have to resolve those problems.</warning>
    16
    [44.4MiB/9.83s] Memory usage: 44.44MB (peak: 1138.27MB), time: 9.84s.
    17
    [44.4MiB/9.83s] Finished Composer Cloud resolving.
    18
    19
    20
    # Cloud Job ID 9CGmTjFQRdqrGaAuqxxGFLGfOV8VmEIkPkGvFrLFMaUNKxCbnYa85INlYeUH2kTw0wOtoEBxgC4lxKV577qbt1cLZcKedhScpg1u9ufTAPZ5W1xL failed
    Es ist auch kein Update vom Composer möglicher, hier bekommen wir noch mehrere Fehler...

    Conta Version: 4.4.45
    PHP: 7.4.15
    Memory Limit: 256

    Vielen dank im Voraus!
    Geändert von netcontact.at (19.02.2021 um 10:58 Uhr)

  2. #2
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    26.200
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Du musst ein Composer Update durchführen.

  3. #3
    Contao-Nutzer
    Registriert seit
    04.03.2010.
    Beiträge
    28

    Standard

    Das hätte ich schon mehrmals probiert, leider immer ohne Erfolg:

    Code:
    > Resolving dependencies using Composer Cloud v3.0.0
    2
    !!! Current server is sponsored by: Contao Association !!!
    3
    4
    5
    [6.5MiB/0.24s] Loading composer repositories with package information
    6
    [69.0MiB/2.47s] Updating dependencies
    7
    [1553.2MiB/10.18s] Your requirements could not be resolved to an installable set of packages.
    8
    [1553.2MiB/10.18s] 
    9
      Problem 1
    10
        - netzmacht/contao-font-awesome[4.7.1, ..., 4.7.2] require robloach/component-installer ~0.1 -> satisfiable by robloach/component-installer[0.1.0, ..., 0.2.3].
    11
        - netzmacht/contao-font-awesome 4.7.0 requires contao-community-alliance/composer-plugin ~2.2 -> satisfiable by contao-community-alliance/composer-plugin[2.2, ..., 2.4.3].
    12
        - robloach/component-installer[0.1.0, ..., 0.2.0] require composer-plugin-api 1.0.0 -> found composer-plugin-api[2.0.0] but it does not match the constraint.
    13
        - contao-community-alliance/composer-plugin[2.2, ..., 2.3.3] require composer-plugin-api 1.0.0 -> found composer-plugin-api[2.0.0] but it does not match the constraint.
    14
        - robloach/component-installer[0.2.1, ..., 0.2.3] require composer-plugin-api ^1.0 -> found composer-plugin-api[2.0.0] but it does not match the constraint.
    15
        - contao-community-alliance/composer-plugin[2.3.4, ..., 2.4.3] require composer-plugin-api ^1.0 -> found composer-plugin-api[2.0.0] but it does not match the constraint.
    16
        - Root composer.json requires netzmacht/contao-font-awesome ^4.7 -> satisfiable by netzmacht/contao-font-awesome[4.7.0, 4.7.1, 4.7.2].
    17
    18
    Use the option --with-all-dependencies (-W) to allow upgrades, downgrades and removals for packages currently locked to specific versions.
    19
    20
    You are using Composer 2, which some of your plugins seem to be incompatible with. Make sure you update your plugins or report a plugin-issue to ask them to support Composer 2.
    21
    [1553.2MiB/10.18s] <warning>Running update with --no-dev does not mean require-dev is ignored, it just means the packages will not be installed. If dev requirements are blocking the update you have to resolve those problems.</warning>
    22
    [77.7MiB/11.36s] Memory usage: 77.72MB (peak: 1553.95MB), time: 11.37s.
    23
    [77.7MiB/11.36s] Finished Composer Cloud resolving.
    24
    25
    26
    # Cloud Job ID EItAD0KRNleS9uEawuDFSDZWiLyq5zaOHSOgC7fTlrky399LFY3Tr3vJiDoX6cpT7MQEReVnHOljCKpYAEwxHgf9gn91lylQP6MhsXGmMhOpQVHOCmhZ9qYdwiK failed
    Geändert von netcontact.at (19.02.2021 um 11:01 Uhr)

  4. #4
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    26.200
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Moderation: bitte editiere deine Posts und nutze [code] Tags für Konsolenausgaben, Fehlermeldungen, Code etc., damit man deine Posts leichter lesen und dir daher leichter helfen kann.

  5. #5
    Contao-Nutzer
    Registriert seit
    04.03.2010.
    Beiträge
    28

    Standard

    Sorry erledigt!

  6. #6
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    26.200
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    netzmacht/contao-font-awesome ist nicht mit Composer 2.x kompatibel. Ich glaube diese Erweiterung wird auch nicht mehr wirklich aktiv gepflegt. Du müsstest Font-Awesome anderweitig einbinden.

  7. #7
    Contao-Nutzer
    Registriert seit
    04.03.2010.
    Beiträge
    28

    Standard

    An das hab ich auch schon gedacht, jedoch kann ich fontawesome auch nicht deinstallieren:

    Code:
    > Resolving dependencies using Composer Cloud v3.0.0
    2
    !!! Current server is sponsored by: Contao Association !!!
    3
    4
    5
    [6.5MiB/0.24s] Loading composer repositories with package information
    6
    [7.2MiB/0.43s] Updating dependencies
    7
    [8.5MiB/0.45s] Your requirements could not be resolved to an installable set of packages.
    8
    [8.5MiB/0.45s] 
    9
      Problem 1
    10
        - contao/manager-plugin 2.8.0 requires composer-plugin-api ^1.1 -> found composer-plugin-api[2.0.0] but it does not match the constraint.
    11
        - contao/manager-bundle 4.4.45 requires contao/manager-plugin ^2.1 -> satisfiable by contao/manager-plugin[2.8.0].
    12
        - contao/manager-bundle is locked to version 4.4.45 and an update of this package was not requested.
    13
    14
    You are using Composer 2, which some of your plugins seem to be incompatible with. Make sure you update your plugins or report a plugin-issue to ask them to support Composer 2.
    15
    [8.5MiB/0.46s] <warning>Running update with --no-dev does not mean require-dev is ignored, it just means the packages will not be installed. If dev requirements are blocking the update you have to resolve those problems.</warning>
    16
    [7.3MiB/0.46s] Memory usage: 7.29MB (peak: 9.25MB), time: 0.46s.
    17
    [7.3MiB/0.46s] Finished Composer Cloud resolving.
    18
    19
    20
    # Cloud Job ID FITevll3MnUzxwpWTtRGsFroOejdLI3oLxvdbTIIl0f3M3ia3wqeIU1L7jBWNAbnzmhvJ failed

  8. #8
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    26.200
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Entferne die Extension aus der composer.json manuell und führe ein Composer Update durch.
    Geändert von Spooky (19.02.2021 um 12:27 Uhr)

  9. #9
    Contao-Nutzer
    Registriert seit
    04.03.2010.
    Beiträge
    28

    Standard

    Danke, das hat dann soweit funktioniert, Composer Update konnte ich durchführen
    und die Erweiterung SRLayer ließ sicher auch installieren, jedoch hab ich dann noch einen
    Testlauf für Contao Update auf 4.9.12 probiert, lieder fehlgeschlagen und seit dem lande ich immer
    in der System Recovery und kann nur noch den Safe Mode starten, hab dann auch schon mehrmals alle Caches geleert,
    jedoch ohne Erfolg!

  10. #10
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    26.200
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Führe ein Composer Update im Reparaturmodus durch.

  11. #11
    Contao-Nutzer Avatar von sizta7
    Registriert seit
    02.09.2009.
    Ort
    Neu-Ulm, DE
    Beiträge
    187

    Standard

    Zitat Zitat von Spooky Beitrag anzeigen
    Entferne die Extension aus der composer.json manuell und führe ein Composer Update durch.
    Werden inkompatible Erweiterungen deinstalliert, wenn man die aus der composer.json entfernt?

    Ich habe dasselbe Problem und komme im Manager gerade keinen Schritt weiter, weil ich nichts mehr updaten/installieren kann.

    Code:
      Problem 1
        - contao-community-alliance/composer-plugin 3.0.9 requires composer-plugin-api ^1.0 -> found composer-plugin-api[2.0.0] but it does not match the constraint.
        - terminal42/notification_center 1.5.5 requires contao-community-alliance/composer-plugin ~2.4 || ~3.0 -> satisfiable by contao-community-alliance/composer-plugin[3.0.9].
        - terminal42/notification_center is locked to version 1.5.5 and an update of this package was not requested.
    ....
    You are using Composer 2, which some of your plugins seem to be incompatible with....
    Rausschmeissen kann ich die alten Erweiterungen nicht, weil die ja noch auf der Seite im Einsatz sind. Aktuellen Ersatz installieren funktioniert wegen der ständigen Fehler aber auch nicht...
    Gruss Alu

  12. #12
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    26.200
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Zitat Zitat von sizta7 Beitrag anzeigen
    Werden inkompatible Erweiterungen deinstalliert, wenn man die aus der composer.json entfernt?
    Wenn du danach ein Composer Update durchführst, ja.


    Zitat Zitat von sizta7 Beitrag anzeigen
    Ich habe dasselbe Problem und komme im Manager gerade keinen Schritt weiter, weil ich nichts mehr updaten/installieren kann.

    Code:
      Problem 1
        - contao-community-alliance/composer-plugin 3.0.9 requires composer-plugin-api ^1.0 -> found composer-plugin-api[2.0.0] but it does not match the constraint.
        - terminal42/notification_center 1.5.5 requires contao-community-alliance/composer-plugin ~2.4 || ~3.0 -> satisfiable by contao-community-alliance/composer-plugin[3.0.9].
        - terminal42/notification_center is locked to version 1.5.5 and an update of this package was not requested.
    ....
    You are using Composer 2, which some of your plugins seem to be incompatible with....
    Rausschmeissen kann ich die alten Erweiterungen nicht, weil die ja noch auf der Seite im Einsatz sind. Aktuellen Ersatz installieren funktioniert wegen der ständigen Fehler aber auch nicht...
    Führe ein Composer Update durch.

  13. #13
    Contao-Nutzer
    Registriert seit
    04.03.2010.
    Beiträge
    28

    Standard

    Hallo nochmal,

    atuell wieder ein weiteres Problem, selbe Contao Version, Fehler war die Erweiterung Font Awesome, hab ich deinstalliert und wollte nun ein Composer Update durchführen,
    bekommen leider immer folgenden Fehler:

    Code:
    $ /usr/bin/php74 -q -dmax_execution_time=0 -dmemory_limit=-1 -dallow_url_fopen=1 -ddisable_functions= -ddate.timezone=Europe/Vienna /var/home/mtp_co.at/www/vendor/contao/manager-bundle/bin/contao-console cache:warmup --env=prod
    2
    3
    4
     // Warming up the cache for the prod environment with debug                    
    5
     // false                                                                       
    6
    7
    13:57:42 ERROR     [console] Error thrown while running command "cache:warmup --env=prod". Message: "Failed to start the session because headers have already been sent by "" at line 0." ["exception" => RuntimeException { …},"command" => "cache:warmup --env=prod","message" => "Failed to start the session because headers have already been sent by "" at line 0."]
    8
    9
    In NativeSessionStorage.php line 150:
    10
                                                                                   
    11
      Failed to start the session because headers have already been sent by "" at  
    12
       line 0.                                                                     
    13
                                                                                   
    14
    15
    cache:warmup [--no-optional-warmers] [-h|--help] [-q|--quiet] [-v|vv|vvv|--verbose] [-V|--version] [--ansi] [--no-ansi] [-n|--no-interaction] [-e|--env ENV] [--no-debug] [--] <command>
    16
    17
    18
    # Process terminated with exit code 1
    19
    # Result: General error

  14. #14
    Alter Contao-Hase Avatar von Supermann
    Registriert seit
    17.02.2010.
    Ort
    Löhne
    Beiträge
    1.222

    Standard

    Hallo, ich habe seit dem Update auch diverse Probleme mit Updates die zwar durchlaufen und als OK angezeigt werden, aber nicht aktualisiert werden. Ich bekomme eine ganze Reihe von Fehler bzw. Hinweisen.

    Z.B komme ich das Framework nicht aktualisiert weil dieses Anscheinend nicht richtig konfiguriert ist, zumindest entnehme ich das aus dem Code.

    Kann mir jemand evtl. eine Hilfestellung geben?

    Grüße aus Löhne



    Code:
    $ /usr/bin/php -q -dmax_execution_time=0 -dmemory_limit=-1 -dallow_url_fopen=1 -ddisable_functions= -ddate.timezone=Europe/Berlin /srv/www/sgandlau/htdocs/web/contao-manager.phar.php composer update oveleon/contao-cookiebar contao/conflicts --with-dependencies --prefer-dist --no-dev --no-progress --no-ansi --no-interaction --optimize-autoloader
    2
    3
    Using config.component-dir has been deprecated. Please use extra.contao-component-dir instead.
    4
    Loading composer repositories with package information
    5
    Dependency "sensio/framework-extra-bundle" is also a root requirement. Package has not been listed as an update argument, so keeping locked at old version. Use --with-all-dependencies (-W) to include root dependencies.
    6
    Updating dependencies
    7
    Nothing to modify in lock file
    8
    Installing dependencies from lock file
    9
    Nothing to install, update or remove
    10
    Package doctrine/doctrine-cache-bundle is abandoned, you should avoid using it. No replacement was suggested.
    11
    Package doctrine/reflection is abandoned, you should avoid using it. Use roave/better-reflection instead.
    12
    Package fritzmg/contao-magnific-popup is abandoned, you should avoid using it. Use fritzmg/contao-lightcase instead.
    13
    Package oyejorge/less.php is abandoned, you should avoid using it. No replacement was suggested.
    14
    Package patchwork/utf8 is abandoned, you should avoid using it. Use symfony/polyfill-mbstring or symfony/string instead.
    15
    Package phpunit/php-token-stream is abandoned, you should avoid using it. No replacement was suggested.
    16
    Package zendframework/zend-code is abandoned, you should avoid using it. Use laminas/laminas-code instead.
    17
    Package zendframework/zend-eventmanager is abandoned, you should avoid using it. Use laminas/laminas-eventmanager instead.
    18
    Generating optimized autoload files
    19
    Class League\Uri\Schemes\AbstractUri located in ./vendor/league/uri-schemes/src/Schemes/deprecated.php does not comply with psr-4 autoloading standard. Skipping.
    20
    Class League\Uri\Schemes\Data located in ./vendor/league/uri-schemes/src/Schemes/deprecated.php does not comply with psr-4 autoloading standard. Skipping.
    21
    Class League\Uri\Schemes\File located in ./vendor/league/uri-schemes/src/Schemes/deprecated.php does not comply with psr-4 autoloading standard. Skipping.
    22
    Class League\Uri\Schemes\Ftp located in ./vendor/league/uri-schemes/src/Schemes/deprecated.php does not comply with psr-4 autoloading standard. Skipping.
    23
    Class League\Uri\Schemes\Http located in ./vendor/league/uri-schemes/src/Schemes/deprecated.php does not comply with psr-4 autoloading standard. Skipping.
    24
    Class League\Uri\Schemes\Uri located in ./vendor/league/uri-schemes/src/Schemes/deprecated.php does not comply with psr-4 autoloading standard. Skipping.
    25
    Class League\Uri\Schemes\UriException located in ./vendor/league/uri-schemes/src/Schemes/deprecated.php does not comply with psr-4 autoloading standard. Skipping.
    26
    Class League\Uri\Schemes\Ws located in ./vendor/league/uri-schemes/src/Schemes/deprecated.php does not comply with psr-4 autoloading standard. Skipping.
    27
    composer/package-versions-deprecated: Generating version class...
    28
    composer/package-versions-deprecated: ...done generating version class
    29
    contao/manager-plugin: Generating plugin class...
    30
    contao/manager-plugin: ...done generating plugin class
    31
    51 packages you are using are looking for funding.
    32
    Use the `composer fund` command to find out more!
    33
    > Contao\ManagerBundle\Composer\ScriptHandler::initializeApplication
    34
    Added the web/app.php file.
    35
    Added the web/preview.php file.
    36
    Added the web/index.php file.
    37
    38
     // Clearing the cache for the prod environment with debug                      
    39
     // false                                                                       
    40
    41
     [OK] Cache for the "prod" environment (debug=false) was successfully cleared.  
    42
    43
    44
     // Warming up the cache for the prod environment with debug                    
    45
     // false                                                                       
    46
    47
     [OK] Cache for the "prod" environment (debug=false) was successfully warmed.   
    48
    49
    50
     Trying to install assets as relative symbolic links.
    51
    52
     --- ------------------------ ------------------ 
    53
          Bundle                   Method / Error    
    54
     --- ------------------------ ------------------ 
    55
      ?   ContaoCoreBundle         relative symlink  
    56
      ?   ContaoCookiebar          relative symlink  
    57
      ?   ContaoFaqBundle          relative symlink  
    58
      ?   ContaoCommentsBundle     relative symlink  
    59
      ?   SwindeDownloadarchive    relative symlink  
    60
      ?   ContaoNewsBundle         relative symlink  
    61
      ?   ContaoCalendarBundle     relative symlink  
    62
      ?   ContaoNewsletterBundle   relative symlink  
    63
     --- ------------------------ ------------------ 
    64
    65
     [OK] All assets were successfully installed.                                   
    66
    67
    68
     --- ------------------------------------------------ ------------------------------------------------------------------ 
    69
          Symlink                                          Target / Error                                                    
    70
     --- ------------------------------------------------ ------------------------------------------------------------------ 
    71
      !   web/files/images/usergallery                     Skipped because files/images will be symlinked.                   
    72
      ?   web/files/ImageCentral                           files/ImageCentral                                                
    73
      ?   web/files/digiphotopro                           files/digiphotopro                                                
    74
      ?   web/files/images                                 files/images                                                      
    75
      ?   web/files/lab_orders                             files/lab_orders                                                  
    76
      ?   web/files/photolab                               files/photolab                                                    
    77
      ?   web/files/messages                               files/messages                                                    
    78
      ?   web/files/fonts                                  files/fonts                                                       
    79
      ?   web/files/css                                    files/css                                                         
    80
      ?   web/files/agb                                    files/agb                                                         
    81
      ?   web/files/js                                     files/js                                                          
    82
      ?   web/files/downloads                              files/downloads                                                   
    83
      ?   web/files/photolab_orders                        files/photolab_orders                                             
    84
      ?   web/files/Kunstmarkt                             files/Kunstmarkt                                                  
    85
      ?   web/files/kunden                                 files/kunden                                                      
    86
      !   web/system/modules/ImageCentral/html             Skipped because system/modules/ImageCentral will be symlinked.    
    87
      !   web/system/modules/imageShop/html                Skipped because system/modules/imageShop will be symlinked.       
    88
      !   web/system/modules/photolab/bin                  Skipped because system/modules/photolab will be symlinked.        
    89
      !   web/system/modules/photolab/html                 Skipped because system/modules/photolab will be symlinked.        
    90
      !   web/system/modules/srlayer/assets/css            Skipped because system/modules/srlayer/assets will be symlinked.  
    91
      !   web/system/modules/srlayer/assets/images         Skipped because system/modules/srlayer/assets will be symlinked.  
    92
      !   web/system/modules/imageShop/html/swfupload      Skipped because system/modules/imageShop/html will be symlinked.  
    93
      !   web/system/modules/imageShop/html/MenuMatic      Skipped because system/modules/imageShop/html will be symlinked.  
    94
      !   web/system/modules/imageShop/html/colors         Skipped because system/modules/imageShop/html will be symlinked.  
    95
      !   web/system/modules/imageShop/html/formats        Skipped because system/modules/imageShop/html will be symlinked.  
    96
      !   web/system/modules/srlayer/assets/js             Skipped because system/modules/srlayer/assets will be symlinked.  
    97
      ?   web/system/modules/MultiCart                     system/modules/MultiCart                                          
    98
      ?   web/system/modules/imageShop                     system/modules/imageShop                                          
    99
      ?   web/system/modules/ImageCentral                  system/modules/ImageCentral                                       
    100
      ?   web/system/modules/photolab                      system/modules/photolab                                           
    101
      ?   web/system/modules/sharebuttons/assets           system/modules/sharebuttons/assets                                
    102
      ?   web/system/modules/dlh_googlemaps/assets         system/modules/dlh_googlemaps/assets                              
    103
      ?   web/system/modules/srlayer/assets                system/modules/srlayer/assets                                     
    104
      ?   web/system/modules/textwizard/assets             system/modules/textwizard/assets                                  
    105
      ?   web/system/modules/MultiTextWizard/assets        system/modules/MultiTextWizard/assets                             
    106
      ?   web/system/modules/jquery-smooth-scroll/assets   system/modules/jquery-smooth-scroll/assets                        
    107
      ?   web/system/modules/fineuploader/assets           system/modules/fineuploader/assets                                
    108
      ?   web/system/modules/notification_center/assets    system/modules/notification_center/assets                         
    109
      ?   web/system/modules/easyFavicon/assets            system/modules/easyFavicon/assets                                 
    110
      ?   web/system/modules/avatar/assets                 system/modules/avatar/assets                                      
    111
      ?   web/system/modules/dcawizard/assets              system/modules/dcawizard/assets                                   
    112
      ?   web/system/modules/euf_overlay/assets            system/modules/euf_overlay/assets                                 
    113
      ?   web/system/modules/haste/assets                  system/modules/haste/assets                                       
    114
      ?   web/system/modules/multicolumnwizard/html        system/modules/multicolumnwizard/html                             
    115
      ?   web/system/modules/mobile_menu/assets            system/modules/mobile_menu/assets                                 
    116
      ?   web/system/modules/opengraph3/assets             system/modules/opengraph3/assets                                  
    117
      ?   web/system/modules/magnific_popup/assets         system/modules/magnific_popup/assets                              
    118
      ?   system/themes/flexible                           vendor/contao/core-bundle/src/Resources/contao/themes/flexible    
    119
      ?   web/assets                                       assets                                                            
    120
      ?   web/system/themes                                system/themes                                                     
    121
      ?   system/logs                                      var/logs                                                          
    122
     --- ------------------------------------------------ ------------------------------------------------------------------ 
    123
    124
    Done! Please open the Contao install tool and make sure the database is up-to-date.
    125
    126
    # Process terminated with exit code 0
    127
    # Result: OK

  15. #15
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    26.200
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    @Supermann: die von dir gepostete Konsolenausgabe zeigt keinen Fehler. Alles ist bis zum Ende durchgelaufen.
    » sponsor me via GitHub or PayPal

  16. #16
    Alter Contao-Hase Avatar von Supermann
    Registriert seit
    17.02.2010.
    Ort
    Löhne
    Beiträge
    1.222

    Standard

    Hallo, sorry das ist ja das Problem, es läuft alles durch, aber die Erweiterung ist danach immer noch die gleiche Version wie vorher, also es wird mir wieder angezeigt das es z.B für das Frame Work ein Update gibt.


    Grüße

  17. #17
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    26.200
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Öffne für dein Problem bitte einen eigenen Thread.
    » sponsor me via GitHub or PayPal

  18. #18
    Alter Contao-Hase Avatar von Supermann
    Registriert seit
    17.02.2010.
    Ort
    Löhne
    Beiträge
    1.222

    Standard

    Ok, werde ich machen.

    Grüße

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •