Ergebnis 1 bis 5 von 5

Thema: Keine Icons zum Bearbeiten der Artikel vorhanden

  1. #1
    Contao-Nutzer Avatar von quenn
    Registriert seit
    28.03.2013.
    Ort
    Köln
    Beiträge
    114

    Standard Keine Icons zum Bearbeiten der Artikel vorhanden

    Hallo Leute,

    gerade zum ersten Mal 4.12 installiert. Ich habe die erste Seite angelegt und kann keine Artikel sehen / bearbeiten. Im Menüpunkt "Artikel" erscheinen nur die Seiten, aber keine Artikel. Wenn ich einen neuen Artikel anlegen will, fehlen die Icons um die Position zu bestimmen. Läuft bei webgo mit PHP 7.4 Einziges Plugin bisher ist easy_themes.

    siehe hier:
    Unbenannt.png

  2. #2
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Scotland
    Beiträge
    29.544
    Partner-ID
    10107

    Standard

    Du hast in deinem Seitenlayout kein Artikel Modul eingebunden, daher wurden für deine Seiten auch nicht automatisch Artikel erzeugt. Davon abgesehen kannst du Artikel mit dem Button rechts oben auch selbst anlegen.
    » sponsor me via GitHub or PayPal or Revolut

  3. #3
    Contao-Urgestein
    Registriert seit
    30.01.2011.
    Ort
    Stuttgart
    Beiträge
    4.126

    Standard

    Welche 4.12.x Version genau - da gab es mal einen längst behobenen bug.

  4. #4
    Contao-Nutzer Avatar von quenn
    Registriert seit
    28.03.2013.
    Ort
    Köln
    Beiträge
    114

    Standard

    Hi Leute,

    ich hatte das Layout der Seite nicht zugewiesen... sorry für den Lärm.

  5. #5
    Contao-Nutzer Avatar von quenn
    Registriert seit
    28.03.2013.
    Ort
    Köln
    Beiträge
    114

    Standard

    Ok alles gut, danke

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •