Search:

Type: Posts; User: prijke

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Thread: newstwitter

    by prijke
    Replies
    23
    Views
    1,420

    Re: newstwitter

    I have exactly the same (2.9.1 as well)

    I entered the the consumer key and secret, which I checked twice. Also, I get the error Authentication failed.

    Is there already a solution? What is meant...
  2. Re: Module ### FORM AUTO INFO ### gives no output

    Hi John,

    The "normal" listing module works. So it probably is an interaction with it.

    Anyway, I now got it all, so I am a happy camper ;-)

    Many thanks for directing me to the right direction
  3. Re: Module ### FORM AUTO INFO ### gives no output

    Hi John,

    Yeah, I can see in your output the appropriate divs. I re-installed and for some reason I get it now as well...???

    This is my testpage
    http://test.tv-wijdewormer.nl/ testpagina .html...
  4. Re: Module ### FORM AUTO INFO ### gives no output

    Hi John,

    No install errors and this is in the mod_formautoinfo.tpl file. What I will try is to reinstall everything. Maybe something went wrong in the past (I use EventsAttend since 2.7), but...
  5. Re: Module ### FORM AUTO INFO ### gives no output

    Thyon,

    Still no output.... can you please help me further how to determine errors? I do not see any output in the source, so the module isn't rendered, just like it wasn't published (but it is).
  6. Re: Module ### FORM AUTO INFO ### gives no output

    Hi Thyon,

    Thanks for this wonderfull extension... Also without this module, it is very useful to me.

    I checked and the module is published, but not rendered.... The div is not in the outputted...
  7. [SOLVED] Module ### FORM AUTO INFO ### gives no output

    Hi,

    I created a form which works perfectly. I had a thank you page with normal article content. I recently discoverd the auto form info module, which I believe should give the person who fills in...
  8. Replies
    1
    Views
    685

    Conditional Forms

    Hi there,

    Does anyone know how this extension works?

    We are a tennisclub. We offer lessons to our members. So if you want to enter lessons, you must be a member.

    Now we have a request form...
  9. Replies
    1
    Views
    343

    Copy TL instance via php script

    Hi All,

    I am using a production environment as well as a test environment. To test extensions and try other things, we use the testing environment.

    What I want to do is create a script to copy...
  10. Replies
    4
    Views
    653

    Re: Avoiding box model problem

    Hi Ruud,

    I fully understand what you are saying (I think), but usings TL, I cannot validate because it fails on media.css, which is part of TL. The xhtml validates 100%...

    What I suggest after...
  11. Re: Form generation: sending labels after the felds

    Not an easy one.... as far as I know

    Maybe this helps:
    http://www.typolight-community.org/viewtopic.php?f=7&t=1076

    Worked for me
  12. Replies
    4
    Views
    653

    Avoiding box model problem

    Hi all,

    According to diverse forums (as well as Ruud suggested in my other post http://www.typolight-community.org/viewtopic.php?f=7&t=1166#p4506), avoiding box model problems should be easy if...
  13. Replies
    1
    Views
    485

    Re: Can't get front end preview working

    Hi Aoife,

    It is pretty hard to help you with this information.... Anything can be wrong.

    What template are you using? Is it one you paid for? Maybe the developer give support...

    You do not...
  14. Replies
    9
    Views
    1,073

    Re: Page Renders wrong in IE6

    I kinda solved it...

    It was because of the gridpx.css. This had floating boxes I used, ot 700 and 340 px wide. I added the following:
    .breed {_width:695px;}
    .smal {_width:335px;}

    And now the...
  15. Replies
    9
    Views
    1,073

    Re: Page Renders wrong in IE6

    Hi All,

    Thanks sofar.... I found that adding display:inline to floated elements should solve double margins... And also i tried using a script calles IE8.js which claims to set IE6 acting like a...
  16. Replies
    9
    Views
    1,073

    Re: Page Renders wrong in IE6

    I think these are css errors from typolight then... it is the mediabox.

    Can you give me an example of what you mean?

    Can you please show me where I do that? I think indeed if it exceeds, it...
  17. Replies
    9
    Views
    1,073

    Page Renders wrong in IE6

    Hi All,

    This page http://test.tv-wijdewormer.nl/bestuur-en-commissies.html renders wrong in IE6 for a reason I am unable to determine (css novice, sorry ;-)

    I know it is not a real TL question,...
  18. Replies
    7
    Views
    718

    Re: Forms sending with different sender

    Hi Mark,

    Well, I can use this to get what I want, but I think it would be better if it was changeable from within TL.

    Maybe I can find where strSender can be set....

    Otherwise, I think I'll...
  19. Replies
    7
    Views
    718

    Re: Forms sending with different sender

    Hi Ramjet,

    I think you are right.... I'll check the feature requests (although I cannot look through all the German requests...;-)

    I think this would be a good feature as well

    thx
    Paul
  20. Replies
    6
    Views
    624

    Re: Spam through contact form

    Ramjet, how do I activate captcha instead of the security question?
  21. Replies
    6
    Views
    624

    Re: Spam through contact form

    Ramjet, how do I activate captcha instead of the security question?
  22. Replies
    7
    Views
    718

    Re: Forms sending with different sender

    Hi Frank,

    I think that you understood me correctly.... I want the sender to be anything other than the admin. But I talk about the sender in the header of the email.

    In the form there is a...
  23. Replies
    7
    Views
    718

    Forms sending with different sender

    Hi all,

    I use a couple of forms, but every e-mail populated by every form has the same sender (probably the email from admin).

    Can I change the sender per form? I cannot find where to do that....
  24. Replies
    12
    Views
    2,098

    Re: FSMenu and IE: script error (SOLVED)

    Works like a charm...! Thanks Gary (and Angus of course)
  25. Replies
    12
    Views
    2,098

    Re: FSMenu and IE: script error

    Gary,

    Great man! I'll try it in a second. Sure it will fix my problem as well as it was identical!

    Paul
  26. Replies
    8
    Views
    843

    Re: [SOLVED] FSMenu in fallback mode

    Hi Ben,

    Thanks.... It is my first TL site.... and I did put a lot of work in it.... mainly to get to know TL and all the modules. I think I can do another site in half the time now :)

    I bet...
  27. Replies
    8
    Views
    843

    Re: [SOLVED] FSMenu in fallback mode

    Thanks Ben,

    I totally forgot. It should be allright by now
  28. Replies
    8
    Views
    843

    Re: [SOLVED] FSMenu in fallback mode

    After applying Geung's suggestion, everything looked well, until I used compatibility mode in IE8. Then the z-index isn't applied correctly.

    Does anyone know how to fix this?

    Thanks:
    take a...
  29. Replies
    5
    Views
    1,019

    Re: Calendar too wide

    Hi Mark,

    Thanks.... That could be the case... Do you know how I can debug that? The TD cells are 14% but if the words are to long, the right-end side of the table is "out of sight".

    The page I...
  30. Replies
    5
    Views
    1,019

    Re: Calendar too wide

    I ended up making the words shorter. This will do for now.
  31. Replies
    6
    Views
    699

    Re: Table style problem

    Hi Leo,

    That also works... only I am using an inline table in the RTE, so .ce_table is not applicable here...

    Anyway, I know now how to avoid it. Many thanks to you all.
  32. Replies
    6
    Views
    699

    Re: Table style problem

    Hi Ramjet,

    Looks like you are right... I tried it in Firebug and it did show....

    But I cannot explain it.... Do I have to set something in the reset.css file to prevent this?

    From...
  33. Replies
    3
    Views
    592

    Re: How do I make news module H1 to H2

    Maybe it is safer to do this with CSS instead? Style h1 as h2 in the newsreader?
  34. Replies
    6
    Views
    699

    [SOLVED (sort of)] Table style problem

    Hi all,

    I have probably a css conflict somewhere, but I can't find the problem. If I create a table, the left border is not visible. If I set the border width to 2, then all other borders are...
  35. Replies
    5
    Views
    1,019

    Calendar too wide

    Hi All,

    I have the calendar module published on this page:
    http://test.tv-wijdewormer.nl/agenda.html?day=20100901#agenda

    As you can see, not all days fit on the screen.

    Is there a way to...
  36. Replies
    3
    Views
    320

    Re: [SOLVED] Calendar browsing question

    Brilliant!!!!!! It works.....

    Thanks again
  37. Replies
    3
    Views
    320

    Re: Calendar browsing question

    Great! I'll think this will work AND is very simple! WOW, I am going to try that immedialtly

    Thanks man!
  38. Replies
    2
    Views
    451

    Disable clickable menu items

    Hi all,

    I have a drop down with some items whoch only have a submenu. Now, I want to disable the 1 level of some of them. For example



    Home | Services | About us
    ...
  39. Replies
    3
    Views
    320

    [SOLVED] Calendar browsing question

    Dear all,

    I am using a calendar on my site to show events. It is somewhere in the middle of the page. When I click next month, the page is reloaded with the appropriate data, but the page is shown...
  40. Replies
    8
    Views
    843

    Re: FSMenu in fallback mode

    Thanks Geung,

    That did the trick indeed. Now I can use FSmenu without javascript until the conflict is fixed. Many thanks again

    Paul
  41. Replies
    8
    Views
    843

    [SOLVED] FSMenu in fallback mode

    Hi all,

    During the current script error, I am trying to use FSMenu in fallback mode (with no javascript enabled)

    This is causing the dropdown's to go behind the breadcrumb.

    Does anyone know...
  42. Replies
    13
    Views
    1,318

    Re: Where is the getImage function

    Hi Gary,

    This might be useful too... http://api.typolight.org/Controller/Controller.html#methodgetImage

    Regards,
    Paul
  43. Replies
    12
    Views
    2,098

    Re: FSMenu and IE: script error

    Allright Gary,

    Give me a sign if Angus replied. I'll try mycssmenu in the meantime

    Regards,
    Paul
  44. Replies
    12
    Views
    2,098

    Re: FSMenu and IE: script error

    Gary,

    I am about to give up on fsmenu. It is now a showstopper, and if there's no solution..... Ben also don't know the answer (yet). I am going to try another one....

    Have you ever looked at...
  45. Replies
    13
    Views
    1,318

    Re: Where is the getImage function

    Hi Gary,

    I think it is in the system/libraries/Controller.php

    Regards,
    Paul
  46. Replies
    12
    Views
    2,098

    Re: FSMenu and IE: script error

    BTW Gary,

    Your site is looking great! Very nice implementation!
  47. Replies
    12
    Views
    2,098

    Re: FSMenu and IE: script error

    Hi Gary,

    I think it is because mootools in 2.8 is upgraded to 1.2.4 and the workaround mentioned in the wiki isn't suitable for this version of mootools.

    I've asked Ben Robinson if he's already...
  48. Replies
    7
    Views
    1,053

    Re: Typolight 2.8 Release date?

    Same dumb guy here..... Developing with 2.8RC2 with a release dat of feb 14th..... :?

    So you guys are not alone in here.....

    Regards,
    Paul
  49. Replies
    12
    Views
    2,098

    [SOLVED] FSMenu and IE: script error

    Hi all,

    I need some help with FSmenu. I followed the wiki http://dev.typolight.org/wiki/1/TutorialsFsMenuEnglish by the letter.

    I additionally tried to add the suggested header part mentioned...
  50. Replies
    4
    Views
    663

    Re: Styling a default form

    ahhhhh that was the trick....

    I thought I had the reset.css activated in the page layout, but it didn't....

    It is working now Mark, thanks mate!
  51. Replies
    4
    Views
    663

    IE sucks (or I suck)

    Why tell me why...

    is the form mentioned before different in IE? In IE, the fieldset has no padding apparantly.... Is FF doing some default padding on the fieldset tag?
  52. Replies
    4
    Views
    663

    Sort of [SOLVED] Styling a default form

    Hi...

    I found out the solution from the German group.

    http://www.typolight-community.de/showt ... light=form

    Here's my styled form:
    http://test.tv-wijdewormer.nl/inschrijfformulier.html
    ...
  53. Replies
    4
    Views
    663

    [SOLVED] Styling a default form

    Hi all,

    I am trying to develop a form for our tennisclub (http://test.tv-wijdewormer.nl/tennislessen.html) and I want to do some styling on this form....

    First of all, if you look at the...
  54. Replies
    1
    Views
    355

    Re: 2.8RC2 Include Elements: bug or misusage?

    It is a bug.... I've posted it to the bugtracker.
  55. Replies
    1
    Views
    355

    2.8RC2 Include Elements: bug or misusage?

    Hi all,

    I am testing/developing with 2.8RC2 and I want to create an article with an element of type Include Elements:

    Althought I have several pages, with aliasses and teasers, nothing shows up...
  56. Replies
    5
    Views
    489

    Re: RC2.8 - Domain transfer - Blank Page

    Hi Gary,

    Put on in the backend under "settings" show error messages....

    Probably a database connection error

    Paul
  57. Re: [SOLVED] Splitting levels sites structure in two menus

    Great Gary,

    So we helped each other!

    Best wishes and be carefull with fireworks....

    Paul
  58. Replies
    9
    Views
    1,436

    Re: Usage of gridpx.css

    Hi Brian,

    Thanks for your explenation.... it helps a lot, although I am still a novice/intermediate an css.... But I am learning and getting better....

    I lined up the left colum by adding a new...
  59. Re: Splitting levels sites structure in two menus

    Hi Gary,

    I think I nailed it.... I used {{env::main_alias}} instead of {{env::parent_alias}}.... This seems to do the trick
  60. Re: Splitting levels sites structure in two menus

    Hi Gary,

    I just added {{env::parent_name}} into the title field of the module. This kinda works, but not entirely....

    For example, if I choose from my main menu the option "DIENSTEN", the title...
Results 1 to 60 of 103
Page 1 of 2 1 2