Results 1 to 5 of 5

Thread: [SOLVED] Extra field doesn't list in front end?

  1. #1
    New user
    Join Date
    08-14-09.
    Posts
    24

    Default [SOLVED] Extra field doesn't list in front end?

    Hallo Helmut!

    I have a problem with the "xtmembers_fieldeditor" extension. I have created an extra field called "position", installed the module and updated the database. After that I put information into the field.

    But when I use the "memberlist" module in the frontend the field just show a "-" and when I click into details for a member the field is not listed.

    Can you help me here?

  2. #2
    User
    Join Date
    06-10-09.
    Location
    Loxstedt, Germany
    Posts
    54

    Default Re: Extra field doesn't list in front end?

    Hi Stefan,

    yes, the member has to declare the field as a public field in his member settings. This can be done be the member itself or be the administrator changing the "Public fields" section of the member record in the backend.

    Best,
    Helmut
    Blackmail's such an ugly word. I prefer extortion -- the "x" makes it sound cool.
    -- Bender

  3. #3
    New user
    Join Date
    08-14-09.
    Posts
    24

    Default Re: [SOLVED] Extra field doesn't list in front end?

    OMG! I missed that ops:

    Thank you so much for the help Helmut!

  4. #4
    User
    Join Date
    10-12-13.
    Posts
    93

    Default manual

    Hi!
    Where I get a manual (step by step) for this module
    regards, Goran

  5. #5
    Community-Moderator lucina's Avatar
    Join Date
    10-08-10.
    Location
    Issy-les-moulineaux
    Posts
    93

    Default

    There is a tutorial in the german wiki (see http://de.contaowiki.org/Xtmembers). Probably you could use Google Translate, or someone will be able to translate it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •