Results 1 to 3 of 3

Thread: SOAP-ERROR on local machine, Contao 3.5.28

  1. #1
    User
    Join Date
    11-16-11.
    Location
    Hamburg
    Posts
    39

    Default SOAP-ERROR on local machine, Contao 3.5.28

    Hello everyone,

    I can't access Extension Respository on my fresh local installation (Contao 3.5.28, OS X 10.11.6, MAMP 3.4), getting this error:
    Code:
    SOAP-ERROR: Parsing WSDL: Couldn't load from 'https://contao.org/services/repository.wsdl' : failed to load external entity
    "https://contao.org/services/repository.wsdl"
    The Contao-Check just says that it can't establish a connection to contao.org, here's the output:



    Additionally, Contao-Check is also unable to verify existing installation for the same reason:


    OpenSSL 1.0.2l 25 May 2017

    Can I do something about it?
    Attached Images Attached Images

  2. #2
    Community-Moderator xchs's Avatar
    Join Date
    06-20-09.
    Posts
    1,284

    Default

    You should update your OpenSSL to version 1.1.0f.
    Last edited by xchs; 07/30/2017 at 16:09.
    Contao Community Moderator
    → Support options

  3. #3
    User
    Join Date
    11-16-11.
    Location
    Hamburg
    Posts
    39

    Default

    Quote Originally Posted by xchs View Post
    You should update your OpenSSL to version 1.1.0f.
    Done. Same problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •