Results 1 to 7 of 7

Thread: Version request returned incorrectly formatted response.

  1. #1
    User tetrijeb's Avatar
    Join Date
    04-19-12.
    Location
    Bosnia&Herzegovina
    Posts
    105

    Default Version request returned incorrectly formatted response.

    Hello,

    I am constantly struggling with this error when I run contao-manager v1.1.6. I downloaded file both from contao.org and github but nothing helps.

    I read some posts in German forum, but that didn't help either. Is there something I can do, that could resolve this issue?

    The last Contao Manager which works is 1.0.4 and the version of PHP on my hosting is 7.2.20.

  2. #2
    Community-Moderator xchs's Avatar
    Join Date
    06-20-09.
    Posts
    1,229
    Contao Community Moderator
    → Support options

  3. #3
    User tetrijeb's Avatar
    Join Date
    04-19-12.
    Location
    Bosnia&Herzegovina
    Posts
    105

    Default

    There is stated that the error is fixed with 1.1.5 version, but I am running 1.1.6 and still have the same problem. I posted there a message with error log.

  4. #4
    Community-Moderator xchs's Avatar
    Join Date
    06-20-09.
    Posts
    1,229

    Default

    Do you have shell access? Did you check the output of https://github.com/contao/contao-man...ment-502664761 ?
    Contao Community Moderator
    → Support options

  5. #5
    User tetrijeb's Avatar
    Join Date
    04-19-12.
    Location
    Bosnia&Herzegovina
    Posts
    105

    Default

    Quote Originally Posted by xchs View Post
    Do you have shell access? Did you check the output of https://github.com/contao/contao-man...ment-502664761 ?
    No, I don't have access. :/

    Shared hosting.

    Is it possible to switch off Updates of Contao Manager part?
    Last edited by tetrijeb; 07/16/2019 at 11:17.

  6. #6
    User tetrijeb's Avatar
    Join Date
    04-19-12.
    Location
    Bosnia&Herzegovina
    Posts
    105

    Default

    I have opened a new issue on Github since the previous was marked as closed and was related to Contao Manager 1.1.4.

  7. #7
    User tetrijeb's Avatar
    Join Date
    04-19-12.
    Location
    Bosnia&Herzegovina
    Posts
    105

    Default

    Well, it's working now.

    I don't know why.

    I cleared browser cache completely, and after that it's working. Previously it wasn't working despite I used different browsers. Now it works in any browser I tried.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •