Results 1 to 2 of 2

Thread: Can't install simple-map-bundle

  1. #1
    User
    Join Date
    04-01-10.
    Posts
    247

    Frage Can't install simple-map-bundle

    Hello,
    I'm looking for a little map module to indicate some locations. I'm trying to install simple-map-bundle with Contao manager but the install fails. What 's the wrong ? What can I do ? Thanks for help.

    Code:
    $ /usr/local/bin/php -q /home/baje7663/terea.lestock.net/web/contao-manager.phar.php composer require srhinow/simple-map-bundle --no-suggest --no-update --no-scripts --prefer-stable --sort-packages --no-ansi --no-interaction  Using version ^0.2.6 for srhinow/simple-map-bundle /home/baje7663/terea.lestock.net/composer.json has been updated  # Process terminated with exit code 0 # Result: OK   > Resolving dependencies using Composer Cloud v2.4.3  [6.4MiB/0.19s] Loading composer repositories with package information [6.8MiB/0.25s] Updating dependencies [3146.7MiB/35.62s] Your requirements could not be resolved to an installable set of packages. [3146.7MiB/35.63s]    Problem 1     - Installation request for srhinow/simple-map-bundle ^0.2.6 -> satisfiable by srhinow/simple-map-bundle[0.2.6].     - Conclusion: don't install symfony/http-client v5.1.3     - srhinow/simple-map-bundle 0.2.6 requires symfony/http-client ^4.4 -> satisfiable by symfony/http-client[v4.4.0, v4.4.1, v4.4.10, v4.4.11, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9].     - Can only install one of: symfony/http-client[v4.4.0, v5.1.3].     - Can only install one of: symfony/http-client[v4.4.1, v5.1.3].     - Can only install one of: symfony/http-client[v4.4.10, v5.1.3].     - Can only install one of: symfony/http-client[v4.4.11, v5.1.3].     - Can only install one of: symfony/http-client[v4.4.2, v5.1.3].     - Can only install one of: symfony/http-client[v4.4.3, v5.1.3].     - Can only install one of: symfony/http-client[v4.4.4, v5.1.3].     - Can only install one of: symfony/http-client[v4.4.5, v5.1.3].     - Can only install one of: symfony/http-client[v4.4.6, v5.1.3].     - Can only install one of: symfony/http-client[v4.4.7, v5.1.3].     - Can only install one of: symfony/http-client[v4.4.8, v5.1.3].     - Can only install one of: symfony/http-client[v4.4.9, v5.1.3].     - Installation request for symfony/http-client (locked at v5.1.3) -> satisfiable by symfony/http-client[v5.1.3].  [3146.7MiB/35.63s] <warning>Running update with --no-dev does not mean require-dev is ignored, it just means the packages will not be installed. If dev requirements are blocking the update you have to resolve those problems.</warning> [519.2MiB/37.88s] Memory usage: 519.22MB (peak: 3147.8MB), time: 37.88s. [519.2MiB/37.88s] Finished Composer Cloud resolving.   # Cloud Job ID npU6z2cpBct2GcJNd1c7D91Yqcan4DPTSMhNJoenTFj4RXhaTRNrL58COZx56Jq16ar3gF9PXMuNL failed  ---  ### The background task has stopped unexpectedly ###

  2. #2
    User Andreas's Avatar
    Join Date
    07-11-09.
    Location
    Mönchengladbach
    Posts
    491

    Default

    Quote Originally Posted by charled View Post
    Hello,
    I'm looking for a little map module to indicate some locations. I'm trying to install simple-map-bundle with Contao manager but the install fails. What 's the wrong ? What can I do ? Thanks for help.

    Code:
    $ /usr/local/bin/php -q /home/baje7663/terea.lestock.net/web/contao-manager.phar.php composer require srhinow/simple-map-bundle --no-suggest --no-update --no-scripts --prefer-stable --sort-packages --no-ansi --no-interaction  Using version ^0.2.6 for srhinow/simple-map-bundle /home/baje7663/terea.lestock.net/composer.json has been updated  #
    
    Process terminated with exit code 0 #
    
    Result: OK   > Resolving dependencies using Composer Cloud v2.4.3  [6.4MiB/0.19s] Loading composer repositories with package information [6.8MiB/0.25s] Updating dependencies [3146.7MiB/35.62s] Your requirements could not be resolved to an installable set of packages. [3146.7MiB/35.63s]    Problem 1     -
    
    Installation request for srhinow/simple-map-bundle ^0.2.6 -> satisfiable by srhinow/simple-map-bundle[0.2.6].     -
    
    Conclusion: don't install symfony/http-client v5.1.3     -
    
    srhinow/simple-map-bundle 0.2.6 requires symfony/http-client ^4.4 -> satisfiable by symfony/http-client[v4.4.0, v4.4.1, v4.4.10, v4.4.11, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9].     -
    
    Can only install one of: symfony/http-client[v4.4.0, v5.1.3].     -
    
    Can only install one of: symfony/http-client[v4.4.1, v5.1.3].     -
    
    Can only install one of: symfony/http-client[v4.4.10, v5.1.3].     -
    
    Can only install one of: symfony/http-client[v4.4.11, v5.1.3].     -
    
    Can only install one of: symfony/http-client[v4.4.2, v5.1.3].     -
    
    Can only install one of: symfony/http-client[v4.4.3, v5.1.3].     -
    
    Can only install one of: symfony/http-client[v4.4.4, v5.1.3].     -
    
    Can only install one of: symfony/http-client[v4.4.5, v5.1.3].     -
    
    Can only install one of: symfony/http-client[v4.4.6, v5.1.3].     -
    
    Can only install one of: symfony/http-client[v4.4.7, v5.1.3].     -
    
    Can only install one of: symfony/http-client[v4.4.8, v5.1.3].     -
    
    Can only install one of: symfony/http-client[v4.4.9, v5.1.3].     -
    
    Installation request for symfony/http-client (locked at v5.1.3) -> satisfiable by symfony/http-client[v5.1.3].  [3146.7MiB/35.63s]
    
    <warning>Running update with --no-dev does not mean require-dev is ignored, it just means the packages will not be installed. If dev requirements are blocking the update you have to resolve those problems.</warning>
    [519.2MiB/37.88s] Memory usage: 519.22MB (peak: 3147.8MB), time: 37.88s. [519.2MiB/37.88s] Finished Composer Cloud resolving.   #
    
    Cloud Job ID npU6z2cpBct2GcJNd1c7D91Yqcan4DPTSMhNJoenTFj4RXhaTRNrL58COZx56Jq16ar3gF9PXMuNL failed  ---
    
     ###
    
    The background task has stopped unexpectedly ###
    It is best to ask the developer directly. Open the gitlab link top right on this page
    https://packagist.org/packages/srhin...ple-map-bundle

    Or use this extension (mostly used as alternative to google maps)
    https://packagist.org/packages/netzm...o-leaflet-maps
    works great for me.
    Web-Development, Freelancer, Burgtech, XHTML, HTML5, CSS, PHP, Javascript, MooTools, MySQL and more
    Amazon wishlist

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •