Das Contao Camp 2020 in Hamburg. LEIDER ABGESAGT!
Ergebnis 1 bis 2 von 2

Thema: Warnung: ImageSlider ist nicht mit PHP ab 5.4 kompatibel!

  1. #1
    Contao-Nutzer
    Registriert seit
    28.03.2010.
    Ort
    Tübingen
    Beiträge
    95

    Standard Warnung: ImageSlider ist nicht mit PHP ab 5.4 kompatibel!

    Wie im Sticky Thread oben schon erwähnt, läuft der ImageSlider nicht unter PHP 5.4. Angelegte Slides funktionieren noch, man kann im Backend aber das entsprechende Menü zum Bearbeiten vorhandener bzw. zum Neuanlegen von Slideshows nicht aufrufen.
    Da die Erweiterung anscheinend nicht mehr unterstützt wird, sollte man vorerst ImageSlider nicht mehr verwenden, da ein Provider-seitiges Update auf eine aktuelle PHP-Version bei vielen Hostern einen unkontrollierbaren Show-Stopper bedeutet. Leider habe ich mit meinen rudimentären Kenntnissen das Problem im Code nicht gefunden.

    Bisher habe ich leider keine Erweiterung gefunden, die die Funktionalität des ImageSliders auf eine ähnlich komfortable Weise bietet. Alternativ setze ich unter 2.11.x pk_noobSlide ein, was im Backend aber viel unübersichtlicher ist.

  2. #2
    Contao-Fan Avatar von Schlauchbeutelmaschine
    Registriert seit
    16.06.2009.
    Ort
    Wiesbaden
    Beiträge
    668

    Standard

    Hallo und danke für den Hinweis,

    der Fehler sollte in der neuesten Version (1.3.0) behoben sein.

    Grüße Sabri

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •