Ergebnis 1 bis 7 von 7

Thema: Composer Installation unter Xampp schlägt fehl

  1. #1
    Contao-Nutzer
    Registriert seit
    06.10.2009.
    Beiträge
    152

    Standard Composer Installation unter Xampp schlägt fehl

    Hallo,
    Eins vorweg: Ja ich habe gesucht, aber nichts hilft mir weiter.
    Ich versuche den Composer Client zu installieren auf meinem lokalen Xampp Server. Der Composer check sagt alles wäre ok.
    Aber wenn ich auf "Paketverwaltung" klicke, dann erscheint nur eine Fehlermeldung:
    Die Composer Bibliothek ist nicht komplett installiert.
    Composer installieren klicken, um Composer und alle Abhängigkeiten zu installieren.
    Wenn ich auf den Button klicke, passiert nichts!!
    Keine Einträge im error.log, nichts.
    Habe ich mich vielleicht deswegen so lange um den Composer gedrückt??? ;-)

  2. #2
    Contao-Nutzer
    Registriert seit
    06.10.2009.
    Beiträge
    152

    Standard

    Contao Version 3.5.15

    Windows Version: Windows 7 Professional SP1 64-bit
    XAMPP Version: 5.5.28

  3. #3
    Contao-Nutzer
    Registriert seit
    06.10.2009.
    Beiträge
    152

    Standard

    Ups, doch was gefunden:
    https://christ.media/ssl-certificate...ificate-howto/
    Das war wohl auch mein Problem. Gelöst.

  4. #4
    Contao-Nutzer Avatar von Spelmann
    Registriert seit
    24.11.2012.
    Ort
    Nähe Bremen und Berlin
    Beiträge
    206

    Standard Ich habe das gleiche Problem, kann es aber nicht wie beschrieben lösen

    Ich habe den Inhalt unter https://curl.haxx.se/ca/cacert.pem in eine Datei cacert.pem kopiert, diese in mein XAMPP-PHP Verzeichnis gelegt und in der php.ini registriert. Ich kann den Composer unter XAMPP dennoch nicht installieren.

    Weis jemand Rat?

  5. #5
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    22.349
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Zitat Zitat von Spelmann Beitrag anzeigen
    Ich kann den Composer unter XAMPP dennoch nicht installieren.
    Warum nicht? Was genau machst du und was genau passiert?

  6. #6
    Contao-Nutzer Avatar von Spelmann
    Registriert seit
    24.11.2012.
    Ort
    Nähe Bremen und Berlin
    Beiträge
    206

    Standard

    Hi Spooky!

    Nagelneue Contao 3.5.19 auf XAMPP installiert.
    Da ich Bootstrap verwenden möchte brauche ich ja den Composer wenn ich das richtig verstehe.
    Der lässt sich aber nicht installieren.

    Unter der Paketverwaltung steht nur:
    Die Composer Bibliothek ist nicht komplett installiert.
    Composer installieren klicken, um Composer und alle Abhängigkeiten zu installieren.

    Da kann ich aber klicken wie ich will. Die Meldung bleibt.

  7. #7
    Contao-Nutzer Avatar von Spelmann
    Registriert seit
    24.11.2012.
    Ort
    Nähe Bremen und Berlin
    Beiträge
    206

    Standard

    OK
    Ich habe nach den oben beschriebenen Konfigurationen nochmal alle Browser geschlossen und auch XAMPP neu gestartet.
    Dann lief die Installation

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •