Ergebnis 1 bis 18 von 18

Thema: Welche Version ist im Einsatz

  1. #1
    Contao-Nutzer
    Registriert seit
    30.12.2016.
    Beiträge
    33

    Standard Welche Version ist im Einsatz

    Ich versuche herauszufinden welche Contao Version ich im Einsatz habe. Kann mir jemand einen Tipp geben? Vielen Dank!

  2. #2
    Contao-Nutzer
    Registriert seit
    10.01.2017.
    Beiträge
    5

    Standard

    Mich interessiert das ach. Aber bei mir geht weder die Seite noch das Backend. Bei der Seite wurde die PHP Version nicht geändert und nun geht die Seite nicht mehr.

    Vielen Dank!

  3. #3
    Contao-Urgestein Avatar von tab
    Registriert seit
    22.10.2013.
    Beiträge
    9.300
    Contao-Projekt unterstützen

    Support Contao

    Standard

    Die Version wird im Backend angezeigt. Falls man da nicht reinkommt, sie steht in der Datei system/config/constants.php. Auch der Contao-Check zeigt sie an und kann sie auch prüfen.

  4. #4
    Community-Moderatorin & Contao-Urgestein Avatar von mlweb
    Registriert seit
    10.07.2011.
    Beiträge
    5.375
    Partner-ID
    7421
    Contao-Projekt unterstützen

    Support Contao

    Standard

    Zitat Zitat von JuniorPilot Beitrag anzeigen
    Bei der Seite wurde die PHP Version nicht geändert und nun geht die Seite nicht mehr.
    Irgendetwas wird sich geändert haben. Von allein passiert so etwas nicht.

    Nachtrag: Führe den Contao-Check durch.
    Ich habe Dir mit meinen Hinweisen geholfen und Du möchtest Dich bedanken?
    Unterstütze bitte das Contao-Projekt (Button Links)
    Weitere Spendenmöglichkeiten
    ------------------------------------------------------------------------------------------------------
    Contao-Dokumentation: Contao-Handbuch und Contao-Entwickler-Doku
    Contao-Online-Video-Kurse: Contao Academy
    Funktionalität erweitern: Contao-Erweiterungen

    Für Dinge die man mit html5 und css3 lösen kann, braucht man kein javascript.




  5. #5
    Contao-Nutzer
    Registriert seit
    10.01.2017.
    Beiträge
    5

    Standard

    Ich hätte den Contao Check versucht. Ich bekomme die gleich Fehlermeldung wie bei der normalen Seite. Ich glaube das es was anderes sein muss.

  6. #6
    Contao-Urgestein Avatar von tab
    Registriert seit
    22.10.2013.
    Beiträge
    9.300
    Contao-Projekt unterstützen

    Support Contao

    Standard

    Und welche Fehlermeldung ist das?

  7. #7
    Contao-Urgestein Avatar von Kahmoon
    Registriert seit
    22.06.2009.
    Ort
    München
    Beiträge
    4.807

    Standard

    Welcher Provider? All-Inkl? Die stellen nämlich derzeit alte PHP ab/um.

  8. #8
    Contao-Nutzer
    Registriert seit
    10.01.2017.
    Beiträge
    5

    Standard

    Der Provider ist https://kasserver.com/. Vielleicht machen die es auch. Es geht aber noch nicht mal ne normal phpinfo() abfrage

  9. #9
    Contao-Nutzer
    Registriert seit
    10.01.2017.
    Beiträge
    5

    Standard

    Die Fehler Meldung ist :

    PHP version not supported

    The requested PHP version is not supported on this server.
    ------------------------------------------------------------------------
    Die gewählte PHP Version ist auf dem Server nicht verfügbar.

  10. #10
    Contao-Urgestein Avatar von Kahmoon
    Registriert seit
    22.06.2009.
    Ort
    München
    Beiträge
    4.807

    Standard

    Jepp, das ist all Inkl. Die kündigen das seit Wochen an und haben heute umgestellt. Log dich dort ein und stelle die PHP Version der Domain auf min 5.6

  11. #11
    Community-Moderatorin & Contao-Urgestein Avatar von mlweb
    Registriert seit
    10.07.2011.
    Beiträge
    5.375
    Partner-ID
    7421
    Contao-Projekt unterstützen

    Support Contao

    Standard

    Dann wirst Du eine vom Hoster unterstütze PHP-Version einstellen müssen.
    kasserver ist doch Allinkl. oder?

    @Kahmoon war noch schneller
    Ich habe Dir mit meinen Hinweisen geholfen und Du möchtest Dich bedanken?
    Unterstütze bitte das Contao-Projekt (Button Links)
    Weitere Spendenmöglichkeiten
    ------------------------------------------------------------------------------------------------------
    Contao-Dokumentation: Contao-Handbuch und Contao-Entwickler-Doku
    Contao-Online-Video-Kurse: Contao Academy
    Funktionalität erweitern: Contao-Erweiterungen

    Für Dinge die man mit html5 und css3 lösen kann, braucht man kein javascript.




  12. #12
    Contao-Urgestein Avatar von Kahmoon
    Registriert seit
    22.06.2009.
    Ort
    München
    Beiträge
    4.807

    Standard

    Hier noch die Info die seit Wochen zigfach verschickt wurde.

    Sehr geehrte ALL-INKL.COM - Kundin,
    Sehr geehrter ALL-INKL.COM - Kunde,

    zur Aufrechterhaltung eines modernen und sicheren Serverstandards ist es
    notwendig, eine Abschaltung nicht mehr unterst?tzter PHP-Versionen auf allen
    Servern vorzunehmen. Wir hatten Sie dar?ber bereits per E-Mail informiert und
    teilen Ihnen nun den f?r Ihren Server feststehenden Termin mit.

    Die Abschaltung der PHP-Versionen 5.2, 5.3 und 5.4 f?r Ihren Server erfolgt am
    10.01.2017 in der Zeit zwischen 08:00 und 17:00 Uhr.

    Der Server und damit auch Ihre Accounts bleiben w?hrenddessen weiterhin
    erreichbar. Sie erhalten nach Abschluss der Arbeiten eine Best?tigung per
    E-Mail.

    PHP-Umstellung

    Da die PHP-Versionen 5.2, 5.3 und 5.4 schon l?nger vom Hersteller nicht mehr
    unterst?tzt und weiterentwickelt werden, m?ssen auch wir die Unterst?tzung
    hierf?r einstellen. Sollten noch Web-Anwendungen mit PHP 5.2, 5.3 oder 5.4
    arbeiten, m?ssen diese Anwendungen, um eine weitere Funktionsf?higkeit zu
    gew?hrleisten, aktualisiert werden. Andernfalls erhalten Sie nach der
    Serverumstellung eine Fehlerausgabe.

    Um Ihnen eine damit verbundene, aufwendige Pr?fung zu ersparen, steht Ihnen auf
    der Startseite Ihres Kundenadministrationssystems (KAS) eine ?bersicht mit
    weiteren Informationen zur Verf?gung. In dieser sehen Sie, welche Domains,
    Ordner bzw. Dateien von der Abschaltung betroffen sind.

    Das KAS erreichen Sie unter: https://kas.all-inkl.com/

    Wenn Ihre Webseiten bereits mit aktuellen PHP-Versionen arbeiten, erscheint ein
    entsprechender Hinweis direkt auf der Startseite in Ihrem KAS. Falls Sie noch
    ?ltere PHP-Versionen einsetzen, erhalten Sie dazu auf der Startseite in Ihrem
    KAS detaillierte Informationen und Links.

    Weitere Hinweise zur PHP-Umstellung sowie Anleitungen zur Anpassung Ihrer
    Webseiten finden Sie hier: http://all-inkl.com/phpumstellung

    Bei Fragen steht Ihnen unser Support gern zur Verf?gung.
    http://all-inkl.com/phpumstellung

  13. #13
    Community-Moderatorin & Contao-Urgestein Avatar von mlweb
    Registriert seit
    10.07.2011.
    Beiträge
    5.375
    Partner-ID
    7421
    Contao-Projekt unterstützen

    Support Contao

    Standard

    Mir ist es ein Rätsel warum einige Leute immer warten bis es knallt.
    Ich habe Dir mit meinen Hinweisen geholfen und Du möchtest Dich bedanken?
    Unterstütze bitte das Contao-Projekt (Button Links)
    Weitere Spendenmöglichkeiten
    ------------------------------------------------------------------------------------------------------
    Contao-Dokumentation: Contao-Handbuch und Contao-Entwickler-Doku
    Contao-Online-Video-Kurse: Contao Academy
    Funktionalität erweitern: Contao-Erweiterungen

    Für Dinge die man mit html5 und css3 lösen kann, braucht man kein javascript.




  14. #14
    Contao-Urgestein Avatar von Kahmoon
    Registriert seit
    22.06.2009.
    Ort
    München
    Beiträge
    4.807

    Standard

    Wenn er da nicht als Admin hinterlegt ist, bekommt er die Mail nicht. Aber zumindest sein Kunde hätte Anfragen können ob was zu tun ist.

  15. #15
    Community-Moderatorin & Contao-Urgestein Avatar von mlweb
    Registriert seit
    10.07.2011.
    Beiträge
    5.375
    Partner-ID
    7421
    Contao-Projekt unterstützen

    Support Contao

    Standard

    Ja ich weiss. Ich meinte auch explizit diejenigen die diese Mails bekommen und nicht reagieren. Dazu gehört auch, dass man diese Mail an den Websitebetreuer weiterleitet, wenn man einen hat.
    Ich habe Dir mit meinen Hinweisen geholfen und Du möchtest Dich bedanken?
    Unterstütze bitte das Contao-Projekt (Button Links)
    Weitere Spendenmöglichkeiten
    ------------------------------------------------------------------------------------------------------
    Contao-Dokumentation: Contao-Handbuch und Contao-Entwickler-Doku
    Contao-Online-Video-Kurse: Contao Academy
    Funktionalität erweitern: Contao-Erweiterungen

    Für Dinge die man mit html5 und css3 lösen kann, braucht man kein javascript.




  16. #16
    Contao-Nutzer
    Registriert seit
    30.12.2016.
    Beiträge
    33

    Standard

    Zitat Zitat von tab Beitrag anzeigen
    Die Version wird im Backend angezeigt. Falls man da nicht reinkommt, sie steht in der Datei system/config/constants.php. Auch der Contao-Check zeigt sie an und kann sie auch prüfen.


    Da ich im Backend die Version nicht finden kann, hat mir der Tipp (Datei system/config/constants.php) sehr geholfen. Vielen Dank!

  17. #17
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Scotland
    Beiträge
    28.220
    Partner-ID
    10107

    Standard

    Zitat Zitat von JuniorPilot Beitrag anzeigen
    Die Fehler Meldung ist :

    PHP version not supported

    The requested PHP version is not supported on this server.
    ------------------------------------------------------------------------
    Die gewählte PHP Version ist auf dem Server nicht verfügbar.
    Da hast du vermutlich in der .htaccess eine eigene PHP Version definiert.

  18. #18
    Contao-Nutzer
    Registriert seit
    10.01.2017.
    Beiträge
    5

    Standard

    Danke für die Hilfe, es war in der .htaccess die PHP Version implementiert.

    Bzgl. der E-Mail: Keine Ahnung, ich betreue die Seite nicht. Ich habe jetzt nur Feuerwehr gespielt

    Beste Grüße

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •