Ergebnis 1 bis 5 von 5

Thema: [contao-be_user_online-bundle] Version 1.0.0

  1. #1
    Wandelndes Contao-Lexikon Avatar von BugBuster
    Registriert seit
    15.06.2009.
    Ort
    Berlin
    Beiträge
    10.290
    User beschenken
    Wunschliste

    Standard [contao-be_user_online-bundle] Version 1.0.0

    Hi,
    für die Contao 3 Erweiterung "backend_user_online" gibt es nun den Contao 4 Nachfolger "bugbuster/contao-be_user_online-bundle" in Version 1.0.0.

    Installation siehe GitHub: https://github.com/BugBuster1701/con..._online-bundle

    Weitere kurze Infos auf meine Seite: https://contao.ninja/contao-4-backen...ne-bundle.html
    Geändert von BugBuster (22.06.2017 um 23:56 Uhr)
    Grüße, BugBuster
    "view source" is your guide.
    Danke an alle Amazon Wunschlisten Erfüller

  2. #2
    Wandelndes Contao-Lexikon Avatar von BugBuster
    Registriert seit
    15.06.2009.
    Ort
    Berlin
    Beiträge
    10.290
    User beschenken
    Wunschliste

    Standard [contao-be_user_online-bundle] Version 2.0.0 ab Contao 4.5

    Hi,
    ab Contao 4.5 muss auf Version 2.0.0 geupdatet werden, sofern vorher eine 1.0.x installiert war. Grund ist der Wegfall der Tabelle tl_session durch Contao.

    Für das Update im Contao Manager muss bei der Versionsdefinition, vorher wahrscheinlich ^1.0, nun ^2.0 eingetragen werden und ein Update durchgeführt werden.

    Auf Kommandozeile ginge das so:
    Code:
    composer require bugbuster/contao-be_user_online-bundle:^2.0
    Alternativ könnte man auch das alte Bundle deinstallieren und dann es neu installieren, dann sollte automatisch die 2.0 gefunden und installiert werden.
    Grüße, BugBuster
    "view source" is your guide.
    Danke an alle Amazon Wunschlisten Erfüller

  3. #3
    Wandelndes Contao-Lexikon Avatar von BugBuster
    Registriert seit
    15.06.2009.
    Ort
    Berlin
    Beiträge
    10.290
    User beschenken
    Wunschliste

    Standard

    Achja, DB Update durchführen nach der Installation / dem Update.
    Aber das sollte man ja eh immer tun.
    Grüße, BugBuster
    "view source" is your guide.
    Danke an alle Amazon Wunschlisten Erfüller

  4. #4
    Wandelndes Contao-Lexikon Avatar von BugBuster
    Registriert seit
    15.06.2009.
    Ort
    Berlin
    Beiträge
    10.290
    User beschenken
    Wunschliste

    Standard [contao-be_user_online-bundle] Version 1.0.x für Contao 4.4, Install-Hinweis

    Achtung: Contao 4.4 Nutzer die bugbuster/contao-be_user_online-bundle zum ersten Mal installieren müssen als Version ^1.0 angeben, sonst versucht Composer die 2.0 zu installieren, warum auch immer.
    Code:
    composer require bugbuster/contao-be_user_online-bundle:^1.0
    Bzw. im Manager nach der Auswahl die Angabe "neuste Version" ersetzten über das Zahnrad auf ^1.0
    Grüße, BugBuster
    "view source" is your guide.
    Danke an alle Amazon Wunschlisten Erfüller

  5. #5
    Wandelndes Contao-Lexikon Avatar von BugBuster
    Registriert seit
    15.06.2009.
    Ort
    Berlin
    Beiträge
    10.290
    User beschenken
    Wunschliste

    Standard [contao-be_user_online-bundle] Version 2.0.2 ab Contao 4.5 + 4.6

    So, die 2.0.2 ist nun auch für Contao 4.6 lauffähig.

    Dort kam vorher der wohl typische 4.6er Fehler "The service .... was not found or is not public."
    Grüße, BugBuster
    "view source" is your guide.
    Danke an alle Amazon Wunschlisten Erfüller

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •