Ergebnis 1 bis 9 von 9

Thema: Suche liefert keine Ergebnisse

  1. #1
    Contao-Nutzer Avatar von Robin007
    Registriert seit
    04.02.2014.
    Ort
    Stockach
    Beiträge
    136

    Frage Suche liefert keine Ergebnisse

    Hallo,

    ich habe ein Problem mit der Suche. Ich bekomme keine Ergebnisse im Suchformular. Hier der Link: http://www.beschle-werkzeugmaschinen.eu/suche.html

    Unter dem Formular habe ich die Einstellungen im Modultyp "Suchmaschine".

    Könnt ihr mir helfen?
    Schöne Grüsse vom Bodensee

  2. #2
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    22.327
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Welche Contao Version?

  3. #3
    Contao-Fan
    Registriert seit
    16.11.2012.
    Ort
    Freiburg
    Beiträge
    525

    Standard

    Es gibt aktuell Probleme mit der Suche.
    Mit der Version 4.4.14 bzw. 4.5.4 sollte das Problem behoben sein.
    Grüße
    Alex

  4. #4
    Contao-Nutzer Avatar von Robin007
    Registriert seit
    04.02.2014.
    Ort
    Stockach
    Beiträge
    136

    Standard

    Zitat Zitat von Spooky Beitrag anzeigen
    Welche Contao Version?
    Version 4.4.13
    Schöne Grüsse vom Bodensee

  5. #5
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    22.327
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Wie 07alex07 schon erwähnt hat ist die Suche in Contao 4.4.13 kaputt. Du könntest folgendes in deiner composer.json hinzufügen und dann ein composer update machen:
    Code:
    "conflict": {
        "contao/core-bundle": "4.4.13"
    }

  6. #6
    Contao-Nutzer Avatar von Robin007
    Registriert seit
    04.02.2014.
    Ort
    Stockach
    Beiträge
    136

    Lachendes Gesicht Suche funktioniert wieder

    Zitat Zitat von 07alex07 Beitrag anzeigen
    Es gibt aktuell Probleme mit der Suche.
    Mit der Version 4.4.14 bzw. 4.5.4 sollte das Problem behoben sein.
    Habe gerade über den Contao Manager auf 4.4.14 aktualisiert. Nach der Systemwartung funktioniert meine geliebte Suche wieder.
    Schöne Grüsse vom Bodensee

  7. #7
    Contao-Nutzer
    Registriert seit
    25.05.2011.
    Ort
    Speckgürtel Frankfurt
    Beiträge
    100

    Standard Suchfeld wird nicht angezeigt

    Hallo,
    ich muss das Thema aus gegebenen Anlass auwärmen. Ich habe ein Update von 3.5.40 auf 4.4.40 durchgeführt. Hat alles wunderbar funktioniert. Leider funktioniert die Suchfunktion nun nicht mehr richtig. Zwar werden Suchergebnisse geliefert aber das Suchfeld des Inhaltselements "Suchmaschine" wird nicht angezeigt. Stattdessen erscheint eine "0". Siehe Screenshot. In Version 3.5.40 hat die Suche einwandfrei funktioniert...

    suchmaschine.jpg

  8. #8
    Administrator Avatar von xchs
    Registriert seit
    19.06.2009.
    Beiträge
    14.036
    User beschenken
    Wunschliste

    Standard

    Verwendest Du eigene, angepasste Templates?
    Contao Community Administrator
    [Unterstützungsmöglichkeiten]

  9. #9
    Contao-Nutzer Avatar von HBR
    Registriert seit
    18.09.2010.
    Beiträge
    27

    Standard

    Habe eine contao 4.4.45 und die Suchfunktion scheint ebenfalls nicht zu funktionieren. kann das jemand bestätigen.
    -> Nach update auf 4.4.46 immer noch nicht.
    Geändert von HBR (18.12.2019 um 10:43 Uhr)

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •