Ergebnis 1 bis 18 von 18

Thema: Updates von Contao 4.4 mit Contao-Manager 1.2.1

  1. #1
    Contao-Nutzer
    Registriert seit
    10.10.2015.
    Beiträge
    102

    Standard Updates von Contao 4.4 mit Contao-Manager 1.2.1

    Ich klicke auf "Pakete aktualisieren". Anschließend erscheint im Footer "Sie haben 29 unbestätigte Änderungen".

    Darauf hin führe ich die Funktion "Änderungen anwenden" aus.

    Die Konsole wird geladen. Alles läuft durch. Ich führe das Installtool aus und da passiert nie etwas.

    Ich lasse alle Caches löschen und lasse "Composer Class Loader" aktualisieren und lösche noch den "Composer-Cache".

    Eine erneute Prüfung mit "Pakete aktualisieren" bringt im Footer erneut die Meldung "Sie haben 29 unbestätigte Änderungen".

    And so on!

    Irgendetwas klappt nicht und mir fällt es nicht auf.

    Hat jemand von euch einen Tipp?

  2. #2
    Contao-Urgestein Avatar von mlweb
    Registriert seit
    10.07.2011.
    Beiträge
    4.258
    Partner-ID
    7421

    Standard

    Woraus schliesst du jetzt das etwas schief gelaufen ist?
    Wenn es sich um ein Update innerhalb der Version 4.4 (security bzw. bugfix-release) handelt, dann gibt es ausgesprochen selten Datenbank-Veränderungen. Damit muss die Datenbank nach dem Update auch nicht aktualisiert werden.
    Für Dinge die man mit html5 und css3 lösen kann, braucht man kein javascript.
    Immer dran denken: Contao-Check zum Testen der Servervoraussetzungen (Contao 2, Contao 3 und Contao 4) und zum Prüfen einer bestehenden Installation (bis Contao 3.5)

  3. #3
    Contao-Nutzer
    Registriert seit
    10.10.2015.
    Beiträge
    102

    Standard

    Das mag sein. Aber warum habe ich immer gleich viele "unbestätigte Änderungen"?

  4. #4
    Administratorin Avatar von lucina
    Registriert seit
    19.06.2009.
    Ort
    Kiel (DE)
    Beiträge
    6.567
    Partner-ID
    152
    User beschenken
    Wunschliste

    Standard

    Poste bitte die Konsolenausgabe.

  5. #5
    Contao-Nutzer Avatar von mokaki
    Registriert seit
    19.12.2009.
    Ort
    Bayern
    Beiträge
    121

    Standard

    Das heißt nur, das du 29 Pakete installiert hast (wobei Contao mit seinen ganzen Unterpaketen als 1 gezählt wird), die jetzt auf Änderungen angeschaut werden (deswegen unbestätigt).
    Wenn es ohne Fehlermeldung durchgelaufen ist, dann ist alles in Ordnung. Zur Bestätigung kannst du die Versionen der einzelnen Pakete anschauen und damit vergleichen wann du das letzte mal Aktualisiert hast.
    Bei so vielen Paketen ist bestimmt eines dabei dessen Aktualisierungsdatum erst vor kurzem war.

  6. #6
    Contao-Nutzer
    Registriert seit
    10.10.2015.
    Beiträge
    102

    Standard

    immer gerne Lucina!

    Übrigens: Installieren geht.

    Code:
    Der Hintergrund-Prozess wurde erfolgreich beendet. Prüfen Sie die Konsolenausgabe für weitere Details.
    Datenbank aktualisieren
    $ /opt/plesk/php/7.2/bin/php -q /var/www/vhosts/seite.de/httpdocs/web/contao-manager.phar.php composer update alnv/catalog-manager alnv/catalog-manager-export alnv/catalog-manager-importer alnv/catalog-manager-mailer alnv/opening-hours-widget-bundle asconsulting/member_autoactivate ausi/contao-slug-backport backboneit/contao-imagetools chibko/contao-fontawesome codefog/contao-news_categories contao/manager-bundle friends-of-contao/contao-memberlist hofff/contao-opengraph hofff/contao-shariff madeyourday/contao-rocksolid-antispam madeyourday/contao-rocksolid-columns madeyourday/contao-rocksolid-custom-elements madeyourday/contao-rocksolid-icon-picker madeyourday/contao-rocksolid-mega-menu madeyourday/contao-rocksolid-slider madeyourday/contao-rocksolid-theme-assistant menatwork/contao-multicolumnwizard menatwork/registration_info_mailer monolog/monolog numero2/contao-marketing-suite slashworks/contao-simple-svg-icons-bundle terminal42/contao-ce-access terminal42/contao-inserttags terminal42/notification_center contao/news-bundle contao/calendar-bundle contao/faq-bundle contao/comments-bundle contao/newsletter-bundle contao/listing-bundle --with-dependencies --prefer-dist --no-dev --no-progress --no-suggest --no-ansi --no-interaction --optimize-autoloader
    
    contao/manager-plugin: Generating plugin class...
    contao/manager-plugin: ...done generating plugin class
    
     // Clearing the cache for the prod environment with debug                      
     // false                                                                       
    
     [OK] Cache for the "prod" environment (debug=false) was successfully cleared.  
    
    
     // Warming up the cache for the prod environment with debug                    
     // false                                                                       
    
    PHP Warning:  Use of undefined constant login - assumed 'login' (this will throw an Error in a future version of PHP) in /var/www/vhosts/seite.de/httpdocs/var/cache/prod/contao/dca/tl_member.php on line 937
    PHP Warning:  Use of undefined constant personal - assumed 'personal' (this will throw an Error in a future version of PHP) in /var/www/vhosts/seite.de/httpdocs/var/cache/prod/contao/dca/tl_member.php on line 950
     [OK] Cache for the "prod" environment (debug=false) was successfully warmed.   
    
    
     Trying to install assets as relative symbolic links.
    
     --- ------------------------------------ ------------------ 
          Bundle                               Method / Error    
     --- ------------------------------------ ------------------ 
      ?   ContaoCoreBundle                     relative symlink  
      ?   ContaoFaqBundle                      relative symlink  
      ?   ContaoNewsBundle                     relative symlink  
      ?   ContaoNewsletterBundle               relative symlink  
      ?   HofffContaoShariffBundle             relative symlink  
      ?   RockSolidColumnsBundle               relative symlink  
      ?   RockSolidCustomElementsBundle        relative symlink  
      ?   RockSolidIconPickerBundle            relative symlink  
      ?   RockSolidMegaMenuBundle              relative symlink  
      ?   RockSolidSliderBundle                relative symlink  
      ?   RockSolidThemeAssistantBundle        relative symlink  
      ?   ContaoSimpleSvgIconsBundle           relative symlink  
      ?   AlnvContaoOpeningHoursWidgetBundle   relative symlink  
      ?   ChibkoContaoFontawesomeBundle        relative symlink  
      ?   CodefogNewsCategoriesBundle          relative symlink  
      ?   ContaoCalendarBundle                 relative symlink  
      ?   ContaoCommentsBundle                 relative symlink  
      ?   MarketingSuiteBundle                 relative symlink  
     --- ------------------------------------ ------------------ 
    
     [OK] All assets were successfully installed.                                   
    
    Added the system/initialize.php file.
    Symlinked the system/config/tcpdf.php file.
    
     --- ---------------------------------------------------- ---------------------------------------------------------------- 
          Symlink                                              Target / Error                                                  
     --- ---------------------------------------------------- ---------------------------------------------------------------- 
      ?   web/files/catalog-manager                            files/catalog-manager                                           
      ?   web/files/bootstrap                                  files/bootstrap                                                 
      ?   web/files/bb_kunden                                  files/bb_kunden                                                 
      ?   web/files/uwt                                        files/uwt                                                       
      ?   web/files/demo                                       files/demo                                                      
      ?   web/files/fonts                                      files/fonts                                                     
      ?   web/files/tao                                        files/tao                                                       
      ?   web/system/modules/catalog-manager/assets            system/modules/catalog-manager/assets                           
      ?   web/system/modules/backboneit_opengraph/html         system/modules/backboneit_opengraph/html                        
      ?   web/system/modules/multicolumnwizard/html            system/modules/multicolumnwizard/html                           
      ?   web/system/modules/catalog-manager-importer/assets   system/modules/catalog-manager-importer/assets                  
      ?   web/system/modules/notification_center/assets        system/modules/notification_center/assets                       
      ?   web/system/modules/backboneit_imagetools/html        system/modules/backboneit_imagetools/html                       
      ?   web/system/modules/haste/assets                      system/modules/haste/assets                                     
      ?   web/system/modules/inserttags/html                   system/modules/inserttags/html                                  
      ?   web/system/modules/dcawizard/assets                  system/modules/dcawizard/assets                                 
      ?   web/system/modules/memberlist/assets                 system/modules/memberlist/assets                                
      ?   system/themes/flexible                               vendor/contao/core-bundle/src/Resources/contao/themes/flexible  
      ?   web/assets                                           assets                                                          
      ?   web/system/themes                                    system/themes                                                   
      ?   system/logs                                          var/logs                                                        
     --- ---------------------------------------------------- ---------------------------------------------------------------- 
    
    Loading composer repositories with package information
                                                          Updating dependencies
    Nothing to install or update
    Package container-interop/container-interop is abandoned, you should avoid using it. Use psr/container instead.
    Generating optimized autoload files
    > Contao\ManagerBundle\Composer\ScriptHandler::initializeApplication
    
    # Process terminated with exit code 0
    # Result: OK
    
    
    ---
    
    ### Prozess erfolgreich abgeschlossen ###

  7. #7
    Contao-Nutzer
    Registriert seit
    10.10.2015.
    Beiträge
    102

    Standard

    Zitat Zitat von mokaki Beitrag anzeigen
    Das heißt nur, das du 29 Pakete installiert hast (wobei Contao mit seinen ganzen Unterpaketen als 1 gezählt wird), die jetzt auf Änderungen angeschaut werden (deswegen unbestätigt).
    Wenn es ohne Fehlermeldung durchgelaufen ist, dann ist alles in Ordnung. Zur Bestätigung kannst du die Versionen der einzelnen Pakete anschauen und damit vergleichen wann du das letzte mal Aktualisiert hast.
    Bei so vielen Paketen ist bestimmt eines dabei dessen Aktualisierungsdatum erst vor kurzem war.
    Hi. mokaki,

    das scheint zu stimmen. Zumindest habe ich ein Aktualisierungsdatum im November. Außer meinen gestrigen Versuchen habe ich im August das letzte Mal aktualisiert. Das Projekt ist noch im Werden.

    Etwas verwirrend ist die ständige Angabe "Sie haben 29 unbestätigte Änderungen" trotzdem. Es suggeriert mir, dass meine Contao Installation und eventuelle Erweiterungen nicht aktuell sind.

    Danke für Deine Info!

  8. #8
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    22.349
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Das dürfte ein Fehler des Contao Managers sein. In zumindest einem Projekt habe ich auch den Fall, dass ein Paket als "unbestätigte Änderung" aufgelistet wird - obwohl es bereits installiert ist.

    Poste mal folgende Dateien als Anhang:

    composer.json
    composer.lock
    contao-manager/manager.json
    contao-manager/config.json
    composer/installed.json

  9. #9
    Contao-Urgestein Avatar von mlweb
    Registriert seit
    10.07.2011.
    Beiträge
    4.258
    Partner-ID
    7421

    Standard

    Zitat Zitat von Spooky Beitrag anzeigen
    Das dürfte ein Fehler des Contao Managers sein.
    Das sehe ich so nicht als Fehler an.
    Wenn Du im Contao Manager oben auf "Pakete aktualisieren" klickst, erstellst Du damit den Task, dass der Manager sich mal dran machen soll zu schauen, ob es bei einem Deiner Pakete eine Aktualisierung gibt und wenn ja soll er aktualisieren. Er hat also die Aufgabe bekommen möglicherweise Änderungen an Deiner Installation durchzuführen und zwar völlig unabhängig davon ob Du unmittelbar vorher schon aktualisiert hast oder nicht. Unten hast Du dann den Hinweis, dass diese Aufgabe für x Pakete zwar erstellt, aber noch nicht gestartet wurde, solange Du nicht auf "Änderungen anwenden" geklickt hast. Du kannst in dieser Zeit noch weitere Aufgaben zum Task hinzufügen (z.B. neue Pakete installieren oder überflüssige löschen).
    Man könnte sich vieleicht darüber unterhalten ob es eher "noch nicht abgearbeitete Aufgaben" heißen sollte oder so.
    Für Dinge die man mit html5 und css3 lösen kann, braucht man kein javascript.
    Immer dran denken: Contao-Check zum Testen der Servervoraussetzungen (Contao 2, Contao 3 und Contao 4) und zum Prüfen einer bestehenden Installation (bis Contao 3.5)

  10. #10
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    22.349
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Zitat Zitat von mlweb Beitrag anzeigen
    Das sehe ich so nicht als Fehler an.
    Wenn Du im Contao Manager oben auf "Pakete aktualisieren" klickst, erstellst Du damit den Task, dass der Manager sich mal dran machen soll zu schauen, ob es bei einem Deiner Pakete eine Aktualisierung gibt und wenn ja soll er aktualisieren. Er hat also die Aufgabe bekommen möglicherweise Änderungen an Deiner Installation durchzuführen und zwar völlig unabhängig davon ob Du unmittelbar vorher schon aktualisiert hast oder nicht. Unten hast Du dann den Hinweis, dass diese Aufgabe für x Pakete zwar erstellt, aber noch nicht gestartet wurde, solange Du nicht auf "Änderungen anwenden" geklickt hast. Du kannst in dieser Zeit noch weitere Aufgaben zum Task hinzufügen (z.B. neue Pakete installieren oder überflüssige löschen).
    Man könnte sich vieleicht darüber unterhalten ob es eher "noch nicht abgearbeitete Aufgaben" heißen sollte oder so.
    Ja klar - aber bei jha ist das ja erfolgreich durchgelaufen und es zeigt es noch immer als nicht durchgeführte Änderungen an.

  11. #11
    Contao-Urgestein Avatar von mlweb
    Registriert seit
    10.07.2011.
    Beiträge
    4.258
    Partner-ID
    7421

    Standard

    Zitat Zitat von Spooky Beitrag anzeigen
    In zumindest einem Projekt habe ich auch den Fall, dass ein Paket als "unbestätigte Änderung" aufgelistet wird - obwohl es bereits installiert ist.
    Das steht aber dann direkt am Paket, oder?
    Das war so wie ich es verstanden habe, aber nicht das Problem des TO.
    Vielleicht habe ich es auch falsch verstanden.
    Für Dinge die man mit html5 und css3 lösen kann, braucht man kein javascript.
    Immer dran denken: Contao-Check zum Testen der Servervoraussetzungen (Contao 2, Contao 3 und Contao 4) und zum Prüfen einer bestehenden Installation (bis Contao 3.5)

  12. #12
    Community-Moderator
    Wandelndes Contao-Lexikon
    Avatar von Spooky
    Registriert seit
    12.04.2012.
    Ort
    Vienna, Austria
    Beiträge
    22.349
    Partner-ID
    10107
    User beschenken
    Wunschliste

    Standard

    Wenn es erfolgreich durchgelaufen ist, sollte doch nirgends "unbestätigte Änderungen" aufgeführt sein?

  13. #13
    Contao-Urgestein Avatar von mlweb
    Registriert seit
    10.07.2011.
    Beiträge
    4.258
    Partner-ID
    7421

    Standard

    Zitat Zitat von jha Beitrag anzeigen
    Ich klicke auf "Pakete aktualisieren". Anschließend erscheint im Footer "Sie haben 29 unbestätigte Änderungen".

    Darauf hin führe ich die Funktion "Änderungen anwenden" aus.

    Die Konsole wird geladen. Alles läuft durch. Ich führe das Installtool aus und da passiert nie etwas.

    Ich lasse alle Caches löschen und lasse "Composer Class Loader" aktualisieren und lösche noch den "Composer-Cache".

    Eine erneute Prüfung mit "Pakete aktualisieren" bringt im Footer erneut die Meldung "Sie haben 29 unbestätigte Änderungen".
    Das verstehe ich so, dass die unbestätigten Änderungen erst erscheinen, wenn er noch einmal auf "Pakete aktualisieren" geht.
    Für Dinge die man mit html5 und css3 lösen kann, braucht man kein javascript.
    Immer dran denken: Contao-Check zum Testen der Servervoraussetzungen (Contao 2, Contao 3 und Contao 4) und zum Prüfen einer bestehenden Installation (bis Contao 3.5)

  14. #14
    Contao-Fan Avatar von Ulrich
    Registriert seit
    03.03.2010.
    Ort
    Freiburg i. Br.
    Beiträge
    392

    Standard

    Eine erneute Prüfung mit "Pakete aktualisieren" bringt im Footer erneut die Meldung "Sie haben 29 unbestätigte Änderungen".
    Ich sehe das auch nicht als Fehler. Jede erneute Prüfung, die noch nicht ausgeführt ist, wenn also "Änderung anwenden" noch nicht gelaufen ist, erzeugt diese Meldung. Nach "Änderung anwenden" und der Bestätigung im Console-PopUp nach dem Durchlauf, ist diese Meldung immer weg... ja, bis zur nächsten Aufforderung "Pakete aktualisieren"...

    Übrigens: Wenn "Änderungen verwerfen" geklickt worden ist, ist die Meldung auch wieder weg, logischerweise...
    Geändert von Ulrich (03.12.2019 um 15:03 Uhr)
    Viele Grüße

    Uli

  15. #15
    Contao-Nutzer
    Registriert seit
    10.10.2015.
    Beiträge
    102

    Standard

    Zitat Zitat von Spooky Beitrag anzeigen
    Das dürfte ein Fehler des Contao Managers sein. In zumindest einem Projekt habe ich auch den Fall, dass ein Paket als "unbestätigte Änderung" aufgelistet wird - obwohl es bereits installiert ist.

    Poste mal folgende Dateien als Anhang:

    composer.json
    composer.lock
    contao-manager/manager.json
    contao-manager/config.json
    composer/installed.json
    vorab: mir geht es hier nicht um's recht haben. Ich will nur wissen, ob mein System korrekt arbeitet.

    Leider lässt mich das Forum die Dateien nicht hochladen - so poste ich die Inhalte.

    composer.json
    Code:
    {
        "type": "project",
        "require": {
            "php": "^5.6 || ^7.0",
            "alnv/catalog-manager": "^1.30",
            "alnv/catalog-manager-export": "^1.2",
            "alnv/catalog-manager-importer": "^1.3",
            "alnv/catalog-manager-mailer": "^1.2",
            "alnv/opening-hours-widget-bundle": "@dev",
            "asconsulting/member_autoactivate": "^1.0",
            "ausi/contao-slug-backport": "^1.0",
            "backboneit/contao-imagetools": "^1.5",
            "chibko/contao-fontawesome": "^2.0",
            "codefog/contao-news_categories": "^3.1",
            "contao/calendar-bundle": "^4.4",
            "contao/comments-bundle": "^4.4",
            "contao/conflicts": "*@dev",
            "contao/faq-bundle": "^4.4",
            "contao/listing-bundle": "^4.4",
            "contao/manager-bundle": "4.4.*",
            "contao/news-bundle": "^4.4",
            "contao/newsletter-bundle": "^4.4",
            "friends-of-contao/contao-memberlist": "^2.0",
            "hofff/contao-opengraph": "^3.2",
            "hofff/contao-shariff": "^3.0",
            "madeyourday/contao-rocksolid-antispam": "^2.0",
            "madeyourday/contao-rocksolid-columns": "^2.0",
            "madeyourday/contao-rocksolid-custom-elements": "^2.2",
            "madeyourday/contao-rocksolid-icon-picker": "^2.0",
            "madeyourday/contao-rocksolid-mega-menu": "^2.0",
            "madeyourday/contao-rocksolid-slider": "^2.0",
            "madeyourday/contao-rocksolid-theme-assistant": "^2.0",
            "menatwork/contao-multicolumnwizard": "^3.3",
            "menatwork/registration_info_mailer": "^3.1",
            "monolog/monolog": "^1.25",
            "numero2/contao-marketing-suite": "^1.0",
            "slashworks/contao-simple-svg-icons-bundle": "^1.3",
            "terminal42/contao-ce-access": "^2.0",
            "terminal42/contao-inserttags": "^1.9",
            "terminal42/notification_center": "^1.5"
        },
        "conflict": {
            "contao-components/installer": "<1.3",
            "contao/core-bundle": "<4.4.8"
        },
        "extra": {
            "contao-component-dir": "assets"
        },
        "scripts": {
            "post-install-cmd": [
                "Contao\\ManagerBundle\\Composer\\ScriptHandler::initializeApplication"
            ],
            "post-update-cmd": [
                "Contao\\ManagerBundle\\Composer\\ScriptHandler::initializeApplication"
            ]
        },
        "repositories": {
            "alnv/opening-hours-widget-bundle": {
              "type": "vcs",
              "url": "https://github.com/alnv/contao-opening-hours-widget-bundle"
            },
            "local": { "type": "artifact", "url": "contao-manager/packages" }
    	},
        "config": {
          "github-oauth": {
            "github.com": "4ca56325d6bec50c7e236727b24207b3c8b515db"
          }
        }
    }

    composer.lock

    Code:
    {
        "_readme": [
            "This file locks the dependencies of your project to a known state",
            "Read more about it at https://getcomposer.org/doc/01-basic-usage.md#installing-dependencies",
            "This file is @generated automatically"
        ],
        "content-hash": "6586a9183ba12d1c534b597470c3fbc2",
        "packages": [
            {
                "name": "alnv/catalog-manager",
                "version": "v1.31.20",
                "source": {
                    "type": "git",
                    "url": "https://github.com/alnv/catalog-manager.git",
                    "reference": "c29c1c7eed34d0796e0951d6e6cbb44e684e1cd6"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/alnv/catalog-manager/zipball/c29c1c7eed34d0796e0951d6e6cbb44e684e1cd6",
                    "reference": "c29c1c7eed34d0796e0951d6e6cbb44e684e1cd6",
                    "shasum": ""
                },
                "require": {
                    "contao-community-alliance/composer-plugin": "^2.4.1 || ~3.0",
                    "contao/core-bundle": "~3.5 || ~4.1",
                    "php": ">=5.6",
                    "tecnickcom/tcpdf": "^6.2"
                },
                "replace": {
                    "contao-legacy/catalog-manager": "self.version"
                },
                "type": "contao-module",
                "extra": {
                    "contao": {
                        "sources": {
                            "": "system/modules/catalog-manager"
                        }
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "proprietary"
                ],
                "authors": [
                    {
                        "name": "Alexander Naumov",
                        "homepage": "https://alexandernaumov.de",
                        "role": "Developer"
                    }
                ],
                "description": "Catalog Manager for Contao CMS",
                "homepage": "https://catalog-manager.org",
                "keywords": [
                    "catalog",
                    "contao",
                    "filter",
                    "frontend editing",
                    "radius search",
                    "taxonomy"
                ],
                "time": "2019-11-20T14:55:28+00:00"
            },
            {
                "name": "alnv/catalog-manager-export",
                "version": "1.2.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/alnv/catalog-manager-export.git",
                    "reference": "cb922559ad03c2833cc06858c1d6018707332389"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/alnv/catalog-manager-export/zipball/cb922559ad03c2833cc06858c1d6018707332389",
                    "reference": "cb922559ad03c2833cc06858c1d6018707332389",
                    "shasum": ""
                },
                "require": {
                    "contao/core-bundle": "^4.4",
                    "php": "^7.0",
                    "phpoffice/phpspreadsheet": "^1.3"
                },
                "replace": {
                    "contao-legacy/catalog-manager-export": "self.version"
                },
                "type": "contao-bundle",
                "extra": {
                    "contao": {
                        "sources": {
                            "": "system/modules/catalog-manager-export"
                        }
                    },
                    "contao-manager-plugin": "CatalogManager\\ExportBundle\\ContaoManager\\Plugin"
                },
                "autoload": {
                    "psr-4": {
                        "CatalogManager\\ExportBundle\\": "src/"
                    },
                    "classmap": [
                        "src/Resources/contao/"
                    ],
                    "exclude-from-classmap": [
                        "src/Resources/contao/config/",
                        "src/Resources/contao/dca/",
                        "src/Resources/contao/languages/",
                        "src/Resources/contao/templates/"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "proprietary"
                ],
                "authors": [
                    {
                        "name": "Alexander Naumov",
                        "homepage": "https://www.alexandernaumov.de",
                        "role": "Developer"
                    }
                ],
                "description": "Catalog Manager Excel Export.",
                "keywords": [
                    "catalog",
                    "excel",
                    "export",
                    "manager"
                ],
                "time": "2019-11-04T10:08:00+00:00"
            },
            {
                "name": "alnv/catalog-manager-importer",
                "version": "v1.3.3",
                "source": {
                    "type": "git",
                    "url": "https://github.com/alnv/catalog-manager-importer.git",
                    "reference": "c332c1cb6bc91aa3022c6ab68155b3a178fdde8a"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/alnv/catalog-manager-importer/zipball/c332c1cb6bc91aa3022c6ab68155b3a178fdde8a",
                    "reference": "c332c1cb6bc91aa3022c6ab68155b3a178fdde8a",
                    "shasum": ""
                },
                "require": {
                    "alnv/catalog-manager": "~1.17",
                    "contao-community-alliance/composer-plugin": "^2.4.1 || ~3.0",
                    "contao/core-bundle": "~3.5 || ~4.1",
                    "php": ">=5.6"
                },
                "replace": {
                    "contao-legacy/catalog-manager-importer": "self.version"
                },
                "type": "contao-module",
                "extra": {
                    "contao": {
                        "sources": {
                            "": "system/modules/catalog-manager-importer"
                        }
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "proprietary"
                ],
                "authors": [
                    {
                        "name": "Alexander Naumov",
                        "homepage": "https://alexandernaumov.de",
                        "role": "Developer"
                    }
                ],
                "description": "Extension for Catalog Manager. This extension allows to import CSV files into a table.",
                "homepage": "https://catalog-manager.org",
                "keywords": [
                    "catalog",
                    "contao",
                    "csv",
                    "import",
                    "manager"
                ],
                "time": "2019-11-07T16:53:39+00:00"
            },
            {
                "name": "alnv/catalog-manager-mailer",
                "version": "v1.2.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/alnv/catalog-manager-mailer.git",
                    "reference": "cb4eadef05fb405885ea8aa4eb383802cc9aba4c"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/alnv/catalog-manager-mailer/zipball/cb4eadef05fb405885ea8aa4eb383802cc9aba4c",
                    "reference": "cb4eadef05fb405885ea8aa4eb383802cc9aba4c",
                    "shasum": ""
                },
                "require": {
                    "alnv/catalog-manager": "~1.21",
                    "contao-community-alliance/composer-plugin": "^2.4.1 || ~3.0",
                    "contao/core-bundle": "~3.5 || ~4.1",
                    "php": ">=5.6",
                    "terminal42/notification_center": "~1.4"
                },
                "replace": {
                    "contao-legacy/catalog-manager-mailer": "self.version"
                },
                "type": "contao-module",
                "extra": {
                    "contao": {
                        "sources": {
                            "": "system/modules/catalog-manager-mailer"
                        }
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "proprietary"
                ],
                "authors": [
                    {
                        "name": "Alexander Naumov",
                        "homepage": "https://www.alexandernaumov.de",
                        "role": "Developer"
                    }
                ],
                "description": "Extension for Catalog Manager.",
                "homepage": "https://catalog-manager.alexandernaumov.de",
                "keywords": [
                    "catalog",
                    "contao",
                    "email",
                    "manager",
                    "newsletter",
                    "notification"
                ],
                "time": "2019-03-01T12:19:37+00:00"
            },
            {
                "name": "alnv/opening-hours-widget-bundle",
                "version": "dev-master",
                "source": {
                    "type": "git",
                    "url": "git@github.com:alnv/contao-opening-hours-widget-bundle.git",
                    "reference": "2be3cd7c64ecc38472a930e3fdba171bb903a94e"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/alnv/contao-opening-hours-widget-bundle/zipball/2be3cd7c64ecc38472a930e3fdba171bb903a94e",
                    "reference": "2be3cd7c64ecc38472a930e3fdba171bb903a94e",
                    "shasum": ""
                },
                "require": {
                    "contao/core-bundle": "^4.4",
                    "php": "^7.1",
                    "sensio/framework-extra-bundle": "^5.2"
                },
                "type": "contao-bundle",
                "extra": {
                    "contao": {
                        "sources": {
                            "": "system/modules/contao-opening-hours-widget-bundle"
                        }
                    },
                    "contao-manager-plugin": "Alnv\\ContaoOpeningHoursWidgetBundle\\ContaoManager\\Plugin"
                },
                "autoload": {
                    "psr-4": {
                        "Alnv\\ContaoOpeningHoursWidgetBundle\\": "src/"
                    },
                    "classmap": [
                        "src/Resources/contao/"
                    ],
                    "exclude-from-classmap": [
                        "src/Resources/contao/config/",
                        "src/Resources/contao/dca/",
                        "src/Resources/contao/languages/",
                        "src/Resources/contao/templates/"
                    ]
                },
                "license": [
                    "proprietary"
                ],
                "authors": [
                    {
                        "name": "Alexander Naumov",
                        "homepage": "https://www.alexandernaumov.de",
                        "role": "Developer"
                    }
                ],
                "support": {
                    "source": "https://github.com/alnv/contao-opening-hours-widget-bundle/tree/master",
                    "issues": "https://github.com/alnv/contao-opening-hours-widget-bundle/issues"
                },
                "time": "2019-11-26T10:31:43+00:00"
            },
            {
                "name": "asconsulting/member_autoactivate",
                "version": "v1.0.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/asconsulting/member_autoactivate.git",
                    "reference": "df7c6f7b672ac55980891ea0b57f7e414c6ee70c"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/asconsulting/member_autoactivate/zipball/df7c6f7b672ac55980891ea0b57f7e414c6ee70c",
                    "reference": "df7c6f7b672ac55980891ea0b57f7e414c6ee70c",
                    "shasum": ""
                },
                "require": {
                    "contao-community-alliance/composer-plugin": "~2.4 || ~3.0",
                    "contao/core-bundle": "^3.5.2 || ~4.4",
                    "php": "~5.4 || ~7.0"
                },
                "require-dev": {
                    "contao/manager-plugin": "^2.0"
                },
                "type": "contao-module",
                "extra": {
                    "contao": {
                        "sources": {
                            "system/modules/member_autoactivate": "system/modules/member_autoactivate"
                        }
                    }
                },
                "autoload": {
                    "psr-0": {
                        "Asc\\": [
                            "system/modules/member_autoactivate/library"
                        ]
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "Andrew Stevens",
                        "homepage": "https://andrewstevens.consulting"
                    }
                ],
                "description": "Allows for auto-activation of members on the Contao Open Source CMS",
                "homepage": "https://andrewstevens.consulting",
                "keywords": [
                    "activate",
                    "activation",
                    "contao",
                    "member",
                    "register",
                    "registration",
                    "user"
                ],
                "time": "2019-01-09T23:07:23+00:00"
            },
            {
                "name": "ausi/contao-slug-backport",
                "version": "v1.0.6",
                "source": {
                    "type": "git",
                    "url": "https://github.com/ausi/contao-slug-backport.git",
                    "reference": "2f7f0e985ce7feada032b7063faf329697d498b6"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/ausi/contao-slug-backport/zipball/2f7f0e985ce7feada032b7063faf329697d498b6",
                    "reference": "2f7f0e985ce7feada032b7063faf329697d498b6",
                    "shasum": ""
                },
                "require": {
                    "ausi/slug-generator": "^1.0.1",
                    "contao/core-bundle": "4.4.*"
                },
                "conflict": {
                    "contao/core": "*",
                    "contao/manager-plugin": "<2.0 || >=3.0"
                },
                "type": "contao-bundle",
                "extra": {
                    "contao-manager-plugin": "Ausi\\ContaoSlugBackport\\ContaoManagerPlugin"
                },
                "autoload": {
                    "psr-4": {
                        "Ausi\\ContaoSlugBackport\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Martin Auswöger",
                        "email": "martin@auswoeger.com"
                    }
                ],
                "description": "Backport of the slug handling from Contao 4.5 to 4.4",
                "time": "2019-07-19T14:13:25+00:00"
            },
            {
                "name": "ausi/slug-generator",
                "version": "v1.1.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/ausi/slug-generator.git",
                    "reference": "59b641dfa764658e1fbf37f75312e702817cd319"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/ausi/slug-generator/zipball/59b641dfa764658e1fbf37f75312e702817cd319",
                    "reference": "59b641dfa764658e1fbf37f75312e702817cd319",
                    "shasum": ""
                },
                "require": {
                    "ext-intl": "*",
                    "ext-mbstring": "*",
                    "ext-pcre": "*",
                    "lib-icu": ">=4.2.1",
                    "php": "^7.1"
                },
                "require-dev": {
                    "friendsofphp/php-cs-fixer": "^2.4",
                    "php-coveralls/php-coveralls": "^2.0",
                    "phpunit/phpunit": "^7.0"
                },
                "type": "library",
                "autoload": {
                    "psr-4": {
                        "Ausi\\SlugGenerator\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Martin Auswöger",
                        "email": "martin@auswoeger.com"
                    }
                ],
                "description": "Slug Generator",
                "keywords": [
                    "ascii",
                    "cldr",
                    "pretty-url",
                    "slug",
                    "slug-generator",
                    "slugify",
                    "transliteration",
                    "unicode"
                ],
                "time": "2018-12-11T20:59:21+00:00"
            },
            {
                "name": "backboneit/contao-imagetools",
                "version": "1.5.0",
                "dist": {
                    "type": "zip",
                    "url": "contao-manager/packages/backboneit-contao-imagetools-1.5.0.zip",
                    "shasum": "fcfec357b43e496839c26a46ce773c4b64e7ded5"
                },
                "require": {
                    "backboneit/image": "^2.1",
                    "contao-community-alliance/composer-plugin": "^2.0 || ^3.0",
                    "contao/core-bundle": "^3.5 || ^4.4",
                    "menatwork/contao-multicolumnwizard": "^3.2",
                    "php": "^5.6 || ^7.1"
                },
                "type": "contao-module",
                "extra": {
                    "contao": {
                        "sources": {
                            "TL_ROOT/system/modules/backboneit_imagetools": "system/modules/backboneit_imagetools"
                        }
                    }
                },
                "license": [
                    "LGPL-3.0+"
                ],
                "authors": [
                    {
                        "name": "Oliver Hoff",
                        "email": "oliver@hofff.com",
                        "homepage": "http://hofff.com/",
                        "role": "Developer"
                    }
                ],
                "description": "Edit images in the Contao backend",
                "keywords": [
                    "contao",
                    "crop",
                    "cut",
                    "image",
                    "resize"
                ]
            },
            {
                "name": "backboneit/image",
                "version": "2.1.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/backbone87/image.git",
                    "reference": "7fcab1c61107238d8188f7246cb4b3fac28d5725"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/backbone87/image/zipball/7fcab1c61107238d8188f7246cb4b3fac28d5725",
                    "reference": "7fcab1c61107238d8188f7246cb4b3fac28d5725",
                    "shasum": ""
                },
                "require": {
                    "php": "^5.6 || ^7.0"
                },
                "replace": {
                    "backbone87/backboneit_image": "self.version",
                    "contao-legacy/backboneit_image": "self.version"
                },
                "type": "library",
                "autoload": {
                    "psr-0": {
                        "bbit\\image": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0+"
                ],
                "authors": [
                    {
                        "name": "Oliver Hoff",
                        "role": "Developer",
                        "email": "oliver@hofff.com",
                        "homepage": "http://hofff.com/"
                    }
                ],
                "description": "A wrapper around gd lib for image processing",
                "keywords": [
                    "api",
                    "gdlib",
                    "image"
                ],
                "time": "2018-10-01T14:00:26+00:00"
            },
            {
                "name": "chibko/contao-fontawesome",
                "version": "2.0.6",
                "source": {
                    "type": "git",
                    "url": "https://github.com/chibko/contao-fontawesome.git",
                    "reference": "c3403be18651cbcdc5aab00e8f50c9fdec64b452"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/chibko/contao-fontawesome/zipball/c3403be18651cbcdc5aab00e8f50c9fdec64b452",
                    "reference": "c3403be18651cbcdc5aab00e8f50c9fdec64b452",
                    "shasum": ""
                },
                "require": {
                    "contao/core-bundle": "^4.4",
                    "php": "^7.1"
                },
                "conflict": {
                    "contao/manager-plugin": "<2.0 || >=3.0"
                },
                "require-dev": {
                    "contao/manager-plugin": "^2.0"
                },
                "type": "contao-bundle",
                "extra": {
                    "contao-manager-plugin": "Chibko\\Contao\\Fontawesome\\ContaoManager\\Plugin"
                },
                "autoload": {
                    "psr-4": {
                        "Chibko\\Contao\\Fontawesome\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "Chibko Stéphane",
                        "homepage": "http://www.chibko.com"
                    }
                ],
                "description": "Extend Contao with fontawesome",
                "homepage": "https://chibko.com/",
                "keywords": [
                    "FontAwesome",
                    "contao"
                ],
                "time": "2019-10-12T07:27:54+00:00"
            },
            {
                "name": "clue/stream-filter",
                "version": "v1.4.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/clue/php-stream-filter.git",
                    "reference": "5a58cc30a8bd6a4eb8f856adf61dd3e013f53f71"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/clue/php-stream-filter/zipball/5a58cc30a8bd6a4eb8f856adf61dd3e013f53f71",
                    "reference": "5a58cc30a8bd6a4eb8f856adf61dd3e013f53f71",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3"
                },
                "require-dev": {
                    "phpunit/phpunit": "^5.0 || ^4.8"
                },
                "type": "library",
                "autoload": {
                    "psr-4": {
                        "Clue\\StreamFilter\\": "src/"
                    },
                    "files": [
                        "src/functions_include.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Christian Lück",
                        "email": "christian@lueck.tv"
                    }
                ],
                "description": "A simple and modern approach to stream filtering in PHP",
                "homepage": "https://github.com/clue/php-stream-filter",
                "keywords": [
                    "bucket brigade",
                    "callback",
                    "filter",
                    "php_user_filter",
                    "stream",
                    "stream_filter_append",
                    "stream_filter_register"
                ],
                "time": "2019-04-09T12:31:48+00:00"
            },
            {
                "name": "codefog/contao-haste",
                "version": "4.24.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/codefog/contao-haste.git",
                    "reference": "4e5b852fd65c9b749a0a73dfff683f53b9e5a653"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/codefog/contao-haste/zipball/4e5b852fd65c9b749a0a73dfff683f53b9e5a653",
                    "reference": "4e5b852fd65c9b749a0a73dfff683f53b9e5a653",
                    "shasum": ""
                },
                "require": {
                    "contao-community-alliance/composer-plugin": "~2.4 || ~3.0",
                    "contao/core-bundle": "^3.5.1 || ^4.4",
                    "php": "~5.6 || ~7.0"
                },
                "replace": {
                    "contao-legacy/haste": "self.version"
                },
                "require-dev": {
                    "phpoffice/phpexcel": "^1.6",
                    "phpoffice/phpspreadsheet": "^1.6",
                    "phpunit/phpunit": "4.8.*",
                    "terminal42/contao-namespace-class-loader": "~1.0"
                },
                "suggest": {
                    "phpoffice/phpspreadsheet": "Required for the Haste\\IO\\ExcelFileWriter component."
                },
                "type": "contao-module",
                "extra": {
                    "contao": {
                        "sources": {
                            "": "system/modules/haste"
                        },
                        "runonce": [
                            "config/upgrade.php"
                        ]
                    }
                },
                "autoload": {
                    "psr-0": {
                        "Haste\\": [
                            "library/"
                        ]
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "Codefog",
                        "homepage": "http://codefog.pl"
                    },
                    {
                        "name": "terminal42 gmbh",
                        "homepage": "https://www.terminal42.ch"
                    }
                ],
                "description": "haste extension for Contao Open Source CMS",
                "keywords": [
                    "contao",
                    "haste"
                ],
                "time": "2019-09-26T13:39:34+00:00"
            },
            {
                "name": "codefog/contao-news_categories",
                "version": "3.1.6",
                "source": {
                    "type": "git",
                    "url": "https://github.com/codefog/contao-news_categories.git",
                    "reference": "272c5963d8aa10b06defaeeca21f28d30e0caacf"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/codefog/contao-news_categories/zipball/272c5963d8aa10b06defaeeca21f28d30e0caacf",
                    "reference": "272c5963d8aa10b06defaeeca21f28d30e0caacf",
                    "shasum": ""
                },
                "require": {
                    "codefog/contao-haste": "^4.17",
                    "contao/core-bundle": "^4.4",
                    "contao/news-bundle": "^4.4",
                    "php": "^5.6|^7.0"
                },
                "conflict": {
                    "contao/manager-plugin": "<2.0 || >=3.0"
                },
                "replace": {
                    "contao-legacy/news_categories": "self.version"
                },
                "require-dev": {
                    "contao/manager-plugin": "^2.0",
                    "friendsofphp/php-cs-fixer": "^2.2",
                    "terminal42/contao-changelanguage": "^3.1",
                    "terminal42/dc_multilingual": "^3.0"
                },
                "suggest": {
                    "terminal42/contao-changelanguage": "^3.1",
                    "terminal42/dc_multilingual": "^3.0"
                },
                "type": "contao-bundle",
                "extra": {
                    "contao-manager-plugin": "Codefog\\NewsCategoriesBundle\\ContaoManager\\Plugin"
                },
                "autoload": {
                    "psr-4": {
                        "Codefog\\NewsCategoriesBundle\\": "src"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Codefog",
                        "homepage": "https://codefog.pl"
                    }
                ],
                "description": "News Categories bundle for Contao Open Source CMS",
                "keywords": [
                    "categories",
                    "contao",
                    "news"
                ],
                "time": "2019-08-20T17:35:28+00:00"
            },
            {
                "name": "composer/ca-bundle",
                "version": "1.2.4",
                "source": {
                    "type": "git",
                    "url": "https://github.com/composer/ca-bundle.git",
                    "reference": "10bb96592168a0f8e8f6dcde3532d9fa50b0b527"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/composer/ca-bundle/zipball/10bb96592168a0f8e8f6dcde3532d9fa50b0b527",
                    "reference": "10bb96592168a0f8e8f6dcde3532d9fa50b0b527",
                    "shasum": ""
                },
                "require": {
                    "ext-openssl": "*",
                    "ext-pcre": "*",
                    "php": "^5.3.2 || ^7.0 || ^8.0"
                },
                "require-dev": {
                    "phpunit/phpunit": "^4.8.35 || ^5.7 || 6.5 - 8",
                    "psr/log": "^1.0",
                    "symfony/process": "^2.5 || ^3.0 || ^4.0"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Composer\\CaBundle\\": "src"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Jordi Boggiano",
                        "email": "j.boggiano@seld.be",
                        "homepage": "http://seld.be"
                    }
                ],
                "description": "Lets you find a path to the system CA bundle, and includes a fallback to the Mozilla CA bundle.",
                "keywords": [
                    "cabundle",
                    "cacert",
                    "certificate",
                    "ssl",
                    "tls"
                ],
                "time": "2019-08-30T08:44:50+00:00"
            },
            {
                "name": "container-interop/container-interop",
                "version": "1.2.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/container-interop/container-interop.git",
                    "reference": "79cbf1341c22ec75643d841642dd5d6acd83bdb8"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/container-interop/container-interop/zipball/79cbf1341c22ec75643d841642dd5d6acd83bdb8",
                    "reference": "79cbf1341c22ec75643d841642dd5d6acd83bdb8",
                    "shasum": ""
                },
                "require": {
                    "psr/container": "^1.0"
                },
                "type": "library",
                "autoload": {
                    "psr-4": {
                        "Interop\\Container\\": "src/Interop/Container/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "description": "Promoting the interoperability of container objects (DIC, SL, etc.)",
                "homepage": "https://github.com/container-interop/container-interop",
                "abandoned": "psr/container",
                "time": "2017-02-14T19:40:03+00:00"
            },
            {
                "name": "contao-community-alliance/composer-plugin",
                "version": "3.0.9",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-community-alliance/composer-plugin.git",
                    "reference": "2686fb2299fa4fcde1d3a54ec10cd497661d8536"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-community-alliance/composer-plugin/zipball/2686fb2299fa4fcde1d3a54ec10cd497661d8536",
                    "reference": "2686fb2299fa4fcde1d3a54ec10cd497661d8536",
                    "shasum": ""
                },
                "require": {
                    "composer-plugin-api": "^1.0",
                    "php": "^5.4 || ^7.0",
                    "symfony/finder": "^2.7 || ^3.0 || ^4.0",
                    "symfony/process": "^2.7 || ^3.0 || ^4.0"
                },
                "conflict": {
                    "contao/core": "*",
                    "contao/core-bundle": "<4.1"
                },
                "require-dev": {
                    "composer/composer": "~1.0",
                    "phpcq/all-tasks": "~1.1",
                    "symfony/phpunit-bridge": "^3.0"
                },
                "type": "composer-plugin",
                "extra": {
                    "class": "ContaoCommunityAlliance\\Composer\\Plugin\\Plugin",
                    "branch-alias": {
                        "dev-master": "3.0.x-dev",
                        "dev-develop": "3.1.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "ContaoCommunityAlliance\\Composer\\Plugin\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0+"
                ],
                "description": "Composer plugin that provides installers for contao-module and legacy-contao-module.",
                "homepage": "http://c-c-a.org/",
                "time": "2018-07-22T21:42:30+00:00"
            },
            {
                "name": "contao-components/ace",
                "version": "1.4.7",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-components/ace.git",
                    "reference": "af8d568e361976205d89920245dfd6b7b7bf1e26"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-components/ace/zipball/af8d568e361976205d89920245dfd6b7b7bf1e26",
                    "reference": "af8d568e361976205d89920245dfd6b7b7bf1e26",
                    "shasum": ""
                },
                "require": {
                    "contao-components/installer": "^1.0.9"
                },
                "type": "contao-component",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "BSD-3-Clause"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "ACE code editor integration for Contao Open Source CMS",
                "time": "2019-11-01T13:54:24+00:00"
            },
            {
                "name": "contao-components/chosen",
                "version": "1.2.3",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-components/chosen.git",
                    "reference": "7f03cea8db23d0a3990fde33d58ab66ef649c302"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-components/chosen/zipball/7f03cea8db23d0a3990fde33d58ab66ef649c302",
                    "reference": "7f03cea8db23d0a3990fde33d58ab66ef649c302",
                    "shasum": ""
                },
                "require": {
                    "contao-components/installer": "^1.0.9"
                },
                "type": "contao-component",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "Chosen integration for Contao Open Source CMS",
                "time": "2019-11-27T09:59:22+00:00"
            },
            {
                "name": "contao-components/colorbox",
                "version": "1.6.5",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-components/colorbox.git",
                    "reference": "8cc986821413921f2bdba85219c13ed86902b1cf"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-components/colorbox/zipball/8cc986821413921f2bdba85219c13ed86902b1cf",
                    "reference": "8cc986821413921f2bdba85219c13ed86902b1cf",
                    "shasum": ""
                },
                "require": {
                    "contao-components/installer": "^1.0.9"
                },
                "type": "contao-component",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "Colorbox integration for Contao Open Source CMS",
                "time": "2019-07-12T07:20:55+00:00"
            },
            {
                "name": "contao-components/colorpicker",
                "version": "1.5.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-components/colorpicker.git",
                    "reference": "b9545f1fa3e4f0f4f577caf7fc743c0530157122"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-components/colorpicker/zipball/b9545f1fa3e4f0f4f577caf7fc743c0530157122",
                    "reference": "b9545f1fa3e4f0f4f577caf7fc743c0530157122",
                    "shasum": ""
                },
                "require": {
                    "contao-components/installer": "^1.0.9"
                },
                "type": "contao-component",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "Color picker integration for Contao Open Source CMS",
                "time": "2019-07-12T07:24:03+00:00"
            },
            {
                "name": "contao-components/compass",
                "version": "0.12.2.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-components/compass.git",
                    "reference": "57f0d49607922a71b78101728cf03a5bde287a28"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-components/compass/zipball/57f0d49607922a71b78101728cf03a5bde287a28",
                    "reference": "57f0d49607922a71b78101728cf03a5bde287a28",
                    "shasum": ""
                },
                "type": "library",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "Compass integration for Contao Open Source CMS",
                "time": "2016-07-07T11:45:34+00:00"
            },
            {
                "name": "contao-components/contao",
                "version": "7.1.5",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-components/contao.git",
                    "reference": "13b71489b62b63c5dd72d1e10d821aed551b0558"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-components/contao/zipball/13b71489b62b63c5dd72d1e10d821aed551b0558",
                    "reference": "13b71489b62b63c5dd72d1e10d821aed551b0558",
                    "shasum": ""
                },
                "require": {
                    "contao-components/installer": "^1.0.9"
                },
                "type": "contao-component",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "Contao Open Source CMS components",
                "time": "2018-02-27T21:13:23+00:00"
            },
            {
                "name": "contao-components/datepicker",
                "version": "2.3.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-components/datepicker.git",
                    "reference": "6551767a7283383d893989767d3182fb88049ab6"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-components/datepicker/zipball/6551767a7283383d893989767d3182fb88049ab6",
                    "reference": "6551767a7283383d893989767d3182fb88049ab6",
                    "shasum": ""
                },
                "require": {
                    "contao-components/installer": "^1.0.9"
                },
                "type": "contao-component",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "Date picker integration for Contao Open Source CMS",
                "time": "2019-07-12T07:31:22+00:00"
            },
            {
                "name": "contao-components/dropzone",
                "version": "4.3.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-components/dropzone.git",
                    "reference": "5d198fb01f58fd79ff1bd7f5b187060393f8c505"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-components/dropzone/zipball/5d198fb01f58fd79ff1bd7f5b187060393f8c505",
                    "reference": "5d198fb01f58fd79ff1bd7f5b187060393f8c505",
                    "shasum": ""
                },
                "require": {
                    "contao-components/installer": "~1.0"
                },
                "type": "contao-component",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "DropZone integration for Contao Open Source CMS",
                "time": "2017-01-09T20:15:57+00:00"
            },
            {
                "name": "contao-components/highlight",
                "version": "8.9.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-components/highlight.git",
                    "reference": "92851aa223c597bfa15ebb170877af92d7243293"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-components/highlight/zipball/92851aa223c597bfa15ebb170877af92d7243293",
                    "reference": "92851aa223c597bfa15ebb170877af92d7243293",
                    "shasum": ""
                },
                "require": {
                    "contao-components/installer": "~1.0"
                },
                "type": "contao-component",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "Highlight.js integration for Contao Open Source CMS",
                "time": "2015-11-10T13:11:20+00:00"
            },
            {
                "name": "contao-components/html5shiv",
                "version": "3.7.3",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-components/html5shiv.git",
                    "reference": "15fa06ddc9bc47a09f0c31bb93e26b789c3b43ea"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-components/html5shiv/zipball/15fa06ddc9bc47a09f0c31bb93e26b789c3b43ea",
                    "reference": "15fa06ddc9bc47a09f0c31bb93e26b789c3b43ea",
                    "shasum": ""
                },
                "require": {
                    "contao-components/installer": "~1.0"
                },
                "type": "contao-component",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "HTML5 Shiv integration for Contao Open Source CMS",
                "time": "2015-11-10T10:48:13+00:00"
            },
            {
                "name": "contao-components/installer",
                "version": "1.3.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-components/installer.git",
                    "reference": "0d04932172668f24f3b7af2ff26bf4b7fe0d9de5"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-components/installer/zipball/0d04932172668f24f3b7af2ff26bf4b7fe0d9de5",
                    "reference": "0d04932172668f24f3b7af2ff26bf4b7fe0d9de5",
                    "shasum": ""
                },
                "require": {
                    "composer-plugin-api": "^1.0",
                    "php": "^5.6 || ^7.0"
                },
                "require-dev": {
                    "composer/composer": "^1.0",
                    "friendsofphp/php-cs-fixer": "^2.12",
                    "php-coveralls/php-coveralls": "^2.1",
                    "phpunit/phpunit": "^5.7.26"
                },
                "type": "composer-plugin",
                "extra": {
                    "class": "Contao\\ComponentsInstaller\\Composer\\Plugin"
                },
                "autoload": {
                    "psr-4": {
                        "Contao\\ComponentsInstaller\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "Contao components installer",
                "time": "2018-12-21T15:54:01+00:00"
            },
            {
                "name": "contao-components/jquery",
                "version": "1.12.4",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-components/jquery.git",
                    "reference": "59c19392c1544945f90bb360a1b83abacae87a52"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-components/jquery/zipball/59c19392c1544945f90bb360a1b83abacae87a52",
                    "reference": "59c19392c1544945f90bb360a1b83abacae87a52",
                    "shasum": ""
                },
                "require": {
                    "contao-components/installer": "~1.0"
                },
                "type": "contao-component",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "jQuery integration for Contao Open Source CMS",
                "time": "2016-09-06T09:45:28+00:00"
            },
            {
                "name": "contao-components/jquery-ui",
                "version": "1.12.1.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-components/jquery-ui.git",
                    "reference": "1fabbe27469a6b44130c1ad38bd1aa0a2a3720a1"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-components/jquery-ui/zipball/1fabbe27469a6b44130c1ad38bd1aa0a2a3720a1",
                    "reference": "1fabbe27469a6b44130c1ad38bd1aa0a2a3720a1",
                    "shasum": ""
                },
                "require": {
                    "contao-components/installer": "^1.0.9"
                },
                "type": "contao-component",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "jQuery UI integration for Contao Open Source CMS",
                "time": "2017-09-26T08:11:43+00:00"
            },
            {
                "name": "contao-components/mediabox",
                "version": "1.5.5",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-components/mediabox.git",
                    "reference": "8f56fdbcfe7156e90a7f43e4976e09f61bdb1082"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-components/mediabox/zipball/8f56fdbcfe7156e90a7f43e4976e09f61bdb1082",
                    "reference": "8f56fdbcfe7156e90a7f43e4976e09f61bdb1082",
                    "shasum": ""
                },
                "require": {
                    "contao-components/installer": "^1.0.9"
                },
                "type": "contao-component",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "Mediabox integration for Contao Open Source CMS",
                "time": "2019-07-12T07:33:27+00:00"
            },
            {
                "name": "contao-components/mediaelement",
                "version": "4.2.14",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-components/mediaelement.git",
                    "reference": "78df2b42d5834cff762c0e4309b8f4c3f85feadb"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-components/mediaelement/zipball/78df2b42d5834cff762c0e4309b8f4c3f85feadb",
                    "reference": "78df2b42d5834cff762c0e4309b8f4c3f85feadb",
                    "shasum": ""
                },
                "require": {
                    "contao-components/installer": "^1.0.9"
                },
                "type": "contao-component",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "MediaElement.js integration for Contao Open Source CMS",
                "time": "2019-11-01T13:02:28+00:00"
            },
            {
                "name": "contao-components/mootools",
                "version": "1.6.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-components/mootools.git",
                    "reference": "cd812036f79b2d55dd0feddd7b96c180c1f04bab"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-components/mootools/zipball/cd812036f79b2d55dd0feddd7b96c180c1f04bab",
                    "reference": "cd812036f79b2d55dd0feddd7b96c180c1f04bab",
                    "shasum": ""
                },
                "require": {
                    "contao-components/installer": "^1.0.9"
                },
                "type": "contao-component",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "MooTools integration for Contao Open Source CMS",
                "time": "2019-07-12T07:37:02+00:00"
            },
            {
                "name": "contao-components/respimage",
                "version": "1.4.2",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-components/respimage.git",
                    "reference": "c8e20216d7e958447b17429d631341dfdd0ebed9"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-components/respimage/zipball/c8e20216d7e958447b17429d631341dfdd0ebed9",
                    "reference": "c8e20216d7e958447b17429d631341dfdd0ebed9",
                    "shasum": ""
                },
                "require": {
                    "contao-components/installer": "~1.0"
                },
                "type": "contao-component",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "Respimage.js integration for Contao Open Source CMS",
                "time": "2015-11-10T10:49:03+00:00"
            },
            {
                "name": "contao-components/simplemodal",
                "version": "2.1.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-components/simplemodal.git",
                    "reference": "3f3d4d7005ec3d670c791993ab7bb2c78e7b7849"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-components/simplemodal/zipball/3f3d4d7005ec3d670c791993ab7bb2c78e7b7849",
                    "reference": "3f3d4d7005ec3d670c791993ab7bb2c78e7b7849",
                    "shasum": ""
                },
                "require": {
                    "contao-components/installer": "^1.0.9"
                },
                "type": "contao-component",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "SimpleModal integration for Contao Open Source CMS",
                "time": "2019-07-12T07:39:02+00:00"
            },
            {
                "name": "contao-components/swipe",
                "version": "2.2.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-components/swipe.git",
                    "reference": "1c2acad8b32681ba829d66e99da340666f69b9d9"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-components/swipe/zipball/1c2acad8b32681ba829d66e99da340666f69b9d9",
                    "reference": "1c2acad8b32681ba829d66e99da340666f69b9d9",
                    "shasum": ""
                },
                "require": {
                    "contao-components/installer": "^1.0.9"
                },
                "type": "contao-component",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "A JavaScript touch slider with dot menu",
                "time": "2019-09-12T10:53:06+00:00"
            },
            {
                "name": "contao-components/tablesort",
                "version": "3.4.12",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-components/tablesort.git",
                    "reference": "17e920af665bb89910d094d2df8c5b3014ca239f"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-components/tablesort/zipball/17e920af665bb89910d094d2df8c5b3014ca239f",
                    "reference": "17e920af665bb89910d094d2df8c5b3014ca239f",
                    "shasum": ""
                },
                "require": {
                    "contao-components/installer": "^1.0.9"
                },
                "type": "contao-component",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "Contao Open Source CMS tablesort",
                "time": "2019-07-12T07:42:48+00:00"
            },
            {
                "name": "contao-components/tablesorter",
                "version": "2.1.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-components/tablesorter.git",
                    "reference": "98748a7a0ed5410876538d13cb0c78dab46eb6a2"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-components/tablesorter/zipball/98748a7a0ed5410876538d13cb0c78dab46eb6a2",
                    "reference": "98748a7a0ed5410876538d13cb0c78dab46eb6a2",
                    "shasum": ""
                },
                "require": {
                    "contao-components/installer": "^1.0.9"
                },
                "type": "contao-component",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "jQuery tablesorter integration for Contao Open Source CMS",
                "time": "2019-07-12T07:45:35+00:00"
            },
            {
                "name": "contao-components/tinymce4",
                "version": "4.6.7.3",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao-components/tinymce4.git",
                    "reference": "a41576ff01899056e1a7ab51cab564669df0094f"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao-components/tinymce4/zipball/a41576ff01899056e1a7ab51cab564669df0094f",
                    "reference": "a41576ff01899056e1a7ab51cab564669df0094f",
                    "shasum": ""
                },
                "require": {
                    "contao-components/installer": "^1.0.9"
                },
                "type": "contao-component",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-2.1+"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "TinyMCE 4 integration for Contao Open Source CMS",
                "time": "2019-06-12T10:06:04+00:00"
            },
            {
                "name": "contao/calendar-bundle",
                "version": "4.4.45",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao/calendar-bundle.git",
                    "reference": "7f87b582b111ae8bac39ce82a5556c67262a395c"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao/calendar-bundle/zipball/7f87b582b111ae8bac39ce82a5556c67262a395c",
                    "reference": "7f87b582b111ae8bac39ce82a5556c67262a395c",
                    "shasum": ""
                },
                "require": {
                    "contao/core-bundle": "self.version",
                    "php": "^5.6 || ^7.0",
                    "symfony/framework-bundle": "^3.3"
                },
                "conflict": {
                    "contao/core": "*",
                    "contao/manager-plugin": "<2.0 || >=3.0"
                },
                "require-dev": {
                    "contao/manager-plugin": "^2.0",
                    "php-http/guzzle6-adapter": "^1.1",
                    "phpunit/phpunit": "^5.7.26"
                },
                "type": "contao-bundle",
                "extra": {
                    "contao-manager-plugin": "Contao\\CalendarBundle\\ContaoManager\\Plugin"
                },
                "autoload": {
                    "psr-4": {
                        "Contao\\CalendarBundle\\": "src/"
                    },
                    "classmap": [
                        "src/Resources/contao/"
                    ],
                    "exclude-from-classmap": [
                        "src/Resources/contao/config/",
                        "src/Resources/contao/dca/",
                        "src/Resources/contao/languages/",
                        "src/Resources/contao/templates/"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    },
                    {
                        "name": "Contao Community",
                        "homepage": "https://contao.org/contributors"
                    }
                ],
                "description": "Adds calendar functionality to Contao 4",
                "time": "2019-11-04T12:04:04+00:00"
            },
            {
                "name": "contao/comments-bundle",
                "version": "4.4.45",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao/comments-bundle.git",
                    "reference": "e4c2bb39fcbbd56b1d5efed468ef2c5722f9a625"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao/comments-bundle/zipball/e4c2bb39fcbbd56b1d5efed468ef2c5722f9a625",
                    "reference": "e4c2bb39fcbbd56b1d5efed468ef2c5722f9a625",
                    "shasum": ""
                },
                "require": {
                    "contao/core-bundle": "self.version",
                    "php": "^5.6 || ^7.0",
                    "symfony/framework-bundle": "^3.3"
                },
                "conflict": {
                    "contao/core": "*",
                    "contao/manager-plugin": "<2.0 || >=3.0"
                },
                "require-dev": {
                    "contao/manager-plugin": "^2.0",
                    "php-http/guzzle6-adapter": "^1.1"
                },
                "type": "contao-bundle",
                "extra": {
                    "contao-manager-plugin": "Contao\\CommentsBundle\\ContaoManager\\Plugin"
                },
                "autoload": {
                    "psr-4": {
                        "Contao\\CommentsBundle\\": "src/"
                    },
                    "classmap": [
                        "src/Resources/contao/"
                    ],
                    "exclude-from-classmap": [
                        "src/Resources/contao/config/",
                        "src/Resources/contao/dca/",
                        "src/Resources/contao/languages/",
                        "src/Resources/contao/templates/"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    },
                    {
                        "name": "Contao Community",
                        "homepage": "https://contao.org/contributors"
                    }
                ],
                "description": "Adds comments functionality to Contao 4",
                "time": "2019-09-27T20:53:40+00:00"
            },
            {
                "name": "contao/conflicts",
                "version": "dev-master",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao/conflicts.git",
                    "reference": "99f14df05740a7d0818735e1dead739a59af73c6"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao/conflicts/zipball/99f14df05740a7d0818735e1dead739a59af73c6",
                    "reference": "99f14df05740a7d0818735e1dead739a59af73c6",
                    "shasum": ""
                },
                "conflict": {
                    "doctrine/dbal": "2.9.* <2.9.3",
                    "doctrine/doctrine-migrations-bundle": "<1.1",
                    "doctrine/orm": "<2.4",
                    "knplabs/knp-time-bundle": "1.9.0",
                    "lexik/maintenance-bundle": "2.1.4",
                    "monolog/monolog": ">=2",
                    "symfony/finder": "3.4.7 || 4.0.7",
                    "symfony/framework-bundle": "4.2.7",
                    "symfony/security": "3.3.17 || 3.4.7 || 3.4.8 || 3.4.11",
                    "symfony/swiftmailer-bundle": "2.6.* <2.6.2",
                    "symfony/twig-bundle": "4.1.0",
                    "twig/twig": "2.7.0"
                },
                "type": "metapackage",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    }
                ],
                "description": "Contao 4 conflicting packages",
                "time": "2019-11-13T16:10:10+00:00"
            },
            {
                "name": "contao/core-bundle",
                "version": "4.4.45",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao/core-bundle.git",
                    "reference": "3ea8143f88b13270a87081aeca3451d4db8d5df1"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao/core-bundle/zipball/3ea8143f88b13270a87081aeca3451d4db8d5df1",
                    "reference": "3ea8143f88b13270a87081aeca3451d4db8d5df1",
                    "shasum": ""
                },
                "require": {
                    "contao-components/ace": "^1.2",
                    "contao-components/chosen": "^1.1.6",
                    "contao-components/colorbox": "^1.6",
                    "contao-components/colorpicker": "^1.4.0.1",
                    "contao-components/compass": "^0.12",
                    "contao-components/contao": "^7.1.4",
                    "contao-components/datepicker": "^2.2.0.2",
                    "contao-components/dropzone": "^4.1.1",
                    "contao-components/highlight": "^8.9",
                    "contao-components/html5shiv": "^3.7.3",
                    "contao-components/jquery": "^1.11.3",
                    "contao-components/jquery-ui": "^1.11.4",
                    "contao-components/mediabox": "^1.5",
                    "contao-components/mediaelement": "^4.1",
                    "contao-components/mootools": "^1.6.0.1",
                    "contao-components/respimage": "^1.4",
                    "contao-components/simplemodal": "^2.0.3",
                    "contao-components/swipe": "^2.0.3",
                    "contao-components/tablesort": "^3.4.5",
                    "contao-components/tablesorter": "^2.0.5.3",
                    "contao-components/tinymce4": "4.6.*",
                    "contao/image": "^0.3.1",
                    "contao/imagine-svg": "^0.1.2 || ^0.2",
                    "doctrine/dbal": "^2.5",
                    "doctrine/doctrine-bundle": "^1.6",
                    "doctrine/doctrine-cache-bundle": "^1.3",
                    "ext-dom": "*",
                    "ext-gd": "*",
                    "ext-pcre": "*",
                    "imagine/imagine": "^0.6 || ^0.7 || ^1.0",
                    "knplabs/knp-menu-bundle": "^2.1",
                    "knplabs/knp-time-bundle": "^1.5.2",
                    "league/uri": "^4.0",
                    "matthiasmullie/minify": "^1.3",
                    "michelf/php-markdown": "^1.4",
                    "nelmio/cors-bundle": "^1.5.3",
                    "oyejorge/less.php": "^1.7",
                    "patchwork/utf8": "^1.2",
                    "php": "^5.6 || ^7.0",
                    "phpspec/php-diff": "^1.0",
                    "phpunit/php-token-stream": "^1.4 || ^2.0 || ^3.0",
                    "psr/log": "^1.0",
                    "scssphp/scssphp": "^1.0",
                    "simplepie/simplepie": "^1.3",
                    "symfony/console": "^3.3.7",
                    "symfony/filesystem": "^3.3",
                    "symfony/finder": "^3.3",
                    "symfony/framework-bundle": "^3.3",
                    "symfony/http-foundation": "^3.3.5",
                    "symfony/security": "^3.3",
                    "symfony/swiftmailer-bundle": "^2.3",
                    "symfony/yaml": "^3.3",
                    "tecnickcom/tcpdf": "^6.2.22",
                    "terminal42/header-replay-bundle": "^1.2",
                    "true/punycode": "^2.1",
                    "twig/twig": "^1.26",
                    "webmozart/path-util": "^2.0"
                },
                "conflict": {
                    "contao-community-alliance/composer-plugin": "<3.0",
                    "contao/core": "*",
                    "contao/manager-plugin": "<2.0 || >=3.0",
                    "doctrine/dbal": "2.9.* <2.9.3",
                    "doctrine/doctrine-migrations-bundle": "<1.1",
                    "doctrine/orm": "<2.4",
                    "knplabs/knp-time-bundle": "1.9.0",
                    "lexik/maintenance-bundle": "2.1.4",
                    "symfony/finder": "3.4.7",
                    "symfony/security": "3.3.17 || 3.4.7 || 3.4.8 || 3.4.11",
                    "symfony/swiftmailer-bundle": "2.6.* <2.6.2"
                },
                "require-dev": {
                    "composer/composer": "^1.0",
                    "contao/manager-plugin": "^2.2",
                    "doctrine/doctrine-migrations-bundle": "^1.1",
                    "doctrine/orm": "^2.5",
                    "ext-fileinfo": "*",
                    "lexik/maintenance-bundle": "^2.1.3",
                    "monolog/monolog": "^1.22",
                    "php-http/guzzle6-adapter": "^1.1",
                    "phpunit/phpunit": "^5.7.26",
                    "symfony/phpunit-bridge": "^3.3.11"
                },
                "suggest": {
                    "lexik/maintenance-bundle": "To put the application into maintenance mode"
                },
                "type": "symfony-bundle",
                "extra": {
                    "contao-manager-plugin": "Contao\\CoreBundle\\ContaoManager\\Plugin"
                },
                "autoload": {
                    "psr-4": {
                        "Contao\\CoreBundle\\": "src/"
                    },
                    "classmap": [
                        "src/Resources/contao/"
                    ],
                    "files": [
                        "src/Resources/functions/utf8_bootup.php"
                    ],
                    "exclude-from-classmap": [
                        "src/Resources/contao/config/",
                        "src/Resources/contao/dca/",
                        "src/Resources/contao/helper/functions.php",
                        "src/Resources/contao/languages/",
                        "src/Resources/contao/templates/",
                        "src/Resources/contao/themes/"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    },
                    {
                        "name": "Contao Community",
                        "homepage": "https://contao.org/contributors"
                    }
                ],
                "description": "Contao 4 core bundle",
                "time": "2019-11-04T12:04:04+00:00"
            },
            {
                "name": "contao/faq-bundle",
                "version": "4.4.45",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao/faq-bundle.git",
                    "reference": "b9026303ae7059717066765dad3390d7e2d2dfa3"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao/faq-bundle/zipball/b9026303ae7059717066765dad3390d7e2d2dfa3",
                    "reference": "b9026303ae7059717066765dad3390d7e2d2dfa3",
                    "shasum": ""
                },
                "require": {
                    "contao/core-bundle": "self.version",
                    "php": "^5.6 || ^7.0",
                    "symfony/framework-bundle": "^3.3"
                },
                "conflict": {
                    "contao/core": "*",
                    "contao/manager-plugin": "<2.0 || >=3.0"
                },
                "require-dev": {
                    "contao/manager-plugin": "^2.0",
                    "php-http/guzzle6-adapter": "^1.1",
                    "phpunit/phpunit": "^5.7.26"
                },
                "type": "contao-bundle",
                "extra": {
                    "contao-manager-plugin": "Contao\\FaqBundle\\ContaoManager\\Plugin"
                },
                "autoload": {
                    "psr-4": {
                        "Contao\\FaqBundle\\": "src/"
                    },
                    "classmap": [
                        "src/Resources/contao/"
                    ],
                    "exclude-from-classmap": [
                        "src/Resources/contao/config/",
                        "src/Resources/contao/dca/",
                        "src/Resources/contao/languages/",
                        "src/Resources/contao/templates/"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    },
                    {
                        "name": "Contao Community",
                        "homepage": "https://contao.org/contributors"
                    }
                ],
                "description": "Adds FAQ functionality to Contao 4",
                "time": "2019-11-04T12:04:04+00:00"
            },
            {
                "name": "contao/image",
                "version": "0.3.9",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao/image.git",
                    "reference": "c5d4aa8fc3226306a3e85cfd05dd0a764f8cab79"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao/image/zipball/c5d4aa8fc3226306a3e85cfd05dd0a764f8cab79",
                    "reference": "c5d4aa8fc3226306a3e85cfd05dd0a764f8cab79",
                    "shasum": ""
                },
                "require": {
                    "contao/imagine-svg": "^0.1.4 || ^0.2",
                    "imagine/imagine": "^0.6 || ^0.7 || ^1.0",
                    "php": "^5.6 || ^7.0",
                    "symfony/filesystem": "^2.8 || ^3.0 || ^4.0",
                    "webmozart/path-util": "^2.0"
                },
                "require-dev": {
                    "friendsofphp/php-cs-fixer": "^2.12",
                    "php-coveralls/php-coveralls": "^2.1",
                    "phpunit/phpunit": "^5.7.26"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-develop": "0.4.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Contao\\Image\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "Martin Auswöger",
                        "homepage": "https://github.com/ausi"
                    }
                ],
                "description": "Contao image library",
                "time": "2019-01-28T20:29:46+00:00"
            },
            {
                "name": "contao/imagine-svg",
                "version": "0.2.2",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao/imagine-svg.git",
                    "reference": "df9603dce9176eff8a66e1d0c8defffb87275ee3"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao/imagine-svg/zipball/df9603dce9176eff8a66e1d0c8defffb87275ee3",
                    "reference": "df9603dce9176eff8a66e1d0c8defffb87275ee3",
                    "shasum": ""
                },
                "require": {
                    "ext-dom": "*",
                    "imagine/imagine": "^0.6 || ^0.7 || ^1.0",
                    "php": "^5.6 || ^7.0"
                },
                "require-dev": {
                    "friendsofphp/php-cs-fixer": "^2.12",
                    "php-coveralls/php-coveralls": "^2.1",
                    "phpunit/phpunit": "^5.7.26",
                    "symfony/filesystem": "^2.8 || ^3.0 || ^4.0"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-develop": "0.2.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Contao\\ImagineSvg\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "Martin Auswöger",
                        "homepage": "https://github.com/ausi"
                    }
                ],
                "description": "Contao Imagine SVG library",
                "time": "2019-01-27T12:41:51+00:00"
            },
            {
                "name": "contao/installation-bundle",
                "version": "4.4.45",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao/installation-bundle.git",
                    "reference": "b119d34fc57da2874ae9b81d2333b0ee4f41b5c4"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao/installation-bundle/zipball/b119d34fc57da2874ae9b81d2333b0ee4f41b5c4",
                    "reference": "b119d34fc57da2874ae9b81d2333b0ee4f41b5c4",
                    "shasum": ""
                },
                "require": {
                    "contao/core-bundle": "self.version",
                    "php": "^5.6 || ^7.0",
                    "sensio/distribution-bundle": "^5.0",
                    "sensiolabs/ansi-to-html": "^1.1",
                    "symfony/filesystem": "^3.3",
                    "symfony/framework-bundle": "^3.3"
                },
                "conflict": {
                    "contao/core": "*",
                    "contao/manager-plugin": "<2.0 || >=3.0"
                },
                "require-dev": {
                    "contao/manager-plugin": "^2.0",
                    "php-http/guzzle6-adapter": "^1.1",
                    "phpunit/phpunit": "^5.7.26"
                },
                "type": "contao-bundle",
                "extra": {
                    "contao-manager-plugin": "Contao\\InstallationBundle\\ContaoManager\\Plugin"
                },
                "autoload": {
                    "psr-4": {
                        "Contao\\InstallationBundle\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    },
                    {
                        "name": "Contao Community",
                        "homepage": "https://contao.org/contributors"
                    }
                ],
                "description": "Required to install and update Contao 4",
                "time": "2019-11-04T12:04:04+00:00"
            },
            {
                "name": "contao/listing-bundle",
                "version": "4.4.45",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao/listing-bundle.git",
                    "reference": "a0173ef3c7c85b3b498ce84076e0d78596af628c"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao/listing-bundle/zipball/a0173ef3c7c85b3b498ce84076e0d78596af628c",
                    "reference": "a0173ef3c7c85b3b498ce84076e0d78596af628c",
                    "shasum": ""
                },
                "require": {
                    "contao/core-bundle": "self.version",
                    "php": "^5.6 || ^7.0",
                    "symfony/framework-bundle": "^3.3"
                },
                "conflict": {
                    "contao/core": "*",
                    "contao/manager-plugin": "<2.0 || >=3.0"
                },
                "require-dev": {
                    "contao/manager-plugin": "^2.0",
                    "php-http/guzzle6-adapter": "^1.1"
                },
                "type": "contao-bundle",
                "extra": {
                    "contao-manager-plugin": "Contao\\ListingBundle\\ContaoManager\\Plugin"
                },
                "autoload": {
                    "psr-4": {
                        "Contao\\ListingBundle\\": "src/"
                    },
                    "classmap": [
                        "src/Resources/contao/"
                    ],
                    "exclude-from-classmap": [
                        "src/Resources/contao/config/",
                        "src/Resources/contao/dca/",
                        "src/Resources/contao/languages/",
                        "src/Resources/contao/templates/"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    },
                    {
                        "name": "Contao Community",
                        "homepage": "https://contao.org/contributors"
                    }
                ],
                "description": "Allows to list arbitrary data in the Contao 4 front end",
                "time": "2019-09-27T20:53:40+00:00"
            },
            {
                "name": "contao/manager-bundle",
                "version": "4.4.45",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao/manager-bundle.git",
                    "reference": "3c12bd07d38083fb35896f1275d1e2c2e14def1f"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao/manager-bundle/zipball/3c12bd07d38083fb35896f1275d1e2c2e14def1f",
                    "reference": "3c12bd07d38083fb35896f1275d1e2c2e14def1f",
                    "shasum": ""
                },
                "require": {
                    "contao/core-bundle": "self.version",
                    "contao/installation-bundle": "self.version",
                    "contao/manager-plugin": "^2.1",
                    "doctrine/doctrine-bundle": "^1.6",
                    "friendsofsymfony/http-cache": "^2.0",
                    "lexik/maintenance-bundle": "^2.1.3",
                    "nelmio/security-bundle": "^2.2",
                    "php": "^5.6 || ^7.0",
                    "php-http/guzzle6-adapter": "^1.1",
                    "symfony/monolog-bundle": "^2.8 || ^3.0",
                    "symfony/swiftmailer-bundle": "^2.3",
                    "symfony/symfony": "^3.3.7",
                    "terminal42/header-replay-bundle": "^1.4.2",
                    "toflar/psr6-symfony-http-cache-store": "^2.0"
                },
                "require-dev": {
                    "composer/composer": "^1.0",
                    "phpunit/phpunit": "^5.7.26",
                    "symfony/phpunit-bridge": "^3.3.11"
                },
                "bin": [
                    "bin/contao-console"
                ],
                "type": "symfony-bundle",
                "extra": {
                    "contao-manager-plugin": "Contao\\ManagerBundle\\ContaoManager\\Plugin"
                },
                "autoload": {
                    "psr-4": {
                        "Contao\\ManagerBundle\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "Andreas Schempp",
                        "homepage": "https://github.com/aschempp"
                    }
                ],
                "description": "Contao 4 manager bundle",
                "time": "2019-09-27T20:53:40+00:00"
            },
            {
                "name": "contao/manager-plugin",
                "version": "2.7.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao/manager-plugin.git",
                    "reference": "8691b133a0790e4b771ca02a9ce0649aa5600551"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao/manager-plugin/zipball/8691b133a0790e4b771ca02a9ce0649aa5600551",
                    "reference": "8691b133a0790e4b771ca02a9ce0649aa5600551",
                    "shasum": ""
                },
                "require": {
                    "composer-plugin-api": "^1.1",
                    "php": "^7.1",
                    "symfony/config": "^3.3 || ^4.0",
                    "symfony/dependency-injection": "^3.3 || ^4.0",
                    "symfony/filesystem": "^3.3 || ^4.0",
                    "symfony/http-kernel": "^3.3 || ^4.0",
                    "symfony/routing": "^3.3 || ^4.0"
                },
                "require-dev": {
                    "composer/composer": "^1.1",
                    "contao/core-bundle": "^4.5",
                    "ext-zip": "*",
                    "friendsofphp/php-cs-fixer": "^2.14",
                    "php-coveralls/php-coveralls": "^2.1",
                    "php-http/guzzle6-adapter": "^1.1",
                    "phpunit/phpunit": "^6.5",
                    "symfony/phpunit-bridge": "^3.4.5"
                },
                "type": "composer-plugin",
                "extra": {
                    "class": [
                        "Contao\\ManagerPlugin\\Composer\\ArtifactsPlugin",
                        "Contao\\ManagerPlugin\\Composer\\ManagerPluginInstaller"
                    ]
                },
                "autoload": {
                    "psr-4": {
                        "Contao\\ManagerPlugin\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "Andreas Schempp",
                        "homepage": "https://github.com/aschempp"
                    }
                ],
                "description": "Contao 4 manager plugin",
                "time": "2019-06-07T09:58:11+00:00"
            },
            {
                "name": "contao/news-bundle",
                "version": "4.4.45",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao/news-bundle.git",
                    "reference": "19249eea40edc41fa29f30659492c12370dc7bde"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao/news-bundle/zipball/19249eea40edc41fa29f30659492c12370dc7bde",
                    "reference": "19249eea40edc41fa29f30659492c12370dc7bde",
                    "shasum": ""
                },
                "require": {
                    "contao/core-bundle": "self.version",
                    "php": "^5.6 || ^7.0",
                    "symfony/framework-bundle": "^3.3"
                },
                "conflict": {
                    "contao/core": "*",
                    "contao/manager-plugin": "<2.0 || >=3.0"
                },
                "require-dev": {
                    "contao/manager-plugin": "^2.0",
                    "php-http/guzzle6-adapter": "^1.1",
                    "phpunit/phpunit": "^5.7.26"
                },
                "type": "contao-bundle",
                "extra": {
                    "contao-manager-plugin": "Contao\\NewsBundle\\ContaoManager\\Plugin"
                },
                "autoload": {
                    "psr-4": {
                        "Contao\\NewsBundle\\": "src/"
                    },
                    "classmap": [
                        "src/Resources/contao/"
                    ],
                    "exclude-from-classmap": [
                        "src/Resources/contao/config/",
                        "src/Resources/contao/dca/",
                        "src/Resources/contao/languages/",
                        "src/Resources/contao/templates/"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    },
                    {
                        "name": "Contao Community",
                        "homepage": "https://contao.org/contributors"
                    }
                ],
                "description": "Adds news functionality to Contao 4",
                "time": "2019-09-30T11:42:29+00:00"
            },
            {
                "name": "contao/newsletter-bundle",
                "version": "4.4.45",
                "source": {
                    "type": "git",
                    "url": "https://github.com/contao/newsletter-bundle.git",
                    "reference": "257085092de3e91ec1d80bdd45b5839d843a00d9"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/contao/newsletter-bundle/zipball/257085092de3e91ec1d80bdd45b5839d843a00d9",
                    "reference": "257085092de3e91ec1d80bdd45b5839d843a00d9",
                    "shasum": ""
                },
                "require": {
                    "contao/core-bundle": "self.version",
                    "php": "^5.6 || ^7.0",
                    "symfony/framework-bundle": "^3.3"
                },
                "conflict": {
                    "contao/core": "*",
                    "contao/manager-plugin": "<2.0 || >=3.0"
                },
                "require-dev": {
                    "contao/manager-plugin": "^2.0",
                    "php-http/guzzle6-adapter": "^1.1"
                },
                "type": "contao-bundle",
                "extra": {
                    "contao-manager-plugin": "Contao\\NewsletterBundle\\ContaoManager\\Plugin"
                },
                "autoload": {
                    "psr-4": {
                        "Contao\\NewsletterBundle\\": "src/"
                    },
                    "classmap": [
                        "src/Resources/contao/"
                    ],
                    "exclude-from-classmap": [
                        "src/Resources/contao/config/",
                        "src/Resources/contao/dca/",
                        "src/Resources/contao/languages/",
                        "src/Resources/contao/templates/"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "Leo Feyer",
                        "homepage": "https://github.com/leofeyer"
                    },
                    {
                        "name": "Contao Community",
                        "homepage": "https://contao.org/contributors"
                    }
                ],
                "description": "Adds newsletter functionality to Contao 4",
                "time": "2019-11-04T12:04:04+00:00"
            },
            {
                "name": "doctrine/annotations",
                "version": "v1.8.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/doctrine/annotations.git",
                    "reference": "904dca4eb10715b92569fbcd79e201d5c349b6bc"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/doctrine/annotations/zipball/904dca4eb10715b92569fbcd79e201d5c349b6bc",
                    "reference": "904dca4eb10715b92569fbcd79e201d5c349b6bc",
                    "shasum": ""
                },
                "require": {
                    "doctrine/lexer": "1.*",
                    "php": "^7.1"
                },
                "require-dev": {
                    "doctrine/cache": "1.*",
                    "phpunit/phpunit": "^7.5"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.7.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Doctrine\\Common\\Annotations\\": "lib/Doctrine/Common/Annotations"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Guilherme Blanco",
                        "email": "guilhermeblanco@gmail.com"
                    },
                    {
                        "name": "Roman Borschel",
                        "email": "roman@code-factory.org"
                    },
                    {
                        "name": "Benjamin Eberlei",
                        "email": "kontakt@beberlei.de"
                    },
                    {
                        "name": "Jonathan Wage",
                        "email": "jonwage@gmail.com"
                    },
                    {
                        "name": "Johannes Schmitt",
                        "email": "schmittjoh@gmail.com"
                    }
                ],
                "description": "Docblock Annotations Parser",
                "homepage": "http://www.doctrine-project.org",
                "keywords": [
                    "annotations",
                    "docblock",
                    "parser"
                ],
                "time": "2019-10-01T18:55:10+00:00"
            },
            {
                "name": "doctrine/cache",
                "version": "1.10.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/doctrine/cache.git",
                    "reference": "382e7f4db9a12dc6c19431743a2b096041bcdd62"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/doctrine/cache/zipball/382e7f4db9a12dc6c19431743a2b096041bcdd62",
                    "reference": "382e7f4db9a12dc6c19431743a2b096041bcdd62",
                    "shasum": ""
                },
                "require": {
                    "php": "~7.1"
                },
                "conflict": {
                    "doctrine/common": ">2.2,<2.4"
                },
                "require-dev": {
                    "alcaeus/mongo-php-adapter": "^1.1",
                    "doctrine/coding-standard": "^6.0",
                    "mongodb/mongodb": "^1.1",
                    "phpunit/phpunit": "^7.0",
                    "predis/predis": "~1.0"
                },
                "suggest": {
                    "alcaeus/mongo-php-adapter": "Required to use legacy MongoDB driver"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.9.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Doctrine\\Common\\Cache\\": "lib/Doctrine/Common/Cache"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Guilherme Blanco",
                        "email": "guilhermeblanco@gmail.com"
                    },
                    {
                        "name": "Roman Borschel",
                        "email": "roman@code-factory.org"
                    },
                    {
                        "name": "Benjamin Eberlei",
                        "email": "kontakt@beberlei.de"
                    },
                    {
                        "name": "Jonathan Wage",
                        "email": "jonwage@gmail.com"
                    },
                    {
                        "name": "Johannes Schmitt",
                        "email": "schmittjoh@gmail.com"
                    }
                ],
                "description": "PHP Doctrine Cache library is a popular cache implementation that supports many different drivers such as redis, memcache, apc, mongodb and others.",
                "homepage": "https://www.doctrine-project.org/projects/cache.html",
                "keywords": [
                    "abstraction",
                    "apcu",
                    "cache",
                    "caching",
                    "couchdb",
                    "memcached",
                    "php",
                    "redis",
                    "xcache"
                ],
                "time": "2019-11-29T15:36:20+00:00"
            },
            {
                "name": "doctrine/collections",
                "version": "1.6.4",
                "source": {
                    "type": "git",
                    "url": "https://github.com/doctrine/collections.git",
                    "reference": "6b1e4b2b66f6d6e49983cebfe23a21b7ccc5b0d7"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/doctrine/collections/zipball/6b1e4b2b66f6d6e49983cebfe23a21b7ccc5b0d7",
                    "reference": "6b1e4b2b66f6d6e49983cebfe23a21b7ccc5b0d7",
                    "shasum": ""
                },
                "require": {
                    "php": "^7.1.3"
                },
                "require-dev": {
                    "doctrine/coding-standard": "^6.0",
                    "phpstan/phpstan-shim": "^0.9.2",
                    "phpunit/phpunit": "^7.0",
                    "vimeo/psalm": "^3.2.2"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.6.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Doctrine\\Common\\Collections\\": "lib/Doctrine/Common/Collections"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Guilherme Blanco",
                        "email": "guilhermeblanco@gmail.com"
                    },
                    {
                        "name": "Roman Borschel",
                        "email": "roman@code-factory.org"
                    },
                    {
                        "name": "Benjamin Eberlei",
                        "email": "kontakt@beberlei.de"
                    },
                    {
                        "name": "Jonathan Wage",
                        "email": "jonwage@gmail.com"
                    },
                    {
                        "name": "Johannes Schmitt",
                        "email": "schmittjoh@gmail.com"
                    }
                ],
                "description": "PHP Doctrine Collections library that adds additional functionality on top of PHP arrays.",
                "homepage": "https://www.doctrine-project.org/projects/collections.html",
                "keywords": [
                    "array",
                    "collections",
                    "iterators",
                    "php"
                ],
                "time": "2019-11-13T13:07:11+00:00"
            },
            {
                "name": "doctrine/common",
                "version": "v2.11.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/doctrine/common.git",
                    "reference": "b8ca1dcf6b0dc8a2af7a09baac8d0c48345df4ff"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/doctrine/common/zipball/b8ca1dcf6b0dc8a2af7a09baac8d0c48345df4ff",
                    "reference": "b8ca1dcf6b0dc8a2af7a09baac8d0c48345df4ff",
                    "shasum": ""
                },
                "require": {
                    "doctrine/annotations": "^1.0",
                    "doctrine/cache": "^1.0",
                    "doctrine/collections": "^1.0",
                    "doctrine/event-manager": "^1.0",
                    "doctrine/inflector": "^1.0",
                    "doctrine/lexer": "^1.0",
                    "doctrine/persistence": "^1.1",
                    "doctrine/reflection": "^1.0",
                    "php": "^7.1"
                },
                "require-dev": {
                    "doctrine/coding-standard": "^1.0",
                    "phpstan/phpstan": "^0.11",
                    "phpstan/phpstan-phpunit": "^0.11",
                    "phpunit/phpunit": "^7.0",
                    "squizlabs/php_codesniffer": "^3.0",
                    "symfony/phpunit-bridge": "^4.0.5"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "2.11.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Doctrine\\Common\\": "lib/Doctrine/Common"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Guilherme Blanco",
                        "email": "guilhermeblanco@gmail.com"
                    },
                    {
                        "name": "Roman Borschel",
                        "email": "roman@code-factory.org"
                    },
                    {
                        "name": "Benjamin Eberlei",
                        "email": "kontakt@beberlei.de"
                    },
                    {
                        "name": "Jonathan Wage",
                        "email": "jonwage@gmail.com"
                    },
                    {
                        "name": "Johannes Schmitt",
                        "email": "schmittjoh@gmail.com"
                    },
                    {
                        "name": "Marco Pivetta",
                        "email": "ocramius@gmail.com"
                    }
                ],
                "description": "PHP Doctrine Common project is a library that provides additional functionality that other Doctrine projects depend on such as better reflection support, persistence interfaces, proxies, event system and much more.",
                "homepage": "https://www.doctrine-project.org/projects/common.html",
                "keywords": [
                    "common",
                    "doctrine",
                    "php"
                ],
                "time": "2019-09-10T10:10:14+00:00"
            },
            {
                "name": "doctrine/dbal",
                "version": "v2.10.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/doctrine/dbal.git",
                    "reference": "0c9a646775ef549eb0a213a4f9bd4381d9b4d934"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/doctrine/dbal/zipball/0c9a646775ef549eb0a213a4f9bd4381d9b4d934",
                    "reference": "0c9a646775ef549eb0a213a4f9bd4381d9b4d934",
                    "shasum": ""
                },
                "require": {
                    "doctrine/cache": "^1.0",
                    "doctrine/event-manager": "^1.0",
                    "ext-pdo": "*",
                    "php": "^7.2"
                },
                "require-dev": {
                    "doctrine/coding-standard": "^6.0",
                    "jetbrains/phpstorm-stubs": "^2019.1",
                    "phpstan/phpstan": "^0.11.3",
                    "phpunit/phpunit": "^8.4.1",
                    "symfony/console": "^2.0.5|^3.0|^4.0|^5.0"
                },
                "suggest": {
                    "symfony/console": "For helpful console commands such as SQL execution and import of files."
                },
                "bin": [
                    "bin/doctrine-dbal"
                ],
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "2.10.x-dev",
                        "dev-develop": "3.0.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Doctrine\\DBAL\\": "lib/Doctrine/DBAL"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Guilherme Blanco",
                        "email": "guilhermeblanco@gmail.com"
                    },
                    {
                        "name": "Roman Borschel",
                        "email": "roman@code-factory.org"
                    },
                    {
                        "name": "Benjamin Eberlei",
                        "email": "kontakt@beberlei.de"
                    },
                    {
                        "name": "Jonathan Wage",
                        "email": "jonwage@gmail.com"
                    }
                ],
                "description": "Powerful PHP database abstraction layer (DBAL) with many features for database schema introspection and management.",
                "homepage": "https://www.doctrine-project.org/projects/dbal.html",
                "keywords": [
                    "abstraction",
                    "database",
                    "db2",
                    "dbal",
                    "mariadb",
                    "mssql",
                    "mysql",
                    "oci8",
                    "oracle",
                    "pdo",
                    "pgsql",
                    "postgresql",
                    "queryobject",
                    "sasql",
                    "sql",
                    "sqlanywhere",
                    "sqlite",
                    "sqlserver",
                    "sqlsrv"
                ],
                "time": "2019-11-03T16:50:43+00:00"
            },
            {
                "name": "doctrine/doctrine-bundle",
                "version": "1.12.2",
                "source": {
                    "type": "git",
                    "url": "https://github.com/doctrine/DoctrineBundle.git",
                    "reference": "9ac04186b47abda4759d0c304ab8f0780c470ac9"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/doctrine/DoctrineBundle/zipball/9ac04186b47abda4759d0c304ab8f0780c470ac9",
                    "reference": "9ac04186b47abda4759d0c304ab8f0780c470ac9",
                    "shasum": ""
                },
                "require": {
                    "doctrine/dbal": "^2.5.12",
                    "doctrine/doctrine-cache-bundle": "~1.2",
                    "jdorn/sql-formatter": "^1.2.16",
                    "php": "^7.1",
                    "symfony/cache": "^3.4.30|^4.3.3",
                    "symfony/config": "^3.4.30|^4.3.3",
                    "symfony/console": "^3.4.30|^4.3.3",
                    "symfony/dependency-injection": "^3.4.30|^4.3.3",
                    "symfony/doctrine-bridge": "^3.4.30|^4.3.3",
                    "symfony/framework-bundle": "^3.4.30|^4.3.3"
                },
                "conflict": {
                    "doctrine/orm": "<2.6",
                    "twig/twig": "<1.34|>=2.0,<2.4"
                },
                "require-dev": {
                    "doctrine/coding-standard": "^6.0",
                    "doctrine/orm": "^2.6",
                    "php-coveralls/php-coveralls": "^2.1",
                    "phpunit/phpunit": "^7.5",
                    "symfony/phpunit-bridge": "^4.2",
                    "symfony/property-info": "^3.4.30|^4.3.3",
                    "symfony/twig-bridge": "^3.4|^4.1",
                    "symfony/validator": "^3.4.30|^4.3.3",
                    "symfony/web-profiler-bundle": "^3.4.30|^4.3.3",
                    "symfony/yaml": "^3.4.30|^4.3.3",
                    "twig/twig": "^1.34|^2.12"
                },
                "suggest": {
                    "doctrine/orm": "The Doctrine ORM integration is optional in the bundle.",
                    "symfony/web-profiler-bundle": "To use the data collector."
                },
                "type": "symfony-bundle",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.12.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Doctrine\\Bundle\\DoctrineBundle\\": ""
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Fabien Potencier",
                        "email": "fabien@symfony.com"
                    },
                    {
                        "name": "Benjamin Eberlei",
                        "email": "kontakt@beberlei.de"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "http://symfony.com/contributors"
                    },
                    {
                        "name": "Doctrine Project",
                        "homepage": "http://www.doctrine-project.org/"
                    }
                ],
                "description": "Symfony DoctrineBundle",
                "homepage": "http://www.doctrine-project.org",
                "keywords": [
                    "database",
                    "dbal",
                    "orm",
                    "persistence"
                ],
                "time": "2019-11-28T13:00:49+00:00"
            },
            {
                "name": "doctrine/doctrine-cache-bundle",
                "version": "1.4.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/doctrine/DoctrineCacheBundle.git",
                    "reference": "6bee2f9b339847e8a984427353670bad4e7bdccb"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/doctrine/DoctrineCacheBundle/zipball/6bee2f9b339847e8a984427353670bad4e7bdccb",
                    "reference": "6bee2f9b339847e8a984427353670bad4e7bdccb",
                    "shasum": ""
                },
                "require": {
                    "doctrine/cache": "^1.4.2",
                    "doctrine/inflector": "^1.0",
                    "php": "^7.1",
                    "symfony/doctrine-bridge": "^3.4|^4.0"
                },
                "require-dev": {
                    "instaclick/coding-standard": "~1.1",
                    "instaclick/object-calisthenics-sniffs": "dev-master",
                    "instaclick/symfony2-coding-standard": "dev-remaster",
                    "phpunit/phpunit": "^7.0",
                    "predis/predis": "~0.8",
                    "satooshi/php-coveralls": "^1.0",
                    "squizlabs/php_codesniffer": "~1.5",
                    "symfony/console": "^3.4|^4.0",
                    "symfony/finder": "^3.4|^4.0",
                    "symfony/framework-bundle": "^3.4|^4.0",
                    "symfony/phpunit-bridge": "^3.4|^4.0",
                    "symfony/security-acl": "^2.8",
                    "symfony/validator": "^3.4|^4.0",
                    "symfony/yaml": "^3.4|^4.0"
                },
                "suggest": {
                    "symfony/security-acl": "For using this bundle to cache ACLs"
                },
                "type": "symfony-bundle",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.4.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Doctrine\\Bundle\\DoctrineCacheBundle\\": ""
                    },
                    "exclude-from-classmap": [
                        "/Tests/"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Fabien Potencier",
                        "email": "fabien@symfony.com"
                    },
                    {
                        "name": "Benjamin Eberlei",
                        "email": "kontakt@beberlei.de"
                    },
                    {
                        "name": "Fabio B. Silva",
                        "email": "fabio.bat.silva@gmail.com"
                    },
                    {
                        "name": "Guilherme Blanco",
                        "email": "guilhermeblanco@hotmail.com"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "http://symfony.com/contributors"
                    },
                    {
                        "name": "Doctrine Project",
                        "homepage": "http://www.doctrine-project.org/"
                    }
                ],
                "description": "Symfony Bundle for Doctrine Cache",
                "homepage": "https://www.doctrine-project.org",
                "keywords": [
                    "cache",
                    "caching"
                ],
                "time": "2019-11-29T11:22:01+00:00"
            },
            {
                "name": "doctrine/event-manager",
                "version": "1.1.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/doctrine/event-manager.git",
                    "reference": "629572819973f13486371cb611386eb17851e85c"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/doctrine/event-manager/zipball/629572819973f13486371cb611386eb17851e85c",
                    "reference": "629572819973f13486371cb611386eb17851e85c",
                    "shasum": ""
                },
                "require": {
                    "php": "^7.1"
                },
                "conflict": {
                    "doctrine/common": "<2.9@dev"
                },
                "require-dev": {
                    "doctrine/coding-standard": "^6.0",
                    "phpunit/phpunit": "^7.0"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.0.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Doctrine\\Common\\": "lib/Doctrine/Common"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Guilherme Blanco",
                        "email": "guilhermeblanco@gmail.com"
                    },
                    {
                        "name": "Roman Borschel",
                        "email": "roman@code-factory.org"
                    },
                    {
                        "name": "Benjamin Eberlei",
                        "email": "kontakt@beberlei.de"
                    },
                    {
                        "name": "Jonathan Wage",
                        "email": "jonwage@gmail.com"
                    },
                    {
                        "name": "Johannes Schmitt",
                        "email": "schmittjoh@gmail.com"
                    },
                    {
                        "name": "Marco Pivetta",
                        "email": "ocramius@gmail.com"
                    }
                ],
                "description": "The Doctrine Event Manager is a simple PHP event system that was built to be used with the various Doctrine projects.",
                "homepage": "https://www.doctrine-project.org/projects/event-manager.html",
                "keywords": [
                    "event",
                    "event dispatcher",
                    "event manager",
                    "event system",
                    "events"
                ],
                "time": "2019-11-10T09:48:07+00:00"
            },
            {
                "name": "doctrine/inflector",
                "version": "1.3.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/doctrine/inflector.git",
                    "reference": "ec3a55242203ffa6a4b27c58176da97ff0a7aec1"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/doctrine/inflector/zipball/ec3a55242203ffa6a4b27c58176da97ff0a7aec1",
                    "reference": "ec3a55242203ffa6a4b27c58176da97ff0a7aec1",
                    "shasum": ""
                },
                "require": {
                    "php": "^7.1"
                },
                "require-dev": {
                    "phpunit/phpunit": "^6.2"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.3.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Doctrine\\Common\\Inflector\\": "lib/Doctrine/Common/Inflector"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Guilherme Blanco",
                        "email": "guilhermeblanco@gmail.com"
                    },
                    {
                        "name": "Roman Borschel",
                        "email": "roman@code-factory.org"
                    },
                    {
                        "name": "Benjamin Eberlei",
                        "email": "kontakt@beberlei.de"
                    },
                    {
                        "name": "Jonathan Wage",
                        "email": "jonwage@gmail.com"
                    },
                    {
                        "name": "Johannes Schmitt",
                        "email": "schmittjoh@gmail.com"
                    }
                ],
                "description": "Common String Manipulations with regard to casing and singular/plural rules.",
                "homepage": "http://www.doctrine-project.org",
                "keywords": [
                    "inflection",
                    "pluralize",
                    "singularize",
                    "string"
                ],
                "time": "2019-10-30T19:59:35+00:00"
            },
            {
                "name": "doctrine/lexer",
                "version": "1.2.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/doctrine/lexer.git",
                    "reference": "5242d66dbeb21a30dd8a3e66bf7a73b66e05e1f6"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/doctrine/lexer/zipball/5242d66dbeb21a30dd8a3e66bf7a73b66e05e1f6",
                    "reference": "5242d66dbeb21a30dd8a3e66bf7a73b66e05e1f6",
                    "shasum": ""
                },
                "require": {
                    "php": "^7.2"
                },
                "require-dev": {
                    "doctrine/coding-standard": "^6.0",
                    "phpstan/phpstan": "^0.11.8",
                    "phpunit/phpunit": "^8.2"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.2.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Doctrine\\Common\\Lexer\\": "lib/Doctrine/Common/Lexer"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Guilherme Blanco",
                        "email": "guilhermeblanco@gmail.com"
                    },
                    {
                        "name": "Roman Borschel",
                        "email": "roman@code-factory.org"
                    },
                    {
                        "name": "Johannes Schmitt",
                        "email": "schmittjoh@gmail.com"
                    }
                ],
                "description": "PHP Doctrine Lexer parser library that can be used in Top-Down, Recursive Descent Parsers.",
                "homepage": "https://www.doctrine-project.org/projects/lexer.html",
                "keywords": [
                    "annotations",
                    "docblock",
                    "lexer",
                    "parser",
                    "php"
                ],
                "time": "2019-10-30T14:39:59+00:00"
            },
            {
                "name": "doctrine/persistence",
                "version": "1.2.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/doctrine/persistence.git",
                    "reference": "43526ae63312942e5316100bb3ed589ba1aba491"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/doctrine/persistence/zipball/43526ae63312942e5316100bb3ed589ba1aba491",
                    "reference": "43526ae63312942e5316100bb3ed589ba1aba491",
                    "shasum": ""
                },
                "require": {
                    "doctrine/annotations": "^1.0",
                    "doctrine/cache": "^1.0",
                    "doctrine/collections": "^1.0",
                    "doctrine/event-manager": "^1.0",
                    "doctrine/reflection": "^1.0",
                    "php": "^7.1"
                },
                "conflict": {
                    "doctrine/common": "<2.10@dev"
                },
                "require-dev": {
                    "doctrine/coding-standard": "^5.0",
                    "phpstan/phpstan": "^0.8",
                    "phpunit/phpunit": "^7.0"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.2.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Doctrine\\Common\\": "lib/Doctrine/Common"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Guilherme Blanco",
                        "email": "guilhermeblanco@gmail.com"
                    },
                    {
                        "name": "Roman Borschel",
                        "email": "roman@code-factory.org"
                    },
                    {
                        "name": "Benjamin Eberlei",
                        "email": "kontakt@beberlei.de"
                    },
                    {
                        "name": "Jonathan Wage",
                        "email": "jonwage@gmail.com"
                    },
                    {
                        "name": "Johannes Schmitt",
                        "email": "schmittjoh@gmail.com"
                    },
                    {
                        "name": "Marco Pivetta",
                        "email": "ocramius@gmail.com"
                    }
                ],
                "description": "The Doctrine Persistence project is a set of shared interfaces and functionality that the different Doctrine object mappers share.",
                "homepage": "https://doctrine-project.org/projects/persistence.html",
                "keywords": [
                    "mapper",
                    "object",
                    "odm",
                    "orm",
                    "persistence"
                ],
                "time": "2019-04-23T12:39:21+00:00"
            },
            {
                "name": "doctrine/reflection",
                "version": "v1.0.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/doctrine/reflection.git",
                    "reference": "02538d3f95e88eb397a5f86274deb2c6175c2ab6"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/doctrine/reflection/zipball/02538d3f95e88eb397a5f86274deb2c6175c2ab6",
                    "reference": "02538d3f95e88eb397a5f86274deb2c6175c2ab6",
                    "shasum": ""
                },
                "require": {
                    "doctrine/annotations": "^1.0",
                    "ext-tokenizer": "*",
                    "php": "^7.1"
                },
                "require-dev": {
                    "doctrine/coding-standard": "^4.0",
                    "doctrine/common": "^2.8",
                    "phpstan/phpstan": "^0.9.2",
                    "phpstan/phpstan-phpunit": "^0.9.4",
                    "phpunit/phpunit": "^7.0",
                    "squizlabs/php_codesniffer": "^3.0"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.0.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Doctrine\\Common\\": "lib/Doctrine/Common"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Roman Borschel",
                        "email": "roman@code-factory.org"
                    },
                    {
                        "name": "Benjamin Eberlei",
                        "email": "kontakt@beberlei.de"
                    },
                    {
                        "name": "Guilherme Blanco",
                        "email": "guilhermeblanco@gmail.com"
                    },
                    {
                        "name": "Jonathan Wage",
                        "email": "jonwage@gmail.com"
                    },
                    {
                        "name": "Johannes Schmitt",
                        "email": "schmittjoh@gmail.com"
                    },
                    {
                        "name": "Marco Pivetta",
                        "email": "ocramius@gmail.com"
                    }
                ],
                "description": "Doctrine Reflection component",
                "homepage": "https://www.doctrine-project.org/projects/reflection.html",
                "keywords": [
                    "reflection"
                ],
                "time": "2018-06-14T14:45:07+00:00"
            },
            {
                "name": "facebook/graph-sdk",
                "version": "5.7.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/facebook/php-graph-sdk.git",
                    "reference": "2d8250638b33d73e7a87add65f47fabf91f8ad9b"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/facebook/php-graph-sdk/zipball/2d8250638b33d73e7a87add65f47fabf91f8ad9b",
                    "reference": "2d8250638b33d73e7a87add65f47fabf91f8ad9b",
                    "shasum": ""
                },
                "require": {
                    "php": "^5.4|^7.0"
                },
                "require-dev": {
                    "guzzlehttp/guzzle": "~5.0",
                    "mockery/mockery": "~0.8",
                    "phpunit/phpunit": "~4.0"
                },
                "suggest": {
                    "guzzlehttp/guzzle": "Allows for implementation of the Guzzle HTTP client",
                    "paragonie/random_compat": "Provides a better CSPRNG option in PHP 5"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "5.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Facebook\\": "src/Facebook/"
                    },
                    "files": [
                        "src/Facebook/polyfills.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "Facebook Platform"
                ],
                "authors": [
                    {
                        "name": "Facebook",
                        "homepage": "https://github.com/facebook/php-graph-sdk/contributors"
                    }
                ],
                "description": "Facebook SDK for PHP",
                "homepage": "https://github.com/facebook/php-graph-sdk",
                "keywords": [
                    "facebook",
                    "sdk"
                ],
                "time": "2018-12-11T22:56:31+00:00"
            },
            {
                "name": "fig/link-util",
                "version": "1.0.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/php-fig/link-util.git",
                    "reference": "1a07821801a148be4add11ab0603e4af55a72fac"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/php-fig/link-util/zipball/1a07821801a148be4add11ab0603e4af55a72fac",
                    "reference": "1a07821801a148be4add11ab0603e4af55a72fac",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.5.0",
                    "psr/link": "~1.0@dev"
                },
                "require-dev": {
                    "phpunit/phpunit": "^5.1",
                    "squizlabs/php_codesniffer": "^2.3.1"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.0.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Fig\\Link\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "PHP-FIG",
                        "homepage": "http://www.php-fig.org/"
                    }
                ],
                "description": "Common utility implementations for HTTP links",
                "keywords": [
                    "http",
                    "http-link",
                    "link",
                    "psr",
                    "psr-13",
                    "rest"
                ],
                "time": "2016-10-17T18:31:11+00:00"
            },
            {
                "name": "friends-of-contao/contao-memberlist",
                "version": "2.0.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/friends-of-contao/contao-memberlist.git",
                    "reference": "94ddc3d0ef3fa800aa29f014e4fda49f3daeb699"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/friends-of-contao/contao-memberlist/zipball/94ddc3d0ef3fa800aa29f014e4fda49f3daeb699",
                    "reference": "94ddc3d0ef3fa800aa29f014e4fda49f3daeb699",
                    "shasum": ""
                },
                "require": {
                    "contao-community-alliance/composer-plugin": "~2.4 || ~3.0",
                    "contao/core-bundle": "~3.5 || ~4.4",
                    "php": ">=5.3"
                },
                "replace": {
                    "contao-legacy/memberlist": "*"
                },
                "type": "contao-module",
                "extra": {
                    "contao": {
                        "sources": {
                            "system/modules/memberlist": "system/modules/memberlist"
                        }
                    },
                    "branch-alias": {
                        "dev-master": "2.0.x-dev"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0+"
                ],
                "authors": [
                    {
                        "name": "Leo Unglaub",
                        "email": "leo@unglaub.at",
                        "homepage": "https://leo.unglaub.at",
                        "role": "Developer"
                    },
                    {
                        "name": "Helmut Schottmüller",
                        "homepage": "http://www.aurealis.de"
                    },
                    {
                        "name": "Cliff Parnitzky",
                        "email": "contao@cliff-parnitzky.de",
                        "role": "Developer"
                    }
                ],
                "description": "List the members of your website and allow them to send e-mails (depending on their privacy settings).",
                "keywords": [
                    "contao",
                    "list",
                    "members"
                ],
                "time": "2019-09-25T13:10:19+00:00"
            },
            {
                "name": "friendsofsymfony/http-cache",
                "version": "2.8.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/FriendsOfSymfony/FOSHttpCache.git",
                    "reference": "5cc8b01a01c5a09afb90b9a65593fbe27205b519"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/FriendsOfSymfony/FOSHttpCache/zipball/5cc8b01a01c5a09afb90b9a65593fbe27205b519",
                    "reference": "5cc8b01a01c5a09afb90b9a65593fbe27205b519",
                    "shasum": ""
                },
                "require": {
                    "php": "^5.6 || ^7.0.0",
                    "php-http/client-common": "^1.1.0 || ^2.0",
                    "php-http/client-implementation": "^1.0 || ^2.0",
                    "php-http/discovery": "^1.0 || ^2.0",
                    "php-http/message": "^1.0 || ^2.0",
                    "symfony/event-dispatcher": "^3.4 || ^4.3 || ^5.0",
                    "symfony/options-resolver": "^3.4 || ^4.3 || ^5.0"
                },
                "conflict": {
                    "toflar/psr6-symfony-http-cache-store": "<1.1.2"
                },
                "require-dev": {
                    "mockery/mockery": "~0.9.5",
                    "monolog/monolog": "^1.0",
                    "php-http/guzzle6-adapter": "^1.0 || ^2.0",
                    "php-http/mock-client": "^1.2",
                    "phpunit/phpunit": "^5.7 || ^6.0",
                    "symfony/http-kernel": "^3.4 || ^4.3 || ^5.0",
                    "symfony/process": "^3.4 || ^4.3 || ^5.0"
                },
                "suggest": {
                    "friendsofsymfony/http-cache-bundle": "For integration with the Symfony framework",
                    "monolog/monolog": "For logging issues while invalidating"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "2.8.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "FOS\\HttpCache\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Liip AG",
                        "homepage": "http://www.liip.ch/"
                    },
                    {
                        "name": "Driebit",
                        "email": "tech@driebit.nl",
                        "homepage": "http://www.driebit.nl"
                    },
                    {
                        "name": "Community contributions",
                        "homepage": "https://github.com/friendsofsymfony/FOSHttpCache/contributors"
                    }
                ],
                "description": "Tools to manage HTTP caching proxies with PHP",
                "homepage": "https://github.com/friendsofsymfony/FOSHttpCache",
                "keywords": [
                    "caching",
                    "http",
                    "invalidation",
                    "nginx",
                    "purge",
                    "varnish"
                ],
                "time": "2019-11-27T13:36:21+00:00"
            },
            {
                "name": "friendsofsymfony/http-cache-bundle",
                "version": "2.8.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/FriendsOfSymfony/FOSHttpCacheBundle.git",
                    "reference": "490edbb8e86ce71f63afb96a2b3a2751a9ec11b1"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/FriendsOfSymfony/FOSHttpCacheBundle/zipball/490edbb8e86ce71f63afb96a2b3a2751a9ec11b1",
                    "reference": "490edbb8e86ce71f63afb96a2b3a2751a9ec11b1",
                    "shasum": ""
                },
                "require": {
                    "friendsofsymfony/http-cache": "^2.5.2",
                    "php": "^7.2",
                    "symfony/framework-bundle": "^3.4.4 || ^4.1.12 || ^5.0",
                    "symfony/http-foundation": "^3.4.4 || ^4.1.12 || ^5.0",
                    "symfony/http-kernel": "^3.4.4 || ^4.1.12 || ^5.0"
                },
                "conflict": {
                    "symfony/monolog-bridge": "<3.4.4",
                    "twig/twig": "<1.12.0"
                },
                "require-dev": {
                    "matthiasnoback/symfony-dependency-injection-test": "^4.0",
                    "mockery/mockery": "^1.0 || ^2.0",
                    "monolog/monolog": "*",
                    "php-http/guzzle6-adapter": "^1.0 || ^2.0",
                    "php-http/message": "^1.0 || ^2.0",
                    "sebastian/exporter": "^2.0",
                    "sensio/framework-extra-bundle": "^3.0 || ^4.0 || ^5.0",
                    "symfony/browser-kit": "^3.4.4 || ^4.1.12 || ^5.0",
                    "symfony/console": "^3.4.4 || ^4.1.12 || ^5.0",
                    "symfony/css-selector": "^3.4.4 || ^4.1.12 || ^5.0",
                    "symfony/expression-language": "^3.4.4 || ^4.1.12 || ^5.0",
                    "symfony/finder": "^3.4.4 || ^4.1.12 || ^5.0",
                    "symfony/monolog-bundle": "^3.0 || ^4.1.12 || ^5.0",
                    "symfony/phpunit-bridge": "^4.2.4 || ^5.0",
                    "symfony/routing": "^3.4.4 || ^4.1.12 || ^5.0",
                    "symfony/security-bundle": "^3.4.4 || ^4.1.12 || ^5.0",
                    "symfony/twig-bundle": "^3.4.4 || ^4.1.12 || ^5.0",
                    "symfony/yaml": "^3.4.4 || ^4.1.12 || ^5.0"
                },
                "suggest": {
                    "sensio/framework-extra-bundle": "For Tagged Cache Invalidation",
                    "symfony/console": "To send invalidation requests from the command line",
                    "symfony/expression-language": "For Tagged Cache Invalidation"
                },
                "type": "symfony-bundle",
                "extra": {
                    "branch-alias": {
                        "dev-master": "2.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "FOS\\HttpCacheBundle\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Liip AG",
                        "homepage": "http://www.liip.ch/"
                    },
                    {
                        "name": "Driebit",
                        "email": "tech@driebit.nl",
                        "homepage": "http://www.driebit.nl"
                    },
                    {
                        "name": "Community contributions",
                        "homepage": "https://github.com/friendsofsymfony/FOSHttpCacheBundle/contributors"
                    }
                ],
                "description": "Set path based HTTP cache headers and send invalidation requests to your HTTP cache",
                "homepage": "https://github.com/FriendsOfSymfony/FOSHttpCacheBundle",
                "keywords": [
                    "caching",
                    "esi",
                    "http",
                    "invalidation",
                    "purge",
                    "varnish"
                ],
                "time": "2019-11-28T13:01:58+00:00"
            },
            {
                "name": "guzzlehttp/guzzle",
                "version": "6.4.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/guzzle/guzzle.git",
                    "reference": "0895c932405407fd3a7368b6910c09a24d26db11"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/guzzle/guzzle/zipball/0895c932405407fd3a7368b6910c09a24d26db11",
                    "reference": "0895c932405407fd3a7368b6910c09a24d26db11",
                    "shasum": ""
                },
                "require": {
                    "ext-json": "*",
                    "guzzlehttp/promises": "^1.0",
                    "guzzlehttp/psr7": "^1.6.1",
                    "php": ">=5.5"
                },
                "require-dev": {
                    "ext-curl": "*",
                    "phpunit/phpunit": "^4.8.35 || ^5.7 || ^6.4 || ^7.0",
                    "psr/log": "^1.1"
                },
                "suggest": {
                    "psr/log": "Required for using the Log middleware"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "6.3-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "GuzzleHttp\\": "src/"
                    },
                    "files": [
                        "src/functions_include.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Michael Dowling",
                        "email": "mtdowling@gmail.com",
                        "homepage": "https://github.com/mtdowling"
                    }
                ],
                "description": "Guzzle is a PHP HTTP client library",
                "homepage": "http://guzzlephp.org/",
                "keywords": [
                    "client",
                    "curl",
                    "framework",
                    "http",
                    "http client",
                    "rest",
                    "web service"
                ],
                "time": "2019-10-23T15:58:00+00:00"
            },
            {
                "name": "guzzlehttp/promises",
                "version": "v1.3.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/guzzle/promises.git",
                    "reference": "a59da6cf61d80060647ff4d3eb2c03a2bc694646"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/guzzle/promises/zipball/a59da6cf61d80060647ff4d3eb2c03a2bc694646",
                    "reference": "a59da6cf61d80060647ff4d3eb2c03a2bc694646",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.5.0"
                },
                "require-dev": {
                    "phpunit/phpunit": "^4.0"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.4-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "GuzzleHttp\\Promise\\": "src/"
                    },
                    "files": [
                        "src/functions_include.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Michael Dowling",
                        "email": "mtdowling@gmail.com",
                        "homepage": "https://github.com/mtdowling"
                    }
                ],
                "description": "Guzzle promises library",
                "keywords": [
                    "promise"
                ],
                "time": "2016-12-20T10:07:11+00:00"
            },
            {
                "name": "guzzlehttp/psr7",
                "version": "1.6.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/guzzle/psr7.git",
                    "reference": "239400de7a173fe9901b9ac7c06497751f00727a"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/guzzle/psr7/zipball/239400de7a173fe9901b9ac7c06497751f00727a",
                    "reference": "239400de7a173fe9901b9ac7c06497751f00727a",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.4.0",
                    "psr/http-message": "~1.0",
                    "ralouphie/getallheaders": "^2.0.5 || ^3.0.0"
                },
                "provide": {
                    "psr/http-message-implementation": "1.0"
                },
                "require-dev": {
                    "ext-zlib": "*",
                    "phpunit/phpunit": "~4.8.36 || ^5.7.27 || ^6.5.8"
                },
                "suggest": {
                    "zendframework/zend-httphandlerrunner": "Emit PSR-7 responses"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.6-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "GuzzleHttp\\Psr7\\": "src/"
                    },
                    "files": [
                        "src/functions_include.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Michael Dowling",
                        "email": "mtdowling@gmail.com",
                        "homepage": "https://github.com/mtdowling"
                    },
                    {
                        "name": "Tobias Schultze",
                        "homepage": "https://github.com/Tobion"
                    }
                ],
                "description": "PSR-7 message implementation that also provides common utility methods",
                "keywords": [
                    "http",
                    "message",
                    "psr-7",
                    "request",
                    "response",
                    "stream",
                    "uri",
                    "url"
                ],
                "time": "2019-07-01T23:21:34+00:00"
            },
            {
                "name": "heise/shariff",
                "version": "7.1.4",
                "source": {
                    "type": "git",
                    "url": "https://github.com/heiseonline/shariff-backend-php.git",
                    "reference": "b31ebfe759e73c07893ff9df6a7c7a9037a9b124"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/heiseonline/shariff-backend-php/zipball/b31ebfe759e73c07893ff9df6a7c7a9037a9b124",
                    "reference": "b31ebfe759e73c07893ff9df6a7c7a9037a9b124",
                    "shasum": ""
                },
                "require": {
                    "guzzlehttp/guzzle": "^6.1",
                    "php": "^5.6 || ^7.0",
                    "psr/log": "^1.0",
                    "zendframework/zend-cache": "^2.7"
                },
                "require-dev": {
                    "phpunit/phpunit": "^5.3"
                },
                "type": "library",
                "autoload": {
                    "psr-4": {
                        "Heise\\Shariff\\": "src"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Philipp Busse",
                        "email": "pmb@heise.de"
                    }
                ],
                "description": "PHP backend for Shariff. Shariff enables website users to share their favorite content without compromising their privacy.",
                "homepage": "https://github.com/heiseonline/shariff-backend-php",
                "keywords": [
                    "heise",
                    "shariff",
                    "social buttons"
                ],
                "time": "2018-08-31T11:36:53+00:00"
            },
            {
                "name": "hofff/contao-opengraph",
                "version": "3.2.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/hofff/contao-opengraph.git",
                    "reference": "183d625293fc6f81b23f8cf0b82b330f61a3841d"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/hofff/contao-opengraph/zipball/183d625293fc6f81b23f8cf0b82b330f61a3841d",
                    "reference": "183d625293fc6f81b23f8cf0b82b330f61a3841d",
                    "shasum": ""
                },
                "require": {
                    "contao-community-alliance/composer-plugin": "^2.4 || ^3.0",
                    "contao/core-bundle": "^3.2 || ^4.2",
                    "php": "^5.6 || ^7.0"
                },
                "replace": {
                    "backboneit/contao-opengraph": "self.version",
                    "contao-legacy/backboneit_opengraph": "self.version"
                },
                "type": "contao-module",
                "extra": {
                    "contao": {
                        "sources": {
                            "TL_ROOT/system/modules/backboneit_opengraph": "system/modules/backboneit_opengraph"
                        }
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0+"
                ],
                "authors": [
                    {
                        "name": "Oliver Hoff",
                        "role": "Developer",
                        "email": "oliver@hofff.com",
                        "homepage": "http://hofff.com/"
                    }
                ],
                "description": "Define OpenGraph meta data in Contao",
                "keywords": [
                    "contao",
                    "facebook",
                    "like",
                    "meta data",
                    "micro data",
                    "opengraph",
                    "share",
                    "social",
                    "tags"
                ],
                "time": "2017-08-14T08:08:14+00:00"
            },
            {
                "name": "hofff/contao-shariff",
                "version": "3.0.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/hofff/contao-shariff.git",
                    "reference": "07e89fbb42599bc4113dc51846f209342c951584"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/hofff/contao-shariff/zipball/07e89fbb42599bc4113dc51846f209342c951584",
                    "reference": "07e89fbb42599bc4113dc51846f209342c951584",
                    "shasum": ""
                },
                "require": {
                    "contao/core-bundle": "^4.4",
                    "heise/shariff": "^7.0",
                    "php": "^7.1"
                },
                "conflict": {
                    "contao/manager-plugin": "<2.0 || >=3.0"
                },
                "require-dev": {
                    "contao/manager-plugin": "^2.0"
                },
                "type": "contao-bundle",
                "extra": {
                    "contao-manager-plugin": "Hofff\\Contao\\Shariff\\ContaoManager\\Plugin"
                },
                "autoload": {
                    "psr-4": {
                        "Hofff\\Contao\\Shariff\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "Oliver Hoff",
                        "role": "Developer",
                        "email": "oliver@hofff.com",
                        "homepage": "https://hofff.com/"
                    }
                ],
                "description": "Shariff integration for Contao CMS.",
                "homepage": "https://hofff.com/",
                "keywords": [
                    "contao",
                    "facebook",
                    "share",
                    "shariff",
                    "twitter"
                ],
                "time": "2018-09-18T07:28:31+00:00"
            },
            {
                "name": "imagine/imagine",
                "version": "1.2.2",
                "source": {
                    "type": "git",
                    "url": "https://github.com/avalanche123/Imagine.git",
                    "reference": "eec39b2092bc8008a92b8d63824476413dbe7511"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/avalanche123/Imagine/zipball/eec39b2092bc8008a92b8d63824476413dbe7511",
                    "reference": "eec39b2092bc8008a92b8d63824476413dbe7511",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.2"
                },
                "require-dev": {
                    "friendsofphp/php-cs-fixer": "2.2.*",
                    "phpunit/phpunit": "^4.8 || ^5.7 || ^6.5 || ^7.4"
                },
                "suggest": {
                    "ext-gd": "to use the GD implementation",
                    "ext-gmagick": "to use the Gmagick implementation",
                    "ext-imagick": "to use the Imagick implementation"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-develop": "0.7-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Imagine\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Bulat Shakirzyanov",
                        "email": "mallluhuct@gmail.com",
                        "homepage": "http://avalanche123.com"
                    }
                ],
                "description": "Image processing for PHP 5.3",
                "homepage": "http://imagine.readthedocs.org/",
                "keywords": [
                    "drawing",
                    "graphics",
                    "image manipulation",
                    "image processing"
                ],
                "time": "2019-07-09T06:55:48+00:00"
            },
            {
                "name": "jdorn/sql-formatter",
                "version": "v1.2.17",
                "source": {
                    "type": "git",
                    "url": "https://github.com/jdorn/sql-formatter.git",
                    "reference": "64990d96e0959dff8e059dfcdc1af130728d92bc"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/jdorn/sql-formatter/zipball/64990d96e0959dff8e059dfcdc1af130728d92bc",
                    "reference": "64990d96e0959dff8e059dfcdc1af130728d92bc",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.2.4"
                },
                "require-dev": {
                    "phpunit/phpunit": "3.7.*"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.3.x-dev"
                    }
                },
                "autoload": {
                    "classmap": [
                        "lib"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Jeremy Dorn",
                        "email": "jeremy@jeremydorn.com",
                        "homepage": "http://jeremydorn.com/"
                    }
                ],
                "description": "a PHP SQL highlighting library",
                "homepage": "https://github.com/jdorn/sql-formatter/",
                "keywords": [
                    "highlight",
                    "sql"
                ],
                "time": "2014-01-12T16:20:24+00:00"
            },
            {
                "name": "jeremykendall/php-domain-parser",
                "version": "3.0.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/jeremykendall/php-domain-parser.git",
                    "reference": "896e7e70f02bd4fd77190052799bc61e4d779672"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/jeremykendall/php-domain-parser/zipball/896e7e70f02bd4fd77190052799bc61e4d779672",
                    "reference": "896e7e70f02bd4fd77190052799bc61e4d779672",
                    "shasum": ""
                },
                "require": {
                    "ext-curl": "*",
                    "ext-intl": "*",
                    "ext-mbstring": "*",
                    "php": ">=5.3.0"
                },
                "require-dev": {
                    "jeremykendall/debug-die": "0.0.1.*",
                    "mikey179/vfsstream": "~1.4",
                    "phpunit/phpunit": "~4.4"
                },
                "bin": [
                    "bin/parse",
                    "bin/update-psl"
                ],
                "type": "library",
                "autoload": {
                    "psr-0": {
                        "Pdp\\": "src/"
                    },
                    "files": [
                        "src/pdp-parse-url.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Jeremy Kendall",
                        "homepage": "http://about.me/jeremykendall",
                        "role": "Developer"
                    },
                    {
                        "name": "Contributors",
                        "homepage": "https://github.com/jeremykendall/php-domain-parser/graphs/contributors"
                    }
                ],
                "description": "Public Suffix List based URL parsing implemented in PHP.",
                "homepage": "https://github.com/jeremykendall/php-domain-parser",
                "keywords": [
                    "Public Suffix List",
                    "domain parsing",
                    "url parsing"
                ],
                "time": "2015-03-30T12:49:45+00:00"
            },
            {
                "name": "knplabs/knp-menu",
                "version": "2.6.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/KnpLabs/KnpMenu.git",
                    "reference": "b6aade272c345b6fbd07fce5929a761cba0909b8"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/KnpLabs/KnpMenu/zipball/b6aade272c345b6fbd07fce5929a761cba0909b8",
                    "reference": "b6aade272c345b6fbd07fce5929a761cba0909b8",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.6.0"
                },
                "conflict": {
                    "twig/twig": "<1.40|>=2,<2.9"
                },
                "require-dev": {
                    "psr/container": "^1.0",
                    "symfony/http-foundation": "~2.4|~3.0|^4.0",
                    "symfony/phpunit-bridge": "~3.3|^4.0",
                    "symfony/routing": "~2.3|~3.0|^4.0",
                    "twig/twig": "^1.40|^2.9"
                },
                "suggest": {
                    "twig/twig": "for the TwigRenderer and the integration with your templates"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "3.0-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Knp\\Menu\\": "src/Knp/Menu"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "KnpLabs",
                        "homepage": "https://knplabs.com"
                    },
                    {
                        "name": "Christophe Coevoet",
                        "email": "stof@notk.org"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "https://github.com/KnpLabs/KnpMenu/contributors"
                    }
                ],
                "description": "An object oriented menu library",
                "homepage": "https://knplabs.com",
                "keywords": [
                    "menu",
                    "tree"
                ],
                "time": "2019-09-02T10:16:14+00:00"
            },
            {
                "name": "knplabs/knp-menu-bundle",
                "version": "v2.3.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/KnpLabs/KnpMenuBundle.git",
                    "reference": "78b0cebf8e1490f12ba6555511282954de83f627"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/KnpLabs/KnpMenuBundle/zipball/78b0cebf8e1490f12ba6555511282954de83f627",
                    "reference": "78b0cebf8e1490f12ba6555511282954de83f627",
                    "shasum": ""
                },
                "require": {
                    "knplabs/knp-menu": "~2.3",
                    "php": "^7.1",
                    "symfony/framework-bundle": "^3.4 | ^4.0"
                },
                "require-dev": {
                    "symfony/expression-language": "^3.4 | ^4.0",
                    "symfony/phpunit-bridge": "^3.4 | ^4.0",
                    "symfony/templating": "^3.4 | ^4.0"
                },
                "type": "symfony-bundle",
                "extra": {
                    "branch-alias": {
                        "dev-master": "3.0.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Knp\\Bundle\\MenuBundle\\": "src"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Knplabs",
                        "homepage": "http://knplabs.com"
                    },
                    {
                        "name": "Christophe Coevoet",
                        "email": "stof@notk.org"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "https://github.com/KnpLabs/KnpMenuBundle/contributors"
                    }
                ],
                "description": "This bundle provides an integration of the KnpMenu library",
                "keywords": [
                    "menu"
                ],
                "time": "2019-09-19T08:51:48+00:00"
            },
            {
                "name": "knplabs/knp-time-bundle",
                "version": "v1.9.1",
                "target-dir": "Knp/Bundle/TimeBundle",
                "source": {
                    "type": "git",
                    "url": "https://github.com/KnpLabs/KnpTimeBundle.git",
                    "reference": "d8464f1f0e0bdeb6fab3dd0d34bc085705e769f0"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/KnpLabs/KnpTimeBundle/zipball/d8464f1f0e0bdeb6fab3dd0d34bc085705e769f0",
                    "reference": "d8464f1f0e0bdeb6fab3dd0d34bc085705e769f0",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.5",
                    "symfony/config": "~2.3|~3.0|~4.0",
                    "symfony/dependency-injection": "~2.3|~3.0|~4.0",
                    "symfony/templating": "~2.3|~3.0|~4.0",
                    "symfony/translation": "~2.3|~3.0|~4.0"
                },
                "require-dev": {
                    "phpunit/phpunit": "^4.8|^5.0"
                },
                "suggest": {
                    "symfony/twig-bundle": "to use the Twig time_diff function"
                },
                "type": "symfony-bundle",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.1.x-dev"
                    }
                },
                "autoload": {
                    "psr-0": {
                        "Knp\\Bundle\\TimeBundle": ""
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "KnpLabs Team",
                        "homepage": "http://knplabs.com"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "http://github.com/KnpLabs/KnpTimeBundle/contributors"
                    }
                ],
                "description": "Knplabs time bundle makes your dates look sensible and descriptive",
                "homepage": "http://github.com/KnpLabs/KnpTimeBundle",
                "keywords": [
                    "bundle",
                    "date",
                    "descriptive time",
                    "knp",
                    "knplabs",
                    "time"
                ],
                "time": "2019-04-19T10:01:52+00:00"
            },
            {
                "name": "league/uri",
                "version": "4.2.2",
                "source": {
                    "type": "git",
                    "url": "https://github.com/thephpleague/uri.git",
                    "reference": "a2e73bad7e60c3bc61b649680fb8b46876e342e3"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/thephpleague/uri/zipball/a2e73bad7e60c3bc61b649680fb8b46876e342e3",
                    "reference": "a2e73bad7e60c3bc61b649680fb8b46876e342e3",
                    "shasum": ""
                },
                "require": {
                    "ext-fileinfo": "*",
                    "ext-intl": "*",
                    "ext-mbstring": "*",
                    "jeremykendall/php-domain-parser": "^3.0",
                    "php": ">=5.5.9",
                    "psr/http-message": "^1.0"
                },
                "require-dev": {
                    "friendsofphp/php-cs-fixer": "^1.9",
                    "phpunit/phpunit": "^4.0",
                    "zendframework/zend-diactoros": "^1.3"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "4.2.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "League\\Uri\\": "src"
                    },
                    "files": [
                        "src/functions_include.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Ignace Nyamagana Butera",
                        "email": "nyamsprod@gmail.com",
                        "homepage": "https://nyamsprod.com"
                    }
                ],
                "description": "URI manipulation library",
                "homepage": "http://uri.thephpleague.com",
                "keywords": [
                    "data-uri",
                    "ftp",
                    "http",
                    "https",
                    "parse_url",
                    "psr-7",
                    "rfc3986",
                    "uri",
                    "url",
                    "ws"
                ],
                "time": "2016-12-12T11:36:42+00:00"
            },
            {
                "name": "lexik/maintenance-bundle",
                "version": "v2.1.5",
                "source": {
                    "type": "git",
                    "url": "https://github.com/lexik/LexikMaintenanceBundle.git",
                    "reference": "3a3e916776934a95834235e4a1d71e4595d515f5"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/lexik/LexikMaintenanceBundle/zipball/3a3e916776934a95834235e4a1d71e4595d515f5",
                    "reference": "3a3e916776934a95834235e4a1d71e4595d515f5",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.9",
                    "symfony/framework-bundle": "~2.7|~3.0|^4.0",
                    "symfony/translation": "~2.7|~3.0|^4.0"
                },
                "require-dev": {
                    "phpunit/phpunit": "~4.8|~5.7.11",
                    "symfony/phpunit-bridge": "~2.7|~3.0|^4.0"
                },
                "type": "symfony-bundle",
                "extra": {
                    "branch-alias": {
                        "dev-master": "2.0.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Lexik\\Bundle\\MaintenanceBundle\\": ""
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Dev Lexik",
                        "email": "dev@lexik.fr"
                    },
                    {
                        "name": "Gilles Gauthier",
                        "email": "g.gauthier@lexik.fr"
                    },
                    {
                        "name": "Djuri Baars",
                        "email": "info@djurict.nl"
                    }
                ],
                "description": "This bundle allows you to place your website in maintenance mode by calling two commands from your console.",
                "homepage": "https://github.com/lexik/LexikMaintenanceBundle",
                "keywords": [
                    "Symfony2",
                    "bundle",
                    "maintenance"
                ],
                "time": "2018-02-14T10:18:33+00:00"
            },
            {
                "name": "madeyourday/contao-rocksolid-antispam",
                "version": "v2.0.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/madeyourday/contao-rocksolid-antispam.git",
                    "reference": "1fbc85e0613d125260afb0fd0b1c9ccd21972f6b"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/madeyourday/contao-rocksolid-antispam/zipball/1fbc85e0613d125260afb0fd0b1c9ccd21972f6b",
                    "reference": "1fbc85e0613d125260afb0fd0b1c9ccd21972f6b",
                    "shasum": ""
                },
                "require": {
                    "contao/core-bundle": "^4.3",
                    "php": ">=5.5"
                },
                "conflict": {
                    "contao/core": "*",
                    "contao/manager-plugin": "<2.0 || >=3.0"
                },
                "replace": {
                    "contao-legacy/rocksolid-antispam": "self.version"
                },
                "require-dev": {
                    "contao/manager-plugin": "^2.0"
                },
                "type": "contao-bundle",
                "extra": {
                    "contao-manager-plugin": "MadeYourDay\\RockSolidAntispam\\ContaoManagerPlugin"
                },
                "autoload": {
                    "psr-4": {
                        "MadeYourDay\\RockSolidAntispam\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "RockSolid Themes",
                        "homepage": "https://rocksolidthemes.com/de/contao-themes",
                        "role": "Developer"
                    }
                ],
                "description": "Protect your site effectively from spam without causing your visitors unnecessary difficulties.",
                "homepage": "https://rocksolidthemes.com/de/contao/plugins/honeypot-antispam",
                "keywords": [
                    "contao",
                    "form",
                    "spam"
                ],
                "time": "2017-04-06T13:43:50+00:00"
            },
            {
                "name": "madeyourday/contao-rocksolid-columns",
                "version": "v2.0.2",
                "source": {
                    "type": "git",
                    "url": "https://github.com/madeyourday/contao-rocksolid-columns.git",
                    "reference": "35ca1f9b17c19fd0b774ed3307a85b58fa4b2705"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/madeyourday/contao-rocksolid-columns/zipball/35ca1f9b17c19fd0b774ed3307a85b58fa4b2705",
                    "reference": "35ca1f9b17c19fd0b774ed3307a85b58fa4b2705",
                    "shasum": ""
                },
                "require": {
                    "contao/core-bundle": "^4.3",
                    "php": ">=5.5"
                },
                "conflict": {
                    "contao/core": "*",
                    "contao/manager-plugin": "<2.0 || >=3.0"
                },
                "replace": {
                    "contao-legacy/rocksolid-columns": "self.version"
                },
                "require-dev": {
                    "contao/manager-plugin": "^2.0"
                },
                "type": "contao-bundle",
                "extra": {
                    "contao-manager-plugin": "MadeYourDay\\RockSolidColumns\\ContaoManagerPlugin"
                },
                "autoload": {
                    "psr-4": {
                        "MadeYourDay\\RockSolidColumns\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "RockSolid Themes",
                        "homepage": "https://rocksolidthemes.com/de/contao-themes",
                        "role": "Developer"
                    }
                ],
                "description": "Arrange your content elements in responsive columns",
                "homepage": "https://rocksolidthemes.com/de/contao/plugins/columns",
                "keywords": [
                    "columns",
                    "contao"
                ],
                "time": "2018-06-18T12:48:01+00:00"
            },
            {
                "name": "madeyourday/contao-rocksolid-custom-elements",
                "version": "v2.2.12",
                "source": {
                    "type": "git",
                    "url": "https://github.com/madeyourday/contao-rocksolid-custom-elements.git",
                    "reference": "2072a904050462aff2f7a4da071d0a2f3ba96ada"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/madeyourday/contao-rocksolid-custom-elements/zipball/2072a904050462aff2f7a4da071d0a2f3ba96ada",
                    "reference": "2072a904050462aff2f7a4da071d0a2f3ba96ada",
                    "shasum": ""
                },
                "require": {
                    "contao/core-bundle": "^4.4.2",
                    "php": ">=5.5"
                },
                "conflict": {
                    "contao/core": "*",
                    "contao/core-bundle": "4.4.1",
                    "contao/manager-plugin": "<2.0 || >=3.0"
                },
                "replace": {
                    "contao-legacy/rocksolid-custom-elements": "self.version"
                },
                "require-dev": {
                    "contao/manager-plugin": "^2.0"
                },
                "suggest": {
                    "madeyourday/contao-rocksolid-columns": "For grid column support. See documentation for more information."
                },
                "type": "contao-bundle",
                "extra": {
                    "contao-manager-plugin": "MadeYourDay\\RockSolidCustomElements\\ContaoManagerPlugin"
                },
                "autoload": {
                    "psr-4": {
                        "MadeYourDay\\RockSolidCustomElements\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "RockSolid Themes",
                        "homepage": "https://rocksolidthemes.com/de/contao-themes",
                        "role": "Developer"
                    }
                ],
                "description": "Create your own, nestable content elements using a modular system. End the WYSIWYG chaos with your own content elements.",
                "homepage": "https://rocksolidthemes.com/de/contao/plugins/custom-content-elements",
                "keywords": [
                    "contao",
                    "content-elements",
                    "custom-elements"
                ],
                "time": "2019-09-09T08:27:51+00:00"
            },
            {
                "name": "madeyourday/contao-rocksolid-icon-picker",
                "version": "v2.0.2",
                "source": {
                    "type": "git",
                    "url": "https://github.com/madeyourday/contao-rocksolid-icon-picker.git",
                    "reference": "80be69c3787ba68ca8d27aca5fb00faa23e04108"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/madeyourday/contao-rocksolid-icon-picker/zipball/80be69c3787ba68ca8d27aca5fb00faa23e04108",
                    "reference": "80be69c3787ba68ca8d27aca5fb00faa23e04108",
                    "shasum": ""
                },
                "require": {
                    "contao/core-bundle": "^4.3",
                    "php": ">=5.5"
                },
                "conflict": {
                    "contao/core": "*",
                    "contao/manager-plugin": "<2.0 || >=3.0"
                },
                "replace": {
                    "contao-legacy/rocksolid-icon-picker": "self.version"
                },
                "require-dev": {
                    "contao/manager-plugin": "^2.0"
                },
                "type": "contao-bundle",
                "extra": {
                    "contao-manager-plugin": "MadeYourDay\\RockSolidIconPicker\\ContaoManagerPlugin"
                },
                "autoload": {
                    "psr-4": {
                        "MadeYourDay\\RockSolidIconPicker\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "RockSolid Themes",
                        "homepage": "https://rocksolidthemes.com/de/contao-themes",
                        "role": "Developer"
                    }
                ],
                "description": "RockSolid Icon Picker Contao Extension.",
                "homepage": "https://rocksolidthemes.com/de/contao/plugins/custom-content-elements",
                "keywords": [
                    "contao",
                    "icons",
                    "widget"
                ],
                "time": "2017-07-25T14:21:37+00:00"
            },
            {
                "name": "madeyourday/contao-rocksolid-mega-menu",
                "version": "v2.0.2",
                "source": {
                    "type": "git",
                    "url": "https://github.com/madeyourday/contao-rocksolid-mega-menu.git",
                    "reference": "280221074c7a822b813938be8949ed77bd5c90a9"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/madeyourday/contao-rocksolid-mega-menu/zipball/280221074c7a822b813938be8949ed77bd5c90a9",
                    "reference": "280221074c7a822b813938be8949ed77bd5c90a9",
                    "shasum": ""
                },
                "require": {
                    "contao/core-bundle": "^4.4",
                    "madeyourday/contao-rocksolid-columns": "^2.0",
                    "madeyourday/contao-rocksolid-slider": "^2.0",
                    "php": ">=5.5"
                },
                "conflict": {
                    "contao/core": "*",
                    "contao/manager-plugin": "<2.0 || >=3.0"
                },
                "replace": {
                    "contao-legacy/rocksolid-mega-menu": "self.version"
                },
                "require-dev": {
                    "contao/manager-plugin": "^2.0"
                },
                "type": "contao-bundle",
                "extra": {
                    "contao-manager-plugin": "MadeYourDay\\RockSolidMegaMenu\\ContaoManagerPlugin"
                },
                "autoload": {
                    "psr-4": {
                        "MadeYourDay\\RockSolidMegaMenu\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "proprietary"
                ],
                "authors": [
                    {
                        "name": "RockSolid Themes",
                        "homepage": "https://rocksolidthemes.com/de/contao-themes",
                        "role": "Developer"
                    }
                ],
                "description": "Mega Menu Contao Extension",
                "homepage": "https://rocksolidthemes.com/de/contao/plugins/mega-menu",
                "keywords": [
                    "contao",
                    "mega-menu",
                    "menu",
                    "navigation"
                ],
                "time": "2018-09-25T12:29:20+00:00"
            },
            {
                "name": "madeyourday/contao-rocksolid-slider",
                "version": "v2.0.12",
                "source": {
                    "type": "git",
                    "url": "https://github.com/madeyourday/contao-rocksolid-slider.git",
                    "reference": "2b22ebc0da6cbb6aaad517a12fadc057fc9c784e"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/madeyourday/contao-rocksolid-slider/zipball/2b22ebc0da6cbb6aaad517a12fadc057fc9c784e",
                    "reference": "2b22ebc0da6cbb6aaad517a12fadc057fc9c784e",
                    "shasum": ""
                },
                "require": {
                    "contao/core-bundle": "^4.4",
                    "php": ">=5.5"
                },
                "conflict": {
                    "contao/core": "*",
                    "contao/manager-plugin": "<2.0 || >=3.0"
                },
                "replace": {
                    "contao-legacy/rocksolid-slider": "self.version",
                    "contao-legacy/rocksolid-slider-pro": "self.version"
                },
                "require-dev": {
                    "contao/manager-plugin": "^2.0"
                },
                "type": "contao-bundle",
                "extra": {
                    "contao-manager-plugin": "MadeYourDay\\RockSolidSlider\\ContaoManagerPlugin"
                },
                "autoload": {
                    "psr-4": {
                        "MadeYourDay\\RockSolidSlider\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "proprietary"
                ],
                "authors": [
                    {
                        "name": "RockSolid Themes",
                        "homepage": "https://rocksolidthemes.com/de/contao-themes",
                        "role": "Developer"
                    }
                ],
                "description": "Responsive Slider. Full Contao integration, latest touch technology and hardware acceleration.",
                "homepage": "https://rocksolidthemes.com/de/contao/plugins/responsive-slider",
                "keywords": [
                    "contao",
                    "jquery",
                    "slider"
                ],
                "time": "2019-10-16T08:47:14+00:00"
            },
            {
                "name": "madeyourday/contao-rocksolid-theme-assistant",
                "version": "v2.0.2",
                "source": {
                    "type": "git",
                    "url": "https://github.com/madeyourday/contao-rocksolid-theme-assistant.git",
                    "reference": "e266db5c2b40ed9a417457906a6209ddf68225e1"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/madeyourday/contao-rocksolid-theme-assistant/zipball/e266db5c2b40ed9a417457906a6209ddf68225e1",
                    "reference": "e266db5c2b40ed9a417457906a6209ddf68225e1",
                    "shasum": ""
                },
                "require": {
                    "contao/core-bundle": "^4.3",
                    "php": ">=5.5"
                },
                "conflict": {
                    "contao/core": "*",
                    "contao/manager-plugin": "<2.0 || >=3.0"
                },
                "replace": {
                    "contao-legacy/rocksolid-theme-assistant": "self.version"
                },
                "require-dev": {
                    "contao/manager-plugin": "^2.0"
                },
                "type": "contao-bundle",
                "extra": {
                    "contao-manager-plugin": "MadeYourDay\\RockSolidThemeAssistant\\ContaoManagerPlugin"
                },
                "autoload": {
                    "psr-4": {
                        "MadeYourDay\\RockSolidThemeAssistant\\": "src/"
                    },
                    "classmap": [
                        "DC_RockSolidThemeAssistant.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "RockSolid Themes",
                        "homepage": "https://rocksolidthemes.com/de/contao-themes",
                        "role": "Developer"
                    }
                ],
                "description": "Contao Extension: Modify colors and other properties of .css.base and other .base files.",
                "homepage": "https://rocksolidthemes.com/de/contao/plugins/theme-assistant",
                "keywords": [
                    "contao",
                    "themes"
                ],
                "time": "2017-07-14T18:28:55+00:00"
            },
            {
                "name": "markbaker/complex",
                "version": "1.4.7",
                "source": {
                    "type": "git",
                    "url": "https://github.com/MarkBaker/PHPComplex.git",
                    "reference": "1ea674a8308baf547cbcbd30c5fcd6d301b7c000"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/MarkBaker/PHPComplex/zipball/1ea674a8308baf547cbcbd30c5fcd6d301b7c000",
                    "reference": "1ea674a8308baf547cbcbd30c5fcd6d301b7c000",
                    "shasum": ""
                },
                "require": {
                    "php": "^5.6.0|^7.0.0"
                },
                "require-dev": {
                    "dealerdirect/phpcodesniffer-composer-installer": "^0.4.3",
                    "phpcompatibility/php-compatibility": "^8.0",
                    "phpdocumentor/phpdocumentor": "2.*",
                    "phploc/phploc": "2.*",
                    "phpmd/phpmd": "2.*",
                    "phpunit/phpunit": "^4.8.35|^5.4.0",
                    "sebastian/phpcpd": "2.*",
                    "squizlabs/php_codesniffer": "^3.3.0"
                },
                "type": "library",
                "autoload": {
                    "psr-4": {
                        "Complex\\": "classes/src/"
                    },
                    "files": [
                        "classes/src/functions/abs.php",
                        "classes/src/functions/acos.php",
                        "classes/src/functions/acosh.php",
                        "classes/src/functions/acot.php",
                        "classes/src/functions/acoth.php",
                        "classes/src/functions/acsc.php",
                        "classes/src/functions/acsch.php",
                        "classes/src/functions/argument.php",
                        "classes/src/functions/asec.php",
                        "classes/src/functions/asech.php",
                        "classes/src/functions/asin.php",
                        "classes/src/functions/asinh.php",
                        "classes/src/functions/atan.php",
                        "classes/src/functions/atanh.php",
                        "classes/src/functions/conjugate.php",
                        "classes/src/functions/cos.php",
                        "classes/src/functions/cosh.php",
                        "classes/src/functions/cot.php",
                        "classes/src/functions/coth.php",
                        "classes/src/functions/csc.php",
                        "classes/src/functions/csch.php",
                        "classes/src/functions/exp.php",
                        "classes/src/functions/inverse.php",
                        "classes/src/functions/ln.php",
                        "classes/src/functions/log2.php",
                        "classes/src/functions/log10.php",
                        "classes/src/functions/negative.php",
                        "classes/src/functions/pow.php",
                        "classes/src/functions/rho.php",
                        "classes/src/functions/sec.php",
                        "classes/src/functions/sech.php",
                        "classes/src/functions/sin.php",
                        "classes/src/functions/sinh.php",
                        "classes/src/functions/sqrt.php",
                        "classes/src/functions/tan.php",
                        "classes/src/functions/tanh.php",
                        "classes/src/functions/theta.php",
                        "classes/src/operations/add.php",
                        "classes/src/operations/subtract.php",
                        "classes/src/operations/multiply.php",
                        "classes/src/operations/divideby.php",
                        "classes/src/operations/divideinto.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Mark Baker",
                        "email": "mark@lange.demon.co.uk"
                    }
                ],
                "description": "PHP Class for working with complex numbers",
                "homepage": "https://github.com/MarkBaker/PHPComplex",
                "keywords": [
                    "complex",
                    "mathematics"
                ],
                "time": "2018-10-13T23:28:42+00:00"
            },
            {
                "name": "markbaker/matrix",
                "version": "1.2.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/MarkBaker/PHPMatrix.git",
                    "reference": "5348c5a67e3b75cd209d70103f916a93b1f1ed21"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/MarkBaker/PHPMatrix/zipball/5348c5a67e3b75cd209d70103f916a93b1f1ed21",
                    "reference": "5348c5a67e3b75cd209d70103f916a93b1f1ed21",
                    "shasum": ""
                },
                "require": {
                    "php": "^5.6.0|^7.0.0"
                },
                "require-dev": {
                    "dealerdirect/phpcodesniffer-composer-installer": "dev-master",
                    "phpcompatibility/php-compatibility": "dev-master",
                    "phploc/phploc": "^4",
                    "phpmd/phpmd": "dev-master",
                    "phpunit/phpunit": "^5.7",
                    "sebastian/phpcpd": "^3.0",
                    "squizlabs/php_codesniffer": "^3.0@dev"
                },
                "type": "library",
                "autoload": {
                    "psr-4": {
                        "Matrix\\": "classes/src/"
                    },
                    "files": [
                        "classes/src/functions/adjoint.php",
                        "classes/src/functions/antidiagonal.php",
                        "classes/src/functions/cofactors.php",
                        "classes/src/functions/determinant.php",
                        "classes/src/functions/diagonal.php",
                        "classes/src/functions/identity.php",
                        "classes/src/functions/inverse.php",
                        "classes/src/functions/minors.php",
                        "classes/src/functions/trace.php",
                        "classes/src/functions/transpose.php",
                        "classes/src/operations/add.php",
                        "classes/src/operations/directsum.php",
                        "classes/src/operations/subtract.php",
                        "classes/src/operations/multiply.php",
                        "classes/src/operations/divideby.php",
                        "classes/src/operations/divideinto.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Mark Baker",
                        "email": "mark@lange.demon.co.uk"
                    }
                ],
                "description": "PHP Class for working with matrices",
                "homepage": "https://github.com/MarkBaker/PHPMatrix",
                "keywords": [
                    "mathematics",
                    "matrix",
                    "vector"
                ],
                "time": "2019-10-06T11:29:25+00:00"
            },
            {
                "name": "matthiasmullie/minify",
                "version": "1.3.61",
                "source": {
                    "type": "git",
                    "url": "https://github.com/matthiasmullie/minify.git",
                    "reference": "d5acb8ce5b6acb7d11bafe97cecc533f6e4fd751"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/matthiasmullie/minify/zipball/d5acb8ce5b6acb7d11bafe97cecc533f6e4fd751",
                    "reference": "d5acb8ce5b6acb7d11bafe97cecc533f6e4fd751",
                    "shasum": ""
                },
                "require": {
                    "ext-pcre": "*",
                    "matthiasmullie/path-converter": "~1.1",
                    "php": ">=5.3.0"
                },
                "require-dev": {
                    "friendsofphp/php-cs-fixer": "~2.0",
                    "matthiasmullie/scrapbook": "~1.0",
                    "phpunit/phpunit": "~4.8"
                },
                "suggest": {
                    "psr/cache-implementation": "Cache implementation to use with Minify::cache"
                },
                "bin": [
                    "bin/minifycss",
                    "bin/minifyjs"
                ],
                "type": "library",
                "autoload": {
                    "psr-4": {
                        "MatthiasMullie\\Minify\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Matthias Mullie",
                        "email": "minify@mullie.eu",
                        "homepage": "http://www.mullie.eu",
                        "role": "Developer"
                    }
                ],
                "description": "CSS & JavaScript minifier, in PHP. Removes whitespace, strips comments, combines files (incl. @import statements and small assets in CSS files), and optimizes/shortens a few common programming patterns.",
                "homepage": "http://www.minifier.org",
                "keywords": [
                    "JS",
                    "css",
                    "javascript",
                    "minifier",
                    "minify"
                ],
                "time": "2018-11-26T23:10:39+00:00"
            },
            {
                "name": "matthiasmullie/path-converter",
                "version": "1.1.2",
                "source": {
                    "type": "git",
                    "url": "https://github.com/matthiasmullie/path-converter.git",
                    "reference": "5e4b121c8b9f97c80835c1d878b0812ba1d607c9"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/matthiasmullie/path-converter/zipball/5e4b121c8b9f97c80835c1d878b0812ba1d607c9",
                    "reference": "5e4b121c8b9f97c80835c1d878b0812ba1d607c9",
                    "shasum": ""
                },
                "require": {
                    "ext-pcre": "*",
                    "php": ">=5.3.0"
                },
                "require-dev": {
                    "phpunit/phpunit": "~4.8"
                },
                "type": "library",
                "autoload": {
                    "psr-4": {
                        "MatthiasMullie\\PathConverter\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Matthias Mullie",
                        "email": "pathconverter@mullie.eu",
                        "homepage": "http://www.mullie.eu",
                        "role": "Developer"
                    }
                ],
                "description": "Relative path converter",
                "homepage": "http://github.com/matthiasmullie/path-converter",
                "keywords": [
                    "converter",
                    "path",
                    "paths",
                    "relative"
                ],
                "time": "2018-10-25T15:19:41+00:00"
            },
            {
                "name": "menatwork/contao-multicolumnwizard",
                "version": "3.3.16",
                "source": {
                    "type": "git",
                    "url": "https://github.com/menatwork/MultiColumnWizard.git",
                    "reference": "9a354fe2f05549656cc0f832573c9facebf8f2a4"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/menatwork/MultiColumnWizard/zipball/9a354fe2f05549656cc0f832573c9facebf8f2a4",
                    "reference": "9a354fe2f05549656cc0f832573c9facebf8f2a4",
                    "shasum": ""
                },
                "require": {
                    "contao-community-alliance/composer-plugin": "~2.4 || ~3.0",
                    "contao/core-bundle": "~3.5 || ~4.1"
                },
                "replace": {
                    "contao-legacy/multicolumnwizard": "*"
                },
                "type": "contao-module",
                "extra": {
                    "contao": {
                        "sources": {
                            "system/modules/multicolumnwizard": "system/modules/multicolumnwizard"
                        }
                    },
                    "branch-alias": {
                        "dev-master": "3.3.x-dev",
                        "dev-dev": "3.4.x-dev"
                    }
                },
                "autoload": {
                    "classmap": [
                        "system/"
                    ],
                    "psr-4": {
                        "MenAtWork\\MultiColumnWizard\\": "system/modules/multicolumnwizard/src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "Tristan Lins",
                        "email": "tristan.lins@bit3.de",
                        "homepage": "http://bit3.de",
                        "role": "Developer"
                    },
                    {
                        "name": "Andreas Schempp",
                        "email": "andreas.schempp@terminal42.ch",
                        "homepage": "http://www.terminal42.ch",
                        "role": "Developer"
                    },
                    {
                        "name": "Yanick Witschi",
                        "email": "yanick.witschi@terminal42.ch",
                        "homepage": "http://www.terminal42.ch",
                        "role": "Developer"
                    },
                    {
                        "name": "Andreas Isaak",
                        "email": "contao@men-at-work.de",
                        "homepage": "http://www.men-at-work.de",
                        "role": "Project leader"
                    },
                    {
                        "name": "David Maack",
                        "email": "contao@men-at-work.de",
                        "homepage": "http://www.men-at-work.de",
                        "role": "Developer"
                    }
                ],
                "description": "MultiColumWizard for Contao OpenSource CMS",
                "homepage": "http://www.men-at-work.de",
                "keywords": [
                    "contao",
                    "widget",
                    "wizard"
                ],
                "time": "2018-02-26T17:12:41+00:00"
            },
            {
                "name": "menatwork/registration_info_mailer",
                "version": "3.1.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/menatwork-ia/registration_info_mailer.git",
                    "reference": "471403684b245f35cc7863a4d5e2bab8c6126627"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/menatwork-ia/registration_info_mailer/zipball/471403684b245f35cc7863a4d5e2bab8c6126627",
                    "reference": "471403684b245f35cc7863a4d5e2bab8c6126627",
                    "shasum": ""
                },
                "require": {
                    "contao-community-alliance/composer-plugin": "^2.4 || ^3.0",
                    "contao/core-bundle": "^3.2 || ^4.4",
                    "php": ">=5.3",
                    "terminal42/notification_center": "^1.0"
                },
                "replace": {
                    "contao-legacy/registration_info_mailer": "*"
                },
                "type": "contao-module",
                "extra": {
                    "contao": {
                        "sources": {
                            "system/modules/registration_info_mailer": "system/modules/registration_info_mailer"
                        }
                    }
                },
                "autoload": {
                    "classmap": [
                        "system/"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "Andreas Isaak",
                        "email": "isaak@men-at-work.de",
                        "homepage": "http://www.men-at-work.de",
                        "role": "Developer"
                    },
                    {
                        "name": "David Maack",
                        "email": "maack@men-at-work.de",
                        "homepage": "http://www.men-at-work.de",
                        "role": "Developer"
                    },
                    {
                        "name": "Leo Unglaub",
                        "email": "leo@leo-unglaub.net",
                        "homepage": "http://www.leo-unglaub.net",
                        "role": "Developer"
                    }
                ],
                "description": "Send a customized email if an new user register or activate an account or the login flag of an account has changed.",
                "keywords": [
                    "contao",
                    "registration",
                    "registration_info_mailer"
                ],
                "time": "2019-02-23T21:48:04+00:00"
            },
            {
                "name": "michelf/php-markdown",
                "version": "1.9.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/michelf/php-markdown.git",
                    "reference": "c83178d49e372ca967d1a8c77ae4e051b3a3c75c"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/michelf/php-markdown/zipball/c83178d49e372ca967d1a8c77ae4e051b3a3c75c",
                    "reference": "c83178d49e372ca967d1a8c77ae4e051b3a3c75c",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.0"
                },
                "require-dev": {
                    "phpunit/phpunit": ">=4.3 <5.8"
                },
                "type": "library",
                "autoload": {
                    "psr-4": {
                        "Michelf\\": "Michelf/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "BSD-3-Clause"
                ],
                "authors": [
                    {
                        "name": "Michel Fortin",
                        "email": "michel.fortin@michelf.ca",
                        "homepage": "https://michelf.ca/",
                        "role": "Developer"
                    },
                    {
                        "name": "John Gruber",
                        "homepage": "https://daringfireball.net/"
                    }
                ],
                "description": "PHP Markdown",
                "homepage": "https://michelf.ca/projects/php-markdown/",
                "keywords": [
                    "markdown"
                ],
                "time": "2019-12-02T02:32:27+00:00"
            },
            {
                "name": "monolog/monolog",
                "version": "1.25.2",
                "source": {
                    "type": "git",
                    "url": "https://github.com/Seldaek/monolog.git",
                    "reference": "d5e2fb341cb44f7e2ab639d12a1e5901091ec287"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/Seldaek/monolog/zipball/d5e2fb341cb44f7e2ab639d12a1e5901091ec287",
                    "reference": "d5e2fb341cb44f7e2ab639d12a1e5901091ec287",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.0",
                    "psr/log": "~1.0"
                },
                "provide": {
                    "psr/log-implementation": "1.0.0"
                },
                "require-dev": {
                    "aws/aws-sdk-php": "^2.4.9 || ^3.0",
                    "doctrine/couchdb": "~1.0@dev",
                    "graylog2/gelf-php": "~1.0",
                    "jakub-onderka/php-parallel-lint": "0.9",
                    "php-amqplib/php-amqplib": "~2.4",
                    "php-console/php-console": "^3.1.3",
                    "phpunit/phpunit": "~4.5",
                    "phpunit/phpunit-mock-objects": "2.3.0",
                    "ruflin/elastica": ">=0.90 <3.0",
                    "sentry/sentry": "^0.13",
                    "swiftmailer/swiftmailer": "^5.3|^6.0"
                },
                "suggest": {
                    "aws/aws-sdk-php": "Allow sending log messages to AWS services like DynamoDB",
                    "doctrine/couchdb": "Allow sending log messages to a CouchDB server",
                    "ext-amqp": "Allow sending log messages to an AMQP server (1.0+ required)",
                    "ext-mongo": "Allow sending log messages to a MongoDB server",
                    "graylog2/gelf-php": "Allow sending log messages to a GrayLog2 server",
                    "mongodb/mongodb": "Allow sending log messages to a MongoDB server via PHP Driver",
                    "php-amqplib/php-amqplib": "Allow sending log messages to an AMQP server using php-amqplib",
                    "php-console/php-console": "Allow sending log messages to Google Chrome",
                    "rollbar/rollbar": "Allow sending log messages to Rollbar",
                    "ruflin/elastica": "Allow sending log messages to an Elastic Search server",
                    "sentry/sentry": "Allow sending log messages to a Sentry server"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "2.0.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Monolog\\": "src/Monolog"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Jordi Boggiano",
                        "email": "j.boggiano@seld.be",
                        "homepage": "http://seld.be"
                    }
                ],
                "description": "Sends your logs to files, sockets, inboxes, databases and various web services",
                "homepage": "http://github.com/Seldaek/monolog",
                "keywords": [
                    "log",
                    "logging",
                    "psr-3"
                ],
                "time": "2019-11-13T10:00:05+00:00"
            },
            {
                "name": "nelmio/cors-bundle",
                "version": "1.5.6",
                "source": {
                    "type": "git",
                    "url": "https://github.com/nelmio/NelmioCorsBundle.git",
                    "reference": "10a24c10f242440211ed31075e74f81661c690d9"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/nelmio/NelmioCorsBundle/zipball/10a24c10f242440211ed31075e74f81661c690d9",
                    "reference": "10a24c10f242440211ed31075e74f81661c690d9",
                    "shasum": ""
                },
                "require": {
                    "symfony/framework-bundle": "^2.7 || ^3.0 || ^4.0"
                },
                "require-dev": {
                    "matthiasnoback/symfony-dependency-injection-test": "^1.0 || ^2.0",
                    "mockery/mockery": "^0.9 || ^1.0",
                    "symfony/phpunit-bridge": "^2.7 || ^3.0 || ^4.0"
                },
                "type": "symfony-bundle",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.5.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Nelmio\\CorsBundle\\": ""
                    },
                    "exclude-from-classmap": [
                        "/Tests/"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Nelmio",
                        "homepage": "http://nelm.io"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "https://github.com/nelmio/NelmioCorsBundle/contributors"
                    }
                ],
                "description": "Adds CORS (Cross-Origin Resource Sharing) headers support in your Symfony2 application",
                "keywords": [
                    "api",
                    "cors",
                    "crossdomain"
                ],
                "time": "2019-06-17T08:53:14+00:00"
            },
            {
                "name": "nelmio/security-bundle",
                "version": "2.7.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/nelmio/NelmioSecurityBundle.git",
                    "reference": "ce63c12665440b538dc743dfd9afad3dadf7d12c"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/nelmio/NelmioSecurityBundle/zipball/ce63c12665440b538dc743dfd9afad3dadf7d12c",
                    "reference": "ce63c12665440b538dc743dfd9afad3dadf7d12c",
                    "shasum": ""
                },
                "require": {
                    "paragonie/random_compat": "~1.0|~2.0|9.99.99",
                    "symfony/framework-bundle": "~2.3|~3.0|~4.0",
                    "symfony/security": "~2.3|~3.0|~4.0",
                    "ua-parser/uap-php": "^3.4.4"
                },
                "require-dev": {
                    "doctrine/cache": "^1.0",
                    "psr/cache": "^1.0",
                    "symfony/phpunit-bridge": "^3.4.24|~4.0",
                    "symfony/yaml": "~2.3|~3.0|~4.0",
                    "twig/twig": "^1.24"
                },
                "suggest": {
                    "ua-parser/uap-php": "To allow adapt CSP directives given the user-agent"
                },
                "type": "symfony-bundle",
                "extra": {
                    "branch-alias": {
                        "dev-master": "2.6.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Nelmio\\SecurityBundle\\": ""
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Nelmio",
                        "homepage": "http://nelm.io"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "https://github.com/nelmio/NelmioSecurityBundle/contributors"
                    }
                ],
                "description": "Extra security-related features for Symfony: signed/encrypted cookies, HTTPS/SSL/HSTS handling, cookie session storage, ...",
                "keywords": [
                    "security"
                ],
                "time": "2019-04-03T13:44:45+00:00"
            },
            {
                "name": "numero2/contao-marketing-suite",
                "version": "1.0.9",
                "source": {
                    "type": "git",
                    "url": "https://github.com/numero2/contao-marketing-suite.git",
                    "reference": "bfdf85bb4ce74e13204e4420c9abe5f3c9c776c0"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/numero2/contao-marketing-suite/zipball/bfdf85bb4ce74e13204e4420c9abe5f3c9c776c0",
                    "reference": "bfdf85bb4ce74e13204e4420c9abe5f3c9c776c0",
                    "shasum": ""
                },
                "require": {
                    "contao/core-bundle": "^4.4.0",
                    "facebook/graph-sdk": "^5.6",
                    "org_heigl/hyphenator": "^2.3"
                },
                "conflict": {
                    "contao/core": "*",
                    "contao/manager-plugin": "<2.0 || >=3.0"
                },
                "require-dev": {
                    "contao/manager-plugin": "^2.0"
                },
                "suggest": {
                    "numero2/contao-avalex": "For use of avalex privacy policy",
                    "numero2/contao-opengraph3": "For OpenGraph integration"
                },
                "type": "contao-bundle",
                "extra": {
                    "contao-manager-plugin": "numero2\\MarketingSuiteBundle\\ContaoManager\\Plugin"
                },
                "autoload": {
                    "psr-4": {
                        "numero2\\MarketingSuiteBundle\\": "src/"
                    },
                    "classmap": [
                        "src/Resources/contao/"
                    ],
                    "exclude-from-classmap": [
                        "src/Resources/contao/config/",
                        "src/Resources/contao/dca/",
                        "src/Resources/contao/languages/",
                        "src/Resources/contao/templates/"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "proprietary"
                ],
                "authors": [
                    {
                        "name": "numero2 - Agentur für digitales Marketing",
                        "homepage": "https://www.numero2.de"
                    }
                ],
                "description": "Contao Marketing Suite - Get the most out of Contao",
                "homepage": "https://contao-marketingsuite.com/",
                "time": "2019-10-25T10:41:39+00:00"
            },
            {
                "name": "org_heigl/hyphenator",
                "version": "v2.3.2",
                "source": {
                    "type": "git",
                    "url": "https://github.com/heiglandreas/Org_Heigl_Hyphenator.git",
                    "reference": "1354e79b1e006631b9938ae2bfd533278ca4c6ba"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/heiglandreas/Org_Heigl_Hyphenator/zipball/1354e79b1e006631b9938ae2bfd533278ca4c6ba",
                    "reference": "1354e79b1e006631b9938ae2bfd533278ca4c6ba",
                    "shasum": ""
                },
                "require": {
                    "ext-mbstring": "*",
                    "php": "^5.6||^7.0"
                },
                "require-dev": {
                    "mockery/mockery": "^1.0",
                    "phpunit/phpunit": "^6.0"
                },
                "type": "library",
                "autoload": {
                    "psr-4": {
                        "Org\\Heigl\\Hyphenator\\": "src"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Andreas Heigl",
                        "email": "andreas@heigl.org",
                        "homepage": "http://andreas.heigl.org",
                        "role": "developer"
                    }
                ],
                "description": "Word-Hyphenation for PHP based on the TeX-Hyphenation algorithm",
                "homepage": "http://github.com/heiglandreas/Org_Heigl_Hyphenator",
                "keywords": [
                    "hyphenate",
                    "hyphenation"
                ],
                "time": "2018-06-04T12:14:48+00:00"
            },
            {
                "name": "oyejorge/less.php",
                "version": "v1.7.0.14",
                "source": {
                    "type": "git",
                    "url": "https://github.com/oyejorge/less.php.git",
                    "reference": "42925c5a01a07d67ca7e82dfc8fb31814d557bc9"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/oyejorge/less.php/zipball/42925c5a01a07d67ca7e82dfc8fb31814d557bc9",
                    "reference": "42925c5a01a07d67ca7e82dfc8fb31814d557bc9",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3"
                },
                "require-dev": {
                    "phpunit/phpunit": "~4.8.24"
                },
                "bin": [
                    "bin/lessc"
                ],
                "type": "library",
                "autoload": {
                    "psr-0": {
                        "Less": "lib/"
                    },
                    "classmap": [
                        "lessc.inc.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "Apache-2.0"
                ],
                "authors": [
                    {
                        "name": "Matt Agar",
                        "homepage": "https://github.com/agar"
                    },
                    {
                        "name": "Martin Jantošovi?",
                        "homepage": "https://github.com/Mordred"
                    },
                    {
                        "name": "Josh Schmidt",
                        "homepage": "https://github.com/oyejorge"
                    }
                ],
                "description": "PHP port of the Javascript version of LESS http://lesscss.org (Originally maintained by Josh Schmidt)",
                "homepage": "http://lessphp.gpeasy.com",
                "keywords": [
                    "css",
                    "less",
                    "less.js",
                    "lesscss",
                    "php",
                    "stylesheet"
                ],
                "time": "2017-03-28T22:19:25+00:00"
            },
            {
                "name": "paragonie/random_compat",
                "version": "v9.99.99",
                "source": {
                    "type": "git",
                    "url": "https://github.com/paragonie/random_compat.git",
                    "reference": "84b4dfb120c6f9b4ff7b3685f9b8f1aa365a0c95"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/paragonie/random_compat/zipball/84b4dfb120c6f9b4ff7b3685f9b8f1aa365a0c95",
                    "reference": "84b4dfb120c6f9b4ff7b3685f9b8f1aa365a0c95",
                    "shasum": ""
                },
                "require": {
                    "php": "^7"
                },
                "require-dev": {
                    "phpunit/phpunit": "4.*|5.*",
                    "vimeo/psalm": "^1"
                },
                "suggest": {
                    "ext-libsodium": "Provides a modern crypto API that can be used to generate random bytes."
                },
                "type": "library",
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Paragon Initiative Enterprises",
                        "email": "security@paragonie.com",
                        "homepage": "https://paragonie.com"
                    }
                ],
                "description": "PHP 5.x polyfill for random_bytes() and random_int() from PHP 7",
                "keywords": [
                    "csprng",
                    "polyfill",
                    "pseudorandom",
                    "random"
                ],
                "time": "2018-07-02T15:55:56+00:00"
            },
            {
                "name": "patchwork/utf8",
                "version": "v1.3.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/tchwork/utf8.git",
                    "reference": "30ec6451aec7d2536f0af8fe535f70c764f2c47a"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/tchwork/utf8/zipball/30ec6451aec7d2536f0af8fe535f70c764f2c47a",
                    "reference": "30ec6451aec7d2536f0af8fe535f70c764f2c47a",
                    "shasum": ""
                },
                "require": {
                    "lib-pcre": ">=7.3",
                    "php": ">=5.3.0"
                },
                "suggest": {
                    "ext-iconv": "Use iconv for best performance",
                    "ext-intl": "Use Intl for best performance",
                    "ext-mbstring": "Use Mbstring for best performance",
                    "ext-wfio": "Use WFIO for UTF-8 filesystem access on Windows"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.3-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Patchwork\\": "src/Patchwork/"
                    },
                    "classmap": [
                        "src/Normalizer.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "(Apache-2.0 or GPL-2.0)"
                ],
                "authors": [
                    {
                        "name": "Nicolas Grekas",
                        "email": "p@tchwork.com"
                    }
                ],
                "description": "Portable and performant UTF-8, Unicode and Grapheme Clusters for PHP",
                "homepage": "https://github.com/tchwork/utf8",
                "keywords": [
                    "grapheme",
                    "i18n",
                    "unicode",
                    "utf-8",
                    "utf8"
                ],
                "time": "2016-05-18T13:57:10+00:00"
            },
            {
                "name": "php-http/client-common",
                "version": "1.10.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/php-http/client-common.git",
                    "reference": "c0390ae3c8f2ae9d50901feef0127fb9e396f6b4"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/php-http/client-common/zipball/c0390ae3c8f2ae9d50901feef0127fb9e396f6b4",
                    "reference": "c0390ae3c8f2ae9d50901feef0127fb9e396f6b4",
                    "shasum": ""
                },
                "require": {
                    "php": "^5.4 || ^7.0",
                    "php-http/httplug": "^1.1",
                    "php-http/message": "^1.6",
                    "php-http/message-factory": "^1.0",
                    "symfony/options-resolver": "^2.6 || ^3.0 || ^4.0 || ^5.0"
                },
                "require-dev": {
                    "guzzlehttp/psr7": "^1.4",
                    "phpspec/phpspec": "^2.5 || ^3.4 || ^4.2"
                },
                "suggest": {
                    "php-http/cache-plugin": "PSR-6 Cache plugin",
                    "php-http/logger-plugin": "PSR-3 Logger plugin",
                    "php-http/stopwatch-plugin": "Symfony Stopwatch plugin"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.10.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Http\\Client\\Common\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Márk Sági-Kazár",
                        "email": "mark.sagikazar@gmail.com"
                    }
                ],
                "description": "Common HTTP Client implementations and tools for HTTPlug",
                "homepage": "http://httplug.io",
                "keywords": [
                    "client",
                    "common",
                    "http",
                    "httplug"
                ],
                "time": "2019-11-18T08:54:36+00:00"
            },
            {
                "name": "php-http/discovery",
                "version": "1.7.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/php-http/discovery.git",
                    "reference": "e822f86a6983790aa17ab13aa7e69631e86806b6"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/php-http/discovery/zipball/e822f86a6983790aa17ab13aa7e69631e86806b6",
                    "reference": "e822f86a6983790aa17ab13aa7e69631e86806b6",
                    "shasum": ""
                },
                "require": {
                    "php": "^7.1"
                },
                "conflict": {
                    "nyholm/psr7": "<1.0"
                },
                "require-dev": {
                    "akeneo/phpspec-skip-example-extension": "^4.0",
                    "php-http/httplug": "^1.0 || ^2.0",
                    "php-http/message-factory": "^1.0",
                    "phpspec/phpspec": "^5.1",
                    "puli/composer-plugin": "1.0.0-beta10"
                },
                "suggest": {
                    "php-http/message": "Allow to use Guzzle, Diactoros or Slim Framework factories",
                    "puli/composer-plugin": "Sets up Puli which is recommended for Discovery to work. Check http://docs.php-http.org/en/latest/discovery.html for more details."
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.7-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Http\\Discovery\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Márk Sági-Kazár",
                        "email": "mark.sagikazar@gmail.com"
                    }
                ],
                "description": "Finds installed HTTPlug implementations and PSR-7 message factories",
                "homepage": "http://php-http.org",
                "keywords": [
                    "adapter",
                    "client",
                    "discovery",
                    "factory",
                    "http",
                    "message",
                    "psr7"
                ],
                "time": "2019-06-30T09:04:27+00:00"
            },
            {
                "name": "php-http/guzzle6-adapter",
                "version": "v1.1.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/php-http/guzzle6-adapter.git",
                    "reference": "a56941f9dc6110409cfcddc91546ee97039277ab"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/php-http/guzzle6-adapter/zipball/a56941f9dc6110409cfcddc91546ee97039277ab",
                    "reference": "a56941f9dc6110409cfcddc91546ee97039277ab",
                    "shasum": ""
                },
                "require": {
                    "guzzlehttp/guzzle": "^6.0",
                    "php": ">=5.5.0",
                    "php-http/httplug": "^1.0"
                },
                "provide": {
                    "php-http/async-client-implementation": "1.0",
                    "php-http/client-implementation": "1.0"
                },
                "require-dev": {
                    "ext-curl": "*",
                    "php-http/adapter-integration-tests": "^0.4"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.2-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Http\\Adapter\\Guzzle6\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Márk Sági-Kazár",
                        "email": "mark.sagikazar@gmail.com"
                    },
                    {
                        "name": "David de Boer",
                        "email": "david@ddeboer.nl"
                    }
                ],
                "description": "Guzzle 6 HTTP Adapter",
                "homepage": "http://httplug.io",
                "keywords": [
                    "Guzzle",
                    "http"
                ],
                "time": "2016-05-10T06:13:32+00:00"
            },
            {
                "name": "php-http/httplug",
                "version": "v1.1.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/php-http/httplug.git",
                    "reference": "1c6381726c18579c4ca2ef1ec1498fdae8bdf018"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/php-http/httplug/zipball/1c6381726c18579c4ca2ef1ec1498fdae8bdf018",
                    "reference": "1c6381726c18579c4ca2ef1ec1498fdae8bdf018",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.4",
                    "php-http/promise": "^1.0",
                    "psr/http-message": "^1.0"
                },
                "require-dev": {
                    "henrikbjorn/phpspec-code-coverage": "^1.0",
                    "phpspec/phpspec": "^2.4"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.1-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Http\\Client\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Eric GELOEN",
                        "email": "geloen.eric@gmail.com"
                    },
                    {
                        "name": "Márk Sági-Kazár",
                        "email": "mark.sagikazar@gmail.com"
                    }
                ],
                "description": "HTTPlug, the HTTP client abstraction for PHP",
                "homepage": "http://httplug.io",
                "keywords": [
                    "client",
                    "http"
                ],
                "time": "2016-08-31T08:30:17+00:00"
            },
            {
                "name": "php-http/message",
                "version": "1.8.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/php-http/message.git",
                    "reference": "ce8f43ac1e294b54aabf5808515c3554a19c1e1c"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/php-http/message/zipball/ce8f43ac1e294b54aabf5808515c3554a19c1e1c",
                    "reference": "ce8f43ac1e294b54aabf5808515c3554a19c1e1c",
                    "shasum": ""
                },
                "require": {
                    "clue/stream-filter": "^1.4",
                    "php": "^7.1",
                    "php-http/message-factory": "^1.0.2",
                    "psr/http-message": "^1.0"
                },
                "provide": {
                    "php-http/message-factory-implementation": "1.0"
                },
                "require-dev": {
                    "akeneo/phpspec-skip-example-extension": "^1.0",
                    "coduo/phpspec-data-provider-extension": "^1.0",
                    "ext-zlib": "*",
                    "guzzlehttp/psr7": "^1.0",
                    "henrikbjorn/phpspec-code-coverage": "^1.0",
                    "phpspec/phpspec": "^2.4",
                    "slim/slim": "^3.0",
                    "zendframework/zend-diactoros": "^1.0"
                },
                "suggest": {
                    "ext-zlib": "Used with compressor/decompressor streams",
                    "guzzlehttp/psr7": "Used with Guzzle PSR-7 Factories",
                    "slim/slim": "Used with Slim Framework PSR-7 implementation",
                    "zendframework/zend-diactoros": "Used with Diactoros Factories"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.8-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Http\\Message\\": "src/"
                    },
                    "files": [
                        "src/filters.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Márk Sági-Kazár",
                        "email": "mark.sagikazar@gmail.com"
                    }
                ],
                "description": "HTTP Message related tools",
                "homepage": "http://php-http.org",
                "keywords": [
                    "http",
                    "message",
                    "psr-7"
                ],
                "time": "2019-08-05T06:55:08+00:00"
            },
            {
                "name": "php-http/message-factory",
                "version": "v1.0.2",
                "source": {
                    "type": "git",
                    "url": "https://github.com/php-http/message-factory.git",
                    "reference": "a478cb11f66a6ac48d8954216cfed9aa06a501a1"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/php-http/message-factory/zipball/a478cb11f66a6ac48d8954216cfed9aa06a501a1",
                    "reference": "a478cb11f66a6ac48d8954216cfed9aa06a501a1",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.4",
                    "psr/http-message": "^1.0"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.0-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Http\\Message\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Márk Sági-Kazár",
                        "email": "mark.sagikazar@gmail.com"
                    }
                ],
                "description": "Factory interfaces for PSR-7 HTTP Message",
                "homepage": "http://php-http.org",
                "keywords": [
                    "factory",
                    "http",
                    "message",
                    "stream",
                    "uri"
                ],
                "time": "2015-12-19T14:08:53+00:00"
            },
            {
                "name": "php-http/promise",
                "version": "v1.0.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/php-http/promise.git",
                    "reference": "dc494cdc9d7160b9a09bd5573272195242ce7980"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/php-http/promise/zipball/dc494cdc9d7160b9a09bd5573272195242ce7980",
                    "reference": "dc494cdc9d7160b9a09bd5573272195242ce7980",
                    "shasum": ""
                },
                "require-dev": {
                    "henrikbjorn/phpspec-code-coverage": "^1.0",
                    "phpspec/phpspec": "^2.4"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.1-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Http\\Promise\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Márk Sági-Kazár",
                        "email": "mark.sagikazar@gmail.com"
                    },
                    {
                        "name": "Joel Wurtz",
                        "email": "joel.wurtz@gmail.com"
                    }
                ],
                "description": "Promise used for asynchronous HTTP requests",
                "homepage": "http://httplug.io",
                "keywords": [
                    "promise"
                ],
                "time": "2016-01-26T13:27:02+00:00"
            },
            {
                "name": "phpoffice/phpspreadsheet",
                "version": "1.10.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/PHPOffice/PhpSpreadsheet.git",
                    "reference": "1648dc9ebef6ebe0c5a172e16cf66732918416e0"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/PHPOffice/PhpSpreadsheet/zipball/1648dc9ebef6ebe0c5a172e16cf66732918416e0",
                    "reference": "1648dc9ebef6ebe0c5a172e16cf66732918416e0",
                    "shasum": ""
                },
                "require": {
                    "ext-ctype": "*",
                    "ext-dom": "*",
                    "ext-fileinfo": "*",
                    "ext-gd": "*",
                    "ext-iconv": "*",
                    "ext-libxml": "*",
                    "ext-mbstring": "*",
                    "ext-simplexml": "*",
                    "ext-xml": "*",
                    "ext-xmlreader": "*",
                    "ext-xmlwriter": "*",
                    "ext-zip": "*",
                    "ext-zlib": "*",
                    "markbaker/complex": "^1.4",
                    "markbaker/matrix": "^1.2",
                    "php": "^7.1",
                    "psr/simple-cache": "^1.0"
                },
                "require-dev": {
                    "dompdf/dompdf": "^0.8.3",
                    "friendsofphp/php-cs-fixer": "^2.16",
                    "jpgraph/jpgraph": "^4.0",
                    "mpdf/mpdf": "^8.0",
                    "phpcompatibility/php-compatibility": "^9.3",
                    "phpunit/phpunit": "^7.5",
                    "squizlabs/php_codesniffer": "^3.5",
                    "tecnickcom/tcpdf": "^6.3"
                },
                "suggest": {
                    "dompdf/dompdf": "Option for rendering PDF with PDF Writer",
                    "jpgraph/jpgraph": "Option for rendering charts, or including charts with PDF or HTML Writers",
                    "mpdf/mpdf": "Option for rendering PDF with PDF Writer",
                    "tecnickcom/tcpdf": "Option for rendering PDF with PDF Writer"
                },
                "type": "library",
                "autoload": {
                    "psr-4": {
                        "PhpOffice\\PhpSpreadsheet\\": "src/PhpSpreadsheet"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Maarten Balliauw",
                        "homepage": "https://blog.maartenballiauw.be"
                    },
                    {
                        "name": "Mark Baker",
                        "homepage": "https://markbakeruk.net"
                    },
                    {
                        "name": "Franck Lefevre",
                        "homepage": "https://rootslabs.net"
                    },
                    {
                        "name": "Erik Tilt"
                    },
                    {
                        "name": "Adrien Crivelli"
                    }
                ],
                "description": "PHPSpreadsheet - Read, Create and Write Spreadsheet documents in PHP - Spreadsheet engine",
                "homepage": "https://github.com/PHPOffice/PhpSpreadsheet",
                "keywords": [
                    "OpenXML",
                    "excel",
                    "gnumeric",
                    "ods",
                    "php",
                    "spreadsheet",
                    "xls",
                    "xlsx"
                ],
                "time": "2019-12-01T23:13:51+00:00"
            },
            {
                "name": "phpspec/php-diff",
                "version": "v1.1.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/phpspec/php-diff.git",
                    "reference": "0464787bfa7cd13576c5a1e318709768798bec6a"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/phpspec/php-diff/zipball/0464787bfa7cd13576c5a1e318709768798bec6a",
                    "reference": "0464787bfa7cd13576c5a1e318709768798bec6a",
                    "shasum": ""
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.0.x-dev"
                    }
                },
                "autoload": {
                    "psr-0": {
                        "Diff": "lib/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "BSD-3-Clause"
                ],
                "authors": [
                    {
                        "name": "Chris Boulton",
                        "homepage": "http://github.com/chrisboulton"
                    }
                ],
                "description": "A comprehensive library for generating differences between two hashable objects (strings or arrays).",
                "time": "2016-04-07T12:29:16+00:00"
            },
            {
                "name": "phpunit/php-token-stream",
                "version": "3.1.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/sebastianbergmann/php-token-stream.git",
                    "reference": "995192df77f63a59e47f025390d2d1fdf8f425ff"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/sebastianbergmann/php-token-stream/zipball/995192df77f63a59e47f025390d2d1fdf8f425ff",
                    "reference": "995192df77f63a59e47f025390d2d1fdf8f425ff",
                    "shasum": ""
                },
                "require": {
                    "ext-tokenizer": "*",
                    "php": "^7.1"
                },
                "require-dev": {
                    "phpunit/phpunit": "^7.0"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "3.1-dev"
                    }
                },
                "autoload": {
                    "classmap": [
                        "src/"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "BSD-3-Clause"
                ],
                "authors": [
                    {
                        "name": "Sebastian Bergmann",
                        "email": "sebastian@phpunit.de"
                    }
                ],
                "description": "Wrapper around PHP's tokenizer extension.",
                "homepage": "https://github.com/sebastianbergmann/php-token-stream/",
                "keywords": [
                    "tokenizer"
                ],
                "time": "2019-09-17T06:23:10+00:00"
            },
            {
                "name": "psr/cache",
                "version": "1.0.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/php-fig/cache.git",
                    "reference": "d11b50ad223250cf17b86e38383413f5a6764bf8"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/php-fig/cache/zipball/d11b50ad223250cf17b86e38383413f5a6764bf8",
                    "reference": "d11b50ad223250cf17b86e38383413f5a6764bf8",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.0"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.0.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Psr\\Cache\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "PHP-FIG",
                        "homepage": "http://www.php-fig.org/"
                    }
                ],
                "description": "Common interface for caching libraries",
                "keywords": [
                    "cache",
                    "psr",
                    "psr-6"
                ],
                "time": "2016-08-06T20:24:11+00:00"
            },
            {
                "name": "psr/container",
                "version": "1.0.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/php-fig/container.git",
                    "reference": "b7ce3b176482dbbc1245ebf52b181af44c2cf55f"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/php-fig/container/zipball/b7ce3b176482dbbc1245ebf52b181af44c2cf55f",
                    "reference": "b7ce3b176482dbbc1245ebf52b181af44c2cf55f",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.0"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.0.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Psr\\Container\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "PHP-FIG",
                        "homepage": "http://www.php-fig.org/"
                    }
                ],
                "description": "Common Container Interface (PHP FIG PSR-11)",
                "homepage": "https://github.com/php-fig/container",
                "keywords": [
                    "PSR-11",
                    "container",
                    "container-interface",
                    "container-interop",
                    "psr"
                ],
                "time": "2017-02-14T16:28:37+00:00"
            },
            {
                "name": "psr/http-message",
                "version": "1.0.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/php-fig/http-message.git",
                    "reference": "f6561bf28d520154e4b0ec72be95418abe6d9363"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/php-fig/http-message/zipball/f6561bf28d520154e4b0ec72be95418abe6d9363",
                    "reference": "f6561bf28d520154e4b0ec72be95418abe6d9363",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.0"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.0.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Psr\\Http\\Message\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "PHP-FIG",
                        "homepage": "http://www.php-fig.org/"
                    }
                ],
                "description": "Common interface for HTTP messages",
                "homepage": "https://github.com/php-fig/http-message",
                "keywords": [
                    "http",
                    "http-message",
                    "psr",
                    "psr-7",
                    "request",
                    "response"
                ],
                "time": "2016-08-06T14:39:51+00:00"
            },
            {
                "name": "psr/link",
                "version": "1.0.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/php-fig/link.git",
                    "reference": "eea8e8662d5cd3ae4517c9b864493f59fca95562"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/php-fig/link/zipball/eea8e8662d5cd3ae4517c9b864493f59fca95562",
                    "reference": "eea8e8662d5cd3ae4517c9b864493f59fca95562",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.0"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.0.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Psr\\Link\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "PHP-FIG",
                        "homepage": "http://www.php-fig.org/"
                    }
                ],
                "description": "Common interfaces for HTTP links",
                "keywords": [
                    "http",
                    "http-link",
                    "link",
                    "psr",
                    "psr-13",
                    "rest"
                ],
                "time": "2016-10-28T16:06:13+00:00"
            },
            {
                "name": "psr/log",
                "version": "1.1.2",
                "source": {
                    "type": "git",
                    "url": "https://github.com/php-fig/log.git",
                    "reference": "446d54b4cb6bf489fc9d75f55843658e6f25d801"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/php-fig/log/zipball/446d54b4cb6bf489fc9d75f55843658e6f25d801",
                    "reference": "446d54b4cb6bf489fc9d75f55843658e6f25d801",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.0"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.1.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Psr\\Log\\": "Psr/Log/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "PHP-FIG",
                        "homepage": "http://www.php-fig.org/"
                    }
                ],
                "description": "Common interface for logging libraries",
                "homepage": "https://github.com/php-fig/log",
                "keywords": [
                    "log",
                    "psr",
                    "psr-3"
                ],
                "time": "2019-11-01T11:05:21+00:00"
            },
            {
                "name": "psr/simple-cache",
                "version": "1.0.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/php-fig/simple-cache.git",
                    "reference": "408d5eafb83c57f6365a3ca330ff23aa4a5fa39b"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/php-fig/simple-cache/zipball/408d5eafb83c57f6365a3ca330ff23aa4a5fa39b",
                    "reference": "408d5eafb83c57f6365a3ca330ff23aa4a5fa39b",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.0"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.0.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Psr\\SimpleCache\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "PHP-FIG",
                        "homepage": "http://www.php-fig.org/"
                    }
                ],
                "description": "Common interfaces for simple caching",
                "keywords": [
                    "cache",
                    "caching",
                    "psr",
                    "psr-16",
                    "simple-cache"
                ],
                "time": "2017-10-23T01:57:42+00:00"
            },
            {
                "name": "ralouphie/getallheaders",
                "version": "3.0.3",
                "source": {
                    "type": "git",
                    "url": "https://github.com/ralouphie/getallheaders.git",
                    "reference": "120b605dfeb996808c31b6477290a714d356e822"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/ralouphie/getallheaders/zipball/120b605dfeb996808c31b6477290a714d356e822",
                    "reference": "120b605dfeb996808c31b6477290a714d356e822",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.6"
                },
                "require-dev": {
                    "php-coveralls/php-coveralls": "^2.1",
                    "phpunit/phpunit": "^5 || ^6.5"
                },
                "type": "library",
                "autoload": {
                    "files": [
                        "src/getallheaders.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Ralph Khattar",
                        "email": "ralph.khattar@gmail.com"
                    }
                ],
                "description": "A polyfill for getallheaders.",
                "time": "2019-03-08T08:55:37+00:00"
            },
            {
                "name": "scssphp/scssphp",
                "version": "1.0.5",
                "source": {
                    "type": "git",
                    "url": "https://github.com/scssphp/scssphp.git",
                    "reference": "98e10149058102817b493c5a147fa582cb62d46e"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/scssphp/scssphp/zipball/98e10149058102817b493c5a147fa582cb62d46e",
                    "reference": "98e10149058102817b493c5a147fa582cb62d46e",
                    "shasum": ""
                },
                "require": {
                    "ext-ctype": "*",
                    "ext-json": "*",
                    "php": ">=5.6.0"
                },
                "require-dev": {
                    "phpunit/phpunit": "^5.7 || ^6.5 || ^7.5 || ^8.3",
                    "squizlabs/php_codesniffer": "~2.5",
                    "twbs/bootstrap": "~4.3",
                    "zurb/foundation": "~6.5"
                },
                "bin": [
                    "bin/pscss"
                ],
                "type": "library",
                "autoload": {
                    "psr-4": {
                        "ScssPhp\\ScssPhp\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Anthon Pang",
                        "email": "apang@softwaredevelopment.ca",
                        "homepage": "https://github.com/robocoder"
                    },
                    {
                        "name": "Cédric Morin",
                        "email": "cedric@yterium.com",
                        "homepage": "https://github.com/Cerdic"
                    }
                ],
                "description": "scssphp is a compiler for SCSS written in PHP.",
                "homepage": "http://scssphp.github.io/scssphp/",
                "keywords": [
                    "css",
                    "less",
                    "sass",
                    "scss",
                    "stylesheet"
                ],
                "time": "2019-10-03T17:09:15+00:00"
            },
            {
                "name": "sensio/distribution-bundle",
                "version": "v5.0.25",
                "source": {
                    "type": "git",
                    "url": "https://github.com/sensiolabs/SensioDistributionBundle.git",
                    "reference": "80a38234bde8321fb92aa0b8c27978a272bb4baf"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/sensiolabs/SensioDistributionBundle/zipball/80a38234bde8321fb92aa0b8c27978a272bb4baf",
                    "reference": "80a38234bde8321fb92aa0b8c27978a272bb4baf",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.9",
                    "sensiolabs/security-checker": "~5.0|~6.0",
                    "symfony/class-loader": "~2.3|~3.0",
                    "symfony/config": "~2.3|~3.0",
                    "symfony/dependency-injection": "~2.3|~3.0",
                    "symfony/filesystem": "~2.3|~3.0",
                    "symfony/http-kernel": "~2.3|~3.0",
                    "symfony/process": "~2.3|~3.0"
                },
                "type": "symfony-bundle",
                "extra": {
                    "branch-alias": {
                        "dev-master": "5.0.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Sensio\\Bundle\\DistributionBundle\\": ""
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Fabien Potencier",
                        "email": "fabien@symfony.com"
                    }
                ],
                "description": "Base bundle for Symfony Distributions",
                "keywords": [
                    "configuration",
                    "distribution"
                ],
                "time": "2019-06-18T15:43:58+00:00"
            },
            {
                "name": "sensio/framework-extra-bundle",
                "version": "v5.4.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/sensiolabs/SensioFrameworkExtraBundle.git",
                    "reference": "585f4b3a1c54f24d1a8431c729fc8f5acca20c8a"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/sensiolabs/SensioFrameworkExtraBundle/zipball/585f4b3a1c54f24d1a8431c729fc8f5acca20c8a",
                    "reference": "585f4b3a1c54f24d1a8431c729fc8f5acca20c8a",
                    "shasum": ""
                },
                "require": {
                    "doctrine/annotations": "^1.0",
                    "doctrine/persistence": "^1.0",
                    "php": ">=7.1.3",
                    "symfony/config": "^3.4|^4.3",
                    "symfony/dependency-injection": "^3.4|^4.3",
                    "symfony/framework-bundle": "^3.4|^4.3",
                    "symfony/http-kernel": "^3.4|^4.3"
                },
                "require-dev": {
                    "doctrine/doctrine-bundle": "^1.6",
                    "doctrine/orm": "^2.5",
                    "nyholm/psr7": "^1.1",
                    "symfony/browser-kit": "^3.4|^4.3",
                    "symfony/dom-crawler": "^3.4|^4.3",
                    "symfony/expression-language": "^3.4|^4.3",
                    "symfony/finder": "^3.4|^4.3",
                    "symfony/monolog-bridge": "^3.0|^4.0",
                    "symfony/monolog-bundle": "^3.2",
                    "symfony/phpunit-bridge": "^3.4.19|^4.1.8",
                    "symfony/psr-http-message-bridge": "^1.1",
                    "symfony/security-bundle": "^3.4|^4.3",
                    "symfony/twig-bundle": "^3.4|^4.3",
                    "symfony/yaml": "^3.4|^4.3",
                    "twig/twig": "~1.12|~2.0"
                },
                "suggest": {
                    "symfony/expression-language": "",
                    "symfony/psr-http-message-bridge": "To use the PSR-7 converters",
                    "symfony/security-bundle": ""
                },
                "type": "symfony-bundle",
                "extra": {
                    "branch-alias": {
                        "dev-master": "5.4.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Sensio\\Bundle\\FrameworkExtraBundle\\": ""
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Fabien Potencier",
                        "email": "fabien@symfony.com"
                    }
                ],
                "description": "This bundle provides a way to configure your controllers with annotations",
                "keywords": [
                    "annotations",
                    "controllers"
                ],
                "time": "2019-07-08T08:31:25+00:00"
            },
            {
                "name": "sensiolabs/ansi-to-html",
                "version": "v1.1.3",
                "source": {
                    "type": "git",
                    "url": "https://github.com/sensiolabs/ansi-to-html.git",
                    "reference": "8b5d787dca714bd98dd770c078d76528320a8286"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/sensiolabs/ansi-to-html/zipball/8b5d787dca714bd98dd770c078d76528320a8286",
                    "reference": "8b5d787dca714bd98dd770c078d76528320a8286",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.0"
                },
                "suggest": {
                    "twig/twig": "Provides nice templating features"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.1-dev"
                    }
                },
                "autoload": {
                    "psr-0": {
                        "SensioLabs\\AnsiConverter": "."
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Fabien Potencier",
                        "email": "fabien@symfony.com"
                    }
                ],
                "description": "A library to convert a text with ANSI codes to HTML",
                "time": "2017-05-02T00:53:29+00:00"
            },
            {
                "name": "sensiolabs/security-checker",
                "version": "v6.0.3",
                "source": {
                    "type": "git",
                    "url": "https://github.com/sensiolabs/security-checker.git",
                    "reference": "a576c01520d9761901f269c4934ba55448be4a54"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/sensiolabs/security-checker/zipball/a576c01520d9761901f269c4934ba55448be4a54",
                    "reference": "a576c01520d9761901f269c4934ba55448be4a54",
                    "shasum": ""
                },
                "require": {
                    "php": ">=7.1.3",
                    "symfony/console": "^2.8|^3.4|^4.2|^5.0",
                    "symfony/http-client": "^4.3|^5.0",
                    "symfony/mime": "^4.3|^5.0",
                    "symfony/polyfill-ctype": "^1.11"
                },
                "bin": [
                    "security-checker"
                ],
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "6.0-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "SensioLabs\\Security\\": "SensioLabs/Security"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Fabien Potencier",
                        "email": "fabien.potencier@gmail.com"
                    }
                ],
                "description": "A security checker for your composer.lock",
                "time": "2019-11-01T13:20:14+00:00"
            },
            {
                "name": "simplepie/simplepie",
                "version": "1.5.3",
                "source": {
                    "type": "git",
                    "url": "https://github.com/simplepie/simplepie.git",
                    "reference": "173663382a9346acd53df60c7ffb20689c9cf1f6"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/simplepie/simplepie/zipball/173663382a9346acd53df60c7ffb20689c9cf1f6",
                    "reference": "173663382a9346acd53df60c7ffb20689c9cf1f6",
                    "shasum": ""
                },
                "require": {
                    "ext-pcre": "*",
                    "ext-xml": "*",
                    "ext-xmlreader": "*",
                    "php": ">=5.6.0"
                },
                "require-dev": {
                    "phpunit/phpunit": "~5.4.3 || ~6.5"
                },
                "suggest": {
                    "ext-curl": "",
                    "ext-iconv": "",
                    "ext-intl": "",
                    "ext-mbstring": "",
                    "mf2/mf2": "Microformat module that allows for parsing HTML for microformats"
                },
                "type": "library",
                "autoload": {
                    "psr-0": {
                        "SimplePie": "library"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "BSD-3-Clause"
                ],
                "authors": [
                    {
                        "name": "Ryan Parman",
                        "homepage": "http://ryanparman.com/",
                        "role": "Creator, alumnus developer"
                    },
                    {
                        "name": "Geoffrey Sneddon",
                        "homepage": "http://gsnedders.com/",
                        "role": "Alumnus developer"
                    },
                    {
                        "name": "Ryan McCue",
                        "email": "me@ryanmccue.info",
                        "homepage": "http://ryanmccue.info/",
                        "role": "Developer"
                    }
                ],
                "description": "A simple Atom/RSS parsing library for PHP",
                "homepage": "http://simplepie.org/",
                "keywords": [
                    "atom",
                    "feeds",
                    "rss"
                ],
                "time": "2019-09-22T23:21:30+00:00"
            },
            {
                "name": "slashworks/contao-simple-svg-icons-bundle",
                "version": "v1.3.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/slashworks/contao-simple-svg-icons-bundle.git",
                    "reference": "0744e9d1c30e8a28577976b7faef645686d7a748"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/slashworks/contao-simple-svg-icons-bundle/zipball/0744e9d1c30e8a28577976b7faef645686d7a748",
                    "reference": "0744e9d1c30e8a28577976b7faef645686d7a748",
                    "shasum": ""
                },
                "require": {
                    "contao/core-bundle": "4.4.*",
                    "php": "^5.6 || ^7.0",
                    "symfony/framework-bundle": "^3.3"
                },
                "conflict": {
                    "contao/core": "*",
                    "contao/manager-plugin": "<2.0 || >=3.0"
                },
                "require-dev": {
                    "contao/manager-plugin": "^2.0",
                    "doctrine/doctrine-cache-bundle": "^1.3",
                    "friendsofphp/php-cs-fixer": "^2.12",
                    "php-http/guzzle6-adapter": "^1.1",
                    "php-http/message-factory": "^1.0.2",
                    "phpunit/phpunit": "^5.7.26",
                    "symfony/phpunit-bridge": "^3.2"
                },
                "type": "contao-bundle",
                "extra": {
                    "contao-manager-plugin": "Slashworks\\ContaoSimpleSvgIconsBundle\\ContaoManager\\Plugin"
                },
                "autoload": {
                    "psr-4": {
                        "Slashworks\\ContaoSimpleSvgIconsBundle\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "slashworks",
                        "homepage": "https://github.com/slashworks"
                    }
                ],
                "description": "Simply use SVG icons from an SVG icon sprite file with Contao inserttags.",
                "time": "2019-07-07T12:48:14+00:00"
            },
            {
                "name": "swiftmailer/swiftmailer",
                "version": "v5.4.12",
                "source": {
                    "type": "git",
                    "url": "https://github.com/swiftmailer/swiftmailer.git",
                    "reference": "181b89f18a90f8925ef805f950d47a7190e9b950"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/swiftmailer/swiftmailer/zipball/181b89f18a90f8925ef805f950d47a7190e9b950",
                    "reference": "181b89f18a90f8925ef805f950d47a7190e9b950",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.3"
                },
                "require-dev": {
                    "mockery/mockery": "~0.9.1",
                    "symfony/phpunit-bridge": "~3.2"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "5.4-dev"
                    }
                },
                "autoload": {
                    "files": [
                        "lib/swift_required.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Chris Corbyn"
                    },
                    {
                        "name": "Fabien Potencier",
                        "email": "fabien@symfony.com"
                    }
                ],
                "description": "Swiftmailer, free feature-rich PHP mailer",
                "homepage": "https://swiftmailer.symfony.com",
                "keywords": [
                    "email",
                    "mail",
                    "mailer"
                ],
                "time": "2018-07-31T09:26:32+00:00"
            },
            {
                "name": "symfony/http-client",
                "version": "v5.0.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/symfony/http-client.git",
                    "reference": "ee432c2648a309ee8f3c6fe454745e8cbd12deb1"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/symfony/http-client/zipball/ee432c2648a309ee8f3c6fe454745e8cbd12deb1",
                    "reference": "ee432c2648a309ee8f3c6fe454745e8cbd12deb1",
                    "shasum": ""
                },
                "require": {
                    "php": "^7.2.5",
                    "psr/log": "^1.0",
                    "symfony/http-client-contracts": "^1.1.8|^2",
                    "symfony/polyfill-php73": "^1.11",
                    "symfony/service-contracts": "^1.0|^2"
                },
                "provide": {
                    "php-http/async-client-implementation": "*",
                    "php-http/client-implementation": "*",
                    "psr/http-client-implementation": "1.0",
                    "symfony/http-client-implementation": "1.1"
                },
                "require-dev": {
                    "guzzlehttp/promises": "^1.3.1",
                    "nyholm/psr7": "^1.0",
                    "php-http/httplug": "^1.0|^2.0",
                    "psr/http-client": "^1.0",
                    "symfony/dependency-injection": "^4.4|^5.0",
                    "symfony/http-kernel": "^4.4|^5.0",
                    "symfony/process": "^4.4|^5.0"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "5.0-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Symfony\\Component\\HttpClient\\": ""
                    },
                    "exclude-from-classmap": [
                        "/Tests/"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Nicolas Grekas",
                        "email": "p@tchwork.com"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "https://symfony.com/contributors"
                    }
                ],
                "description": "Symfony HttpClient component",
                "homepage": "https://symfony.com",
                "time": "2019-12-01T11:18:54+00:00"
            },
            {
                "name": "symfony/http-client-contracts",
                "version": "v2.0.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/symfony/http-client-contracts.git",
                    "reference": "378868b61b85c5cac6822d4f84e26999c9f2e881"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/symfony/http-client-contracts/zipball/378868b61b85c5cac6822d4f84e26999c9f2e881",
                    "reference": "378868b61b85c5cac6822d4f84e26999c9f2e881",
                    "shasum": ""
                },
                "require": {
                    "php": "^7.2.5"
                },
                "suggest": {
                    "symfony/http-client-implementation": ""
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "2.0-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Symfony\\Contracts\\HttpClient\\": ""
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Nicolas Grekas",
                        "email": "p@tchwork.com"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "https://symfony.com/contributors"
                    }
                ],
                "description": "Generic abstractions related to HTTP clients",
                "homepage": "https://symfony.com",
                "keywords": [
                    "abstractions",
                    "contracts",
                    "decoupling",
                    "interfaces",
                    "interoperability",
                    "standards"
                ],
                "time": "2019-11-26T23:25:11+00:00"
            },
            {
                "name": "symfony/mime",
                "version": "v5.0.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/symfony/mime.git",
                    "reference": "0e6a4ced216e49d457eddcefb61132173a876d79"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/symfony/mime/zipball/0e6a4ced216e49d457eddcefb61132173a876d79",
                    "reference": "0e6a4ced216e49d457eddcefb61132173a876d79",
                    "shasum": ""
                },
                "require": {
                    "php": "^7.2.5",
                    "symfony/polyfill-intl-idn": "^1.10",
                    "symfony/polyfill-mbstring": "^1.0"
                },
                "conflict": {
                    "symfony/mailer": "<4.4"
                },
                "require-dev": {
                    "egulias/email-validator": "^2.1.10",
                    "symfony/dependency-injection": "^4.4|^5.0"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "5.0-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Symfony\\Component\\Mime\\": ""
                    },
                    "exclude-from-classmap": [
                        "/Tests/"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Fabien Potencier",
                        "email": "fabien@symfony.com"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "https://symfony.com/contributors"
                    }
                ],
                "description": "A library to manipulate MIME messages",
                "homepage": "https://symfony.com",
                "keywords": [
                    "mime",
                    "mime-type"
                ],
                "time": "2019-11-30T14:12:50+00:00"
            },
            {
                "name": "symfony/monolog-bundle",
                "version": "v3.5.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/symfony/monolog-bundle.git",
                    "reference": "dd80460fcfe1fa2050a7103ad818e9d0686ce6fd"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/symfony/monolog-bundle/zipball/dd80460fcfe1fa2050a7103ad818e9d0686ce6fd",
                    "reference": "dd80460fcfe1fa2050a7103ad818e9d0686ce6fd",
                    "shasum": ""
                },
                "require": {
                    "monolog/monolog": "~1.22 || ~2.0",
                    "php": ">=5.6",
                    "symfony/config": "~3.4 || ~4.0 || ^5.0",
                    "symfony/dependency-injection": "~3.4.10 || ^4.0.10 || ^5.0",
                    "symfony/http-kernel": "~3.4 || ~4.0 || ^5.0",
                    "symfony/monolog-bridge": "~3.4 || ~4.0 || ^5.0"
                },
                "require-dev": {
                    "symfony/console": "~3.4 || ~4.0 || ^5.0",
                    "symfony/phpunit-bridge": "^3.4.19 || ^4.0 || ^5.0",
                    "symfony/yaml": "~3.4 || ~4.0 || ^5.0"
                },
                "type": "symfony-bundle",
                "extra": {
                    "branch-alias": {
                        "dev-master": "3.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Symfony\\Bundle\\MonologBundle\\": ""
                    },
                    "exclude-from-classmap": [
                        "/Tests/"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Fabien Potencier",
                        "email": "fabien@symfony.com"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "http://symfony.com/contributors"
                    }
                ],
                "description": "Symfony MonologBundle",
                "homepage": "http://symfony.com",
                "keywords": [
                    "log",
                    "logging"
                ],
                "time": "2019-11-13T13:11:14+00:00"
            },
            {
                "name": "symfony/polyfill-apcu",
                "version": "v1.13.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/symfony/polyfill-apcu.git",
                    "reference": "a8e961c841b9ec52927a87914f8820a1ad8f8116"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/symfony/polyfill-apcu/zipball/a8e961c841b9ec52927a87914f8820a1ad8f8116",
                    "reference": "a8e961c841b9ec52927a87914f8820a1ad8f8116",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.3"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.13-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Symfony\\Polyfill\\Apcu\\": ""
                    },
                    "files": [
                        "bootstrap.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Nicolas Grekas",
                        "email": "p@tchwork.com"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "https://symfony.com/contributors"
                    }
                ],
                "description": "Symfony polyfill backporting apcu_* functions to lower PHP versions",
                "homepage": "https://symfony.com",
                "keywords": [
                    "apcu",
                    "compatibility",
                    "polyfill",
                    "portable",
                    "shim"
                ],
                "time": "2019-11-27T13:56:44+00:00"
            },
            {
                "name": "symfony/polyfill-ctype",
                "version": "v1.13.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/symfony/polyfill-ctype.git",
                    "reference": "f8f0b461be3385e56d6de3dbb5a0df24c0c275e3"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/symfony/polyfill-ctype/zipball/f8f0b461be3385e56d6de3dbb5a0df24c0c275e3",
                    "reference": "f8f0b461be3385e56d6de3dbb5a0df24c0c275e3",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.3"
                },
                "suggest": {
                    "ext-ctype": "For best performance"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.13-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Symfony\\Polyfill\\Ctype\\": ""
                    },
                    "files": [
                        "bootstrap.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Gert de Pagter",
                        "email": "BackEndTea@gmail.com"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "https://symfony.com/contributors"
                    }
                ],
                "description": "Symfony polyfill for ctype functions",
                "homepage": "https://symfony.com",
                "keywords": [
                    "compatibility",
                    "ctype",
                    "polyfill",
                    "portable"
                ],
                "time": "2019-11-27T13:56:44+00:00"
            },
            {
                "name": "symfony/polyfill-intl-icu",
                "version": "v1.13.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/symfony/polyfill-intl-icu.git",
                    "reference": "b3dffd68afa61ca70f2327f2dd9bbeb6aa53d70b"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/symfony/polyfill-intl-icu/zipball/b3dffd68afa61ca70f2327f2dd9bbeb6aa53d70b",
                    "reference": "b3dffd68afa61ca70f2327f2dd9bbeb6aa53d70b",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.3",
                    "symfony/intl": "~2.3|~3.0|~4.0|~5.0"
                },
                "suggest": {
                    "ext-intl": "For best performance"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.13-dev"
                    }
                },
                "autoload": {
                    "files": [
                        "bootstrap.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Nicolas Grekas",
                        "email": "p@tchwork.com"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "https://symfony.com/contributors"
                    }
                ],
                "description": "Symfony polyfill for intl's ICU-related data and classes",
                "homepage": "https://symfony.com",
                "keywords": [
                    "compatibility",
                    "icu",
                    "intl",
                    "polyfill",
                    "portable",
                    "shim"
                ],
                "time": "2019-11-27T13:56:44+00:00"
            },
            {
                "name": "symfony/polyfill-intl-idn",
                "version": "v1.13.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/symfony/polyfill-intl-idn.git",
                    "reference": "6f9c239e61e1b0c9229a28ff89a812dc449c3d46"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/symfony/polyfill-intl-idn/zipball/6f9c239e61e1b0c9229a28ff89a812dc449c3d46",
                    "reference": "6f9c239e61e1b0c9229a28ff89a812dc449c3d46",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.3",
                    "symfony/polyfill-mbstring": "^1.3",
                    "symfony/polyfill-php72": "^1.9"
                },
                "suggest": {
                    "ext-intl": "For best performance"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.13-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Symfony\\Polyfill\\Intl\\Idn\\": ""
                    },
                    "files": [
                        "bootstrap.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Laurent Bassin",
                        "email": "laurent@bassin.info"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "https://symfony.com/contributors"
                    }
                ],
                "description": "Symfony polyfill for intl's idn_to_ascii and idn_to_utf8 functions",
                "homepage": "https://symfony.com",
                "keywords": [
                    "compatibility",
                    "idn",
                    "intl",
                    "polyfill",
                    "portable",
                    "shim"
                ],
                "time": "2019-11-27T13:56:44+00:00"
            },
            {
                "name": "symfony/polyfill-mbstring",
                "version": "v1.13.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/symfony/polyfill-mbstring.git",
                    "reference": "7b4aab9743c30be783b73de055d24a39cf4b954f"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/symfony/polyfill-mbstring/zipball/7b4aab9743c30be783b73de055d24a39cf4b954f",
                    "reference": "7b4aab9743c30be783b73de055d24a39cf4b954f",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.3"
                },
                "suggest": {
                    "ext-mbstring": "For best performance"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.13-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Symfony\\Polyfill\\Mbstring\\": ""
                    },
                    "files": [
                        "bootstrap.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Nicolas Grekas",
                        "email": "p@tchwork.com"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "https://symfony.com/contributors"
                    }
                ],
                "description": "Symfony polyfill for the Mbstring extension",
                "homepage": "https://symfony.com",
                "keywords": [
                    "compatibility",
                    "mbstring",
                    "polyfill",
                    "portable",
                    "shim"
                ],
                "time": "2019-11-27T14:18:11+00:00"
            },
            {
                "name": "symfony/polyfill-php56",
                "version": "v1.13.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/symfony/polyfill-php56.git",
                    "reference": "53dd1cdf3cb986893ccf2b96665b25b3abb384f4"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/symfony/polyfill-php56/zipball/53dd1cdf3cb986893ccf2b96665b25b3abb384f4",
                    "reference": "53dd1cdf3cb986893ccf2b96665b25b3abb384f4",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.3",
                    "symfony/polyfill-util": "~1.0"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.13-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Symfony\\Polyfill\\Php56\\": ""
                    },
                    "files": [
                        "bootstrap.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Nicolas Grekas",
                        "email": "p@tchwork.com"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "https://symfony.com/contributors"
                    }
                ],
                "description": "Symfony polyfill backporting some PHP 5.6+ features to lower PHP versions",
                "homepage": "https://symfony.com",
                "keywords": [
                    "compatibility",
                    "polyfill",
                    "portable",
                    "shim"
                ],
                "time": "2019-11-27T13:56:44+00:00"
            },
            {
                "name": "symfony/polyfill-php70",
                "version": "v1.13.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/symfony/polyfill-php70.git",
                    "reference": "af23c7bb26a73b850840823662dda371484926c4"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/symfony/polyfill-php70/zipball/af23c7bb26a73b850840823662dda371484926c4",
                    "reference": "af23c7bb26a73b850840823662dda371484926c4",
                    "shasum": ""
                },
                "require": {
                    "paragonie/random_compat": "~1.0|~2.0|~9.99",
                    "php": ">=5.3.3"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.13-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Symfony\\Polyfill\\Php70\\": ""
                    },
                    "files": [
                        "bootstrap.php"
                    ],
                    "classmap": [
                        "Resources/stubs"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Nicolas Grekas",
                        "email": "p@tchwork.com"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "https://symfony.com/contributors"
                    }
                ],
                "description": "Symfony polyfill backporting some PHP 7.0+ features to lower PHP versions",
                "homepage": "https://symfony.com",
                "keywords": [
                    "compatibility",
                    "polyfill",
                    "portable",
                    "shim"
                ],
                "time": "2019-11-27T13:56:44+00:00"
            },
            {
                "name": "symfony/polyfill-php72",
                "version": "v1.13.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/symfony/polyfill-php72.git",
                    "reference": "66fea50f6cb37a35eea048d75a7d99a45b586038"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/symfony/polyfill-php72/zipball/66fea50f6cb37a35eea048d75a7d99a45b586038",
                    "reference": "66fea50f6cb37a35eea048d75a7d99a45b586038",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.3"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.13-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Symfony\\Polyfill\\Php72\\": ""
                    },
                    "files": [
                        "bootstrap.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Nicolas Grekas",
                        "email": "p@tchwork.com"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "https://symfony.com/contributors"
                    }
                ],
                "description": "Symfony polyfill backporting some PHP 7.2+ features to lower PHP versions",
                "homepage": "https://symfony.com",
                "keywords": [
                    "compatibility",
                    "polyfill",
                    "portable",
                    "shim"
                ],
                "time": "2019-11-27T13:56:44+00:00"
            },
            {
                "name": "symfony/polyfill-php73",
                "version": "v1.13.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/symfony/polyfill-php73.git",
                    "reference": "4b0e2222c55a25b4541305a053013d5647d3a25f"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/symfony/polyfill-php73/zipball/4b0e2222c55a25b4541305a053013d5647d3a25f",
                    "reference": "4b0e2222c55a25b4541305a053013d5647d3a25f",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.3"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.13-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Symfony\\Polyfill\\Php73\\": ""
                    },
                    "files": [
                        "bootstrap.php"
                    ],
                    "classmap": [
                        "Resources/stubs"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Nicolas Grekas",
                        "email": "p@tchwork.com"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "https://symfony.com/contributors"
                    }
                ],
                "description": "Symfony polyfill backporting some PHP 7.3+ features to lower PHP versions",
                "homepage": "https://symfony.com",
                "keywords": [
                    "compatibility",
                    "polyfill",
                    "portable",
                    "shim"
                ],
                "time": "2019-11-27T16:25:15+00:00"
            },
            {
                "name": "symfony/polyfill-util",
                "version": "v1.13.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/symfony/polyfill-util.git",
                    "reference": "964a67f293b66b95883a5ed918a65354fcd2258f"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/symfony/polyfill-util/zipball/964a67f293b66b95883a5ed918a65354fcd2258f",
                    "reference": "964a67f293b66b95883a5ed918a65354fcd2258f",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.3"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.13-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Symfony\\Polyfill\\Util\\": ""
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Nicolas Grekas",
                        "email": "p@tchwork.com"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "https://symfony.com/contributors"
                    }
                ],
                "description": "Symfony utilities for portability of PHP codes",
                "homepage": "https://symfony.com",
                "keywords": [
                    "compat",
                    "compatibility",
                    "polyfill",
                    "shim"
                ],
                "time": "2019-11-27T13:56:44+00:00"
            },
            {
                "name": "symfony/service-contracts",
                "version": "v2.0.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/symfony/service-contracts.git",
                    "reference": "144c5e51266b281231e947b51223ba14acf1a749"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/symfony/service-contracts/zipball/144c5e51266b281231e947b51223ba14acf1a749",
                    "reference": "144c5e51266b281231e947b51223ba14acf1a749",
                    "shasum": ""
                },
                "require": {
                    "php": "^7.2.5",
                    "psr/container": "^1.0"
                },
                "suggest": {
                    "symfony/service-implementation": ""
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "2.0-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Symfony\\Contracts\\Service\\": ""
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Nicolas Grekas",
                        "email": "p@tchwork.com"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "https://symfony.com/contributors"
                    }
                ],
                "description": "Generic abstractions related to writing services",
                "homepage": "https://symfony.com",
                "keywords": [
                    "abstractions",
                    "contracts",
                    "decoupling",
                    "interfaces",
                    "interoperability",
                    "standards"
                ],
                "time": "2019-11-18T17:27:11+00:00"
            },
            {
                "name": "symfony/swiftmailer-bundle",
                "version": "v2.6.7",
                "source": {
                    "type": "git",
                    "url": "https://github.com/symfony/swiftmailer-bundle.git",
                    "reference": "c4808f5169efc05567be983909d00f00521c53ec"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/symfony/swiftmailer-bundle/zipball/c4808f5169efc05567be983909d00f00521c53ec",
                    "reference": "c4808f5169efc05567be983909d00f00521c53ec",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.2",
                    "swiftmailer/swiftmailer": "~4.2|~5.0",
                    "symfony/config": "~2.7|~3.0",
                    "symfony/dependency-injection": "~2.7|~3.0",
                    "symfony/http-kernel": "~2.7|~3.0"
                },
                "require-dev": {
                    "symfony/console": "~2.7|~3.0",
                    "symfony/framework-bundle": "~2.7|~3.0",
                    "symfony/phpunit-bridge": "~3.3@dev",
                    "symfony/yaml": "~2.7|~3.0"
                },
                "suggest": {
                    "psr/log": "Allows logging"
                },
                "type": "symfony-bundle",
                "extra": {
                    "branch-alias": {
                        "dev-master": "2.6-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Symfony\\Bundle\\SwiftmailerBundle\\": ""
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Symfony Community",
                        "homepage": "http://symfony.com/contributors"
                    },
                    {
                        "name": "Fabien Potencier",
                        "email": "fabien@symfony.com"
                    }
                ],
                "description": "Symfony SwiftmailerBundle",
                "homepage": "http://symfony.com",
                "time": "2017-10-19T01:06:41+00:00"
            },
            {
                "name": "symfony/symfony",
                "version": "v3.4.36",
                "source": {
                    "type": "git",
                    "url": "https://github.com/symfony/symfony.git",
                    "reference": "0a6fccb5772ad2467253e6849d589bd09d9eb195"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/symfony/symfony/zipball/0a6fccb5772ad2467253e6849d589bd09d9eb195",
                    "reference": "0a6fccb5772ad2467253e6849d589bd09d9eb195",
                    "shasum": ""
                },
                "require": {
                    "doctrine/common": "~2.4",
                    "ext-xml": "*",
                    "fig/link-util": "^1.0",
                    "php": "^5.5.9|>=7.0.8",
                    "psr/cache": "~1.0",
                    "psr/container": "^1.0",
                    "psr/link": "^1.0",
                    "psr/log": "~1.0",
                    "psr/simple-cache": "^1.0",
                    "symfony/polyfill-apcu": "~1.1",
                    "symfony/polyfill-ctype": "~1.8",
                    "symfony/polyfill-intl-icu": "~1.0",
                    "symfony/polyfill-mbstring": "~1.0",
                    "symfony/polyfill-php56": "~1.0",
                    "symfony/polyfill-php70": "~1.6",
                    "twig/twig": "^1.41|^2.10"
                },
                "conflict": {
                    "monolog/monolog": ">=2",
                    "phpdocumentor/reflection-docblock": "<3.0||>=3.2.0,<3.2.2",
                    "phpdocumentor/type-resolver": "<0.3.0",
                    "phpunit/phpunit": "<4.8.35|<5.4.3,>=5.0"
                },
                "provide": {
                    "psr/cache-implementation": "1.0",
                    "psr/container-implementation": "1.0",
                    "psr/log-implementation": "1.0",
                    "psr/simple-cache-implementation": "1.0"
                },
                "replace": {
                    "symfony/asset": "self.version",
                    "symfony/browser-kit": "self.version",
                    "symfony/cache": "self.version",
                    "symfony/class-loader": "self.version",
                    "symfony/config": "self.version",
                    "symfony/console": "self.version",
                    "symfony/css-selector": "self.version",
                    "symfony/debug": "self.version",
                    "symfony/debug-bundle": "self.version",
                    "symfony/dependency-injection": "self.version",
                    "symfony/doctrine-bridge": "self.version",
                    "symfony/dom-crawler": "self.version",
                    "symfony/dotenv": "self.version",
                    "symfony/event-dispatcher": "self.version",
                    "symfony/expression-language": "self.version",
                    "symfony/filesystem": "self.version",
                    "symfony/finder": "self.version",
                    "symfony/form": "self.version",
                    "symfony/framework-bundle": "self.version",
                    "symfony/http-foundation": "self.version",
                    "symfony/http-kernel": "self.version",
                    "symfony/inflector": "self.version",
                    "symfony/intl": "self.version",
                    "symfony/ldap": "self.version",
                    "symfony/lock": "self.version",
                    "symfony/monolog-bridge": "self.version",
                    "symfony/options-resolver": "self.version",
                    "symfony/process": "self.version",
                    "symfony/property-access": "self.version",
                    "symfony/property-info": "self.version",
                    "symfony/proxy-manager-bridge": "self.version",
                    "symfony/routing": "self.version",
                    "symfony/security": "self.version",
                    "symfony/security-bundle": "self.version",
                    "symfony/security-core": "self.version",
                    "symfony/security-csrf": "self.version",
                    "symfony/security-guard": "self.version",
                    "symfony/security-http": "self.version",
                    "symfony/serializer": "self.version",
                    "symfony/stopwatch": "self.version",
                    "symfony/templating": "self.version",
                    "symfony/translation": "self.version",
                    "symfony/twig-bridge": "self.version",
                    "symfony/twig-bundle": "self.version",
                    "symfony/validator": "self.version",
                    "symfony/var-dumper": "self.version",
                    "symfony/web-link": "self.version",
                    "symfony/web-profiler-bundle": "self.version",
                    "symfony/web-server-bundle": "self.version",
                    "symfony/workflow": "self.version",
                    "symfony/yaml": "self.version"
                },
                "require-dev": {
                    "cache/integration-tests": "dev-master",
                    "doctrine/annotations": "~1.0",
                    "doctrine/cache": "~1.6",
                    "doctrine/data-fixtures": "1.0.*",
                    "doctrine/dbal": "~2.4",
                    "doctrine/doctrine-bundle": "~1.4",
                    "doctrine/orm": "~2.4,>=2.4.5",
                    "egulias/email-validator": "~1.2,>=1.2.8|~2.0",
                    "monolog/monolog": "~1.11",
                    "ocramius/proxy-manager": "~0.4|~1.0|~2.0",
                    "phpdocumentor/reflection-docblock": "^3.0|^4.0",
                    "predis/predis": "~1.0",
                    "symfony/phpunit-bridge": "^3.4.31|^4.3.4|~5.0",
                    "symfony/security-acl": "~2.8|~3.0"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "3.4-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Symfony\\Bridge\\Doctrine\\": "src/Symfony/Bridge/Doctrine/",
                        "Symfony\\Bridge\\Monolog\\": "src/Symfony/Bridge/Monolog/",
                        "Symfony\\Bridge\\ProxyManager\\": "src/Symfony/Bridge/ProxyManager/",
                        "Symfony\\Bridge\\Twig\\": "src/Symfony/Bridge/Twig/",
                        "Symfony\\Bundle\\": "src/Symfony/Bundle/",
                        "Symfony\\Component\\": "src/Symfony/Component/"
                    },
                    "classmap": [
                        "src/Symfony/Component/Intl/Resources/stubs"
                    ],
                    "exclude-from-classmap": [
                        "**/Tests/"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Fabien Potencier",
                        "email": "fabien@symfony.com"
                    },
                    {
                        "name": "Symfony Community",
                        "homepage": "https://symfony.com/contributors"
                    }
                ],
                "description": "The Symfony PHP framework",
                "homepage": "https://symfony.com",
                "keywords": [
                    "framework"
                ],
                "time": "2019-12-01T13:50:53+00:00"
            },
            {
                "name": "tecnickcom/tcpdf",
                "version": "6.3.2",
                "source": {
                    "type": "git",
                    "url": "https://github.com/tecnickcom/TCPDF.git",
                    "reference": "9fde7bb9b404b945e7ea88fb7eccd23d9a4e324b"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/tecnickcom/TCPDF/zipball/9fde7bb9b404b945e7ea88fb7eccd23d9a4e324b",
                    "reference": "9fde7bb9b404b945e7ea88fb7eccd23d9a4e324b",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.0"
                },
                "type": "library",
                "autoload": {
                    "classmap": [
                        "config",
                        "include",
                        "tcpdf.php",
                        "tcpdf_parser.php",
                        "tcpdf_import.php",
                        "tcpdf_barcodes_1d.php",
                        "tcpdf_barcodes_2d.php",
                        "include/tcpdf_colors.php",
                        "include/tcpdf_filters.php",
                        "include/tcpdf_font_data.php",
                        "include/tcpdf_fonts.php",
                        "include/tcpdf_images.php",
                        "include/tcpdf_static.php",
                        "include/barcodes/datamatrix.php",
                        "include/barcodes/pdf417.php",
                        "include/barcodes/qrcode.php"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0"
                ],
                "authors": [
                    {
                        "name": "Nicola Asuni",
                        "email": "info@tecnick.com",
                        "role": "lead"
                    }
                ],
                "description": "TCPDF is a PHP class for generating PDF documents and barcodes.",
                "homepage": "http://www.tcpdf.org/",
                "keywords": [
                    "PDFD32000-2008",
                    "TCPDF",
                    "barcodes",
                    "datamatrix",
                    "pdf",
                    "pdf417",
                    "qrcode"
                ],
                "time": "2019-09-20T09:35:01+00:00"
            },
            {
                "name": "terminal42/contao-ce-access",
                "version": "2.0.5",
                "source": {
                    "type": "git",
                    "url": "https://github.com/terminal42/contao-ce-access.git",
                    "reference": "5028efff9aa989aaa1910161301eabe427d5c4ad"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/terminal42/contao-ce-access/zipball/5028efff9aa989aaa1910161301eabe427d5c4ad",
                    "reference": "5028efff9aa989aaa1910161301eabe427d5c4ad",
                    "shasum": ""
                },
                "require": {
                    "contao-community-alliance/composer-plugin": "~2.4 || ~3.0",
                    "contao/core-bundle": "~3.2 || ~4.1",
                    "php": ">=5.3.2"
                },
                "replace": {
                    "contao-legacy/ce-access": "self.version"
                },
                "require-dev": {
                    "contao/core": "3.2.*",
                    "friendsofphp/php-cs-fixer": "^2.1"
                },
                "type": "contao-module",
                "extra": {
                    "branch-alias": {
                        "dev-develop": "2.1.x-dev"
                    },
                    "contao": {
                        "sources": {
                            "": "system/modules/ce-access"
                        }
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0+"
                ],
                "authors": [
                    {
                        "name": "terminal42 gmbh",
                        "homepage": "http://terminal42.ch"
                    }
                ],
                "description": "Limit user access to content elements for Contao Open Source CMS",
                "keywords": [
                    "access",
                    "contao",
                    "content elements"
                ],
                "time": "2017-10-16T15:09:28+00:00"
            },
            {
                "name": "terminal42/contao-inserttags",
                "version": "1.9.6",
                "source": {
                    "type": "git",
                    "url": "https://github.com/terminal42/contao-inserttags.git",
                    "reference": "14286f1a0670a65877e1401d681dff7459a57a72"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/terminal42/contao-inserttags/zipball/14286f1a0670a65877e1401d681dff7459a57a72",
                    "reference": "14286f1a0670a65877e1401d681dff7459a57a72",
                    "shasum": ""
                },
                "require": {
                    "contao-community-alliance/composer-plugin": "~2.4 || ~3.0",
                    "contao/core-bundle": "^3.5.1 || ^4.4",
                    "php": "^5.3.2 || ^7.0"
                },
                "replace": {
                    "contao-legacy/inserttags": "self.version"
                },
                "require-dev": {
                    "contao/core": "^3.5.1"
                },
                "type": "contao-module",
                "extra": {
                    "contao": {
                        "sources": {
                            "": "system/modules/inserttags"
                        }
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0+"
                ],
                "authors": [
                    {
                        "name": "terminal42 gmbh",
                        "homepage": "https://www.terminal42.ch"
                    }
                ],
                "description": "Contao extension to create InsertTags to replace content in front- or backend.",
                "keywords": [
                    "backend",
                    "contao",
                    "frontend",
                    "inserttags"
                ],
                "time": "2019-02-14T16:23:19+00:00"
            },
            {
                "name": "terminal42/dcawizard",
                "version": "2.4.7",
                "source": {
                    "type": "git",
                    "url": "https://github.com/terminal42/contao-dcawizard.git",
                    "reference": "5ddabcafa42ec53476718c7cc6e8fd501674a3e1"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/terminal42/contao-dcawizard/zipball/5ddabcafa42ec53476718c7cc6e8fd501674a3e1",
                    "reference": "5ddabcafa42ec53476718c7cc6e8fd501674a3e1",
                    "shasum": ""
                },
                "require": {
                    "codefog/contao-haste": "4.*",
                    "contao-community-alliance/composer-plugin": "~2.4 || ~3.0",
                    "contao/core-bundle": "~3.2 || ~4.1",
                    "php": "^5.3.2 || ^7.0"
                },
                "replace": {
                    "contao-legacy/dcawizard": "self.version"
                },
                "type": "contao-module",
                "extra": {
                    "contao": {
                        "sources": {
                            "": "system/modules/dcawizard"
                        }
                    }
                },
                "autoload": {
                    "classmap": [
                        "widgets"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0+"
                ],
                "authors": [
                    {
                        "name": "terminal42 gmbh",
                        "homepage": "http://terminal42.ch"
                    }
                ],
                "description": "dcaWizard extension for Contao Open Source CMS",
                "keywords": [
                    "contao",
                    "dca",
                    "dcawizard",
                    "wizard"
                ],
                "time": "2019-06-03T08:50:36+00:00"
            },
            {
                "name": "terminal42/header-replay-bundle",
                "version": "1.5.3",
                "source": {
                    "type": "git",
                    "url": "https://github.com/terminal42/header-replay-bundle.git",
                    "reference": "f92e6bf942a8f63e2db9a90ad9a4782fe40036f6"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/terminal42/header-replay-bundle/zipball/f92e6bf942a8f63e2db9a90ad9a4782fe40036f6",
                    "reference": "f92e6bf942a8f63e2db9a90ad9a4782fe40036f6",
                    "shasum": ""
                },
                "require": {
                    "friendsofsymfony/http-cache": "^2.1",
                    "friendsofsymfony/http-cache-bundle": "^2.1",
                    "php": "^5.6 | ^7.0",
                    "symfony/options-resolver": "^3.3 | ^4.0"
                },
                "require-dev": {
                    "friendsofphp/php-cs-fixer": "^2.1",
                    "leofeyer/optimize-native-functions-fixer": "^1.1",
                    "php-coveralls/php-coveralls": "^2.1",
                    "php-http/guzzle6-adapter": "^1.1",
                    "phpunit/phpunit": "^5.7"
                },
                "type": "symfony-bundle",
                "autoload": {
                    "psr-4": {
                        "Terminal42\\HeaderReplay\\": "src"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Yanick Witschi",
                        "email": "yanick.witschi@terminal42.ch"
                    }
                ],
                "description": "Send preflight requests for user context headers and replay them for reverse proxy support.",
                "time": "2018-10-18T12:10:53+00:00"
            },
            {
                "name": "terminal42/notification_center",
                "version": "1.5.8",
                "source": {
                    "type": "git",
                    "url": "https://github.com/terminal42/contao-notification_center.git",
                    "reference": "55d6cfa08ca04596f718d49b4ea6f6d1c2883862"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/terminal42/contao-notification_center/zipball/55d6cfa08ca04596f718d49b4ea6f6d1c2883862",
                    "reference": "55d6cfa08ca04596f718d49b4ea6f6d1c2883862",
                    "shasum": ""
                },
                "require": {
                    "codefog/contao-haste": "^4.14.1",
                    "contao-community-alliance/composer-plugin": "~2.4 || ~3.0",
                    "contao/core-bundle": "~3.2 || ~4.1",
                    "php": ">=5.4",
                    "terminal42/dcawizard": "2.*"
                },
                "conflict": {
                    "contao/core-bundle": "4.5.0",
                    "contao/newsletter-bundle": "<3.5 || >= 5.0"
                },
                "replace": {
                    "contao-legacy/notification_center": "self.version"
                },
                "require-dev": {
                    "contao/newsletter-bundle": "~3.5 || ~4.1"
                },
                "suggest": {
                    "contao/newsletter-bundle": "Send notifications using the newsletter bundle of Contao"
                },
                "type": "contao-module",
                "extra": {
                    "branch-alias": {
                        "dev-develop": "1.4.x-dev"
                    },
                    "contao": {
                        "sources": {
                            "": "system/modules/notification_center"
                        }
                    }
                },
                "autoload": {
                    "psr-0": {
                        "NotificationCenter\\": [
                            "library/"
                        ]
                    },
                    "classmap": [
                        "classes/"
                    ]
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "LGPL-3.0-or-later"
                ],
                "authors": [
                    {
                        "name": "terminal42 gmbh",
                        "homepage": "http://terminal42.ch"
                    }
                ],
                "description": "Notification Center extension for Contao Open Source CMS",
                "keywords": [
                    "center",
                    "contao",
                    "notification"
                ],
                "time": "2019-07-05T15:49:27+00:00"
            },
            {
                "name": "toflar/psr6-symfony-http-cache-store",
                "version": "2.1.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/Toflar/psr6-symfony-http-cache-store.git",
                    "reference": "7538b8b7dccb61718379e3c8d12a83137a693c39"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/Toflar/psr6-symfony-http-cache-store/zipball/7538b8b7dccb61718379e3c8d12a83137a693c39",
                    "reference": "7538b8b7dccb61718379e3c8d12a83137a693c39",
                    "shasum": ""
                },
                "require": {
                    "php": "^5.6|^7.0",
                    "symfony/cache": "^3.4|^4.0|^5.0",
                    "symfony/http-foundation": "^3.0|^4.0|^5.0",
                    "symfony/http-kernel": "^3.0|^4.0|^5.0",
                    "symfony/lock": "^3.4|^4.0|^5.0",
                    "symfony/options-resolver": "^3.0|^4.0|^5.0"
                },
                "require-dev": {
                    "friendsofphp/php-cs-fixer": "^2.12",
                    "php-coveralls/php-coveralls": "^2.1",
                    "symfony/phpunit-bridge": "^4.3.5"
                },
                "type": "library",
                "autoload": {
                    "psr-4": {
                        "Toflar\\Psr6HttpCacheStore\\": "src"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Yanick Witschi",
                        "email": "yanick.witschi@terminal42.ch"
                    }
                ],
                "description": "An alternative store implementation for Symfony's HttpCache reverse proxy that supports auto-pruning of expired entries and cache invalidation by tags.",
                "time": "2019-10-23T12:31:58+00:00"
            },
            {
                "name": "true/punycode",
                "version": "v2.1.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/true/php-punycode.git",
                    "reference": "a4d0c11a36dd7f4e7cd7096076cab6d3378a071e"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/true/php-punycode/zipball/a4d0c11a36dd7f4e7cd7096076cab6d3378a071e",
                    "reference": "a4d0c11a36dd7f4e7cd7096076cab6d3378a071e",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.0",
                    "symfony/polyfill-mbstring": "^1.3"
                },
                "require-dev": {
                    "phpunit/phpunit": "~4.7",
                    "squizlabs/php_codesniffer": "~2.0"
                },
                "type": "library",
                "autoload": {
                    "psr-4": {
                        "TrueBV\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Renan Gonçalves",
                        "email": "renan.saddam@gmail.com"
                    }
                ],
                "description": "A Bootstring encoding of Unicode for Internationalized Domain Names in Applications (IDNA)",
                "homepage": "https://github.com/true/php-punycode",
                "keywords": [
                    "idna",
                    "punycode"
                ],
                "time": "2016-11-16T10:37:54+00:00"
            },
            {
                "name": "twig/twig",
                "version": "v1.42.4",
                "source": {
                    "type": "git",
                    "url": "https://github.com/twigphp/Twig.git",
                    "reference": "e587180584c3d2d6cb864a0454e777bb6dcb6152"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/twigphp/Twig/zipball/e587180584c3d2d6cb864a0454e777bb6dcb6152",
                    "reference": "e587180584c3d2d6cb864a0454e777bb6dcb6152",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.5.0",
                    "symfony/polyfill-ctype": "^1.8"
                },
                "require-dev": {
                    "psr/container": "^1.0",
                    "symfony/debug": "^3.4|^4.2",
                    "symfony/phpunit-bridge": "^4.4@dev|^5.0"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "1.42-dev"
                    }
                },
                "autoload": {
                    "psr-0": {
                        "Twig_": "lib/"
                    },
                    "psr-4": {
                        "Twig\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "BSD-3-Clause"
                ],
                "authors": [
                    {
                        "name": "Fabien Potencier",
                        "email": "fabien@symfony.com",
                        "homepage": "http://fabien.potencier.org",
                        "role": "Lead Developer"
                    },
                    {
                        "name": "Twig Team",
                        "homepage": "https://twig.symfony.com/contributors",
                        "role": "Contributors"
                    },
                    {
                        "name": "Armin Ronacher",
                        "email": "armin.ronacher@active-4.com",
                        "role": "Project Founder"
                    }
                ],
                "description": "Twig, the flexible, fast, and secure template language for PHP",
                "homepage": "https://twig.symfony.com",
                "keywords": [
                    "templating"
                ],
                "time": "2019-11-11T16:49:32+00:00"
            },
            {
                "name": "ua-parser/uap-php",
                "version": "v3.9.2",
                "source": {
                    "type": "git",
                    "url": "https://github.com/ua-parser/uap-php.git",
                    "reference": "eb9c78aeb3984e5834c4f3845e7263dbe4277935"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/ua-parser/uap-php/zipball/eb9c78aeb3984e5834c4f3845e7263dbe4277935",
                    "reference": "eb9c78aeb3984e5834c4f3845e7263dbe4277935",
                    "shasum": ""
                },
                "require": {
                    "composer/ca-bundle": "^1.1",
                    "php": ">=5.3.0"
                },
                "require-dev": {
                    "phpunit/phpunit": "<8",
                    "symfony/console": "^2.0 || ^3.0 || ^4.0",
                    "symfony/filesystem": "^2.0 || ^3.0 || ^4.0",
                    "symfony/finder": "^2.0 || ^3.0 || ^4.0",
                    "symfony/yaml": "^2.0 || ^3.0 || ^4.0"
                },
                "suggest": {
                    "symfony/console": "Required for CLI usage - ^2.0 || ^3.0 || ^4.0",
                    "symfony/filesystem": "Required for CLI usage - 2.0 || ^3.0 || ^4.0",
                    "symfony/finder": "Required for CLI usage - ^2.0 || ^3.0 || ^4.0",
                    "symfony/yaml": "Required for CLI usage - ^4.0 || ^5.0"
                },
                "bin": [
                    "bin/uaparser"
                ],
                "type": "library",
                "autoload": {
                    "psr-4": {
                        "UAParser\\": "src"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Dave Olsen",
                        "email": "dmolsen@gmail.com"
                    },
                    {
                        "name": "Lars Strojny",
                        "email": "lars@strojny.net"
                    }
                ],
                "description": "A multi-language port of Browserscope's user agent parser.",
                "time": "2019-11-06T11:37:45+00:00"
            },
            {
                "name": "webmozart/assert",
                "version": "1.6.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/webmozart/assert.git",
                    "reference": "573381c0a64f155a0d9a23f4b0c797194805b925"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/webmozart/assert/zipball/573381c0a64f155a0d9a23f4b0c797194805b925",
                    "reference": "573381c0a64f155a0d9a23f4b0c797194805b925",
                    "shasum": ""
                },
                "require": {
                    "php": "^5.3.3 || ^7.0",
                    "symfony/polyfill-ctype": "^1.8"
                },
                "conflict": {
                    "vimeo/psalm": "<3.6.0"
                },
                "require-dev": {
                    "phpunit/phpunit": "^4.8.36 || ^7.5.13"
                },
                "type": "library",
                "autoload": {
                    "psr-4": {
                        "Webmozart\\Assert\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Bernhard Schussek",
                        "email": "bschussek@gmail.com"
                    }
                ],
                "description": "Assertions to validate method input/output with nice error messages.",
                "keywords": [
                    "assert",
                    "check",
                    "validate"
                ],
                "time": "2019-11-24T13:36:37+00:00"
            },
            {
                "name": "webmozart/path-util",
                "version": "2.3.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/webmozart/path-util.git",
                    "reference": "d939f7edc24c9a1bb9c0dee5cb05d8e859490725"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/webmozart/path-util/zipball/d939f7edc24c9a1bb9c0dee5cb05d8e859490725",
                    "reference": "d939f7edc24c9a1bb9c0dee5cb05d8e859490725",
                    "shasum": ""
                },
                "require": {
                    "php": ">=5.3.3",
                    "webmozart/assert": "~1.0"
                },
                "require-dev": {
                    "phpunit/phpunit": "^4.6",
                    "sebastian/version": "^1.0.1"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "2.3-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Webmozart\\PathUtil\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "MIT"
                ],
                "authors": [
                    {
                        "name": "Bernhard Schussek",
                        "email": "bschussek@gmail.com"
                    }
                ],
                "description": "A robust cross-platform utility for normalizing, comparing and modifying file paths.",
                "time": "2015-12-17T08:42:14+00:00"
            },
            {
                "name": "zendframework/zend-cache",
                "version": "2.9.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/zendframework/zend-cache.git",
                    "reference": "cffd54a2dc4db094976d3b3f05e418a047cc9110"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/zendframework/zend-cache/zipball/cffd54a2dc4db094976d3b3f05e418a047cc9110",
                    "reference": "cffd54a2dc4db094976d3b3f05e418a047cc9110",
                    "shasum": ""
                },
                "require": {
                    "php": "^5.6 || ^7.0",
                    "psr/cache": "^1.0",
                    "psr/simple-cache": "^1.0",
                    "zendframework/zend-eventmanager": "^2.6.3 || ^3.2",
                    "zendframework/zend-servicemanager": "^2.7.8 || ^3.3",
                    "zendframework/zend-stdlib": "^3.2.1"
                },
                "provide": {
                    "psr/cache-implementation": "1.0",
                    "psr/simple-cache-implementation": "1.0"
                },
                "require-dev": {
                    "cache/integration-tests": "^0.16",
                    "phpbench/phpbench": "^0.13",
                    "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.2",
                    "zendframework/zend-coding-standard": "~1.0.0",
                    "zendframework/zend-serializer": "^2.6",
                    "zendframework/zend-session": "^2.7.4"
                },
                "suggest": {
                    "ext-apc": "APC or compatible extension, to use the APC storage adapter",
                    "ext-apcu": "APCU >= 5.1.0, to use the APCu storage adapter",
                    "ext-dba": "DBA, to use the DBA storage adapter",
                    "ext-memcache": "Memcache >= 2.0.0 to use the Memcache storage adapter",
                    "ext-memcached": "Memcached >= 1.0.0 to use the Memcached storage adapter",
                    "ext-mongo": "Mongo, to use MongoDb storage adapter",
                    "ext-mongodb": "MongoDB, to use the ExtMongoDb storage adapter",
                    "ext-redis": "Redis, to use Redis storage adapter",
                    "ext-wincache": "WinCache, to use the WinCache storage adapter",
                    "ext-xcache": "XCache, to use the XCache storage adapter",
                    "mongodb/mongodb": "Required for use with the ext-mongodb adapter",
                    "mongofill/mongofill": "Alternative to ext-mongo - a pure PHP implementation designed as a drop in replacement",
                    "zendframework/zend-serializer": "Zend\\Serializer component",
                    "zendframework/zend-session": "Zend\\Session component"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "2.9.x-dev",
                        "dev-develop": "2.10.x-dev"
                    },
                    "zf": {
                        "component": "Zend\\Cache",
                        "config-provider": "Zend\\Cache\\ConfigProvider"
                    }
                },
                "autoload": {
                    "files": [
                        "autoload/patternPluginManagerPolyfill.php"
                    ],
                    "psr-4": {
                        "Zend\\Cache\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "BSD-3-Clause"
                ],
                "description": "Caching implementation with a variety of storage options, as well as codified caching strategies for callbacks, classes, and output",
                "keywords": [
                    "ZendFramework",
                    "cache",
                    "psr-16",
                    "psr-6",
                    "zf"
                ],
                "time": "2019-08-29T18:30:41+00:00"
            },
            {
                "name": "zendframework/zend-eventmanager",
                "version": "3.2.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/zendframework/zend-eventmanager.git",
                    "reference": "a5e2583a211f73604691586b8406ff7296a946dd"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/zendframework/zend-eventmanager/zipball/a5e2583a211f73604691586b8406ff7296a946dd",
                    "reference": "a5e2583a211f73604691586b8406ff7296a946dd",
                    "shasum": ""
                },
                "require": {
                    "php": "^5.6 || ^7.0"
                },
                "require-dev": {
                    "athletic/athletic": "^0.1",
                    "container-interop/container-interop": "^1.1.0",
                    "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.2",
                    "zendframework/zend-coding-standard": "~1.0.0",
                    "zendframework/zend-stdlib": "^2.7.3 || ^3.0"
                },
                "suggest": {
                    "container-interop/container-interop": "^1.1.0, to use the lazy listeners feature",
                    "zendframework/zend-stdlib": "^2.7.3 || ^3.0, to use the FilterChain feature"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "3.2-dev",
                        "dev-develop": "3.3-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Zend\\EventManager\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "BSD-3-Clause"
                ],
                "description": "Trigger and listen to events within a PHP application",
                "homepage": "https://github.com/zendframework/zend-eventmanager",
                "keywords": [
                    "event",
                    "eventmanager",
                    "events",
                    "zf2"
                ],
                "time": "2018-04-25T15:33:34+00:00"
            },
            {
                "name": "zendframework/zend-servicemanager",
                "version": "3.4.0",
                "source": {
                    "type": "git",
                    "url": "https://github.com/zendframework/zend-servicemanager.git",
                    "reference": "a1ed6140d0d3ee803fec96582593ed024950067b"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/zendframework/zend-servicemanager/zipball/a1ed6140d0d3ee803fec96582593ed024950067b",
                    "reference": "a1ed6140d0d3ee803fec96582593ed024950067b",
                    "shasum": ""
                },
                "require": {
                    "container-interop/container-interop": "^1.2",
                    "php": "^5.6 || ^7.0",
                    "psr/container": "^1.0",
                    "zendframework/zend-stdlib": "^3.2.1"
                },
                "provide": {
                    "container-interop/container-interop-implementation": "^1.2",
                    "psr/container-implementation": "^1.0"
                },
                "require-dev": {
                    "mikey179/vfsstream": "^1.6.5",
                    "ocramius/proxy-manager": "^1.0 || ^2.0",
                    "phpbench/phpbench": "^0.13.0",
                    "phpunit/phpunit": "^5.7.25 || ^6.4.4",
                    "zendframework/zend-coding-standard": "~1.0.0"
                },
                "suggest": {
                    "ocramius/proxy-manager": "ProxyManager 1.* to handle lazy initialization of services",
                    "zendframework/zend-stdlib": "zend-stdlib ^2.5 if you wish to use the MergeReplaceKey or MergeRemoveKey features in Config instances"
                },
                "bin": [
                    "bin/generate-deps-for-config-factory",
                    "bin/generate-factory-for-class"
                ],
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "3.3-dev",
                        "dev-develop": "4.0-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Zend\\ServiceManager\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "BSD-3-Clause"
                ],
                "description": "Factory-Driven Dependency Injection Container",
                "keywords": [
                    "PSR-11",
                    "ZendFramework",
                    "dependency-injection",
                    "di",
                    "dic",
                    "service-manager",
                    "servicemanager",
                    "zf"
                ],
                "time": "2018-12-22T06:05:09+00:00"
            },
            {
                "name": "zendframework/zend-stdlib",
                "version": "3.2.1",
                "source": {
                    "type": "git",
                    "url": "https://github.com/zendframework/zend-stdlib.git",
                    "reference": "66536006722aff9e62d1b331025089b7ec71c065"
                },
                "dist": {
                    "type": "zip",
                    "url": "https://api.github.com/repos/zendframework/zend-stdlib/zipball/66536006722aff9e62d1b331025089b7ec71c065",
                    "reference": "66536006722aff9e62d1b331025089b7ec71c065",
                    "shasum": ""
                },
                "require": {
                    "php": "^5.6 || ^7.0"
                },
                "require-dev": {
                    "phpbench/phpbench": "^0.13",
                    "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.2",
                    "zendframework/zend-coding-standard": "~1.0.0"
                },
                "type": "library",
                "extra": {
                    "branch-alias": {
                        "dev-master": "3.2.x-dev",
                        "dev-develop": "3.3.x-dev"
                    }
                },
                "autoload": {
                    "psr-4": {
                        "Zend\\Stdlib\\": "src/"
                    }
                },
                "notification-url": "https://packagist.org/downloads/",
                "license": [
                    "BSD-3-Clause"
                ],
                "description": "SPL extensions, array utilities, error handlers, and more",
                "keywords": [
                    "ZendFramework",
                    "stdlib",
                    "zf"
                ],
                "time": "2018-08-28T21:34:05+00:00"
            }
        ],
        "packages-dev": [],
        "aliases": [],
        "minimum-stability": "stable",
        "stability-flags": {
            "alnv/opening-hours-widget-bundle": 20,
            "contao/conflicts": 20
        },
        "prefer-stable": false,
        "prefer-lowest": false,
        "platform": {
            "php": "^5.6 || ^7.0"
        },
        "platform-dev": []
    }

    contao-manager/manager.json
    Code:
    {
        "server": "custom",
        "php_cli": "\/opt\/plesk\/php\/7.2\/bin\/php",
        "latest_version": "1.2.1",
        "latest_requires": {
            "php": "^7.1.3"
        },
        "last_update": "2019-12-03T08:12:09+00:00",
        "disable_cloud": true
    }


    contao-manager/config.json
    Code:
    {
        "preferred-install": "dist",
        "store-auths": false,
        "optimize-autoloader": true,
        "sort-packages": true,
        "discard-changes": true
    }


    composer/installed.json
    Code:
    [
        {
            "name": "alnv/catalog-manager",
            "version": "v1.31.20",
            "version_normalized": "1.31.20.0",
            "source": {
                "type": "git",
                "url": "https://github.com/alnv/catalog-manager.git",
                "reference": "c29c1c7eed34d0796e0951d6e6cbb44e684e1cd6"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/alnv/catalog-manager/zipball/c29c1c7eed34d0796e0951d6e6cbb44e684e1cd6",
                "reference": "c29c1c7eed34d0796e0951d6e6cbb44e684e1cd6",
                "shasum": ""
            },
            "require": {
                "contao-community-alliance/composer-plugin": "^2.4.1 || ~3.0",
                "contao/core-bundle": "~3.5 || ~4.1",
                "php": ">=5.6",
                "tecnickcom/tcpdf": "^6.2"
            },
            "replace": {
                "contao-legacy/catalog-manager": "self.version"
            },
            "time": "2019-11-20T14:55:28+00:00",
            "type": "contao-module",
            "extra": {
                "contao": {
                    "sources": {
                        "": "system/modules/catalog-manager"
                    }
                }
            },
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "proprietary"
            ],
            "authors": [
                {
                    "name": "Alexander Naumov",
                    "homepage": "https://alexandernaumov.de",
                    "role": "Developer"
                }
            ],
            "description": "Catalog Manager for Contao CMS",
            "homepage": "https://catalog-manager.org",
            "keywords": [
                "catalog",
                "contao",
                "filter",
                "frontend editing",
                "radius search",
                "taxonomy"
            ]
        },
        {
            "name": "alnv/catalog-manager-export",
            "version": "1.2.0",
            "version_normalized": "1.2.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/alnv/catalog-manager-export.git",
                "reference": "cb922559ad03c2833cc06858c1d6018707332389"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/alnv/catalog-manager-export/zipball/cb922559ad03c2833cc06858c1d6018707332389",
                "reference": "cb922559ad03c2833cc06858c1d6018707332389",
                "shasum": ""
            },
            "require": {
                "contao/core-bundle": "^4.4",
                "php": "^7.0",
                "phpoffice/phpspreadsheet": "^1.3"
            },
            "replace": {
                "contao-legacy/catalog-manager-export": "self.version"
            },
            "time": "2019-11-04T10:08:00+00:00",
            "type": "contao-bundle",
            "extra": {
                "contao": {
                    "sources": {
                        "": "system/modules/catalog-manager-export"
                    }
                },
                "contao-manager-plugin": "CatalogManager\\ExportBundle\\ContaoManager\\Plugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "CatalogManager\\ExportBundle\\": "src/"
                },
                "classmap": [
                    "src/Resources/contao/"
                ],
                "exclude-from-classmap": [
                    "src/Resources/contao/config/",
                    "src/Resources/contao/dca/",
                    "src/Resources/contao/languages/",
                    "src/Resources/contao/templates/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "proprietary"
            ],
            "authors": [
                {
                    "name": "Alexander Naumov",
                    "homepage": "https://www.alexandernaumov.de",
                    "role": "Developer"
                }
            ],
            "description": "Catalog Manager Excel Export.",
            "keywords": [
                "catalog",
                "excel",
                "export",
                "manager"
            ]
        },
        {
            "name": "alnv/catalog-manager-importer",
            "version": "v1.3.3",
            "version_normalized": "1.3.3.0",
            "source": {
                "type": "git",
                "url": "https://github.com/alnv/catalog-manager-importer.git",
                "reference": "c332c1cb6bc91aa3022c6ab68155b3a178fdde8a"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/alnv/catalog-manager-importer/zipball/c332c1cb6bc91aa3022c6ab68155b3a178fdde8a",
                "reference": "c332c1cb6bc91aa3022c6ab68155b3a178fdde8a",
                "shasum": ""
            },
            "require": {
                "alnv/catalog-manager": "~1.17",
                "contao-community-alliance/composer-plugin": "^2.4.1 || ~3.0",
                "contao/core-bundle": "~3.5 || ~4.1",
                "php": ">=5.6"
            },
            "replace": {
                "contao-legacy/catalog-manager-importer": "self.version"
            },
            "time": "2019-11-07T16:53:39+00:00",
            "type": "contao-module",
            "extra": {
                "contao": {
                    "sources": {
                        "": "system/modules/catalog-manager-importer"
                    }
                }
            },
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "proprietary"
            ],
            "authors": [
                {
                    "name": "Alexander Naumov",
                    "homepage": "https://alexandernaumov.de",
                    "role": "Developer"
                }
            ],
            "description": "Extension for Catalog Manager. This extension allows to import CSV files into a table.",
            "homepage": "https://catalog-manager.org",
            "keywords": [
                "catalog",
                "contao",
                "csv",
                "import",
                "manager"
            ]
        },
        {
            "name": "alnv/catalog-manager-mailer",
            "version": "v1.2.0",
            "version_normalized": "1.2.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/alnv/catalog-manager-mailer.git",
                "reference": "cb4eadef05fb405885ea8aa4eb383802cc9aba4c"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/alnv/catalog-manager-mailer/zipball/cb4eadef05fb405885ea8aa4eb383802cc9aba4c",
                "reference": "cb4eadef05fb405885ea8aa4eb383802cc9aba4c",
                "shasum": ""
            },
            "require": {
                "alnv/catalog-manager": "~1.21",
                "contao-community-alliance/composer-plugin": "^2.4.1 || ~3.0",
                "contao/core-bundle": "~3.5 || ~4.1",
                "php": ">=5.6",
                "terminal42/notification_center": "~1.4"
            },
            "replace": {
                "contao-legacy/catalog-manager-mailer": "self.version"
            },
            "time": "2019-03-01T12:19:37+00:00",
            "type": "contao-module",
            "extra": {
                "contao": {
                    "sources": {
                        "": "system/modules/catalog-manager-mailer"
                    }
                }
            },
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "proprietary"
            ],
            "authors": [
                {
                    "name": "Alexander Naumov",
                    "homepage": "https://www.alexandernaumov.de",
                    "role": "Developer"
                }
            ],
            "description": "Extension for Catalog Manager.",
            "homepage": "https://catalog-manager.alexandernaumov.de",
            "keywords": [
                "catalog",
                "contao",
                "email",
                "manager",
                "newsletter",
                "notification"
            ]
        },
        {
            "name": "alnv/opening-hours-widget-bundle",
            "version": "dev-master",
            "version_normalized": "9999999-dev",
            "source": {
                "type": "git",
                "url": "git@github.com:alnv/contao-opening-hours-widget-bundle.git",
                "reference": "2be3cd7c64ecc38472a930e3fdba171bb903a94e"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/alnv/contao-opening-hours-widget-bundle/zipball/2be3cd7c64ecc38472a930e3fdba171bb903a94e",
                "reference": "2be3cd7c64ecc38472a930e3fdba171bb903a94e",
                "shasum": ""
            },
            "require": {
                "contao/core-bundle": "^4.4",
                "php": "^7.1",
                "sensio/framework-extra-bundle": "^5.2"
            },
            "time": "2019-11-26T10:31:43+00:00",
            "type": "contao-bundle",
            "extra": {
                "contao": {
                    "sources": {
                        "": "system/modules/contao-opening-hours-widget-bundle"
                    }
                },
                "contao-manager-plugin": "Alnv\\ContaoOpeningHoursWidgetBundle\\ContaoManager\\Plugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Alnv\\ContaoOpeningHoursWidgetBundle\\": "src/"
                },
                "classmap": [
                    "src/Resources/contao/"
                ],
                "exclude-from-classmap": [
                    "src/Resources/contao/config/",
                    "src/Resources/contao/dca/",
                    "src/Resources/contao/languages/",
                    "src/Resources/contao/templates/"
                ]
            },
            "license": [
                "proprietary"
            ],
            "authors": [
                {
                    "name": "Alexander Naumov",
                    "homepage": "https://www.alexandernaumov.de",
                    "role": "Developer"
                }
            ],
            "support": {
                "source": "https://github.com/alnv/contao-opening-hours-widget-bundle/tree/master",
                "issues": "https://github.com/alnv/contao-opening-hours-widget-bundle/issues"
            }
        },
        {
            "name": "asconsulting/member_autoactivate",
            "version": "v1.0.0",
            "version_normalized": "1.0.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/asconsulting/member_autoactivate.git",
                "reference": "df7c6f7b672ac55980891ea0b57f7e414c6ee70c"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/asconsulting/member_autoactivate/zipball/df7c6f7b672ac55980891ea0b57f7e414c6ee70c",
                "reference": "df7c6f7b672ac55980891ea0b57f7e414c6ee70c",
                "shasum": ""
            },
            "require": {
                "contao-community-alliance/composer-plugin": "~2.4 || ~3.0",
                "contao/core-bundle": "^3.5.2 || ~4.4",
                "php": "~5.4 || ~7.0"
            },
            "require-dev": {
                "contao/manager-plugin": "^2.0"
            },
            "time": "2019-01-09T23:07:23+00:00",
            "type": "contao-module",
            "extra": {
                "contao": {
                    "sources": {
                        "system/modules/member_autoactivate": "system/modules/member_autoactivate"
                    }
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-0": {
                    "Asc\\": [
                        "system/modules/member_autoactivate/library"
                    ]
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "Andrew Stevens",
                    "homepage": "https://andrewstevens.consulting"
                }
            ],
            "description": "Allows for auto-activation of members on the Contao Open Source CMS",
            "homepage": "https://andrewstevens.consulting",
            "keywords": [
                "activate",
                "activation",
                "contao",
                "member",
                "register",
                "registration",
                "user"
            ]
        },
        {
            "name": "ausi/contao-slug-backport",
            "version": "v1.0.6",
            "version_normalized": "1.0.6.0",
            "source": {
                "type": "git",
                "url": "https://github.com/ausi/contao-slug-backport.git",
                "reference": "2f7f0e985ce7feada032b7063faf329697d498b6"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/ausi/contao-slug-backport/zipball/2f7f0e985ce7feada032b7063faf329697d498b6",
                "reference": "2f7f0e985ce7feada032b7063faf329697d498b6",
                "shasum": ""
            },
            "require": {
                "ausi/slug-generator": "^1.0.1",
                "contao/core-bundle": "4.4.*"
            },
            "conflict": {
                "contao/core": "*",
                "contao/manager-plugin": "<2.0 || >=3.0"
            },
            "time": "2019-07-19T14:13:25+00:00",
            "type": "contao-bundle",
            "extra": {
                "contao-manager-plugin": "Ausi\\ContaoSlugBackport\\ContaoManagerPlugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Ausi\\ContaoSlugBackport\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Martin Auswöger",
                    "email": "martin@auswoeger.com"
                }
            ],
            "description": "Backport of the slug handling from Contao 4.5 to 4.4"
        },
        {
            "name": "ausi/slug-generator",
            "version": "v1.1.0",
            "version_normalized": "1.1.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/ausi/slug-generator.git",
                "reference": "59b641dfa764658e1fbf37f75312e702817cd319"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/ausi/slug-generator/zipball/59b641dfa764658e1fbf37f75312e702817cd319",
                "reference": "59b641dfa764658e1fbf37f75312e702817cd319",
                "shasum": ""
            },
            "require": {
                "ext-intl": "*",
                "ext-mbstring": "*",
                "ext-pcre": "*",
                "lib-icu": ">=4.2.1",
                "php": "^7.1"
            },
            "require-dev": {
                "friendsofphp/php-cs-fixer": "^2.4",
                "php-coveralls/php-coveralls": "^2.0",
                "phpunit/phpunit": "^7.0"
            },
            "time": "2018-12-11T20:59:21+00:00",
            "type": "library",
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Ausi\\SlugGenerator\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Martin Auswöger",
                    "email": "martin@auswoeger.com"
                }
            ],
            "description": "Slug Generator",
            "keywords": [
                "ascii",
                "cldr",
                "pretty-url",
                "slug",
                "slug-generator",
                "slugify",
                "transliteration",
                "unicode"
            ]
        },
        {
            "name": "backboneit/contao-imagetools",
            "version": "1.5.0",
            "version_normalized": "1.5.0.0",
            "dist": {
                "type": "zip",
                "url": "contao-manager/packages/backboneit-contao-imagetools-1.5.0.zip",
                "shasum": "fcfec357b43e496839c26a46ce773c4b64e7ded5"
            },
            "require": {
                "backboneit/image": "^2.1",
                "contao-community-alliance/composer-plugin": "^2.0 || ^3.0",
                "contao/core-bundle": "^3.5 || ^4.4",
                "menatwork/contao-multicolumnwizard": "^3.2",
                "php": "^5.6 || ^7.1"
            },
            "type": "contao-module",
            "extra": {
                "contao": {
                    "sources": {
                        "TL_ROOT/system/modules/backboneit_imagetools": "system/modules/backboneit_imagetools"
                    }
                }
            },
            "installation-source": "dist",
            "license": [
                "LGPL-3.0+"
            ],
            "authors": [
                {
                    "name": "Oliver Hoff",
                    "email": "oliver@hofff.com",
                    "homepage": "http://hofff.com/",
                    "role": "Developer"
                }
            ],
            "description": "Edit images in the Contao backend",
            "keywords": [
                "contao",
                "crop",
                "cut",
                "image",
                "resize"
            ]
        },
        {
            "name": "backboneit/image",
            "version": "2.1.0",
            "version_normalized": "2.1.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/backbone87/image.git",
                "reference": "7fcab1c61107238d8188f7246cb4b3fac28d5725"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/backbone87/image/zipball/7fcab1c61107238d8188f7246cb4b3fac28d5725",
                "reference": "7fcab1c61107238d8188f7246cb4b3fac28d5725",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0"
            },
            "replace": {
                "backbone87/backboneit_image": "self.version",
                "contao-legacy/backboneit_image": "self.version"
            },
            "time": "2018-10-01T14:00:26+00:00",
            "type": "library",
            "installation-source": "dist",
            "autoload": {
                "psr-0": {
                    "bbit\\image": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0+"
            ],
            "authors": [
                {
                    "name": "Oliver Hoff",
                    "role": "Developer",
                    "email": "oliver@hofff.com",
                    "homepage": "http://hofff.com/"
                }
            ],
            "description": "A wrapper around gd lib for image processing",
            "keywords": [
                "api",
                "gdlib",
                "image"
            ]
        },
        {
            "name": "chibko/contao-fontawesome",
            "version": "2.0.6",
            "version_normalized": "2.0.6.0",
            "source": {
                "type": "git",
                "url": "https://github.com/chibko/contao-fontawesome.git",
                "reference": "c3403be18651cbcdc5aab00e8f50c9fdec64b452"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/chibko/contao-fontawesome/zipball/c3403be18651cbcdc5aab00e8f50c9fdec64b452",
                "reference": "c3403be18651cbcdc5aab00e8f50c9fdec64b452",
                "shasum": ""
            },
            "require": {
                "contao/core-bundle": "^4.4",
                "php": "^7.1"
            },
            "conflict": {
                "contao/manager-plugin": "<2.0 || >=3.0"
            },
            "require-dev": {
                "contao/manager-plugin": "^2.0"
            },
            "time": "2019-10-12T07:27:54+00:00",
            "type": "contao-bundle",
            "extra": {
                "contao-manager-plugin": "Chibko\\Contao\\Fontawesome\\ContaoManager\\Plugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Chibko\\Contao\\Fontawesome\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "Chibko Stéphane",
                    "homepage": "http://www.chibko.com"
                }
            ],
            "description": "Extend Contao with fontawesome",
            "homepage": "https://chibko.com/",
            "keywords": [
                "FontAwesome",
                "contao"
            ]
        },
        {
            "name": "clue/stream-filter",
            "version": "v1.4.1",
            "version_normalized": "1.4.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/clue/php-stream-filter.git",
                "reference": "5a58cc30a8bd6a4eb8f856adf61dd3e013f53f71"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/clue/php-stream-filter/zipball/5a58cc30a8bd6a4eb8f856adf61dd3e013f53f71",
                "reference": "5a58cc30a8bd6a4eb8f856adf61dd3e013f53f71",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.0 || ^4.8"
            },
            "time": "2019-04-09T12:31:48+00:00",
            "type": "library",
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Clue\\StreamFilter\\": "src/"
                },
                "files": [
                    "src/functions_include.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Christian Lück",
                    "email": "christian@lueck.tv"
                }
            ],
            "description": "A simple and modern approach to stream filtering in PHP",
            "homepage": "https://github.com/clue/php-stream-filter",
            "keywords": [
                "bucket brigade",
                "callback",
                "filter",
                "php_user_filter",
                "stream",
                "stream_filter_append",
                "stream_filter_register"
            ]
        },
        {
            "name": "codefog/contao-haste",
            "version": "4.24.1",
            "version_normalized": "4.24.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/codefog/contao-haste.git",
                "reference": "4e5b852fd65c9b749a0a73dfff683f53b9e5a653"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/codefog/contao-haste/zipball/4e5b852fd65c9b749a0a73dfff683f53b9e5a653",
                "reference": "4e5b852fd65c9b749a0a73dfff683f53b9e5a653",
                "shasum": ""
            },
            "require": {
                "contao-community-alliance/composer-plugin": "~2.4 || ~3.0",
                "contao/core-bundle": "^3.5.1 || ^4.4",
                "php": "~5.6 || ~7.0"
            },
            "replace": {
                "contao-legacy/haste": "self.version"
            },
            "require-dev": {
                "phpoffice/phpexcel": "^1.6",
                "phpoffice/phpspreadsheet": "^1.6",
                "phpunit/phpunit": "4.8.*",
                "terminal42/contao-namespace-class-loader": "~1.0"
            },
            "suggest": {
                "phpoffice/phpspreadsheet": "Required for the Haste\\IO\\ExcelFileWriter component."
            },
            "time": "2019-09-26T13:39:34+00:00",
            "type": "contao-module",
            "extra": {
                "contao": {
                    "sources": {
                        "": "system/modules/haste"
                    },
                    "runonce": [
                        "config/upgrade.php"
                    ]
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-0": {
                    "Haste\\": [
                        "library/"
                    ]
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "Codefog",
                    "homepage": "http://codefog.pl"
                },
                {
                    "name": "terminal42 gmbh",
                    "homepage": "https://www.terminal42.ch"
                }
            ],
            "description": "haste extension for Contao Open Source CMS",
            "keywords": [
                "contao",
                "haste"
            ]
        },
        {
            "name": "codefog/contao-news_categories",
            "version": "3.1.6",
            "version_normalized": "3.1.6.0",
            "source": {
                "type": "git",
                "url": "https://github.com/codefog/contao-news_categories.git",
                "reference": "272c5963d8aa10b06defaeeca21f28d30e0caacf"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/codefog/contao-news_categories/zipball/272c5963d8aa10b06defaeeca21f28d30e0caacf",
                "reference": "272c5963d8aa10b06defaeeca21f28d30e0caacf",
                "shasum": ""
            },
            "require": {
                "codefog/contao-haste": "^4.17",
                "contao/core-bundle": "^4.4",
                "contao/news-bundle": "^4.4",
                "php": "^5.6|^7.0"
            },
            "conflict": {
                "contao/manager-plugin": "<2.0 || >=3.0"
            },
            "replace": {
                "contao-legacy/news_categories": "self.version"
            },
            "require-dev": {
                "contao/manager-plugin": "^2.0",
                "friendsofphp/php-cs-fixer": "^2.2",
                "terminal42/contao-changelanguage": "^3.1",
                "terminal42/dc_multilingual": "^3.0"
            },
            "suggest": {
                "terminal42/contao-changelanguage": "^3.1",
                "terminal42/dc_multilingual": "^3.0"
            },
            "time": "2019-08-20T17:35:28+00:00",
            "type": "contao-bundle",
            "extra": {
                "contao-manager-plugin": "Codefog\\NewsCategoriesBundle\\ContaoManager\\Plugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Codefog\\NewsCategoriesBundle\\": "src"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Codefog",
                    "homepage": "https://codefog.pl"
                }
            ],
            "description": "News Categories bundle for Contao Open Source CMS",
            "keywords": [
                "categories",
                "contao",
                "news"
            ]
        },
        {
            "name": "composer/ca-bundle",
            "version": "1.2.4",
            "version_normalized": "1.2.4.0",
            "source": {
                "type": "git",
                "url": "https://github.com/composer/ca-bundle.git",
                "reference": "10bb96592168a0f8e8f6dcde3532d9fa50b0b527"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/composer/ca-bundle/zipball/10bb96592168a0f8e8f6dcde3532d9fa50b0b527",
                "reference": "10bb96592168a0f8e8f6dcde3532d9fa50b0b527",
                "shasum": ""
            },
            "require": {
                "ext-openssl": "*",
                "ext-pcre": "*",
                "php": "^5.3.2 || ^7.0 || ^8.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^4.8.35 || ^5.7 || 6.5 - 8",
                "psr/log": "^1.0",
                "symfony/process": "^2.5 || ^3.0 || ^4.0"
            },
            "time": "2019-08-30T08:44:50+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Composer\\CaBundle\\": "src"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Jordi Boggiano",
                    "email": "j.boggiano@seld.be",
                    "homepage": "http://seld.be"
                }
            ],
            "description": "Lets you find a path to the system CA bundle, and includes a fallback to the Mozilla CA bundle.",
            "keywords": [
                "cabundle",
                "cacert",
                "certificate",
                "ssl",
                "tls"
            ]
        },
        {
            "name": "container-interop/container-interop",
            "version": "1.2.0",
            "version_normalized": "1.2.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/container-interop/container-interop.git",
                "reference": "79cbf1341c22ec75643d841642dd5d6acd83bdb8"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/container-interop/container-interop/zipball/79cbf1341c22ec75643d841642dd5d6acd83bdb8",
                "reference": "79cbf1341c22ec75643d841642dd5d6acd83bdb8",
                "shasum": ""
            },
            "require": {
                "psr/container": "^1.0"
            },
            "time": "2017-02-14T19:40:03+00:00",
            "type": "library",
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Interop\\Container\\": "src/Interop/Container/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "description": "Promoting the interoperability of container objects (DIC, SL, etc.)",
            "homepage": "https://github.com/container-interop/container-interop",
            "abandoned": "psr/container"
        },
        {
            "name": "contao-community-alliance/composer-plugin",
            "version": "3.0.9",
            "version_normalized": "3.0.9.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-community-alliance/composer-plugin.git",
                "reference": "2686fb2299fa4fcde1d3a54ec10cd497661d8536"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-community-alliance/composer-plugin/zipball/2686fb2299fa4fcde1d3a54ec10cd497661d8536",
                "reference": "2686fb2299fa4fcde1d3a54ec10cd497661d8536",
                "shasum": ""
            },
            "require": {
                "composer-plugin-api": "^1.0",
                "php": "^5.4 || ^7.0",
                "symfony/finder": "^2.7 || ^3.0 || ^4.0",
                "symfony/process": "^2.7 || ^3.0 || ^4.0"
            },
            "conflict": {
                "contao/core": "*",
                "contao/core-bundle": "<4.1"
            },
            "require-dev": {
                "composer/composer": "~1.0",
                "phpcq/all-tasks": "~1.1",
                "symfony/phpunit-bridge": "^3.0"
            },
            "time": "2018-07-22T21:42:30+00:00",
            "type": "composer-plugin",
            "extra": {
                "class": "ContaoCommunityAlliance\\Composer\\Plugin\\Plugin",
                "branch-alias": {
                    "dev-master": "3.0.x-dev",
                    "dev-develop": "3.1.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "ContaoCommunityAlliance\\Composer\\Plugin\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0+"
            ],
            "description": "Composer plugin that provides installers for contao-module and legacy-contao-module.",
            "homepage": "http://c-c-a.org/"
        },
        {
            "name": "contao-components/ace",
            "version": "1.4.7",
            "version_normalized": "1.4.7.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-components/ace.git",
                "reference": "af8d568e361976205d89920245dfd6b7b7bf1e26"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-components/ace/zipball/af8d568e361976205d89920245dfd6b7b7bf1e26",
                "reference": "af8d568e361976205d89920245dfd6b7b7bf1e26",
                "shasum": ""
            },
            "require": {
                "contao-components/installer": "^1.0.9"
            },
            "time": "2019-11-01T13:54:24+00:00",
            "type": "contao-component",
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "ACE code editor integration for Contao Open Source CMS"
        },
        {
            "name": "contao-components/chosen",
            "version": "1.2.3",
            "version_normalized": "1.2.3.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-components/chosen.git",
                "reference": "7f03cea8db23d0a3990fde33d58ab66ef649c302"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-components/chosen/zipball/7f03cea8db23d0a3990fde33d58ab66ef649c302",
                "reference": "7f03cea8db23d0a3990fde33d58ab66ef649c302",
                "shasum": ""
            },
            "require": {
                "contao-components/installer": "^1.0.9"
            },
            "time": "2019-11-27T09:59:22+00:00",
            "type": "contao-component",
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "Chosen integration for Contao Open Source CMS"
        },
        {
            "name": "contao-components/colorbox",
            "version": "1.6.5",
            "version_normalized": "1.6.5.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-components/colorbox.git",
                "reference": "8cc986821413921f2bdba85219c13ed86902b1cf"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-components/colorbox/zipball/8cc986821413921f2bdba85219c13ed86902b1cf",
                "reference": "8cc986821413921f2bdba85219c13ed86902b1cf",
                "shasum": ""
            },
            "require": {
                "contao-components/installer": "^1.0.9"
            },
            "time": "2019-07-12T07:20:55+00:00",
            "type": "contao-component",
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "Colorbox integration for Contao Open Source CMS"
        },
        {
            "name": "contao-components/colorpicker",
            "version": "1.5.1",
            "version_normalized": "1.5.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-components/colorpicker.git",
                "reference": "b9545f1fa3e4f0f4f577caf7fc743c0530157122"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-components/colorpicker/zipball/b9545f1fa3e4f0f4f577caf7fc743c0530157122",
                "reference": "b9545f1fa3e4f0f4f577caf7fc743c0530157122",
                "shasum": ""
            },
            "require": {
                "contao-components/installer": "^1.0.9"
            },
            "time": "2019-07-12T07:24:03+00:00",
            "type": "contao-component",
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "Color picker integration for Contao Open Source CMS"
        },
        {
            "name": "contao-components/compass",
            "version": "0.12.2.1",
            "version_normalized": "0.12.2.1",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-components/compass.git",
                "reference": "57f0d49607922a71b78101728cf03a5bde287a28"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-components/compass/zipball/57f0d49607922a71b78101728cf03a5bde287a28",
                "reference": "57f0d49607922a71b78101728cf03a5bde287a28",
                "shasum": ""
            },
            "time": "2016-07-07T11:45:34+00:00",
            "type": "library",
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "Compass integration for Contao Open Source CMS"
        },
        {
            "name": "contao-components/contao",
            "version": "7.1.5",
            "version_normalized": "7.1.5.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-components/contao.git",
                "reference": "13b71489b62b63c5dd72d1e10d821aed551b0558"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-components/contao/zipball/13b71489b62b63c5dd72d1e10d821aed551b0558",
                "reference": "13b71489b62b63c5dd72d1e10d821aed551b0558",
                "shasum": ""
            },
            "require": {
                "contao-components/installer": "^1.0.9"
            },
            "time": "2018-02-27T21:13:23+00:00",
            "type": "contao-component",
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "Contao Open Source CMS components"
        },
        {
            "name": "contao-components/datepicker",
            "version": "2.3.1",
            "version_normalized": "2.3.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-components/datepicker.git",
                "reference": "6551767a7283383d893989767d3182fb88049ab6"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-components/datepicker/zipball/6551767a7283383d893989767d3182fb88049ab6",
                "reference": "6551767a7283383d893989767d3182fb88049ab6",
                "shasum": ""
            },
            "require": {
                "contao-components/installer": "^1.0.9"
            },
            "time": "2019-07-12T07:31:22+00:00",
            "type": "contao-component",
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "Date picker integration for Contao Open Source CMS"
        },
        {
            "name": "contao-components/dropzone",
            "version": "4.3.0",
            "version_normalized": "4.3.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-components/dropzone.git",
                "reference": "5d198fb01f58fd79ff1bd7f5b187060393f8c505"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-components/dropzone/zipball/5d198fb01f58fd79ff1bd7f5b187060393f8c505",
                "reference": "5d198fb01f58fd79ff1bd7f5b187060393f8c505",
                "shasum": ""
            },
            "require": {
                "contao-components/installer": "~1.0"
            },
            "time": "2017-01-09T20:15:57+00:00",
            "type": "contao-component",
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "DropZone integration for Contao Open Source CMS"
        },
        {
            "name": "contao-components/highlight",
            "version": "8.9.1",
            "version_normalized": "8.9.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-components/highlight.git",
                "reference": "92851aa223c597bfa15ebb170877af92d7243293"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-components/highlight/zipball/92851aa223c597bfa15ebb170877af92d7243293",
                "reference": "92851aa223c597bfa15ebb170877af92d7243293",
                "shasum": ""
            },
            "require": {
                "contao-components/installer": "~1.0"
            },
            "time": "2015-11-10T13:11:20+00:00",
            "type": "contao-component",
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "Highlight.js integration for Contao Open Source CMS"
        },
        {
            "name": "contao-components/html5shiv",
            "version": "3.7.3",
            "version_normalized": "3.7.3.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-components/html5shiv.git",
                "reference": "15fa06ddc9bc47a09f0c31bb93e26b789c3b43ea"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-components/html5shiv/zipball/15fa06ddc9bc47a09f0c31bb93e26b789c3b43ea",
                "reference": "15fa06ddc9bc47a09f0c31bb93e26b789c3b43ea",
                "shasum": ""
            },
            "require": {
                "contao-components/installer": "~1.0"
            },
            "time": "2015-11-10T10:48:13+00:00",
            "type": "contao-component",
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "HTML5 Shiv integration for Contao Open Source CMS"
        },
        {
            "name": "contao-components/installer",
            "version": "1.3.1",
            "version_normalized": "1.3.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-components/installer.git",
                "reference": "0d04932172668f24f3b7af2ff26bf4b7fe0d9de5"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-components/installer/zipball/0d04932172668f24f3b7af2ff26bf4b7fe0d9de5",
                "reference": "0d04932172668f24f3b7af2ff26bf4b7fe0d9de5",
                "shasum": ""
            },
            "require": {
                "composer-plugin-api": "^1.0",
                "php": "^5.6 || ^7.0"
            },
            "require-dev": {
                "composer/composer": "^1.0",
                "friendsofphp/php-cs-fixer": "^2.12",
                "php-coveralls/php-coveralls": "^2.1",
                "phpunit/phpunit": "^5.7.26"
            },
            "time": "2018-12-21T15:54:01+00:00",
            "type": "composer-plugin",
            "extra": {
                "class": "Contao\\ComponentsInstaller\\Composer\\Plugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Contao\\ComponentsInstaller\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "Contao components installer"
        },
        {
            "name": "contao-components/jquery",
            "version": "1.12.4",
            "version_normalized": "1.12.4.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-components/jquery.git",
                "reference": "59c19392c1544945f90bb360a1b83abacae87a52"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-components/jquery/zipball/59c19392c1544945f90bb360a1b83abacae87a52",
                "reference": "59c19392c1544945f90bb360a1b83abacae87a52",
                "shasum": ""
            },
            "require": {
                "contao-components/installer": "~1.0"
            },
            "time": "2016-09-06T09:45:28+00:00",
            "type": "contao-component",
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "jQuery integration for Contao Open Source CMS"
        },
        {
            "name": "contao-components/jquery-ui",
            "version": "1.12.1.1",
            "version_normalized": "1.12.1.1",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-components/jquery-ui.git",
                "reference": "1fabbe27469a6b44130c1ad38bd1aa0a2a3720a1"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-components/jquery-ui/zipball/1fabbe27469a6b44130c1ad38bd1aa0a2a3720a1",
                "reference": "1fabbe27469a6b44130c1ad38bd1aa0a2a3720a1",
                "shasum": ""
            },
            "require": {
                "contao-components/installer": "^1.0.9"
            },
            "time": "2017-09-26T08:11:43+00:00",
            "type": "contao-component",
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "jQuery UI integration for Contao Open Source CMS"
        },
        {
            "name": "contao-components/mediabox",
            "version": "1.5.5",
            "version_normalized": "1.5.5.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-components/mediabox.git",
                "reference": "8f56fdbcfe7156e90a7f43e4976e09f61bdb1082"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-components/mediabox/zipball/8f56fdbcfe7156e90a7f43e4976e09f61bdb1082",
                "reference": "8f56fdbcfe7156e90a7f43e4976e09f61bdb1082",
                "shasum": ""
            },
            "require": {
                "contao-components/installer": "^1.0.9"
            },
            "time": "2019-07-12T07:33:27+00:00",
            "type": "contao-component",
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "Mediabox integration for Contao Open Source CMS"
        },
        {
            "name": "contao-components/mediaelement",
            "version": "4.2.14",
            "version_normalized": "4.2.14.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-components/mediaelement.git",
                "reference": "78df2b42d5834cff762c0e4309b8f4c3f85feadb"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-components/mediaelement/zipball/78df2b42d5834cff762c0e4309b8f4c3f85feadb",
                "reference": "78df2b42d5834cff762c0e4309b8f4c3f85feadb",
                "shasum": ""
            },
            "require": {
                "contao-components/installer": "^1.0.9"
            },
            "time": "2019-11-01T13:02:28+00:00",
            "type": "contao-component",
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "MediaElement.js integration for Contao Open Source CMS"
        },
        {
            "name": "contao-components/mootools",
            "version": "1.6.1",
            "version_normalized": "1.6.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-components/mootools.git",
                "reference": "cd812036f79b2d55dd0feddd7b96c180c1f04bab"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-components/mootools/zipball/cd812036f79b2d55dd0feddd7b96c180c1f04bab",
                "reference": "cd812036f79b2d55dd0feddd7b96c180c1f04bab",
                "shasum": ""
            },
            "require": {
                "contao-components/installer": "^1.0.9"
            },
            "time": "2019-07-12T07:37:02+00:00",
            "type": "contao-component",
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "MooTools integration for Contao Open Source CMS"
        },
        {
            "name": "contao-components/respimage",
            "version": "1.4.2",
            "version_normalized": "1.4.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-components/respimage.git",
                "reference": "c8e20216d7e958447b17429d631341dfdd0ebed9"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-components/respimage/zipball/c8e20216d7e958447b17429d631341dfdd0ebed9",
                "reference": "c8e20216d7e958447b17429d631341dfdd0ebed9",
                "shasum": ""
            },
            "require": {
                "contao-components/installer": "~1.0"
            },
            "time": "2015-11-10T10:49:03+00:00",
            "type": "contao-component",
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "Respimage.js integration for Contao Open Source CMS"
        },
        {
            "name": "contao-components/simplemodal",
            "version": "2.1.1",
            "version_normalized": "2.1.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-components/simplemodal.git",
                "reference": "3f3d4d7005ec3d670c791993ab7bb2c78e7b7849"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-components/simplemodal/zipball/3f3d4d7005ec3d670c791993ab7bb2c78e7b7849",
                "reference": "3f3d4d7005ec3d670c791993ab7bb2c78e7b7849",
                "shasum": ""
            },
            "require": {
                "contao-components/installer": "^1.0.9"
            },
            "time": "2019-07-12T07:39:02+00:00",
            "type": "contao-component",
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "SimpleModal integration for Contao Open Source CMS"
        },
        {
            "name": "contao-components/swipe",
            "version": "2.2.0",
            "version_normalized": "2.2.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-components/swipe.git",
                "reference": "1c2acad8b32681ba829d66e99da340666f69b9d9"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-components/swipe/zipball/1c2acad8b32681ba829d66e99da340666f69b9d9",
                "reference": "1c2acad8b32681ba829d66e99da340666f69b9d9",
                "shasum": ""
            },
            "require": {
                "contao-components/installer": "^1.0.9"
            },
            "time": "2019-09-12T10:53:06+00:00",
            "type": "contao-component",
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "A JavaScript touch slider with dot menu"
        },
        {
            "name": "contao-components/tablesort",
            "version": "3.4.12",
            "version_normalized": "3.4.12.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-components/tablesort.git",
                "reference": "17e920af665bb89910d094d2df8c5b3014ca239f"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-components/tablesort/zipball/17e920af665bb89910d094d2df8c5b3014ca239f",
                "reference": "17e920af665bb89910d094d2df8c5b3014ca239f",
                "shasum": ""
            },
            "require": {
                "contao-components/installer": "^1.0.9"
            },
            "time": "2019-07-12T07:42:48+00:00",
            "type": "contao-component",
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "Contao Open Source CMS tablesort"
        },
        {
            "name": "contao-components/tablesorter",
            "version": "2.1.1",
            "version_normalized": "2.1.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-components/tablesorter.git",
                "reference": "98748a7a0ed5410876538d13cb0c78dab46eb6a2"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-components/tablesorter/zipball/98748a7a0ed5410876538d13cb0c78dab46eb6a2",
                "reference": "98748a7a0ed5410876538d13cb0c78dab46eb6a2",
                "shasum": ""
            },
            "require": {
                "contao-components/installer": "^1.0.9"
            },
            "time": "2019-07-12T07:45:35+00:00",
            "type": "contao-component",
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "jQuery tablesorter integration for Contao Open Source CMS"
        },
        {
            "name": "contao-components/tinymce4",
            "version": "4.6.7.3",
            "version_normalized": "4.6.7.3",
            "source": {
                "type": "git",
                "url": "https://github.com/contao-components/tinymce4.git",
                "reference": "a41576ff01899056e1a7ab51cab564669df0094f"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao-components/tinymce4/zipball/a41576ff01899056e1a7ab51cab564669df0094f",
                "reference": "a41576ff01899056e1a7ab51cab564669df0094f",
                "shasum": ""
            },
            "require": {
                "contao-components/installer": "^1.0.9"
            },
            "time": "2019-06-12T10:06:04+00:00",
            "type": "contao-component",
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-2.1+"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "TinyMCE 4 integration for Contao Open Source CMS"
        },
        {
            "name": "contao/calendar-bundle",
            "version": "4.4.45",
            "version_normalized": "4.4.45.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao/calendar-bundle.git",
                "reference": "7f87b582b111ae8bac39ce82a5556c67262a395c"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao/calendar-bundle/zipball/7f87b582b111ae8bac39ce82a5556c67262a395c",
                "reference": "7f87b582b111ae8bac39ce82a5556c67262a395c",
                "shasum": ""
            },
            "require": {
                "contao/core-bundle": "self.version",
                "php": "^5.6 || ^7.0",
                "symfony/framework-bundle": "^3.3"
            },
            "conflict": {
                "contao/core": "*",
                "contao/manager-plugin": "<2.0 || >=3.0"
            },
            "require-dev": {
                "contao/manager-plugin": "^2.0",
                "php-http/guzzle6-adapter": "^1.1",
                "phpunit/phpunit": "^5.7.26"
            },
            "time": "2019-11-04T12:04:04+00:00",
            "type": "contao-bundle",
            "extra": {
                "contao-manager-plugin": "Contao\\CalendarBundle\\ContaoManager\\Plugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Contao\\CalendarBundle\\": "src/"
                },
                "classmap": [
                    "src/Resources/contao/"
                ],
                "exclude-from-classmap": [
                    "src/Resources/contao/config/",
                    "src/Resources/contao/dca/",
                    "src/Resources/contao/languages/",
                    "src/Resources/contao/templates/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                },
                {
                    "name": "Contao Community",
                    "homepage": "https://contao.org/contributors"
                }
            ],
            "description": "Adds calendar functionality to Contao 4"
        },
        {
            "name": "contao/comments-bundle",
            "version": "4.4.45",
            "version_normalized": "4.4.45.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao/comments-bundle.git",
                "reference": "e4c2bb39fcbbd56b1d5efed468ef2c5722f9a625"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao/comments-bundle/zipball/e4c2bb39fcbbd56b1d5efed468ef2c5722f9a625",
                "reference": "e4c2bb39fcbbd56b1d5efed468ef2c5722f9a625",
                "shasum": ""
            },
            "require": {
                "contao/core-bundle": "self.version",
                "php": "^5.6 || ^7.0",
                "symfony/framework-bundle": "^3.3"
            },
            "conflict": {
                "contao/core": "*",
                "contao/manager-plugin": "<2.0 || >=3.0"
            },
            "require-dev": {
                "contao/manager-plugin": "^2.0",
                "php-http/guzzle6-adapter": "^1.1"
            },
            "time": "2019-09-27T20:53:40+00:00",
            "type": "contao-bundle",
            "extra": {
                "contao-manager-plugin": "Contao\\CommentsBundle\\ContaoManager\\Plugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Contao\\CommentsBundle\\": "src/"
                },
                "classmap": [
                    "src/Resources/contao/"
                ],
                "exclude-from-classmap": [
                    "src/Resources/contao/config/",
                    "src/Resources/contao/dca/",
                    "src/Resources/contao/languages/",
                    "src/Resources/contao/templates/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                },
                {
                    "name": "Contao Community",
                    "homepage": "https://contao.org/contributors"
                }
            ],
            "description": "Adds comments functionality to Contao 4"
        },
        {
            "name": "contao/conflicts",
            "version": "dev-master",
            "version_normalized": "9999999-dev",
            "source": {
                "type": "git",
                "url": "https://github.com/contao/conflicts.git",
                "reference": "99f14df05740a7d0818735e1dead739a59af73c6"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao/conflicts/zipball/99f14df05740a7d0818735e1dead739a59af73c6",
                "reference": "99f14df05740a7d0818735e1dead739a59af73c6",
                "shasum": ""
            },
            "conflict": {
                "doctrine/dbal": "2.9.* <2.9.3",
                "doctrine/doctrine-migrations-bundle": "<1.1",
                "doctrine/orm": "<2.4",
                "knplabs/knp-time-bundle": "1.9.0",
                "lexik/maintenance-bundle": "2.1.4",
                "monolog/monolog": ">=2",
                "symfony/finder": "3.4.7 || 4.0.7",
                "symfony/framework-bundle": "4.2.7",
                "symfony/security": "3.3.17 || 3.4.7 || 3.4.8 || 3.4.11",
                "symfony/swiftmailer-bundle": "2.6.* <2.6.2",
                "symfony/twig-bundle": "4.1.0",
                "twig/twig": "2.7.0"
            },
            "time": "2019-11-13T16:10:10+00:00",
            "type": "metapackage",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                }
            ],
            "description": "Contao 4 conflicting packages"
        },
        {
            "name": "contao/core-bundle",
            "version": "4.4.45",
            "version_normalized": "4.4.45.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao/core-bundle.git",
                "reference": "3ea8143f88b13270a87081aeca3451d4db8d5df1"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao/core-bundle/zipball/3ea8143f88b13270a87081aeca3451d4db8d5df1",
                "reference": "3ea8143f88b13270a87081aeca3451d4db8d5df1",
                "shasum": ""
            },
            "require": {
                "contao-components/ace": "^1.2",
                "contao-components/chosen": "^1.1.6",
                "contao-components/colorbox": "^1.6",
                "contao-components/colorpicker": "^1.4.0.1",
                "contao-components/compass": "^0.12",
                "contao-components/contao": "^7.1.4",
                "contao-components/datepicker": "^2.2.0.2",
                "contao-components/dropzone": "^4.1.1",
                "contao-components/highlight": "^8.9",
                "contao-components/html5shiv": "^3.7.3",
                "contao-components/jquery": "^1.11.3",
                "contao-components/jquery-ui": "^1.11.4",
                "contao-components/mediabox": "^1.5",
                "contao-components/mediaelement": "^4.1",
                "contao-components/mootools": "^1.6.0.1",
                "contao-components/respimage": "^1.4",
                "contao-components/simplemodal": "^2.0.3",
                "contao-components/swipe": "^2.0.3",
                "contao-components/tablesort": "^3.4.5",
                "contao-components/tablesorter": "^2.0.5.3",
                "contao-components/tinymce4": "4.6.*",
                "contao/image": "^0.3.1",
                "contao/imagine-svg": "^0.1.2 || ^0.2",
                "doctrine/dbal": "^2.5",
                "doctrine/doctrine-bundle": "^1.6",
                "doctrine/doctrine-cache-bundle": "^1.3",
                "ext-dom": "*",
                "ext-gd": "*",
                "ext-pcre": "*",
                "imagine/imagine": "^0.6 || ^0.7 || ^1.0",
                "knplabs/knp-menu-bundle": "^2.1",
                "knplabs/knp-time-bundle": "^1.5.2",
                "league/uri": "^4.0",
                "matthiasmullie/minify": "^1.3",
                "michelf/php-markdown": "^1.4",
                "nelmio/cors-bundle": "^1.5.3",
                "oyejorge/less.php": "^1.7",
                "patchwork/utf8": "^1.2",
                "php": "^5.6 || ^7.0",
                "phpspec/php-diff": "^1.0",
                "phpunit/php-token-stream": "^1.4 || ^2.0 || ^3.0",
                "psr/log": "^1.0",
                "scssphp/scssphp": "^1.0",
                "simplepie/simplepie": "^1.3",
                "symfony/console": "^3.3.7",
                "symfony/filesystem": "^3.3",
                "symfony/finder": "^3.3",
                "symfony/framework-bundle": "^3.3",
                "symfony/http-foundation": "^3.3.5",
                "symfony/security": "^3.3",
                "symfony/swiftmailer-bundle": "^2.3",
                "symfony/yaml": "^3.3",
                "tecnickcom/tcpdf": "^6.2.22",
                "terminal42/header-replay-bundle": "^1.2",
                "true/punycode": "^2.1",
                "twig/twig": "^1.26",
                "webmozart/path-util": "^2.0"
            },
            "conflict": {
                "contao-community-alliance/composer-plugin": "<3.0",
                "contao/core": "*",
                "contao/manager-plugin": "<2.0 || >=3.0",
                "doctrine/dbal": "2.9.* <2.9.3",
                "doctrine/doctrine-migrations-bundle": "<1.1",
                "doctrine/orm": "<2.4",
                "knplabs/knp-time-bundle": "1.9.0",
                "lexik/maintenance-bundle": "2.1.4",
                "symfony/finder": "3.4.7",
                "symfony/security": "3.3.17 || 3.4.7 || 3.4.8 || 3.4.11",
                "symfony/swiftmailer-bundle": "2.6.* <2.6.2"
            },
            "require-dev": {
                "composer/composer": "^1.0",
                "contao/manager-plugin": "^2.2",
                "doctrine/doctrine-migrations-bundle": "^1.1",
                "doctrine/orm": "^2.5",
                "ext-fileinfo": "*",
                "lexik/maintenance-bundle": "^2.1.3",
                "monolog/monolog": "^1.22",
                "php-http/guzzle6-adapter": "^1.1",
                "phpunit/phpunit": "^5.7.26",
                "symfony/phpunit-bridge": "^3.3.11"
            },
            "suggest": {
                "lexik/maintenance-bundle": "To put the application into maintenance mode"
            },
            "time": "2019-11-04T12:04:04+00:00",
            "type": "symfony-bundle",
            "extra": {
                "contao-manager-plugin": "Contao\\CoreBundle\\ContaoManager\\Plugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Contao\\CoreBundle\\": "src/"
                },
                "classmap": [
                    "src/Resources/contao/"
                ],
                "files": [
                    "src/Resources/functions/utf8_bootup.php"
                ],
                "exclude-from-classmap": [
                    "src/Resources/contao/config/",
                    "src/Resources/contao/dca/",
                    "src/Resources/contao/helper/functions.php",
                    "src/Resources/contao/languages/",
                    "src/Resources/contao/templates/",
                    "src/Resources/contao/themes/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                },
                {
                    "name": "Contao Community",
                    "homepage": "https://contao.org/contributors"
                }
            ],
            "description": "Contao 4 core bundle"
        },
        {
            "name": "contao/faq-bundle",
            "version": "4.4.45",
            "version_normalized": "4.4.45.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao/faq-bundle.git",
                "reference": "b9026303ae7059717066765dad3390d7e2d2dfa3"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao/faq-bundle/zipball/b9026303ae7059717066765dad3390d7e2d2dfa3",
                "reference": "b9026303ae7059717066765dad3390d7e2d2dfa3",
                "shasum": ""
            },
            "require": {
                "contao/core-bundle": "self.version",
                "php": "^5.6 || ^7.0",
                "symfony/framework-bundle": "^3.3"
            },
            "conflict": {
                "contao/core": "*",
                "contao/manager-plugin": "<2.0 || >=3.0"
            },
            "require-dev": {
                "contao/manager-plugin": "^2.0",
                "php-http/guzzle6-adapter": "^1.1",
                "phpunit/phpunit": "^5.7.26"
            },
            "time": "2019-11-04T12:04:04+00:00",
            "type": "contao-bundle",
            "extra": {
                "contao-manager-plugin": "Contao\\FaqBundle\\ContaoManager\\Plugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Contao\\FaqBundle\\": "src/"
                },
                "classmap": [
                    "src/Resources/contao/"
                ],
                "exclude-from-classmap": [
                    "src/Resources/contao/config/",
                    "src/Resources/contao/dca/",
                    "src/Resources/contao/languages/",
                    "src/Resources/contao/templates/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                },
                {
                    "name": "Contao Community",
                    "homepage": "https://contao.org/contributors"
                }
            ],
            "description": "Adds FAQ functionality to Contao 4"
        },
        {
            "name": "contao/image",
            "version": "0.3.9",
            "version_normalized": "0.3.9.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao/image.git",
                "reference": "c5d4aa8fc3226306a3e85cfd05dd0a764f8cab79"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao/image/zipball/c5d4aa8fc3226306a3e85cfd05dd0a764f8cab79",
                "reference": "c5d4aa8fc3226306a3e85cfd05dd0a764f8cab79",
                "shasum": ""
            },
            "require": {
                "contao/imagine-svg": "^0.1.4 || ^0.2",
                "imagine/imagine": "^0.6 || ^0.7 || ^1.0",
                "php": "^5.6 || ^7.0",
                "symfony/filesystem": "^2.8 || ^3.0 || ^4.0",
                "webmozart/path-util": "^2.0"
            },
            "require-dev": {
                "friendsofphp/php-cs-fixer": "^2.12",
                "php-coveralls/php-coveralls": "^2.1",
                "phpunit/phpunit": "^5.7.26"
            },
            "time": "2019-01-28T20:29:46+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-develop": "0.4.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Contao\\Image\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "Martin Auswöger",
                    "homepage": "https://github.com/ausi"
                }
            ],
            "description": "Contao image library"
        },
        {
            "name": "contao/imagine-svg",
            "version": "0.2.2",
            "version_normalized": "0.2.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao/imagine-svg.git",
                "reference": "df9603dce9176eff8a66e1d0c8defffb87275ee3"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao/imagine-svg/zipball/df9603dce9176eff8a66e1d0c8defffb87275ee3",
                "reference": "df9603dce9176eff8a66e1d0c8defffb87275ee3",
                "shasum": ""
            },
            "require": {
                "ext-dom": "*",
                "imagine/imagine": "^0.6 || ^0.7 || ^1.0",
                "php": "^5.6 || ^7.0"
            },
            "require-dev": {
                "friendsofphp/php-cs-fixer": "^2.12",
                "php-coveralls/php-coveralls": "^2.1",
                "phpunit/phpunit": "^5.7.26",
                "symfony/filesystem": "^2.8 || ^3.0 || ^4.0"
            },
            "time": "2019-01-27T12:41:51+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-develop": "0.2.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Contao\\ImagineSvg\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "Martin Auswöger",
                    "homepage": "https://github.com/ausi"
                }
            ],
            "description": "Contao Imagine SVG library"
        },
        {
            "name": "contao/installation-bundle",
            "version": "4.4.45",
            "version_normalized": "4.4.45.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao/installation-bundle.git",
                "reference": "b119d34fc57da2874ae9b81d2333b0ee4f41b5c4"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao/installation-bundle/zipball/b119d34fc57da2874ae9b81d2333b0ee4f41b5c4",
                "reference": "b119d34fc57da2874ae9b81d2333b0ee4f41b5c4",
                "shasum": ""
            },
            "require": {
                "contao/core-bundle": "self.version",
                "php": "^5.6 || ^7.0",
                "sensio/distribution-bundle": "^5.0",
                "sensiolabs/ansi-to-html": "^1.1",
                "symfony/filesystem": "^3.3",
                "symfony/framework-bundle": "^3.3"
            },
            "conflict": {
                "contao/core": "*",
                "contao/manager-plugin": "<2.0 || >=3.0"
            },
            "require-dev": {
                "contao/manager-plugin": "^2.0",
                "php-http/guzzle6-adapter": "^1.1",
                "phpunit/phpunit": "^5.7.26"
            },
            "time": "2019-11-04T12:04:04+00:00",
            "type": "contao-bundle",
            "extra": {
                "contao-manager-plugin": "Contao\\InstallationBundle\\ContaoManager\\Plugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Contao\\InstallationBundle\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                },
                {
                    "name": "Contao Community",
                    "homepage": "https://contao.org/contributors"
                }
            ],
            "description": "Required to install and update Contao 4"
        },
        {
            "name": "contao/listing-bundle",
            "version": "4.4.45",
            "version_normalized": "4.4.45.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao/listing-bundle.git",
                "reference": "a0173ef3c7c85b3b498ce84076e0d78596af628c"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao/listing-bundle/zipball/a0173ef3c7c85b3b498ce84076e0d78596af628c",
                "reference": "a0173ef3c7c85b3b498ce84076e0d78596af628c",
                "shasum": ""
            },
            "require": {
                "contao/core-bundle": "self.version",
                "php": "^5.6 || ^7.0",
                "symfony/framework-bundle": "^3.3"
            },
            "conflict": {
                "contao/core": "*",
                "contao/manager-plugin": "<2.0 || >=3.0"
            },
            "require-dev": {
                "contao/manager-plugin": "^2.0",
                "php-http/guzzle6-adapter": "^1.1"
            },
            "time": "2019-09-27T20:53:40+00:00",
            "type": "contao-bundle",
            "extra": {
                "contao-manager-plugin": "Contao\\ListingBundle\\ContaoManager\\Plugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Contao\\ListingBundle\\": "src/"
                },
                "classmap": [
                    "src/Resources/contao/"
                ],
                "exclude-from-classmap": [
                    "src/Resources/contao/config/",
                    "src/Resources/contao/dca/",
                    "src/Resources/contao/languages/",
                    "src/Resources/contao/templates/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                },
                {
                    "name": "Contao Community",
                    "homepage": "https://contao.org/contributors"
                }
            ],
            "description": "Allows to list arbitrary data in the Contao 4 front end"
        },
        {
            "name": "contao/manager-bundle",
            "version": "4.4.45",
            "version_normalized": "4.4.45.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao/manager-bundle.git",
                "reference": "3c12bd07d38083fb35896f1275d1e2c2e14def1f"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao/manager-bundle/zipball/3c12bd07d38083fb35896f1275d1e2c2e14def1f",
                "reference": "3c12bd07d38083fb35896f1275d1e2c2e14def1f",
                "shasum": ""
            },
            "require": {
                "contao/core-bundle": "self.version",
                "contao/installation-bundle": "self.version",
                "contao/manager-plugin": "^2.1",
                "doctrine/doctrine-bundle": "^1.6",
                "friendsofsymfony/http-cache": "^2.0",
                "lexik/maintenance-bundle": "^2.1.3",
                "nelmio/security-bundle": "^2.2",
                "php": "^5.6 || ^7.0",
                "php-http/guzzle6-adapter": "^1.1",
                "symfony/monolog-bundle": "^2.8 || ^3.0",
                "symfony/swiftmailer-bundle": "^2.3",
                "symfony/symfony": "^3.3.7",
                "terminal42/header-replay-bundle": "^1.4.2",
                "toflar/psr6-symfony-http-cache-store": "^2.0"
            },
            "require-dev": {
                "composer/composer": "^1.0",
                "phpunit/phpunit": "^5.7.26",
                "symfony/phpunit-bridge": "^3.3.11"
            },
            "time": "2019-09-27T20:53:40+00:00",
            "bin": [
                "bin/contao-console"
            ],
            "type": "symfony-bundle",
            "extra": {
                "contao-manager-plugin": "Contao\\ManagerBundle\\ContaoManager\\Plugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Contao\\ManagerBundle\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "Andreas Schempp",
                    "homepage": "https://github.com/aschempp"
                }
            ],
            "description": "Contao 4 manager bundle"
        },
        {
            "name": "contao/manager-plugin",
            "version": "2.7.1",
            "version_normalized": "2.7.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao/manager-plugin.git",
                "reference": "8691b133a0790e4b771ca02a9ce0649aa5600551"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao/manager-plugin/zipball/8691b133a0790e4b771ca02a9ce0649aa5600551",
                "reference": "8691b133a0790e4b771ca02a9ce0649aa5600551",
                "shasum": ""
            },
            "require": {
                "composer-plugin-api": "^1.1",
                "php": "^7.1",
                "symfony/config": "^3.3 || ^4.0",
                "symfony/dependency-injection": "^3.3 || ^4.0",
                "symfony/filesystem": "^3.3 || ^4.0",
                "symfony/http-kernel": "^3.3 || ^4.0",
                "symfony/routing": "^3.3 || ^4.0"
            },
            "require-dev": {
                "composer/composer": "^1.1",
                "contao/core-bundle": "^4.5",
                "ext-zip": "*",
                "friendsofphp/php-cs-fixer": "^2.14",
                "php-coveralls/php-coveralls": "^2.1",
                "php-http/guzzle6-adapter": "^1.1",
                "phpunit/phpunit": "^6.5",
                "symfony/phpunit-bridge": "^3.4.5"
            },
            "time": "2019-06-07T09:58:11+00:00",
            "type": "composer-plugin",
            "extra": {
                "class": [
                    "Contao\\ManagerPlugin\\Composer\\ArtifactsPlugin",
                    "Contao\\ManagerPlugin\\Composer\\ManagerPluginInstaller"
                ]
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Contao\\ManagerPlugin\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "Andreas Schempp",
                    "homepage": "https://github.com/aschempp"
                }
            ],
            "description": "Contao 4 manager plugin"
        },
        {
            "name": "contao/news-bundle",
            "version": "4.4.45",
            "version_normalized": "4.4.45.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao/news-bundle.git",
                "reference": "19249eea40edc41fa29f30659492c12370dc7bde"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao/news-bundle/zipball/19249eea40edc41fa29f30659492c12370dc7bde",
                "reference": "19249eea40edc41fa29f30659492c12370dc7bde",
                "shasum": ""
            },
            "require": {
                "contao/core-bundle": "self.version",
                "php": "^5.6 || ^7.0",
                "symfony/framework-bundle": "^3.3"
            },
            "conflict": {
                "contao/core": "*",
                "contao/manager-plugin": "<2.0 || >=3.0"
            },
            "require-dev": {
                "contao/manager-plugin": "^2.0",
                "php-http/guzzle6-adapter": "^1.1",
                "phpunit/phpunit": "^5.7.26"
            },
            "time": "2019-09-30T11:42:29+00:00",
            "type": "contao-bundle",
            "extra": {
                "contao-manager-plugin": "Contao\\NewsBundle\\ContaoManager\\Plugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Contao\\NewsBundle\\": "src/"
                },
                "classmap": [
                    "src/Resources/contao/"
                ],
                "exclude-from-classmap": [
                    "src/Resources/contao/config/",
                    "src/Resources/contao/dca/",
                    "src/Resources/contao/languages/",
                    "src/Resources/contao/templates/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                },
                {
                    "name": "Contao Community",
                    "homepage": "https://contao.org/contributors"
                }
            ],
            "description": "Adds news functionality to Contao 4"
        },
        {
            "name": "contao/newsletter-bundle",
            "version": "4.4.45",
            "version_normalized": "4.4.45.0",
            "source": {
                "type": "git",
                "url": "https://github.com/contao/newsletter-bundle.git",
                "reference": "257085092de3e91ec1d80bdd45b5839d843a00d9"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/contao/newsletter-bundle/zipball/257085092de3e91ec1d80bdd45b5839d843a00d9",
                "reference": "257085092de3e91ec1d80bdd45b5839d843a00d9",
                "shasum": ""
            },
            "require": {
                "contao/core-bundle": "self.version",
                "php": "^5.6 || ^7.0",
                "symfony/framework-bundle": "^3.3"
            },
            "conflict": {
                "contao/core": "*",
                "contao/manager-plugin": "<2.0 || >=3.0"
            },
            "require-dev": {
                "contao/manager-plugin": "^2.0",
                "php-http/guzzle6-adapter": "^1.1"
            },
            "time": "2019-11-04T12:04:04+00:00",
            "type": "contao-bundle",
            "extra": {
                "contao-manager-plugin": "Contao\\NewsletterBundle\\ContaoManager\\Plugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Contao\\NewsletterBundle\\": "src/"
                },
                "classmap": [
                    "src/Resources/contao/"
                ],
                "exclude-from-classmap": [
                    "src/Resources/contao/config/",
                    "src/Resources/contao/dca/",
                    "src/Resources/contao/languages/",
                    "src/Resources/contao/templates/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "Leo Feyer",
                    "homepage": "https://github.com/leofeyer"
                },
                {
                    "name": "Contao Community",
                    "homepage": "https://contao.org/contributors"
                }
            ],
            "description": "Adds newsletter functionality to Contao 4"
        },
        {
            "name": "doctrine/annotations",
            "version": "v1.8.0",
            "version_normalized": "1.8.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/doctrine/annotations.git",
                "reference": "904dca4eb10715b92569fbcd79e201d5c349b6bc"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/doctrine/annotations/zipball/904dca4eb10715b92569fbcd79e201d5c349b6bc",
                "reference": "904dca4eb10715b92569fbcd79e201d5c349b6bc",
                "shasum": ""
            },
            "require": {
                "doctrine/lexer": "1.*",
                "php": "^7.1"
            },
            "require-dev": {
                "doctrine/cache": "1.*",
                "phpunit/phpunit": "^7.5"
            },
            "time": "2019-10-01T18:55:10+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.7.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Doctrine\\Common\\Annotations\\": "lib/Doctrine/Common/Annotations"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Guilherme Blanco",
                    "email": "guilhermeblanco@gmail.com"
                },
                {
                    "name": "Roman Borschel",
                    "email": "roman@code-factory.org"
                },
                {
                    "name": "Benjamin Eberlei",
                    "email": "kontakt@beberlei.de"
                },
                {
                    "name": "Jonathan Wage",
                    "email": "jonwage@gmail.com"
                },
                {
                    "name": "Johannes Schmitt",
                    "email": "schmittjoh@gmail.com"
                }
            ],
            "description": "Docblock Annotations Parser",
            "homepage": "http://www.doctrine-project.org",
            "keywords": [
                "annotations",
                "docblock",
                "parser"
            ]
        },
        {
            "name": "doctrine/cache",
            "version": "1.10.0",
            "version_normalized": "1.10.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/doctrine/cache.git",
                "reference": "382e7f4db9a12dc6c19431743a2b096041bcdd62"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/doctrine/cache/zipball/382e7f4db9a12dc6c19431743a2b096041bcdd62",
                "reference": "382e7f4db9a12dc6c19431743a2b096041bcdd62",
                "shasum": ""
            },
            "require": {
                "php": "~7.1"
            },
            "conflict": {
                "doctrine/common": ">2.2,<2.4"
            },
            "require-dev": {
                "alcaeus/mongo-php-adapter": "^1.1",
                "doctrine/coding-standard": "^6.0",
                "mongodb/mongodb": "^1.1",
                "phpunit/phpunit": "^7.0",
                "predis/predis": "~1.0"
            },
            "suggest": {
                "alcaeus/mongo-php-adapter": "Required to use legacy MongoDB driver"
            },
            "time": "2019-11-29T15:36:20+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.9.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Doctrine\\Common\\Cache\\": "lib/Doctrine/Common/Cache"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Guilherme Blanco",
                    "email": "guilhermeblanco@gmail.com"
                },
                {
                    "name": "Roman Borschel",
                    "email": "roman@code-factory.org"
                },
                {
                    "name": "Benjamin Eberlei",
                    "email": "kontakt@beberlei.de"
                },
                {
                    "name": "Jonathan Wage",
                    "email": "jonwage@gmail.com"
                },
                {
                    "name": "Johannes Schmitt",
                    "email": "schmittjoh@gmail.com"
                }
            ],
            "description": "PHP Doctrine Cache library is a popular cache implementation that supports many different drivers such as redis, memcache, apc, mongodb and others.",
            "homepage": "https://www.doctrine-project.org/projects/cache.html",
            "keywords": [
                "abstraction",
                "apcu",
                "cache",
                "caching",
                "couchdb",
                "memcached",
                "php",
                "redis",
                "xcache"
            ]
        },
        {
            "name": "doctrine/collections",
            "version": "1.6.4",
            "version_normalized": "1.6.4.0",
            "source": {
                "type": "git",
                "url": "https://github.com/doctrine/collections.git",
                "reference": "6b1e4b2b66f6d6e49983cebfe23a21b7ccc5b0d7"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/doctrine/collections/zipball/6b1e4b2b66f6d6e49983cebfe23a21b7ccc5b0d7",
                "reference": "6b1e4b2b66f6d6e49983cebfe23a21b7ccc5b0d7",
                "shasum": ""
            },
            "require": {
                "php": "^7.1.3"
            },
            "require-dev": {
                "doctrine/coding-standard": "^6.0",
                "phpstan/phpstan-shim": "^0.9.2",
                "phpunit/phpunit": "^7.0",
                "vimeo/psalm": "^3.2.2"
            },
            "time": "2019-11-13T13:07:11+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.6.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Doctrine\\Common\\Collections\\": "lib/Doctrine/Common/Collections"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Guilherme Blanco",
                    "email": "guilhermeblanco@gmail.com"
                },
                {
                    "name": "Roman Borschel",
                    "email": "roman@code-factory.org"
                },
                {
                    "name": "Benjamin Eberlei",
                    "email": "kontakt@beberlei.de"
                },
                {
                    "name": "Jonathan Wage",
                    "email": "jonwage@gmail.com"
                },
                {
                    "name": "Johannes Schmitt",
                    "email": "schmittjoh@gmail.com"
                }
            ],
            "description": "PHP Doctrine Collections library that adds additional functionality on top of PHP arrays.",
            "homepage": "https://www.doctrine-project.org/projects/collections.html",
            "keywords": [
                "array",
                "collections",
                "iterators",
                "php"
            ]
        },
        {
            "name": "doctrine/common",
            "version": "v2.11.0",
            "version_normalized": "2.11.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/doctrine/common.git",
                "reference": "b8ca1dcf6b0dc8a2af7a09baac8d0c48345df4ff"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/doctrine/common/zipball/b8ca1dcf6b0dc8a2af7a09baac8d0c48345df4ff",
                "reference": "b8ca1dcf6b0dc8a2af7a09baac8d0c48345df4ff",
                "shasum": ""
            },
            "require": {
                "doctrine/annotations": "^1.0",
                "doctrine/cache": "^1.0",
                "doctrine/collections": "^1.0",
                "doctrine/event-manager": "^1.0",
                "doctrine/inflector": "^1.0",
                "doctrine/lexer": "^1.0",
                "doctrine/persistence": "^1.1",
                "doctrine/reflection": "^1.0",
                "php": "^7.1"
            },
            "require-dev": {
                "doctrine/coding-standard": "^1.0",
                "phpstan/phpstan": "^0.11",
                "phpstan/phpstan-phpunit": "^0.11",
                "phpunit/phpunit": "^7.0",
                "squizlabs/php_codesniffer": "^3.0",
                "symfony/phpunit-bridge": "^4.0.5"
            },
            "time": "2019-09-10T10:10:14+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.11.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Doctrine\\Common\\": "lib/Doctrine/Common"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Guilherme Blanco",
                    "email": "guilhermeblanco@gmail.com"
                },
                {
                    "name": "Roman Borschel",
                    "email": "roman@code-factory.org"
                },
                {
                    "name": "Benjamin Eberlei",
                    "email": "kontakt@beberlei.de"
                },
                {
                    "name": "Jonathan Wage",
                    "email": "jonwage@gmail.com"
                },
                {
                    "name": "Johannes Schmitt",
                    "email": "schmittjoh@gmail.com"
                },
                {
                    "name": "Marco Pivetta",
                    "email": "ocramius@gmail.com"
                }
            ],
            "description": "PHP Doctrine Common project is a library that provides additional functionality that other Doctrine projects depend on such as better reflection support, persistence interfaces, proxies, event system and much more.",
            "homepage": "https://www.doctrine-project.org/projects/common.html",
            "keywords": [
                "common",
                "doctrine",
                "php"
            ]
        },
        {
            "name": "doctrine/dbal",
            "version": "v2.10.0",
            "version_normalized": "2.10.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/doctrine/dbal.git",
                "reference": "0c9a646775ef549eb0a213a4f9bd4381d9b4d934"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/doctrine/dbal/zipball/0c9a646775ef549eb0a213a4f9bd4381d9b4d934",
                "reference": "0c9a646775ef549eb0a213a4f9bd4381d9b4d934",
                "shasum": ""
            },
            "require": {
                "doctrine/cache": "^1.0",
                "doctrine/event-manager": "^1.0",
                "ext-pdo": "*",
                "php": "^7.2"
            },
            "require-dev": {
                "doctrine/coding-standard": "^6.0",
                "jetbrains/phpstorm-stubs": "^2019.1",
                "phpstan/phpstan": "^0.11.3",
                "phpunit/phpunit": "^8.4.1",
                "symfony/console": "^2.0.5|^3.0|^4.0|^5.0"
            },
            "suggest": {
                "symfony/console": "For helpful console commands such as SQL execution and import of files."
            },
            "time": "2019-11-03T16:50:43+00:00",
            "bin": [
                "bin/doctrine-dbal"
            ],
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.10.x-dev",
                    "dev-develop": "3.0.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Doctrine\\DBAL\\": "lib/Doctrine/DBAL"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Guilherme Blanco",
                    "email": "guilhermeblanco@gmail.com"
                },
                {
                    "name": "Roman Borschel",
                    "email": "roman@code-factory.org"
                },
                {
                    "name": "Benjamin Eberlei",
                    "email": "kontakt@beberlei.de"
                },
                {
                    "name": "Jonathan Wage",
                    "email": "jonwage@gmail.com"
                }
            ],
            "description": "Powerful PHP database abstraction layer (DBAL) with many features for database schema introspection and management.",
            "homepage": "https://www.doctrine-project.org/projects/dbal.html",
            "keywords": [
                "abstraction",
                "database",
                "db2",
                "dbal",
                "mariadb",
                "mssql",
                "mysql",
                "oci8",
                "oracle",
                "pdo",
                "pgsql",
                "postgresql",
                "queryobject",
                "sasql",
                "sql",
                "sqlanywhere",
                "sqlite",
                "sqlserver",
                "sqlsrv"
            ]
        },
        {
            "name": "doctrine/doctrine-bundle",
            "version": "1.12.2",
            "version_normalized": "1.12.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/doctrine/DoctrineBundle.git",
                "reference": "9ac04186b47abda4759d0c304ab8f0780c470ac9"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/doctrine/DoctrineBundle/zipball/9ac04186b47abda4759d0c304ab8f0780c470ac9",
                "reference": "9ac04186b47abda4759d0c304ab8f0780c470ac9",
                "shasum": ""
            },
            "require": {
                "doctrine/dbal": "^2.5.12",
                "doctrine/doctrine-cache-bundle": "~1.2",
                "jdorn/sql-formatter": "^1.2.16",
                "php": "^7.1",
                "symfony/cache": "^3.4.30|^4.3.3",
                "symfony/config": "^3.4.30|^4.3.3",
                "symfony/console": "^3.4.30|^4.3.3",
                "symfony/dependency-injection": "^3.4.30|^4.3.3",
                "symfony/doctrine-bridge": "^3.4.30|^4.3.3",
                "symfony/framework-bundle": "^3.4.30|^4.3.3"
            },
            "conflict": {
                "doctrine/orm": "<2.6",
                "twig/twig": "<1.34|>=2.0,<2.4"
            },
            "require-dev": {
                "doctrine/coding-standard": "^6.0",
                "doctrine/orm": "^2.6",
                "php-coveralls/php-coveralls": "^2.1",
                "phpunit/phpunit": "^7.5",
                "symfony/phpunit-bridge": "^4.2",
                "symfony/property-info": "^3.4.30|^4.3.3",
                "symfony/twig-bridge": "^3.4|^4.1",
                "symfony/validator": "^3.4.30|^4.3.3",
                "symfony/web-profiler-bundle": "^3.4.30|^4.3.3",
                "symfony/yaml": "^3.4.30|^4.3.3",
                "twig/twig": "^1.34|^2.12"
            },
            "suggest": {
                "doctrine/orm": "The Doctrine ORM integration is optional in the bundle.",
                "symfony/web-profiler-bundle": "To use the data collector."
            },
            "time": "2019-11-28T13:00:49+00:00",
            "type": "symfony-bundle",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.12.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Doctrine\\Bundle\\DoctrineBundle\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                },
                {
                    "name": "Benjamin Eberlei",
                    "email": "kontakt@beberlei.de"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "http://symfony.com/contributors"
                },
                {
                    "name": "Doctrine Project",
                    "homepage": "http://www.doctrine-project.org/"
                }
            ],
            "description": "Symfony DoctrineBundle",
            "homepage": "http://www.doctrine-project.org",
            "keywords": [
                "database",
                "dbal",
                "orm",
                "persistence"
            ]
        },
        {
            "name": "doctrine/doctrine-cache-bundle",
            "version": "1.4.0",
            "version_normalized": "1.4.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/doctrine/DoctrineCacheBundle.git",
                "reference": "6bee2f9b339847e8a984427353670bad4e7bdccb"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/doctrine/DoctrineCacheBundle/zipball/6bee2f9b339847e8a984427353670bad4e7bdccb",
                "reference": "6bee2f9b339847e8a984427353670bad4e7bdccb",
                "shasum": ""
            },
            "require": {
                "doctrine/cache": "^1.4.2",
                "doctrine/inflector": "^1.0",
                "php": "^7.1",
                "symfony/doctrine-bridge": "^3.4|^4.0"
            },
            "require-dev": {
                "instaclick/coding-standard": "~1.1",
                "instaclick/object-calisthenics-sniffs": "dev-master",
                "instaclick/symfony2-coding-standard": "dev-remaster",
                "phpunit/phpunit": "^7.0",
                "predis/predis": "~0.8",
                "satooshi/php-coveralls": "^1.0",
                "squizlabs/php_codesniffer": "~1.5",
                "symfony/console": "^3.4|^4.0",
                "symfony/finder": "^3.4|^4.0",
                "symfony/framework-bundle": "^3.4|^4.0",
                "symfony/phpunit-bridge": "^3.4|^4.0",
                "symfony/security-acl": "^2.8",
                "symfony/validator": "^3.4|^4.0",
                "symfony/yaml": "^3.4|^4.0"
            },
            "suggest": {
                "symfony/security-acl": "For using this bundle to cache ACLs"
            },
            "time": "2019-11-29T11:22:01+00:00",
            "type": "symfony-bundle",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.4.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Doctrine\\Bundle\\DoctrineCacheBundle\\": ""
                },
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                },
                {
                    "name": "Benjamin Eberlei",
                    "email": "kontakt@beberlei.de"
                },
                {
                    "name": "Fabio B. Silva",
                    "email": "fabio.bat.silva@gmail.com"
                },
                {
                    "name": "Guilherme Blanco",
                    "email": "guilhermeblanco@hotmail.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "http://symfony.com/contributors"
                },
                {
                    "name": "Doctrine Project",
                    "homepage": "http://www.doctrine-project.org/"
                }
            ],
            "description": "Symfony Bundle for Doctrine Cache",
            "homepage": "https://www.doctrine-project.org",
            "keywords": [
                "cache",
                "caching"
            ]
        },
        {
            "name": "doctrine/event-manager",
            "version": "1.1.0",
            "version_normalized": "1.1.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/doctrine/event-manager.git",
                "reference": "629572819973f13486371cb611386eb17851e85c"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/doctrine/event-manager/zipball/629572819973f13486371cb611386eb17851e85c",
                "reference": "629572819973f13486371cb611386eb17851e85c",
                "shasum": ""
            },
            "require": {
                "php": "^7.1"
            },
            "conflict": {
                "doctrine/common": "<2.9@dev"
            },
            "require-dev": {
                "doctrine/coding-standard": "^6.0",
                "phpunit/phpunit": "^7.0"
            },
            "time": "2019-11-10T09:48:07+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Doctrine\\Common\\": "lib/Doctrine/Common"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Guilherme Blanco",
                    "email": "guilhermeblanco@gmail.com"
                },
                {
                    "name": "Roman Borschel",
                    "email": "roman@code-factory.org"
                },
                {
                    "name": "Benjamin Eberlei",
                    "email": "kontakt@beberlei.de"
                },
                {
                    "name": "Jonathan Wage",
                    "email": "jonwage@gmail.com"
                },
                {
                    "name": "Johannes Schmitt",
                    "email": "schmittjoh@gmail.com"
                },
                {
                    "name": "Marco Pivetta",
                    "email": "ocramius@gmail.com"
                }
            ],
            "description": "The Doctrine Event Manager is a simple PHP event system that was built to be used with the various Doctrine projects.",
            "homepage": "https://www.doctrine-project.org/projects/event-manager.html",
            "keywords": [
                "event",
                "event dispatcher",
                "event manager",
                "event system",
                "events"
            ]
        },
        {
            "name": "doctrine/inflector",
            "version": "1.3.1",
            "version_normalized": "1.3.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/doctrine/inflector.git",
                "reference": "ec3a55242203ffa6a4b27c58176da97ff0a7aec1"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/doctrine/inflector/zipball/ec3a55242203ffa6a4b27c58176da97ff0a7aec1",
                "reference": "ec3a55242203ffa6a4b27c58176da97ff0a7aec1",
                "shasum": ""
            },
            "require": {
                "php": "^7.1"
            },
            "require-dev": {
                "phpunit/phpunit": "^6.2"
            },
            "time": "2019-10-30T19:59:35+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.3.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Doctrine\\Common\\Inflector\\": "lib/Doctrine/Common/Inflector"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Guilherme Blanco",
                    "email": "guilhermeblanco@gmail.com"
                },
                {
                    "name": "Roman Borschel",
                    "email": "roman@code-factory.org"
                },
                {
                    "name": "Benjamin Eberlei",
                    "email": "kontakt@beberlei.de"
                },
                {
                    "name": "Jonathan Wage",
                    "email": "jonwage@gmail.com"
                },
                {
                    "name": "Johannes Schmitt",
                    "email": "schmittjoh@gmail.com"
                }
            ],
            "description": "Common String Manipulations with regard to casing and singular/plural rules.",
            "homepage": "http://www.doctrine-project.org",
            "keywords": [
                "inflection",
                "pluralize",
                "singularize",
                "string"
            ]
        },
        {
            "name": "doctrine/lexer",
            "version": "1.2.0",
            "version_normalized": "1.2.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/doctrine/lexer.git",
                "reference": "5242d66dbeb21a30dd8a3e66bf7a73b66e05e1f6"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/doctrine/lexer/zipball/5242d66dbeb21a30dd8a3e66bf7a73b66e05e1f6",
                "reference": "5242d66dbeb21a30dd8a3e66bf7a73b66e05e1f6",
                "shasum": ""
            },
            "require": {
                "php": "^7.2"
            },
            "require-dev": {
                "doctrine/coding-standard": "^6.0",
                "phpstan/phpstan": "^0.11.8",
                "phpunit/phpunit": "^8.2"
            },
            "time": "2019-10-30T14:39:59+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.2.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Doctrine\\Common\\Lexer\\": "lib/Doctrine/Common/Lexer"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Guilherme Blanco",
                    "email": "guilhermeblanco@gmail.com"
                },
                {
                    "name": "Roman Borschel",
                    "email": "roman@code-factory.org"
                },
                {
                    "name": "Johannes Schmitt",
                    "email": "schmittjoh@gmail.com"
                }
            ],
            "description": "PHP Doctrine Lexer parser library that can be used in Top-Down, Recursive Descent Parsers.",
            "homepage": "https://www.doctrine-project.org/projects/lexer.html",
            "keywords": [
                "annotations",
                "docblock",
                "lexer",
                "parser",
                "php"
            ]
        },
        {
            "name": "doctrine/persistence",
            "version": "1.2.0",
            "version_normalized": "1.2.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/doctrine/persistence.git",
                "reference": "43526ae63312942e5316100bb3ed589ba1aba491"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/doctrine/persistence/zipball/43526ae63312942e5316100bb3ed589ba1aba491",
                "reference": "43526ae63312942e5316100bb3ed589ba1aba491",
                "shasum": ""
            },
            "require": {
                "doctrine/annotations": "^1.0",
                "doctrine/cache": "^1.0",
                "doctrine/collections": "^1.0",
                "doctrine/event-manager": "^1.0",
                "doctrine/reflection": "^1.0",
                "php": "^7.1"
            },
            "conflict": {
                "doctrine/common": "<2.10@dev"
            },
            "require-dev": {
                "doctrine/coding-standard": "^5.0",
                "phpstan/phpstan": "^0.8",
                "phpunit/phpunit": "^7.0"
            },
            "time": "2019-04-23T12:39:21+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.2.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Doctrine\\Common\\": "lib/Doctrine/Common"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Guilherme Blanco",
                    "email": "guilhermeblanco@gmail.com"
                },
                {
                    "name": "Roman Borschel",
                    "email": "roman@code-factory.org"
                },
                {
                    "name": "Benjamin Eberlei",
                    "email": "kontakt@beberlei.de"
                },
                {
                    "name": "Jonathan Wage",
                    "email": "jonwage@gmail.com"
                },
                {
                    "name": "Johannes Schmitt",
                    "email": "schmittjoh@gmail.com"
                },
                {
                    "name": "Marco Pivetta",
                    "email": "ocramius@gmail.com"
                }
            ],
            "description": "The Doctrine Persistence project is a set of shared interfaces and functionality that the different Doctrine object mappers share.",
            "homepage": "https://doctrine-project.org/projects/persistence.html",
            "keywords": [
                "mapper",
                "object",
                "odm",
                "orm",
                "persistence"
            ]
        },
        {
            "name": "doctrine/reflection",
            "version": "v1.0.0",
            "version_normalized": "1.0.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/doctrine/reflection.git",
                "reference": "02538d3f95e88eb397a5f86274deb2c6175c2ab6"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/doctrine/reflection/zipball/02538d3f95e88eb397a5f86274deb2c6175c2ab6",
                "reference": "02538d3f95e88eb397a5f86274deb2c6175c2ab6",
                "shasum": ""
            },
            "require": {
                "doctrine/annotations": "^1.0",
                "ext-tokenizer": "*",
                "php": "^7.1"
            },
            "require-dev": {
                "doctrine/coding-standard": "^4.0",
                "doctrine/common": "^2.8",
                "phpstan/phpstan": "^0.9.2",
                "phpstan/phpstan-phpunit": "^0.9.4",
                "phpunit/phpunit": "^7.0",
                "squizlabs/php_codesniffer": "^3.0"
            },
            "time": "2018-06-14T14:45:07+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Doctrine\\Common\\": "lib/Doctrine/Common"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Roman Borschel",
                    "email": "roman@code-factory.org"
                },
                {
                    "name": "Benjamin Eberlei",
                    "email": "kontakt@beberlei.de"
                },
                {
                    "name": "Guilherme Blanco",
                    "email": "guilhermeblanco@gmail.com"
                },
                {
                    "name": "Jonathan Wage",
                    "email": "jonwage@gmail.com"
                },
                {
                    "name": "Johannes Schmitt",
                    "email": "schmittjoh@gmail.com"
                },
                {
                    "name": "Marco Pivetta",
                    "email": "ocramius@gmail.com"
                }
            ],
            "description": "Doctrine Reflection component",
            "homepage": "https://www.doctrine-project.org/projects/reflection.html",
            "keywords": [
                "reflection"
            ]
        },
        {
            "name": "facebook/graph-sdk",
            "version": "5.7.0",
            "version_normalized": "5.7.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/facebook/php-graph-sdk.git",
                "reference": "2d8250638b33d73e7a87add65f47fabf91f8ad9b"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/facebook/php-graph-sdk/zipball/2d8250638b33d73e7a87add65f47fabf91f8ad9b",
                "reference": "2d8250638b33d73e7a87add65f47fabf91f8ad9b",
                "shasum": ""
            },
            "require": {
                "php": "^5.4|^7.0"
            },
            "require-dev": {
                "guzzlehttp/guzzle": "~5.0",
                "mockery/mockery": "~0.8",
                "phpunit/phpunit": "~4.0"
            },
            "suggest": {
                "guzzlehttp/guzzle": "Allows for implementation of the Guzzle HTTP client",
                "paragonie/random_compat": "Provides a better CSPRNG option in PHP 5"
            },
            "time": "2018-12-11T22:56:31+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Facebook\\": "src/Facebook/"
                },
                "files": [
                    "src/Facebook/polyfills.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "Facebook Platform"
            ],
            "authors": [
                {
                    "name": "Facebook",
                    "homepage": "https://github.com/facebook/php-graph-sdk/contributors"
                }
            ],
            "description": "Facebook SDK for PHP",
            "homepage": "https://github.com/facebook/php-graph-sdk",
            "keywords": [
                "facebook",
                "sdk"
            ]
        },
        {
            "name": "fig/link-util",
            "version": "1.0.0",
            "version_normalized": "1.0.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/php-fig/link-util.git",
                "reference": "1a07821801a148be4add11ab0603e4af55a72fac"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/php-fig/link-util/zipball/1a07821801a148be4add11ab0603e4af55a72fac",
                "reference": "1a07821801a148be4add11ab0603e4af55a72fac",
                "shasum": ""
            },
            "require": {
                "php": ">=5.5.0",
                "psr/link": "~1.0@dev"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.1",
                "squizlabs/php_codesniffer": "^2.3.1"
            },
            "time": "2016-10-17T18:31:11+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Fig\\Link\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "PHP-FIG",
                    "homepage": "http://www.php-fig.org/"
                }
            ],
            "description": "Common utility implementations for HTTP links",
            "keywords": [
                "http",
                "http-link",
                "link",
                "psr",
                "psr-13",
                "rest"
            ]
        },
        {
            "name": "friends-of-contao/contao-memberlist",
            "version": "2.0.1",
            "version_normalized": "2.0.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/friends-of-contao/contao-memberlist.git",
                "reference": "94ddc3d0ef3fa800aa29f014e4fda49f3daeb699"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/friends-of-contao/contao-memberlist/zipball/94ddc3d0ef3fa800aa29f014e4fda49f3daeb699",
                "reference": "94ddc3d0ef3fa800aa29f014e4fda49f3daeb699",
                "shasum": ""
            },
            "require": {
                "contao-community-alliance/composer-plugin": "~2.4 || ~3.0",
                "contao/core-bundle": "~3.5 || ~4.4",
                "php": ">=5.3"
            },
            "replace": {
                "contao-legacy/memberlist": "*"
            },
            "time": "2019-09-25T13:10:19+00:00",
            "type": "contao-module",
            "extra": {
                "contao": {
                    "sources": {
                        "system/modules/memberlist": "system/modules/memberlist"
                    }
                },
                "branch-alias": {
                    "dev-master": "2.0.x-dev"
                }
            },
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0+"
            ],
            "authors": [
                {
                    "name": "Leo Unglaub",
                    "email": "leo@unglaub.at",
                    "homepage": "https://leo.unglaub.at",
                    "role": "Developer"
                },
                {
                    "name": "Helmut Schottmüller",
                    "homepage": "http://www.aurealis.de"
                },
                {
                    "name": "Cliff Parnitzky",
                    "email": "contao@cliff-parnitzky.de",
                    "role": "Developer"
                }
            ],
            "description": "List the members of your website and allow them to send e-mails (depending on their privacy settings).",
            "keywords": [
                "contao",
                "list",
                "members"
            ]
        },
        {
            "name": "friendsofsymfony/http-cache",
            "version": "2.8.0",
            "version_normalized": "2.8.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/FriendsOfSymfony/FOSHttpCache.git",
                "reference": "5cc8b01a01c5a09afb90b9a65593fbe27205b519"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/FriendsOfSymfony/FOSHttpCache/zipball/5cc8b01a01c5a09afb90b9a65593fbe27205b519",
                "reference": "5cc8b01a01c5a09afb90b9a65593fbe27205b519",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0.0",
                "php-http/client-common": "^1.1.0 || ^2.0",
                "php-http/client-implementation": "^1.0 || ^2.0",
                "php-http/discovery": "^1.0 || ^2.0",
                "php-http/message": "^1.0 || ^2.0",
                "symfony/event-dispatcher": "^3.4 || ^4.3 || ^5.0",
                "symfony/options-resolver": "^3.4 || ^4.3 || ^5.0"
            },
            "conflict": {
                "toflar/psr6-symfony-http-cache-store": "<1.1.2"
            },
            "require-dev": {
                "mockery/mockery": "~0.9.5",
                "monolog/monolog": "^1.0",
                "php-http/guzzle6-adapter": "^1.0 || ^2.0",
                "php-http/mock-client": "^1.2",
                "phpunit/phpunit": "^5.7 || ^6.0",
                "symfony/http-kernel": "^3.4 || ^4.3 || ^5.0",
                "symfony/process": "^3.4 || ^4.3 || ^5.0"
            },
            "suggest": {
                "friendsofsymfony/http-cache-bundle": "For integration with the Symfony framework",
                "monolog/monolog": "For logging issues while invalidating"
            },
            "time": "2019-11-27T13:36:21+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.8.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "FOS\\HttpCache\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Liip AG",
                    "homepage": "http://www.liip.ch/"
                },
                {
                    "name": "Driebit",
                    "email": "tech@driebit.nl",
                    "homepage": "http://www.driebit.nl"
                },
                {
                    "name": "Community contributions",
                    "homepage": "https://github.com/friendsofsymfony/FOSHttpCache/contributors"
                }
            ],
            "description": "Tools to manage HTTP caching proxies with PHP",
            "homepage": "https://github.com/friendsofsymfony/FOSHttpCache",
            "keywords": [
                "caching",
                "http",
                "invalidation",
                "nginx",
                "purge",
                "varnish"
            ]
        },
        {
            "name": "friendsofsymfony/http-cache-bundle",
            "version": "2.8.0",
            "version_normalized": "2.8.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/FriendsOfSymfony/FOSHttpCacheBundle.git",
                "reference": "490edbb8e86ce71f63afb96a2b3a2751a9ec11b1"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/FriendsOfSymfony/FOSHttpCacheBundle/zipball/490edbb8e86ce71f63afb96a2b3a2751a9ec11b1",
                "reference": "490edbb8e86ce71f63afb96a2b3a2751a9ec11b1",
                "shasum": ""
            },
            "require": {
                "friendsofsymfony/http-cache": "^2.5.2",
                "php": "^7.2",
                "symfony/framework-bundle": "^3.4.4 || ^4.1.12 || ^5.0",
                "symfony/http-foundation": "^3.4.4 || ^4.1.12 || ^5.0",
                "symfony/http-kernel": "^3.4.4 || ^4.1.12 || ^5.0"
            },
            "conflict": {
                "symfony/monolog-bridge": "<3.4.4",
                "twig/twig": "<1.12.0"
            },
            "require-dev": {
                "matthiasnoback/symfony-dependency-injection-test": "^4.0",
                "mockery/mockery": "^1.0 || ^2.0",
                "monolog/monolog": "*",
                "php-http/guzzle6-adapter": "^1.0 || ^2.0",
                "php-http/message": "^1.0 || ^2.0",
                "sebastian/exporter": "^2.0",
                "sensio/framework-extra-bundle": "^3.0 || ^4.0 || ^5.0",
                "symfony/browser-kit": "^3.4.4 || ^4.1.12 || ^5.0",
                "symfony/console": "^3.4.4 || ^4.1.12 || ^5.0",
                "symfony/css-selector": "^3.4.4 || ^4.1.12 || ^5.0",
                "symfony/expression-language": "^3.4.4 || ^4.1.12 || ^5.0",
                "symfony/finder": "^3.4.4 || ^4.1.12 || ^5.0",
                "symfony/monolog-bundle": "^3.0 || ^4.1.12 || ^5.0",
                "symfony/phpunit-bridge": "^4.2.4 || ^5.0",
                "symfony/routing": "^3.4.4 || ^4.1.12 || ^5.0",
                "symfony/security-bundle": "^3.4.4 || ^4.1.12 || ^5.0",
                "symfony/twig-bundle": "^3.4.4 || ^4.1.12 || ^5.0",
                "symfony/yaml": "^3.4.4 || ^4.1.12 || ^5.0"
            },
            "suggest": {
                "sensio/framework-extra-bundle": "For Tagged Cache Invalidation",
                "symfony/console": "To send invalidation requests from the command line",
                "symfony/expression-language": "For Tagged Cache Invalidation"
            },
            "time": "2019-11-28T13:01:58+00:00",
            "type": "symfony-bundle",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "FOS\\HttpCacheBundle\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Liip AG",
                    "homepage": "http://www.liip.ch/"
                },
                {
                    "name": "Driebit",
                    "email": "tech@driebit.nl",
                    "homepage": "http://www.driebit.nl"
                },
                {
                    "name": "Community contributions",
                    "homepage": "https://github.com/friendsofsymfony/FOSHttpCacheBundle/contributors"
                }
            ],
            "description": "Set path based HTTP cache headers and send invalidation requests to your HTTP cache",
            "homepage": "https://github.com/FriendsOfSymfony/FOSHttpCacheBundle",
            "keywords": [
                "caching",
                "esi",
                "http",
                "invalidation",
                "purge",
                "varnish"
            ]
        },
        {
            "name": "guzzlehttp/guzzle",
            "version": "6.4.1",
            "version_normalized": "6.4.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/guzzle/guzzle.git",
                "reference": "0895c932405407fd3a7368b6910c09a24d26db11"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/guzzle/guzzle/zipball/0895c932405407fd3a7368b6910c09a24d26db11",
                "reference": "0895c932405407fd3a7368b6910c09a24d26db11",
                "shasum": ""
            },
            "require": {
                "ext-json": "*",
                "guzzlehttp/promises": "^1.0",
                "guzzlehttp/psr7": "^1.6.1",
                "php": ">=5.5"
            },
            "require-dev": {
                "ext-curl": "*",
                "phpunit/phpunit": "^4.8.35 || ^5.7 || ^6.4 || ^7.0",
                "psr/log": "^1.1"
            },
            "suggest": {
                "psr/log": "Required for using the Log middleware"
            },
            "time": "2019-10-23T15:58:00+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "6.3-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "GuzzleHttp\\": "src/"
                },
                "files": [
                    "src/functions_include.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Michael Dowling",
                    "email": "mtdowling@gmail.com",
                    "homepage": "https://github.com/mtdowling"
                }
            ],
            "description": "Guzzle is a PHP HTTP client library",
            "homepage": "http://guzzlephp.org/",
            "keywords": [
                "client",
                "curl",
                "framework",
                "http",
                "http client",
                "rest",
                "web service"
            ]
        },
        {
            "name": "guzzlehttp/promises",
            "version": "v1.3.1",
            "version_normalized": "1.3.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/guzzle/promises.git",
                "reference": "a59da6cf61d80060647ff4d3eb2c03a2bc694646"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/guzzle/promises/zipball/a59da6cf61d80060647ff4d3eb2c03a2bc694646",
                "reference": "a59da6cf61d80060647ff4d3eb2c03a2bc694646",
                "shasum": ""
            },
            "require": {
                "php": ">=5.5.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^4.0"
            },
            "time": "2016-12-20T10:07:11+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.4-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "GuzzleHttp\\Promise\\": "src/"
                },
                "files": [
                    "src/functions_include.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Michael Dowling",
                    "email": "mtdowling@gmail.com",
                    "homepage": "https://github.com/mtdowling"
                }
            ],
            "description": "Guzzle promises library",
            "keywords": [
                "promise"
            ]
        },
        {
            "name": "guzzlehttp/psr7",
            "version": "1.6.1",
            "version_normalized": "1.6.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/guzzle/psr7.git",
                "reference": "239400de7a173fe9901b9ac7c06497751f00727a"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/guzzle/psr7/zipball/239400de7a173fe9901b9ac7c06497751f00727a",
                "reference": "239400de7a173fe9901b9ac7c06497751f00727a",
                "shasum": ""
            },
            "require": {
                "php": ">=5.4.0",
                "psr/http-message": "~1.0",
                "ralouphie/getallheaders": "^2.0.5 || ^3.0.0"
            },
            "provide": {
                "psr/http-message-implementation": "1.0"
            },
            "require-dev": {
                "ext-zlib": "*",
                "phpunit/phpunit": "~4.8.36 || ^5.7.27 || ^6.5.8"
            },
            "suggest": {
                "zendframework/zend-httphandlerrunner": "Emit PSR-7 responses"
            },
            "time": "2019-07-01T23:21:34+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.6-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "GuzzleHttp\\Psr7\\": "src/"
                },
                "files": [
                    "src/functions_include.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Michael Dowling",
                    "email": "mtdowling@gmail.com",
                    "homepage": "https://github.com/mtdowling"
                },
                {
                    "name": "Tobias Schultze",
                    "homepage": "https://github.com/Tobion"
                }
            ],
            "description": "PSR-7 message implementation that also provides common utility methods",
            "keywords": [
                "http",
                "message",
                "psr-7",
                "request",
                "response",
                "stream",
                "uri",
                "url"
            ]
        },
        {
            "name": "heise/shariff",
            "version": "7.1.4",
            "version_normalized": "7.1.4.0",
            "source": {
                "type": "git",
                "url": "https://github.com/heiseonline/shariff-backend-php.git",
                "reference": "b31ebfe759e73c07893ff9df6a7c7a9037a9b124"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/heiseonline/shariff-backend-php/zipball/b31ebfe759e73c07893ff9df6a7c7a9037a9b124",
                "reference": "b31ebfe759e73c07893ff9df6a7c7a9037a9b124",
                "shasum": ""
            },
            "require": {
                "guzzlehttp/guzzle": "^6.1",
                "php": "^5.6 || ^7.0",
                "psr/log": "^1.0",
                "zendframework/zend-cache": "^2.7"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.3"
            },
            "time": "2018-08-31T11:36:53+00:00",
            "type": "library",
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Heise\\Shariff\\": "src"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Philipp Busse",
                    "email": "pmb@heise.de"
                }
            ],
            "description": "PHP backend for Shariff. Shariff enables website users to share their favorite content without compromising their privacy.",
            "homepage": "https://github.com/heiseonline/shariff-backend-php",
            "keywords": [
                "heise",
                "shariff",
                "social buttons"
            ]
        },
        {
            "name": "hofff/contao-opengraph",
            "version": "3.2.0",
            "version_normalized": "3.2.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/hofff/contao-opengraph.git",
                "reference": "183d625293fc6f81b23f8cf0b82b330f61a3841d"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/hofff/contao-opengraph/zipball/183d625293fc6f81b23f8cf0b82b330f61a3841d",
                "reference": "183d625293fc6f81b23f8cf0b82b330f61a3841d",
                "shasum": ""
            },
            "require": {
                "contao-community-alliance/composer-plugin": "^2.4 || ^3.0",
                "contao/core-bundle": "^3.2 || ^4.2",
                "php": "^5.6 || ^7.0"
            },
            "replace": {
                "backboneit/contao-opengraph": "self.version",
                "contao-legacy/backboneit_opengraph": "self.version"
            },
            "time": "2017-08-14T08:08:14+00:00",
            "type": "contao-module",
            "extra": {
                "contao": {
                    "sources": {
                        "TL_ROOT/system/modules/backboneit_opengraph": "system/modules/backboneit_opengraph"
                    }
                }
            },
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0+"
            ],
            "authors": [
                {
                    "name": "Oliver Hoff",
                    "role": "Developer",
                    "email": "oliver@hofff.com",
                    "homepage": "http://hofff.com/"
                }
            ],
            "description": "Define OpenGraph meta data in Contao",
            "keywords": [
                "contao",
                "facebook",
                "like",
                "meta data",
                "micro data",
                "opengraph",
                "share",
                "social",
                "tags"
            ]
        },
        {
            "name": "hofff/contao-shariff",
            "version": "3.0.1",
            "version_normalized": "3.0.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/hofff/contao-shariff.git",
                "reference": "07e89fbb42599bc4113dc51846f209342c951584"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/hofff/contao-shariff/zipball/07e89fbb42599bc4113dc51846f209342c951584",
                "reference": "07e89fbb42599bc4113dc51846f209342c951584",
                "shasum": ""
            },
            "require": {
                "contao/core-bundle": "^4.4",
                "heise/shariff": "^7.0",
                "php": "^7.1"
            },
            "conflict": {
                "contao/manager-plugin": "<2.0 || >=3.0"
            },
            "require-dev": {
                "contao/manager-plugin": "^2.0"
            },
            "time": "2018-09-18T07:28:31+00:00",
            "type": "contao-bundle",
            "extra": {
                "contao-manager-plugin": "Hofff\\Contao\\Shariff\\ContaoManager\\Plugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Hofff\\Contao\\Shariff\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "Oliver Hoff",
                    "role": "Developer",
                    "email": "oliver@hofff.com",
                    "homepage": "https://hofff.com/"
                }
            ],
            "description": "Shariff integration for Contao CMS.",
            "homepage": "https://hofff.com/",
            "keywords": [
                "contao",
                "facebook",
                "share",
                "shariff",
                "twitter"
            ]
        },
        {
            "name": "imagine/imagine",
            "version": "1.2.2",
            "version_normalized": "1.2.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/avalanche123/Imagine.git",
                "reference": "eec39b2092bc8008a92b8d63824476413dbe7511"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/avalanche123/Imagine/zipball/eec39b2092bc8008a92b8d63824476413dbe7511",
                "reference": "eec39b2092bc8008a92b8d63824476413dbe7511",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.2"
            },
            "require-dev": {
                "friendsofphp/php-cs-fixer": "2.2.*",
                "phpunit/phpunit": "^4.8 || ^5.7 || ^6.5 || ^7.4"
            },
            "suggest": {
                "ext-gd": "to use the GD implementation",
                "ext-gmagick": "to use the Gmagick implementation",
                "ext-imagick": "to use the Imagick implementation"
            },
            "time": "2019-07-09T06:55:48+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-develop": "0.7-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Imagine\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Bulat Shakirzyanov",
                    "email": "mallluhuct@gmail.com",
                    "homepage": "http://avalanche123.com"
                }
            ],
            "description": "Image processing for PHP 5.3",
            "homepage": "http://imagine.readthedocs.org/",
            "keywords": [
                "drawing",
                "graphics",
                "image manipulation",
                "image processing"
            ]
        },
        {
            "name": "jdorn/sql-formatter",
            "version": "v1.2.17",
            "version_normalized": "1.2.17.0",
            "source": {
                "type": "git",
                "url": "https://github.com/jdorn/sql-formatter.git",
                "reference": "64990d96e0959dff8e059dfcdc1af130728d92bc"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/jdorn/sql-formatter/zipball/64990d96e0959dff8e059dfcdc1af130728d92bc",
                "reference": "64990d96e0959dff8e059dfcdc1af130728d92bc",
                "shasum": ""
            },
            "require": {
                "php": ">=5.2.4"
            },
            "require-dev": {
                "phpunit/phpunit": "3.7.*"
            },
            "time": "2014-01-12T16:20:24+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.3.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "classmap": [
                    "lib"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Jeremy Dorn",
                    "email": "jeremy@jeremydorn.com",
                    "homepage": "http://jeremydorn.com/"
                }
            ],
            "description": "a PHP SQL highlighting library",
            "homepage": "https://github.com/jdorn/sql-formatter/",
            "keywords": [
                "highlight",
                "sql"
            ]
        },
        {
            "name": "jeremykendall/php-domain-parser",
            "version": "3.0.0",
            "version_normalized": "3.0.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/jeremykendall/php-domain-parser.git",
                "reference": "896e7e70f02bd4fd77190052799bc61e4d779672"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/jeremykendall/php-domain-parser/zipball/896e7e70f02bd4fd77190052799bc61e4d779672",
                "reference": "896e7e70f02bd4fd77190052799bc61e4d779672",
                "shasum": ""
            },
            "require": {
                "ext-curl": "*",
                "ext-intl": "*",
                "ext-mbstring": "*",
                "php": ">=5.3.0"
            },
            "require-dev": {
                "jeremykendall/debug-die": "0.0.1.*",
                "mikey179/vfsstream": "~1.4",
                "phpunit/phpunit": "~4.4"
            },
            "time": "2015-03-30T12:49:45+00:00",
            "bin": [
                "bin/parse",
                "bin/update-psl"
            ],
            "type": "library",
            "installation-source": "dist",
            "autoload": {
                "psr-0": {
                    "Pdp\\": "src/"
                },
                "files": [
                    "src/pdp-parse-url.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Jeremy Kendall",
                    "homepage": "http://about.me/jeremykendall",
                    "role": "Developer"
                },
                {
                    "name": "Contributors",
                    "homepage": "https://github.com/jeremykendall/php-domain-parser/graphs/contributors"
                }
            ],
            "description": "Public Suffix List based URL parsing implemented in PHP.",
            "homepage": "https://github.com/jeremykendall/php-domain-parser",
            "keywords": [
                "Public Suffix List",
                "domain parsing",
                "url parsing"
            ]
        },
        {
            "name": "knplabs/knp-menu",
            "version": "2.6.0",
            "version_normalized": "2.6.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/KnpLabs/KnpMenu.git",
                "reference": "b6aade272c345b6fbd07fce5929a761cba0909b8"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/KnpLabs/KnpMenu/zipball/b6aade272c345b6fbd07fce5929a761cba0909b8",
                "reference": "b6aade272c345b6fbd07fce5929a761cba0909b8",
                "shasum": ""
            },
            "require": {
                "php": ">=5.6.0"
            },
            "conflict": {
                "twig/twig": "<1.40|>=2,<2.9"
            },
            "require-dev": {
                "psr/container": "^1.0",
                "symfony/http-foundation": "~2.4|~3.0|^4.0",
                "symfony/phpunit-bridge": "~3.3|^4.0",
                "symfony/routing": "~2.3|~3.0|^4.0",
                "twig/twig": "^1.40|^2.9"
            },
            "suggest": {
                "twig/twig": "for the TwigRenderer and the integration with your templates"
            },
            "time": "2019-09-02T10:16:14+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "3.0-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Knp\\Menu\\": "src/Knp/Menu"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "KnpLabs",
                    "homepage": "https://knplabs.com"
                },
                {
                    "name": "Christophe Coevoet",
                    "email": "stof@notk.org"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://github.com/KnpLabs/KnpMenu/contributors"
                }
            ],
            "description": "An object oriented menu library",
            "homepage": "https://knplabs.com",
            "keywords": [
                "menu",
                "tree"
            ]
        },
        {
            "name": "knplabs/knp-menu-bundle",
            "version": "v2.3.0",
            "version_normalized": "2.3.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/KnpLabs/KnpMenuBundle.git",
                "reference": "78b0cebf8e1490f12ba6555511282954de83f627"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/KnpLabs/KnpMenuBundle/zipball/78b0cebf8e1490f12ba6555511282954de83f627",
                "reference": "78b0cebf8e1490f12ba6555511282954de83f627",
                "shasum": ""
            },
            "require": {
                "knplabs/knp-menu": "~2.3",
                "php": "^7.1",
                "symfony/framework-bundle": "^3.4 | ^4.0"
            },
            "require-dev": {
                "symfony/expression-language": "^3.4 | ^4.0",
                "symfony/phpunit-bridge": "^3.4 | ^4.0",
                "symfony/templating": "^3.4 | ^4.0"
            },
            "time": "2019-09-19T08:51:48+00:00",
            "type": "symfony-bundle",
            "extra": {
                "branch-alias": {
                    "dev-master": "3.0.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Knp\\Bundle\\MenuBundle\\": "src"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Knplabs",
                    "homepage": "http://knplabs.com"
                },
                {
                    "name": "Christophe Coevoet",
                    "email": "stof@notk.org"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://github.com/KnpLabs/KnpMenuBundle/contributors"
                }
            ],
            "description": "This bundle provides an integration of the KnpMenu library",
            "keywords": [
                "menu"
            ]
        },
        {
            "name": "knplabs/knp-time-bundle",
            "version": "v1.9.1",
            "version_normalized": "1.9.1.0",
            "target-dir": "Knp/Bundle/TimeBundle",
            "source": {
                "type": "git",
                "url": "https://github.com/KnpLabs/KnpTimeBundle.git",
                "reference": "d8464f1f0e0bdeb6fab3dd0d34bc085705e769f0"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/KnpLabs/KnpTimeBundle/zipball/d8464f1f0e0bdeb6fab3dd0d34bc085705e769f0",
                "reference": "d8464f1f0e0bdeb6fab3dd0d34bc085705e769f0",
                "shasum": ""
            },
            "require": {
                "php": ">=5.5",
                "symfony/config": "~2.3|~3.0|~4.0",
                "symfony/dependency-injection": "~2.3|~3.0|~4.0",
                "symfony/templating": "~2.3|~3.0|~4.0",
                "symfony/translation": "~2.3|~3.0|~4.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^4.8|^5.0"
            },
            "suggest": {
                "symfony/twig-bundle": "to use the Twig time_diff function"
            },
            "time": "2019-04-19T10:01:52+00:00",
            "type": "symfony-bundle",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.1.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-0": {
                    "Knp\\Bundle\\TimeBundle": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "KnpLabs Team",
                    "homepage": "http://knplabs.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "http://github.com/KnpLabs/KnpTimeBundle/contributors"
                }
            ],
            "description": "Knplabs time bundle makes your dates look sensible and descriptive",
            "homepage": "http://github.com/KnpLabs/KnpTimeBundle",
            "keywords": [
                "bundle",
                "date",
                "descriptive time",
                "knp",
                "knplabs",
                "time"
            ]
        },
        {
            "name": "league/uri",
            "version": "4.2.2",
            "version_normalized": "4.2.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/thephpleague/uri.git",
                "reference": "a2e73bad7e60c3bc61b649680fb8b46876e342e3"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/thephpleague/uri/zipball/a2e73bad7e60c3bc61b649680fb8b46876e342e3",
                "reference": "a2e73bad7e60c3bc61b649680fb8b46876e342e3",
                "shasum": ""
            },
            "require": {
                "ext-fileinfo": "*",
                "ext-intl": "*",
                "ext-mbstring": "*",
                "jeremykendall/php-domain-parser": "^3.0",
                "php": ">=5.5.9",
                "psr/http-message": "^1.0"
            },
            "require-dev": {
                "friendsofphp/php-cs-fixer": "^1.9",
                "phpunit/phpunit": "^4.0",
                "zendframework/zend-diactoros": "^1.3"
            },
            "time": "2016-12-12T11:36:42+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "4.2.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "League\\Uri\\": "src"
                },
                "files": [
                    "src/functions_include.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Ignace Nyamagana Butera",
                    "email": "nyamsprod@gmail.com",
                    "homepage": "https://nyamsprod.com"
                }
            ],
            "description": "URI manipulation library",
            "homepage": "http://uri.thephpleague.com",
            "keywords": [
                "data-uri",
                "ftp",
                "http",
                "https",
                "parse_url",
                "psr-7",
                "rfc3986",
                "uri",
                "url",
                "ws"
            ]
        },
        {
            "name": "lexik/maintenance-bundle",
            "version": "v2.1.5",
            "version_normalized": "2.1.5.0",
            "source": {
                "type": "git",
                "url": "https://github.com/lexik/LexikMaintenanceBundle.git",
                "reference": "3a3e916776934a95834235e4a1d71e4595d515f5"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/lexik/LexikMaintenanceBundle/zipball/3a3e916776934a95834235e4a1d71e4595d515f5",
                "reference": "3a3e916776934a95834235e4a1d71e4595d515f5",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.9",
                "symfony/framework-bundle": "~2.7|~3.0|^4.0",
                "symfony/translation": "~2.7|~3.0|^4.0"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.8|~5.7.11",
                "symfony/phpunit-bridge": "~2.7|~3.0|^4.0"
            },
            "time": "2018-02-14T10:18:33+00:00",
            "type": "symfony-bundle",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.0.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Lexik\\Bundle\\MaintenanceBundle\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Dev Lexik",
                    "email": "dev@lexik.fr"
                },
                {
                    "name": "Gilles Gauthier",
                    "email": "g.gauthier@lexik.fr"
                },
                {
                    "name": "Djuri Baars",
                    "email": "info@djurict.nl"
                }
            ],
            "description": "This bundle allows you to place your website in maintenance mode by calling two commands from your console.",
            "homepage": "https://github.com/lexik/LexikMaintenanceBundle",
            "keywords": [
                "Symfony2",
                "bundle",
                "maintenance"
            ]
        },
        {
            "name": "madeyourday/contao-rocksolid-antispam",
            "version": "v2.0.0",
            "version_normalized": "2.0.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/madeyourday/contao-rocksolid-antispam.git",
                "reference": "1fbc85e0613d125260afb0fd0b1c9ccd21972f6b"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/madeyourday/contao-rocksolid-antispam/zipball/1fbc85e0613d125260afb0fd0b1c9ccd21972f6b",
                "reference": "1fbc85e0613d125260afb0fd0b1c9ccd21972f6b",
                "shasum": ""
            },
            "require": {
                "contao/core-bundle": "^4.3",
                "php": ">=5.5"
            },
            "conflict": {
                "contao/core": "*",
                "contao/manager-plugin": "<2.0 || >=3.0"
            },
            "replace": {
                "contao-legacy/rocksolid-antispam": "self.version"
            },
            "require-dev": {
                "contao/manager-plugin": "^2.0"
            },
            "time": "2017-04-06T13:43:50+00:00",
            "type": "contao-bundle",
            "extra": {
                "contao-manager-plugin": "MadeYourDay\\RockSolidAntispam\\ContaoManagerPlugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "MadeYourDay\\RockSolidAntispam\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "RockSolid Themes",
                    "homepage": "https://rocksolidthemes.com/de/contao-themes",
                    "role": "Developer"
                }
            ],
            "description": "Protect your site effectively from spam without causing your visitors unnecessary difficulties.",
            "homepage": "https://rocksolidthemes.com/de/contao/plugins/honeypot-antispam",
            "keywords": [
                "contao",
                "form",
                "spam"
            ]
        },
        {
            "name": "madeyourday/contao-rocksolid-columns",
            "version": "v2.0.2",
            "version_normalized": "2.0.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/madeyourday/contao-rocksolid-columns.git",
                "reference": "35ca1f9b17c19fd0b774ed3307a85b58fa4b2705"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/madeyourday/contao-rocksolid-columns/zipball/35ca1f9b17c19fd0b774ed3307a85b58fa4b2705",
                "reference": "35ca1f9b17c19fd0b774ed3307a85b58fa4b2705",
                "shasum": ""
            },
            "require": {
                "contao/core-bundle": "^4.3",
                "php": ">=5.5"
            },
            "conflict": {
                "contao/core": "*",
                "contao/manager-plugin": "<2.0 || >=3.0"
            },
            "replace": {
                "contao-legacy/rocksolid-columns": "self.version"
            },
            "require-dev": {
                "contao/manager-plugin": "^2.0"
            },
            "time": "2018-06-18T12:48:01+00:00",
            "type": "contao-bundle",
            "extra": {
                "contao-manager-plugin": "MadeYourDay\\RockSolidColumns\\ContaoManagerPlugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "MadeYourDay\\RockSolidColumns\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "RockSolid Themes",
                    "homepage": "https://rocksolidthemes.com/de/contao-themes",
                    "role": "Developer"
                }
            ],
            "description": "Arrange your content elements in responsive columns",
            "homepage": "https://rocksolidthemes.com/de/contao/plugins/columns",
            "keywords": [
                "columns",
                "contao"
            ]
        },
        {
            "name": "madeyourday/contao-rocksolid-custom-elements",
            "version": "v2.2.12",
            "version_normalized": "2.2.12.0",
            "source": {
                "type": "git",
                "url": "https://github.com/madeyourday/contao-rocksolid-custom-elements.git",
                "reference": "2072a904050462aff2f7a4da071d0a2f3ba96ada"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/madeyourday/contao-rocksolid-custom-elements/zipball/2072a904050462aff2f7a4da071d0a2f3ba96ada",
                "reference": "2072a904050462aff2f7a4da071d0a2f3ba96ada",
                "shasum": ""
            },
            "require": {
                "contao/core-bundle": "^4.4.2",
                "php": ">=5.5"
            },
            "conflict": {
                "contao/core": "*",
                "contao/core-bundle": "4.4.1",
                "contao/manager-plugin": "<2.0 || >=3.0"
            },
            "replace": {
                "contao-legacy/rocksolid-custom-elements": "self.version"
            },
            "require-dev": {
                "contao/manager-plugin": "^2.0"
            },
            "suggest": {
                "madeyourday/contao-rocksolid-columns": "For grid column support. See documentation for more information."
            },
            "time": "2019-09-09T08:27:51+00:00",
            "type": "contao-bundle",
            "extra": {
                "contao-manager-plugin": "MadeYourDay\\RockSolidCustomElements\\ContaoManagerPlugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "MadeYourDay\\RockSolidCustomElements\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "RockSolid Themes",
                    "homepage": "https://rocksolidthemes.com/de/contao-themes",
                    "role": "Developer"
                }
            ],
            "description": "Create your own, nestable content elements using a modular system. End the WYSIWYG chaos with your own content elements.",
            "homepage": "https://rocksolidthemes.com/de/contao/plugins/custom-content-elements",
            "keywords": [
                "contao",
                "content-elements",
                "custom-elements"
            ]
        },
        {
            "name": "madeyourday/contao-rocksolid-icon-picker",
            "version": "v2.0.2",
            "version_normalized": "2.0.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/madeyourday/contao-rocksolid-icon-picker.git",
                "reference": "80be69c3787ba68ca8d27aca5fb00faa23e04108"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/madeyourday/contao-rocksolid-icon-picker/zipball/80be69c3787ba68ca8d27aca5fb00faa23e04108",
                "reference": "80be69c3787ba68ca8d27aca5fb00faa23e04108",
                "shasum": ""
            },
            "require": {
                "contao/core-bundle": "^4.3",
                "php": ">=5.5"
            },
            "conflict": {
                "contao/core": "*",
                "contao/manager-plugin": "<2.0 || >=3.0"
            },
            "replace": {
                "contao-legacy/rocksolid-icon-picker": "self.version"
            },
            "require-dev": {
                "contao/manager-plugin": "^2.0"
            },
            "time": "2017-07-25T14:21:37+00:00",
            "type": "contao-bundle",
            "extra": {
                "contao-manager-plugin": "MadeYourDay\\RockSolidIconPicker\\ContaoManagerPlugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "MadeYourDay\\RockSolidIconPicker\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "RockSolid Themes",
                    "homepage": "https://rocksolidthemes.com/de/contao-themes",
                    "role": "Developer"
                }
            ],
            "description": "RockSolid Icon Picker Contao Extension.",
            "homepage": "https://rocksolidthemes.com/de/contao/plugins/custom-content-elements",
            "keywords": [
                "contao",
                "icons",
                "widget"
            ]
        },
        {
            "name": "madeyourday/contao-rocksolid-mega-menu",
            "version": "v2.0.2",
            "version_normalized": "2.0.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/madeyourday/contao-rocksolid-mega-menu.git",
                "reference": "280221074c7a822b813938be8949ed77bd5c90a9"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/madeyourday/contao-rocksolid-mega-menu/zipball/280221074c7a822b813938be8949ed77bd5c90a9",
                "reference": "280221074c7a822b813938be8949ed77bd5c90a9",
                "shasum": ""
            },
            "require": {
                "contao/core-bundle": "^4.4",
                "madeyourday/contao-rocksolid-columns": "^2.0",
                "madeyourday/contao-rocksolid-slider": "^2.0",
                "php": ">=5.5"
            },
            "conflict": {
                "contao/core": "*",
                "contao/manager-plugin": "<2.0 || >=3.0"
            },
            "replace": {
                "contao-legacy/rocksolid-mega-menu": "self.version"
            },
            "require-dev": {
                "contao/manager-plugin": "^2.0"
            },
            "time": "2018-09-25T12:29:20+00:00",
            "type": "contao-bundle",
            "extra": {
                "contao-manager-plugin": "MadeYourDay\\RockSolidMegaMenu\\ContaoManagerPlugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "MadeYourDay\\RockSolidMegaMenu\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "proprietary"
            ],
            "authors": [
                {
                    "name": "RockSolid Themes",
                    "homepage": "https://rocksolidthemes.com/de/contao-themes",
                    "role": "Developer"
                }
            ],
            "description": "Mega Menu Contao Extension",
            "homepage": "https://rocksolidthemes.com/de/contao/plugins/mega-menu",
            "keywords": [
                "contao",
                "mega-menu",
                "menu",
                "navigation"
            ]
        },
        {
            "name": "madeyourday/contao-rocksolid-slider",
            "version": "v2.0.12",
            "version_normalized": "2.0.12.0",
            "source": {
                "type": "git",
                "url": "https://github.com/madeyourday/contao-rocksolid-slider.git",
                "reference": "2b22ebc0da6cbb6aaad517a12fadc057fc9c784e"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/madeyourday/contao-rocksolid-slider/zipball/2b22ebc0da6cbb6aaad517a12fadc057fc9c784e",
                "reference": "2b22ebc0da6cbb6aaad517a12fadc057fc9c784e",
                "shasum": ""
            },
            "require": {
                "contao/core-bundle": "^4.4",
                "php": ">=5.5"
            },
            "conflict": {
                "contao/core": "*",
                "contao/manager-plugin": "<2.0 || >=3.0"
            },
            "replace": {
                "contao-legacy/rocksolid-slider": "self.version",
                "contao-legacy/rocksolid-slider-pro": "self.version"
            },
            "require-dev": {
                "contao/manager-plugin": "^2.0"
            },
            "time": "2019-10-16T08:47:14+00:00",
            "type": "contao-bundle",
            "extra": {
                "contao-manager-plugin": "MadeYourDay\\RockSolidSlider\\ContaoManagerPlugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "MadeYourDay\\RockSolidSlider\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "proprietary"
            ],
            "authors": [
                {
                    "name": "RockSolid Themes",
                    "homepage": "https://rocksolidthemes.com/de/contao-themes",
                    "role": "Developer"
                }
            ],
            "description": "Responsive Slider. Full Contao integration, latest touch technology and hardware acceleration.",
            "homepage": "https://rocksolidthemes.com/de/contao/plugins/responsive-slider",
            "keywords": [
                "contao",
                "jquery",
                "slider"
            ]
        },
        {
            "name": "madeyourday/contao-rocksolid-theme-assistant",
            "version": "v2.0.2",
            "version_normalized": "2.0.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/madeyourday/contao-rocksolid-theme-assistant.git",
                "reference": "e266db5c2b40ed9a417457906a6209ddf68225e1"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/madeyourday/contao-rocksolid-theme-assistant/zipball/e266db5c2b40ed9a417457906a6209ddf68225e1",
                "reference": "e266db5c2b40ed9a417457906a6209ddf68225e1",
                "shasum": ""
            },
            "require": {
                "contao/core-bundle": "^4.3",
                "php": ">=5.5"
            },
            "conflict": {
                "contao/core": "*",
                "contao/manager-plugin": "<2.0 || >=3.0"
            },
            "replace": {
                "contao-legacy/rocksolid-theme-assistant": "self.version"
            },
            "require-dev": {
                "contao/manager-plugin": "^2.0"
            },
            "time": "2017-07-14T18:28:55+00:00",
            "type": "contao-bundle",
            "extra": {
                "contao-manager-plugin": "MadeYourDay\\RockSolidThemeAssistant\\ContaoManagerPlugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "MadeYourDay\\RockSolidThemeAssistant\\": "src/"
                },
                "classmap": [
                    "DC_RockSolidThemeAssistant.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "RockSolid Themes",
                    "homepage": "https://rocksolidthemes.com/de/contao-themes",
                    "role": "Developer"
                }
            ],
            "description": "Contao Extension: Modify colors and other properties of .css.base and other .base files.",
            "homepage": "https://rocksolidthemes.com/de/contao/plugins/theme-assistant",
            "keywords": [
                "contao",
                "themes"
            ]
        },
        {
            "name": "markbaker/complex",
            "version": "1.4.7",
            "version_normalized": "1.4.7.0",
            "source": {
                "type": "git",
                "url": "https://github.com/MarkBaker/PHPComplex.git",
                "reference": "1ea674a8308baf547cbcbd30c5fcd6d301b7c000"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/MarkBaker/PHPComplex/zipball/1ea674a8308baf547cbcbd30c5fcd6d301b7c000",
                "reference": "1ea674a8308baf547cbcbd30c5fcd6d301b7c000",
                "shasum": ""
            },
            "require": {
                "php": "^5.6.0|^7.0.0"
            },
            "require-dev": {
                "dealerdirect/phpcodesniffer-composer-installer": "^0.4.3",
                "phpcompatibility/php-compatibility": "^8.0",
                "phpdocumentor/phpdocumentor": "2.*",
                "phploc/phploc": "2.*",
                "phpmd/phpmd": "2.*",
                "phpunit/phpunit": "^4.8.35|^5.4.0",
                "sebastian/phpcpd": "2.*",
                "squizlabs/php_codesniffer": "^3.3.0"
            },
            "time": "2018-10-13T23:28:42+00:00",
            "type": "library",
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Complex\\": "classes/src/"
                },
                "files": [
                    "classes/src/functions/abs.php",
                    "classes/src/functions/acos.php",
                    "classes/src/functions/acosh.php",
                    "classes/src/functions/acot.php",
                    "classes/src/functions/acoth.php",
                    "classes/src/functions/acsc.php",
                    "classes/src/functions/acsch.php",
                    "classes/src/functions/argument.php",
                    "classes/src/functions/asec.php",
                    "classes/src/functions/asech.php",
                    "classes/src/functions/asin.php",
                    "classes/src/functions/asinh.php",
                    "classes/src/functions/atan.php",
                    "classes/src/functions/atanh.php",
                    "classes/src/functions/conjugate.php",
                    "classes/src/functions/cos.php",
                    "classes/src/functions/cosh.php",
                    "classes/src/functions/cot.php",
                    "classes/src/functions/coth.php",
                    "classes/src/functions/csc.php",
                    "classes/src/functions/csch.php",
                    "classes/src/functions/exp.php",
                    "classes/src/functions/inverse.php",
                    "classes/src/functions/ln.php",
                    "classes/src/functions/log2.php",
                    "classes/src/functions/log10.php",
                    "classes/src/functions/negative.php",
                    "classes/src/functions/pow.php",
                    "classes/src/functions/rho.php",
                    "classes/src/functions/sec.php",
                    "classes/src/functions/sech.php",
                    "classes/src/functions/sin.php",
                    "classes/src/functions/sinh.php",
                    "classes/src/functions/sqrt.php",
                    "classes/src/functions/tan.php",
                    "classes/src/functions/tanh.php",
                    "classes/src/functions/theta.php",
                    "classes/src/operations/add.php",
                    "classes/src/operations/subtract.php",
                    "classes/src/operations/multiply.php",
                    "classes/src/operations/divideby.php",
                    "classes/src/operations/divideinto.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Mark Baker",
                    "email": "mark@lange.demon.co.uk"
                }
            ],
            "description": "PHP Class for working with complex numbers",
            "homepage": "https://github.com/MarkBaker/PHPComplex",
            "keywords": [
                "complex",
                "mathematics"
            ]
        },
        {
            "name": "markbaker/matrix",
            "version": "1.2.0",
            "version_normalized": "1.2.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/MarkBaker/PHPMatrix.git",
                "reference": "5348c5a67e3b75cd209d70103f916a93b1f1ed21"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/MarkBaker/PHPMatrix/zipball/5348c5a67e3b75cd209d70103f916a93b1f1ed21",
                "reference": "5348c5a67e3b75cd209d70103f916a93b1f1ed21",
                "shasum": ""
            },
            "require": {
                "php": "^5.6.0|^7.0.0"
            },
            "require-dev": {
                "dealerdirect/phpcodesniffer-composer-installer": "dev-master",
                "phpcompatibility/php-compatibility": "dev-master",
                "phploc/phploc": "^4",
                "phpmd/phpmd": "dev-master",
                "phpunit/phpunit": "^5.7",
                "sebastian/phpcpd": "^3.0",
                "squizlabs/php_codesniffer": "^3.0@dev"
            },
            "time": "2019-10-06T11:29:25+00:00",
            "type": "library",
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Matrix\\": "classes/src/"
                },
                "files": [
                    "classes/src/functions/adjoint.php",
                    "classes/src/functions/antidiagonal.php",
                    "classes/src/functions/cofactors.php",
                    "classes/src/functions/determinant.php",
                    "classes/src/functions/diagonal.php",
                    "classes/src/functions/identity.php",
                    "classes/src/functions/inverse.php",
                    "classes/src/functions/minors.php",
                    "classes/src/functions/trace.php",
                    "classes/src/functions/transpose.php",
                    "classes/src/operations/add.php",
                    "classes/src/operations/directsum.php",
                    "classes/src/operations/subtract.php",
                    "classes/src/operations/multiply.php",
                    "classes/src/operations/divideby.php",
                    "classes/src/operations/divideinto.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Mark Baker",
                    "email": "mark@lange.demon.co.uk"
                }
            ],
            "description": "PHP Class for working with matrices",
            "homepage": "https://github.com/MarkBaker/PHPMatrix",
            "keywords": [
                "mathematics",
                "matrix",
                "vector"
            ]
        },
        {
            "name": "matthiasmullie/minify",
            "version": "1.3.61",
            "version_normalized": "1.3.61.0",
            "source": {
                "type": "git",
                "url": "https://github.com/matthiasmullie/minify.git",
                "reference": "d5acb8ce5b6acb7d11bafe97cecc533f6e4fd751"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/matthiasmullie/minify/zipball/d5acb8ce5b6acb7d11bafe97cecc533f6e4fd751",
                "reference": "d5acb8ce5b6acb7d11bafe97cecc533f6e4fd751",
                "shasum": ""
            },
            "require": {
                "ext-pcre": "*",
                "matthiasmullie/path-converter": "~1.1",
                "php": ">=5.3.0"
            },
            "require-dev": {
                "friendsofphp/php-cs-fixer": "~2.0",
                "matthiasmullie/scrapbook": "~1.0",
                "phpunit/phpunit": "~4.8"
            },
            "suggest": {
                "psr/cache-implementation": "Cache implementation to use with Minify::cache"
            },
            "time": "2018-11-26T23:10:39+00:00",
            "bin": [
                "bin/minifycss",
                "bin/minifyjs"
            ],
            "type": "library",
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "MatthiasMullie\\Minify\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Matthias Mullie",
                    "email": "minify@mullie.eu",
                    "homepage": "http://www.mullie.eu",
                    "role": "Developer"
                }
            ],
            "description": "CSS & JavaScript minifier, in PHP. Removes whitespace, strips comments, combines files (incl. @import statements and small assets in CSS files), and optimizes/shortens a few common programming patterns.",
            "homepage": "http://www.minifier.org",
            "keywords": [
                "JS",
                "css",
                "javascript",
                "minifier",
                "minify"
            ]
        },
        {
            "name": "matthiasmullie/path-converter",
            "version": "1.1.2",
            "version_normalized": "1.1.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/matthiasmullie/path-converter.git",
                "reference": "5e4b121c8b9f97c80835c1d878b0812ba1d607c9"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/matthiasmullie/path-converter/zipball/5e4b121c8b9f97c80835c1d878b0812ba1d607c9",
                "reference": "5e4b121c8b9f97c80835c1d878b0812ba1d607c9",
                "shasum": ""
            },
            "require": {
                "ext-pcre": "*",
                "php": ">=5.3.0"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.8"
            },
            "time": "2018-10-25T15:19:41+00:00",
            "type": "library",
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "MatthiasMullie\\PathConverter\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Matthias Mullie",
                    "email": "pathconverter@mullie.eu",
                    "homepage": "http://www.mullie.eu",
                    "role": "Developer"
                }
            ],
            "description": "Relative path converter",
            "homepage": "http://github.com/matthiasmullie/path-converter",
            "keywords": [
                "converter",
                "path",
                "paths",
                "relative"
            ]
        },
        {
            "name": "menatwork/contao-multicolumnwizard",
            "version": "3.3.16",
            "version_normalized": "3.3.16.0",
            "source": {
                "type": "git",
                "url": "https://github.com/menatwork/MultiColumnWizard.git",
                "reference": "9a354fe2f05549656cc0f832573c9facebf8f2a4"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/menatwork/MultiColumnWizard/zipball/9a354fe2f05549656cc0f832573c9facebf8f2a4",
                "reference": "9a354fe2f05549656cc0f832573c9facebf8f2a4",
                "shasum": ""
            },
            "require": {
                "contao-community-alliance/composer-plugin": "~2.4 || ~3.0",
                "contao/core-bundle": "~3.5 || ~4.1"
            },
            "replace": {
                "contao-legacy/multicolumnwizard": "*"
            },
            "time": "2018-02-26T17:12:41+00:00",
            "type": "contao-module",
            "extra": {
                "contao": {
                    "sources": {
                        "system/modules/multicolumnwizard": "system/modules/multicolumnwizard"
                    }
                },
                "branch-alias": {
                    "dev-master": "3.3.x-dev",
                    "dev-dev": "3.4.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "classmap": [
                    "system/"
                ],
                "psr-4": {
                    "MenAtWork\\MultiColumnWizard\\": "system/modules/multicolumnwizard/src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "Tristan Lins",
                    "email": "tristan.lins@bit3.de",
                    "homepage": "http://bit3.de",
                    "role": "Developer"
                },
                {
                    "name": "Andreas Schempp",
                    "email": "andreas.schempp@terminal42.ch",
                    "homepage": "http://www.terminal42.ch",
                    "role": "Developer"
                },
                {
                    "name": "Yanick Witschi",
                    "email": "yanick.witschi@terminal42.ch",
                    "homepage": "http://www.terminal42.ch",
                    "role": "Developer"
                },
                {
                    "name": "Andreas Isaak",
                    "email": "contao@men-at-work.de",
                    "homepage": "http://www.men-at-work.de",
                    "role": "Project leader"
                },
                {
                    "name": "David Maack",
                    "email": "contao@men-at-work.de",
                    "homepage": "http://www.men-at-work.de",
                    "role": "Developer"
                }
            ],
            "description": "MultiColumWizard for Contao OpenSource CMS",
            "homepage": "http://www.men-at-work.de",
            "keywords": [
                "contao",
                "widget",
                "wizard"
            ]
        },
        {
            "name": "menatwork/registration_info_mailer",
            "version": "3.1.1",
            "version_normalized": "3.1.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/menatwork-ia/registration_info_mailer.git",
                "reference": "471403684b245f35cc7863a4d5e2bab8c6126627"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/menatwork-ia/registration_info_mailer/zipball/471403684b245f35cc7863a4d5e2bab8c6126627",
                "reference": "471403684b245f35cc7863a4d5e2bab8c6126627",
                "shasum": ""
            },
            "require": {
                "contao-community-alliance/composer-plugin": "^2.4 || ^3.0",
                "contao/core-bundle": "^3.2 || ^4.4",
                "php": ">=5.3",
                "terminal42/notification_center": "^1.0"
            },
            "replace": {
                "contao-legacy/registration_info_mailer": "*"
            },
            "time": "2019-02-23T21:48:04+00:00",
            "type": "contao-module",
            "extra": {
                "contao": {
                    "sources": {
                        "system/modules/registration_info_mailer": "system/modules/registration_info_mailer"
                    }
                }
            },
            "installation-source": "dist",
            "autoload": {
                "classmap": [
                    "system/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "Andreas Isaak",
                    "email": "isaak@men-at-work.de",
                    "homepage": "http://www.men-at-work.de",
                    "role": "Developer"
                },
                {
                    "name": "David Maack",
                    "email": "maack@men-at-work.de",
                    "homepage": "http://www.men-at-work.de",
                    "role": "Developer"
                },
                {
                    "name": "Leo Unglaub",
                    "email": "leo@leo-unglaub.net",
                    "homepage": "http://www.leo-unglaub.net",
                    "role": "Developer"
                }
            ],
            "description": "Send a customized email if an new user register or activate an account or the login flag of an account has changed.",
            "keywords": [
                "contao",
                "registration",
                "registration_info_mailer"
            ]
        },
        {
            "name": "michelf/php-markdown",
            "version": "1.9.0",
            "version_normalized": "1.9.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/michelf/php-markdown.git",
                "reference": "c83178d49e372ca967d1a8c77ae4e051b3a3c75c"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/michelf/php-markdown/zipball/c83178d49e372ca967d1a8c77ae4e051b3a3c75c",
                "reference": "c83178d49e372ca967d1a8c77ae4e051b3a3c75c",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.0"
            },
            "require-dev": {
                "phpunit/phpunit": ">=4.3 <5.8"
            },
            "time": "2019-12-02T02:32:27+00:00",
            "type": "library",
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Michelf\\": "Michelf/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Michel Fortin",
                    "email": "michel.fortin@michelf.ca",
                    "homepage": "https://michelf.ca/",
                    "role": "Developer"
                },
                {
                    "name": "John Gruber",
                    "homepage": "https://daringfireball.net/"
                }
            ],
            "description": "PHP Markdown",
            "homepage": "https://michelf.ca/projects/php-markdown/",
            "keywords": [
                "markdown"
            ]
        },
        {
            "name": "monolog/monolog",
            "version": "1.25.2",
            "version_normalized": "1.25.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/Seldaek/monolog.git",
                "reference": "d5e2fb341cb44f7e2ab639d12a1e5901091ec287"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/Seldaek/monolog/zipball/d5e2fb341cb44f7e2ab639d12a1e5901091ec287",
                "reference": "d5e2fb341cb44f7e2ab639d12a1e5901091ec287",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.0",
                "psr/log": "~1.0"
            },
            "provide": {
                "psr/log-implementation": "1.0.0"
            },
            "require-dev": {
                "aws/aws-sdk-php": "^2.4.9 || ^3.0",
                "doctrine/couchdb": "~1.0@dev",
                "graylog2/gelf-php": "~1.0",
                "jakub-onderka/php-parallel-lint": "0.9",
                "php-amqplib/php-amqplib": "~2.4",
                "php-console/php-console": "^3.1.3",
                "phpunit/phpunit": "~4.5",
                "phpunit/phpunit-mock-objects": "2.3.0",
                "ruflin/elastica": ">=0.90 <3.0",
                "sentry/sentry": "^0.13",
                "swiftmailer/swiftmailer": "^5.3|^6.0"
            },
            "suggest": {
                "aws/aws-sdk-php": "Allow sending log messages to AWS services like DynamoDB",
                "doctrine/couchdb": "Allow sending log messages to a CouchDB server",
                "ext-amqp": "Allow sending log messages to an AMQP server (1.0+ required)",
                "ext-mongo": "Allow sending log messages to a MongoDB server",
                "graylog2/gelf-php": "Allow sending log messages to a GrayLog2 server",
                "mongodb/mongodb": "Allow sending log messages to a MongoDB server via PHP Driver",
                "php-amqplib/php-amqplib": "Allow sending log messages to an AMQP server using php-amqplib",
                "php-console/php-console": "Allow sending log messages to Google Chrome",
                "rollbar/rollbar": "Allow sending log messages to Rollbar",
                "ruflin/elastica": "Allow sending log messages to an Elastic Search server",
                "sentry/sentry": "Allow sending log messages to a Sentry server"
            },
            "time": "2019-11-13T10:00:05+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.0.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Monolog\\": "src/Monolog"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Jordi Boggiano",
                    "email": "j.boggiano@seld.be",
                    "homepage": "http://seld.be"
                }
            ],
            "description": "Sends your logs to files, sockets, inboxes, databases and various web services",
            "homepage": "http://github.com/Seldaek/monolog",
            "keywords": [
                "log",
                "logging",
                "psr-3"
            ]
        },
        {
            "name": "nelmio/cors-bundle",
            "version": "1.5.6",
            "version_normalized": "1.5.6.0",
            "source": {
                "type": "git",
                "url": "https://github.com/nelmio/NelmioCorsBundle.git",
                "reference": "10a24c10f242440211ed31075e74f81661c690d9"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/nelmio/NelmioCorsBundle/zipball/10a24c10f242440211ed31075e74f81661c690d9",
                "reference": "10a24c10f242440211ed31075e74f81661c690d9",
                "shasum": ""
            },
            "require": {
                "symfony/framework-bundle": "^2.7 || ^3.0 || ^4.0"
            },
            "require-dev": {
                "matthiasnoback/symfony-dependency-injection-test": "^1.0 || ^2.0",
                "mockery/mockery": "^0.9 || ^1.0",
                "symfony/phpunit-bridge": "^2.7 || ^3.0 || ^4.0"
            },
            "time": "2019-06-17T08:53:14+00:00",
            "type": "symfony-bundle",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.5.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Nelmio\\CorsBundle\\": ""
                },
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Nelmio",
                    "homepage": "http://nelm.io"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://github.com/nelmio/NelmioCorsBundle/contributors"
                }
            ],
            "description": "Adds CORS (Cross-Origin Resource Sharing) headers support in your Symfony2 application",
            "keywords": [
                "api",
                "cors",
                "crossdomain"
            ]
        },
        {
            "name": "nelmio/security-bundle",
            "version": "2.7.0",
            "version_normalized": "2.7.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/nelmio/NelmioSecurityBundle.git",
                "reference": "ce63c12665440b538dc743dfd9afad3dadf7d12c"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/nelmio/NelmioSecurityBundle/zipball/ce63c12665440b538dc743dfd9afad3dadf7d12c",
                "reference": "ce63c12665440b538dc743dfd9afad3dadf7d12c",
                "shasum": ""
            },
            "require": {
                "paragonie/random_compat": "~1.0|~2.0|9.99.99",
                "symfony/framework-bundle": "~2.3|~3.0|~4.0",
                "symfony/security": "~2.3|~3.0|~4.0",
                "ua-parser/uap-php": "^3.4.4"
            },
            "require-dev": {
                "doctrine/cache": "^1.0",
                "psr/cache": "^1.0",
                "symfony/phpunit-bridge": "^3.4.24|~4.0",
                "symfony/yaml": "~2.3|~3.0|~4.0",
                "twig/twig": "^1.24"
            },
            "suggest": {
                "ua-parser/uap-php": "To allow adapt CSP directives given the user-agent"
            },
            "time": "2019-04-03T13:44:45+00:00",
            "type": "symfony-bundle",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.6.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Nelmio\\SecurityBundle\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Nelmio",
                    "homepage": "http://nelm.io"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://github.com/nelmio/NelmioSecurityBundle/contributors"
                }
            ],
            "description": "Extra security-related features for Symfony: signed/encrypted cookies, HTTPS/SSL/HSTS handling, cookie session storage, ...",
            "keywords": [
                "security"
            ]
        },
        {
            "name": "numero2/contao-marketing-suite",
            "version": "1.0.9",
            "version_normalized": "1.0.9.0",
            "source": {
                "type": "git",
                "url": "https://github.com/numero2/contao-marketing-suite.git",
                "reference": "bfdf85bb4ce74e13204e4420c9abe5f3c9c776c0"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/numero2/contao-marketing-suite/zipball/bfdf85bb4ce74e13204e4420c9abe5f3c9c776c0",
                "reference": "bfdf85bb4ce74e13204e4420c9abe5f3c9c776c0",
                "shasum": ""
            },
            "require": {
                "contao/core-bundle": "^4.4.0",
                "facebook/graph-sdk": "^5.6",
                "org_heigl/hyphenator": "^2.3"
            },
            "conflict": {
                "contao/core": "*",
                "contao/manager-plugin": "<2.0 || >=3.0"
            },
            "require-dev": {
                "contao/manager-plugin": "^2.0"
            },
            "suggest": {
                "numero2/contao-avalex": "For use of avalex privacy policy",
                "numero2/contao-opengraph3": "For OpenGraph integration"
            },
            "time": "2019-10-25T10:41:39+00:00",
            "type": "contao-bundle",
            "extra": {
                "contao-manager-plugin": "numero2\\MarketingSuiteBundle\\ContaoManager\\Plugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "numero2\\MarketingSuiteBundle\\": "src/"
                },
                "classmap": [
                    "src/Resources/contao/"
                ],
                "exclude-from-classmap": [
                    "src/Resources/contao/config/",
                    "src/Resources/contao/dca/",
                    "src/Resources/contao/languages/",
                    "src/Resources/contao/templates/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "proprietary"
            ],
            "authors": [
                {
                    "name": "numero2 - Agentur für digitales Marketing",
                    "homepage": "https://www.numero2.de"
                }
            ],
            "description": "Contao Marketing Suite - Get the most out of Contao",
            "homepage": "https://contao-marketingsuite.com/"
        },
        {
            "name": "org_heigl/hyphenator",
            "version": "v2.3.2",
            "version_normalized": "2.3.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/heiglandreas/Org_Heigl_Hyphenator.git",
                "reference": "1354e79b1e006631b9938ae2bfd533278ca4c6ba"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/heiglandreas/Org_Heigl_Hyphenator/zipball/1354e79b1e006631b9938ae2bfd533278ca4c6ba",
                "reference": "1354e79b1e006631b9938ae2bfd533278ca4c6ba",
                "shasum": ""
            },
            "require": {
                "ext-mbstring": "*",
                "php": "^5.6||^7.0"
            },
            "require-dev": {
                "mockery/mockery": "^1.0",
                "phpunit/phpunit": "^6.0"
            },
            "time": "2018-06-04T12:14:48+00:00",
            "type": "library",
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Org\\Heigl\\Hyphenator\\": "src"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Andreas Heigl",
                    "email": "andreas@heigl.org",
                    "homepage": "http://andreas.heigl.org",
                    "role": "developer"
                }
            ],
            "description": "Word-Hyphenation for PHP based on the TeX-Hyphenation algorithm",
            "homepage": "http://github.com/heiglandreas/Org_Heigl_Hyphenator",
            "keywords": [
                "hyphenate",
                "hyphenation"
            ]
        },
        {
            "name": "oyejorge/less.php",
            "version": "v1.7.0.14",
            "version_normalized": "1.7.0.14",
            "source": {
                "type": "git",
                "url": "https://github.com/oyejorge/less.php.git",
                "reference": "42925c5a01a07d67ca7e82dfc8fb31814d557bc9"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/oyejorge/less.php/zipball/42925c5a01a07d67ca7e82dfc8fb31814d557bc9",
                "reference": "42925c5a01a07d67ca7e82dfc8fb31814d557bc9",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.8.24"
            },
            "time": "2017-03-28T22:19:25+00:00",
            "bin": [
                "bin/lessc"
            ],
            "type": "library",
            "installation-source": "dist",
            "autoload": {
                "psr-0": {
                    "Less": "lib/"
                },
                "classmap": [
                    "lessc.inc.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "Apache-2.0"
            ],
            "authors": [
                {
                    "name": "Matt Agar",
                    "homepage": "https://github.com/agar"
                },
                {
                    "name": "Martin Jantošovi?",
                    "homepage": "https://github.com/Mordred"
                },
                {
                    "name": "Josh Schmidt",
                    "homepage": "https://github.com/oyejorge"
                }
            ],
            "description": "PHP port of the Javascript version of LESS http://lesscss.org (Originally maintained by Josh Schmidt)",
            "homepage": "http://lessphp.gpeasy.com",
            "keywords": [
                "css",
                "less",
                "less.js",
                "lesscss",
                "php",
                "stylesheet"
            ]
        },
        {
            "name": "paragonie/random_compat",
            "version": "v9.99.99",
            "version_normalized": "9.99.99.0",
            "source": {
                "type": "git",
                "url": "https://github.com/paragonie/random_compat.git",
                "reference": "84b4dfb120c6f9b4ff7b3685f9b8f1aa365a0c95"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/paragonie/random_compat/zipball/84b4dfb120c6f9b4ff7b3685f9b8f1aa365a0c95",
                "reference": "84b4dfb120c6f9b4ff7b3685f9b8f1aa365a0c95",
                "shasum": ""
            },
            "require": {
                "php": "^7"
            },
            "require-dev": {
                "phpunit/phpunit": "4.*|5.*",
                "vimeo/psalm": "^1"
            },
            "suggest": {
                "ext-libsodium": "Provides a modern crypto API that can be used to generate random bytes."
            },
            "time": "2018-07-02T15:55:56+00:00",
            "type": "library",
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Paragon Initiative Enterprises",
                    "email": "security@paragonie.com",
                    "homepage": "https://paragonie.com"
                }
            ],
            "description": "PHP 5.x polyfill for random_bytes() and random_int() from PHP 7",
            "keywords": [
                "csprng",
                "polyfill",
                "pseudorandom",
                "random"
            ]
        },
        {
            "name": "patchwork/utf8",
            "version": "v1.3.1",
            "version_normalized": "1.3.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/tchwork/utf8.git",
                "reference": "30ec6451aec7d2536f0af8fe535f70c764f2c47a"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/tchwork/utf8/zipball/30ec6451aec7d2536f0af8fe535f70c764f2c47a",
                "reference": "30ec6451aec7d2536f0af8fe535f70c764f2c47a",
                "shasum": ""
            },
            "require": {
                "lib-pcre": ">=7.3",
                "php": ">=5.3.0"
            },
            "suggest": {
                "ext-iconv": "Use iconv for best performance",
                "ext-intl": "Use Intl for best performance",
                "ext-mbstring": "Use Mbstring for best performance",
                "ext-wfio": "Use WFIO for UTF-8 filesystem access on Windows"
            },
            "time": "2016-05-18T13:57:10+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.3-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Patchwork\\": "src/Patchwork/"
                },
                "classmap": [
                    "src/Normalizer.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "(Apache-2.0 or GPL-2.0)"
            ],
            "authors": [
                {
                    "name": "Nicolas Grekas",
                    "email": "p@tchwork.com"
                }
            ],
            "description": "Portable and performant UTF-8, Unicode and Grapheme Clusters for PHP",
            "homepage": "https://github.com/tchwork/utf8",
            "keywords": [
                "grapheme",
                "i18n",
                "unicode",
                "utf-8",
                "utf8"
            ]
        },
        {
            "name": "php-http/client-common",
            "version": "1.10.0",
            "version_normalized": "1.10.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/php-http/client-common.git",
                "reference": "c0390ae3c8f2ae9d50901feef0127fb9e396f6b4"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/php-http/client-common/zipball/c0390ae3c8f2ae9d50901feef0127fb9e396f6b4",
                "reference": "c0390ae3c8f2ae9d50901feef0127fb9e396f6b4",
                "shasum": ""
            },
            "require": {
                "php": "^5.4 || ^7.0",
                "php-http/httplug": "^1.1",
                "php-http/message": "^1.6",
                "php-http/message-factory": "^1.0",
                "symfony/options-resolver": "^2.6 || ^3.0 || ^4.0 || ^5.0"
            },
            "require-dev": {
                "guzzlehttp/psr7": "^1.4",
                "phpspec/phpspec": "^2.5 || ^3.4 || ^4.2"
            },
            "suggest": {
                "php-http/cache-plugin": "PSR-6 Cache plugin",
                "php-http/logger-plugin": "PSR-3 Logger plugin",
                "php-http/stopwatch-plugin": "Symfony Stopwatch plugin"
            },
            "time": "2019-11-18T08:54:36+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.10.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Http\\Client\\Common\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Márk Sági-Kazár",
                    "email": "mark.sagikazar@gmail.com"
                }
            ],
            "description": "Common HTTP Client implementations and tools for HTTPlug",
            "homepage": "http://httplug.io",
            "keywords": [
                "client",
                "common",
                "http",
                "httplug"
            ]
        },
        {
            "name": "php-http/discovery",
            "version": "1.7.0",
            "version_normalized": "1.7.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/php-http/discovery.git",
                "reference": "e822f86a6983790aa17ab13aa7e69631e86806b6"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/php-http/discovery/zipball/e822f86a6983790aa17ab13aa7e69631e86806b6",
                "reference": "e822f86a6983790aa17ab13aa7e69631e86806b6",
                "shasum": ""
            },
            "require": {
                "php": "^7.1"
            },
            "conflict": {
                "nyholm/psr7": "<1.0"
            },
            "require-dev": {
                "akeneo/phpspec-skip-example-extension": "^4.0",
                "php-http/httplug": "^1.0 || ^2.0",
                "php-http/message-factory": "^1.0",
                "phpspec/phpspec": "^5.1",
                "puli/composer-plugin": "1.0.0-beta10"
            },
            "suggest": {
                "php-http/message": "Allow to use Guzzle, Diactoros or Slim Framework factories",
                "puli/composer-plugin": "Sets up Puli which is recommended for Discovery to work. Check http://docs.php-http.org/en/latest/discovery.html for more details."
            },
            "time": "2019-06-30T09:04:27+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.7-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Http\\Discovery\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Márk Sági-Kazár",
                    "email": "mark.sagikazar@gmail.com"
                }
            ],
            "description": "Finds installed HTTPlug implementations and PSR-7 message factories",
            "homepage": "http://php-http.org",
            "keywords": [
                "adapter",
                "client",
                "discovery",
                "factory",
                "http",
                "message",
                "psr7"
            ]
        },
        {
            "name": "php-http/guzzle6-adapter",
            "version": "v1.1.1",
            "version_normalized": "1.1.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/php-http/guzzle6-adapter.git",
                "reference": "a56941f9dc6110409cfcddc91546ee97039277ab"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/php-http/guzzle6-adapter/zipball/a56941f9dc6110409cfcddc91546ee97039277ab",
                "reference": "a56941f9dc6110409cfcddc91546ee97039277ab",
                "shasum": ""
            },
            "require": {
                "guzzlehttp/guzzle": "^6.0",
                "php": ">=5.5.0",
                "php-http/httplug": "^1.0"
            },
            "provide": {
                "php-http/async-client-implementation": "1.0",
                "php-http/client-implementation": "1.0"
            },
            "require-dev": {
                "ext-curl": "*",
                "php-http/adapter-integration-tests": "^0.4"
            },
            "time": "2016-05-10T06:13:32+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.2-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Http\\Adapter\\Guzzle6\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Márk Sági-Kazár",
                    "email": "mark.sagikazar@gmail.com"
                },
                {
                    "name": "David de Boer",
                    "email": "david@ddeboer.nl"
                }
            ],
            "description": "Guzzle 6 HTTP Adapter",
            "homepage": "http://httplug.io",
            "keywords": [
                "Guzzle",
                "http"
            ]
        },
        {
            "name": "php-http/httplug",
            "version": "v1.1.0",
            "version_normalized": "1.1.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/php-http/httplug.git",
                "reference": "1c6381726c18579c4ca2ef1ec1498fdae8bdf018"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/php-http/httplug/zipball/1c6381726c18579c4ca2ef1ec1498fdae8bdf018",
                "reference": "1c6381726c18579c4ca2ef1ec1498fdae8bdf018",
                "shasum": ""
            },
            "require": {
                "php": ">=5.4",
                "php-http/promise": "^1.0",
                "psr/http-message": "^1.0"
            },
            "require-dev": {
                "henrikbjorn/phpspec-code-coverage": "^1.0",
                "phpspec/phpspec": "^2.4"
            },
            "time": "2016-08-31T08:30:17+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.1-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Http\\Client\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Eric GELOEN",
                    "email": "geloen.eric@gmail.com"
                },
                {
                    "name": "Márk Sági-Kazár",
                    "email": "mark.sagikazar@gmail.com"
                }
            ],
            "description": "HTTPlug, the HTTP client abstraction for PHP",
            "homepage": "http://httplug.io",
            "keywords": [
                "client",
                "http"
            ]
        },
        {
            "name": "php-http/message",
            "version": "1.8.0",
            "version_normalized": "1.8.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/php-http/message.git",
                "reference": "ce8f43ac1e294b54aabf5808515c3554a19c1e1c"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/php-http/message/zipball/ce8f43ac1e294b54aabf5808515c3554a19c1e1c",
                "reference": "ce8f43ac1e294b54aabf5808515c3554a19c1e1c",
                "shasum": ""
            },
            "require": {
                "clue/stream-filter": "^1.4",
                "php": "^7.1",
                "php-http/message-factory": "^1.0.2",
                "psr/http-message": "^1.0"
            },
            "provide": {
                "php-http/message-factory-implementation": "1.0"
            },
            "require-dev": {
                "akeneo/phpspec-skip-example-extension": "^1.0",
                "coduo/phpspec-data-provider-extension": "^1.0",
                "ext-zlib": "*",
                "guzzlehttp/psr7": "^1.0",
                "henrikbjorn/phpspec-code-coverage": "^1.0",
                "phpspec/phpspec": "^2.4",
                "slim/slim": "^3.0",
                "zendframework/zend-diactoros": "^1.0"
            },
            "suggest": {
                "ext-zlib": "Used with compressor/decompressor streams",
                "guzzlehttp/psr7": "Used with Guzzle PSR-7 Factories",
                "slim/slim": "Used with Slim Framework PSR-7 implementation",
                "zendframework/zend-diactoros": "Used with Diactoros Factories"
            },
            "time": "2019-08-05T06:55:08+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.8-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Http\\Message\\": "src/"
                },
                "files": [
                    "src/filters.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Márk Sági-Kazár",
                    "email": "mark.sagikazar@gmail.com"
                }
            ],
            "description": "HTTP Message related tools",
            "homepage": "http://php-http.org",
            "keywords": [
                "http",
                "message",
                "psr-7"
            ]
        },
        {
            "name": "php-http/message-factory",
            "version": "v1.0.2",
            "version_normalized": "1.0.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/php-http/message-factory.git",
                "reference": "a478cb11f66a6ac48d8954216cfed9aa06a501a1"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/php-http/message-factory/zipball/a478cb11f66a6ac48d8954216cfed9aa06a501a1",
                "reference": "a478cb11f66a6ac48d8954216cfed9aa06a501a1",
                "shasum": ""
            },
            "require": {
                "php": ">=5.4",
                "psr/http-message": "^1.0"
            },
            "time": "2015-12-19T14:08:53+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Http\\Message\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Márk Sági-Kazár",
                    "email": "mark.sagikazar@gmail.com"
                }
            ],
            "description": "Factory interfaces for PSR-7 HTTP Message",
            "homepage": "http://php-http.org",
            "keywords": [
                "factory",
                "http",
                "message",
                "stream",
                "uri"
            ]
        },
        {
            "name": "php-http/promise",
            "version": "v1.0.0",
            "version_normalized": "1.0.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/php-http/promise.git",
                "reference": "dc494cdc9d7160b9a09bd5573272195242ce7980"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/php-http/promise/zipball/dc494cdc9d7160b9a09bd5573272195242ce7980",
                "reference": "dc494cdc9d7160b9a09bd5573272195242ce7980",
                "shasum": ""
            },
            "require-dev": {
                "henrikbjorn/phpspec-code-coverage": "^1.0",
                "phpspec/phpspec": "^2.4"
            },
            "time": "2016-01-26T13:27:02+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.1-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Http\\Promise\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Márk Sági-Kazár",
                    "email": "mark.sagikazar@gmail.com"
                },
                {
                    "name": "Joel Wurtz",
                    "email": "joel.wurtz@gmail.com"
                }
            ],
            "description": "Promise used for asynchronous HTTP requests",
            "homepage": "http://httplug.io",
            "keywords": [
                "promise"
            ]
        },
        {
            "name": "phpoffice/phpspreadsheet",
            "version": "1.10.1",
            "version_normalized": "1.10.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/PHPOffice/PhpSpreadsheet.git",
                "reference": "1648dc9ebef6ebe0c5a172e16cf66732918416e0"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/PHPOffice/PhpSpreadsheet/zipball/1648dc9ebef6ebe0c5a172e16cf66732918416e0",
                "reference": "1648dc9ebef6ebe0c5a172e16cf66732918416e0",
                "shasum": ""
            },
            "require": {
                "ext-ctype": "*",
                "ext-dom": "*",
                "ext-fileinfo": "*",
                "ext-gd": "*",
                "ext-iconv": "*",
                "ext-libxml": "*",
                "ext-mbstring": "*",
                "ext-simplexml": "*",
                "ext-xml": "*",
                "ext-xmlreader": "*",
                "ext-xmlwriter": "*",
                "ext-zip": "*",
                "ext-zlib": "*",
                "markbaker/complex": "^1.4",
                "markbaker/matrix": "^1.2",
                "php": "^7.1",
                "psr/simple-cache": "^1.0"
            },
            "require-dev": {
                "dompdf/dompdf": "^0.8.3",
                "friendsofphp/php-cs-fixer": "^2.16",
                "jpgraph/jpgraph": "^4.0",
                "mpdf/mpdf": "^8.0",
                "phpcompatibility/php-compatibility": "^9.3",
                "phpunit/phpunit": "^7.5",
                "squizlabs/php_codesniffer": "^3.5",
                "tecnickcom/tcpdf": "^6.3"
            },
            "suggest": {
                "dompdf/dompdf": "Option for rendering PDF with PDF Writer",
                "jpgraph/jpgraph": "Option for rendering charts, or including charts with PDF or HTML Writers",
                "mpdf/mpdf": "Option for rendering PDF with PDF Writer",
                "tecnickcom/tcpdf": "Option for rendering PDF with PDF Writer"
            },
            "time": "2019-12-01T23:13:51+00:00",
            "type": "library",
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "PhpOffice\\PhpSpreadsheet\\": "src/PhpSpreadsheet"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Maarten Balliauw",
                    "homepage": "https://blog.maartenballiauw.be"
                },
                {
                    "name": "Mark Baker",
                    "homepage": "https://markbakeruk.net"
                },
                {
                    "name": "Franck Lefevre",
                    "homepage": "https://rootslabs.net"
                },
                {
                    "name": "Erik Tilt"
                },
                {
                    "name": "Adrien Crivelli"
                }
            ],
            "description": "PHPSpreadsheet - Read, Create and Write Spreadsheet documents in PHP - Spreadsheet engine",
            "homepage": "https://github.com/PHPOffice/PhpSpreadsheet",
            "keywords": [
                "OpenXML",
                "excel",
                "gnumeric",
                "ods",
                "php",
                "spreadsheet",
                "xls",
                "xlsx"
            ]
        },
        {
            "name": "phpspec/php-diff",
            "version": "v1.1.0",
            "version_normalized": "1.1.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/phpspec/php-diff.git",
                "reference": "0464787bfa7cd13576c5a1e318709768798bec6a"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/phpspec/php-diff/zipball/0464787bfa7cd13576c5a1e318709768798bec6a",
                "reference": "0464787bfa7cd13576c5a1e318709768798bec6a",
                "shasum": ""
            },
            "time": "2016-04-07T12:29:16+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-0": {
                    "Diff": "lib/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Chris Boulton",
                    "homepage": "http://github.com/chrisboulton"
                }
            ],
            "description": "A comprehensive library for generating differences between two hashable objects (strings or arrays)."
        },
        {
            "name": "phpunit/php-token-stream",
            "version": "3.1.1",
            "version_normalized": "3.1.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/php-token-stream.git",
                "reference": "995192df77f63a59e47f025390d2d1fdf8f425ff"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/php-token-stream/zipball/995192df77f63a59e47f025390d2d1fdf8f425ff",
                "reference": "995192df77f63a59e47f025390d2d1fdf8f425ff",
                "shasum": ""
            },
            "require": {
                "ext-tokenizer": "*",
                "php": "^7.1"
            },
            "require-dev": {
                "phpunit/phpunit": "^7.0"
            },
            "time": "2019-09-17T06:23:10+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "3.1-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de"
                }
            ],
            "description": "Wrapper around PHP's tokenizer extension.",
            "homepage": "https://github.com/sebastianbergmann/php-token-stream/",
            "keywords": [
                "tokenizer"
            ]
        },
        {
            "name": "psr/cache",
            "version": "1.0.1",
            "version_normalized": "1.0.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/php-fig/cache.git",
                "reference": "d11b50ad223250cf17b86e38383413f5a6764bf8"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/php-fig/cache/zipball/d11b50ad223250cf17b86e38383413f5a6764bf8",
                "reference": "d11b50ad223250cf17b86e38383413f5a6764bf8",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.0"
            },
            "time": "2016-08-06T20:24:11+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Psr\\Cache\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "PHP-FIG",
                    "homepage": "http://www.php-fig.org/"
                }
            ],
            "description": "Common interface for caching libraries",
            "keywords": [
                "cache",
                "psr",
                "psr-6"
            ]
        },
        {
            "name": "psr/container",
            "version": "1.0.0",
            "version_normalized": "1.0.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/php-fig/container.git",
                "reference": "b7ce3b176482dbbc1245ebf52b181af44c2cf55f"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/php-fig/container/zipball/b7ce3b176482dbbc1245ebf52b181af44c2cf55f",
                "reference": "b7ce3b176482dbbc1245ebf52b181af44c2cf55f",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.0"
            },
            "time": "2017-02-14T16:28:37+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Psr\\Container\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "PHP-FIG",
                    "homepage": "http://www.php-fig.org/"
                }
            ],
            "description": "Common Container Interface (PHP FIG PSR-11)",
            "homepage": "https://github.com/php-fig/container",
            "keywords": [
                "PSR-11",
                "container",
                "container-interface",
                "container-interop",
                "psr"
            ]
        },
        {
            "name": "psr/http-message",
            "version": "1.0.1",
            "version_normalized": "1.0.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/php-fig/http-message.git",
                "reference": "f6561bf28d520154e4b0ec72be95418abe6d9363"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/php-fig/http-message/zipball/f6561bf28d520154e4b0ec72be95418abe6d9363",
                "reference": "f6561bf28d520154e4b0ec72be95418abe6d9363",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.0"
            },
            "time": "2016-08-06T14:39:51+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Psr\\Http\\Message\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "PHP-FIG",
                    "homepage": "http://www.php-fig.org/"
                }
            ],
            "description": "Common interface for HTTP messages",
            "homepage": "https://github.com/php-fig/http-message",
            "keywords": [
                "http",
                "http-message",
                "psr",
                "psr-7",
                "request",
                "response"
            ]
        },
        {
            "name": "psr/link",
            "version": "1.0.0",
            "version_normalized": "1.0.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/php-fig/link.git",
                "reference": "eea8e8662d5cd3ae4517c9b864493f59fca95562"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/php-fig/link/zipball/eea8e8662d5cd3ae4517c9b864493f59fca95562",
                "reference": "eea8e8662d5cd3ae4517c9b864493f59fca95562",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.0"
            },
            "time": "2016-10-28T16:06:13+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Psr\\Link\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "PHP-FIG",
                    "homepage": "http://www.php-fig.org/"
                }
            ],
            "description": "Common interfaces for HTTP links",
            "keywords": [
                "http",
                "http-link",
                "link",
                "psr",
                "psr-13",
                "rest"
            ]
        },
        {
            "name": "psr/log",
            "version": "1.1.2",
            "version_normalized": "1.1.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/php-fig/log.git",
                "reference": "446d54b4cb6bf489fc9d75f55843658e6f25d801"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/php-fig/log/zipball/446d54b4cb6bf489fc9d75f55843658e6f25d801",
                "reference": "446d54b4cb6bf489fc9d75f55843658e6f25d801",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.0"
            },
            "time": "2019-11-01T11:05:21+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.1.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Psr\\Log\\": "Psr/Log/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "PHP-FIG",
                    "homepage": "http://www.php-fig.org/"
                }
            ],
            "description": "Common interface for logging libraries",
            "homepage": "https://github.com/php-fig/log",
            "keywords": [
                "log",
                "psr",
                "psr-3"
            ]
        },
        {
            "name": "psr/simple-cache",
            "version": "1.0.1",
            "version_normalized": "1.0.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/php-fig/simple-cache.git",
                "reference": "408d5eafb83c57f6365a3ca330ff23aa4a5fa39b"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/php-fig/simple-cache/zipball/408d5eafb83c57f6365a3ca330ff23aa4a5fa39b",
                "reference": "408d5eafb83c57f6365a3ca330ff23aa4a5fa39b",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.0"
            },
            "time": "2017-10-23T01:57:42+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Psr\\SimpleCache\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "PHP-FIG",
                    "homepage": "http://www.php-fig.org/"
                }
            ],
            "description": "Common interfaces for simple caching",
            "keywords": [
                "cache",
                "caching",
                "psr",
                "psr-16",
                "simple-cache"
            ]
        },
        {
            "name": "ralouphie/getallheaders",
            "version": "3.0.3",
            "version_normalized": "3.0.3.0",
            "source": {
                "type": "git",
                "url": "https://github.com/ralouphie/getallheaders.git",
                "reference": "120b605dfeb996808c31b6477290a714d356e822"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/ralouphie/getallheaders/zipball/120b605dfeb996808c31b6477290a714d356e822",
                "reference": "120b605dfeb996808c31b6477290a714d356e822",
                "shasum": ""
            },
            "require": {
                "php": ">=5.6"
            },
            "require-dev": {
                "php-coveralls/php-coveralls": "^2.1",
                "phpunit/phpunit": "^5 || ^6.5"
            },
            "time": "2019-03-08T08:55:37+00:00",
            "type": "library",
            "installation-source": "dist",
            "autoload": {
                "files": [
                    "src/getallheaders.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Ralph Khattar",
                    "email": "ralph.khattar@gmail.com"
                }
            ],
            "description": "A polyfill for getallheaders."
        },
        {
            "name": "scssphp/scssphp",
            "version": "1.0.5",
            "version_normalized": "1.0.5.0",
            "source": {
                "type": "git",
                "url": "https://github.com/scssphp/scssphp.git",
                "reference": "98e10149058102817b493c5a147fa582cb62d46e"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/scssphp/scssphp/zipball/98e10149058102817b493c5a147fa582cb62d46e",
                "reference": "98e10149058102817b493c5a147fa582cb62d46e",
                "shasum": ""
            },
            "require": {
                "ext-ctype": "*",
                "ext-json": "*",
                "php": ">=5.6.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7 || ^6.5 || ^7.5 || ^8.3",
                "squizlabs/php_codesniffer": "~2.5",
                "twbs/bootstrap": "~4.3",
                "zurb/foundation": "~6.5"
            },
            "time": "2019-10-03T17:09:15+00:00",
            "bin": [
                "bin/pscss"
            ],
            "type": "library",
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "ScssPhp\\ScssPhp\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Anthon Pang",
                    "email": "apang@softwaredevelopment.ca",
                    "homepage": "https://github.com/robocoder"
                },
                {
                    "name": "Cédric Morin",
                    "email": "cedric@yterium.com",
                    "homepage": "https://github.com/Cerdic"
                }
            ],
            "description": "scssphp is a compiler for SCSS written in PHP.",
            "homepage": "http://scssphp.github.io/scssphp/",
            "keywords": [
                "css",
                "less",
                "sass",
                "scss",
                "stylesheet"
            ]
        },
        {
            "name": "sensio/distribution-bundle",
            "version": "v5.0.25",
            "version_normalized": "5.0.25.0",
            "source": {
                "type": "git",
                "url": "https://github.com/sensiolabs/SensioDistributionBundle.git",
                "reference": "80a38234bde8321fb92aa0b8c27978a272bb4baf"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sensiolabs/SensioDistributionBundle/zipball/80a38234bde8321fb92aa0b8c27978a272bb4baf",
                "reference": "80a38234bde8321fb92aa0b8c27978a272bb4baf",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.9",
                "sensiolabs/security-checker": "~5.0|~6.0",
                "symfony/class-loader": "~2.3|~3.0",
                "symfony/config": "~2.3|~3.0",
                "symfony/dependency-injection": "~2.3|~3.0",
                "symfony/filesystem": "~2.3|~3.0",
                "symfony/http-kernel": "~2.3|~3.0",
                "symfony/process": "~2.3|~3.0"
            },
            "time": "2019-06-18T15:43:58+00:00",
            "type": "symfony-bundle",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.0.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Sensio\\Bundle\\DistributionBundle\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                }
            ],
            "description": "Base bundle for Symfony Distributions",
            "keywords": [
                "configuration",
                "distribution"
            ]
        },
        {
            "name": "sensio/framework-extra-bundle",
            "version": "v5.4.1",
            "version_normalized": "5.4.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/sensiolabs/SensioFrameworkExtraBundle.git",
                "reference": "585f4b3a1c54f24d1a8431c729fc8f5acca20c8a"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sensiolabs/SensioFrameworkExtraBundle/zipball/585f4b3a1c54f24d1a8431c729fc8f5acca20c8a",
                "reference": "585f4b3a1c54f24d1a8431c729fc8f5acca20c8a",
                "shasum": ""
            },
            "require": {
                "doctrine/annotations": "^1.0",
                "doctrine/persistence": "^1.0",
                "php": ">=7.1.3",
                "symfony/config": "^3.4|^4.3",
                "symfony/dependency-injection": "^3.4|^4.3",
                "symfony/framework-bundle": "^3.4|^4.3",
                "symfony/http-kernel": "^3.4|^4.3"
            },
            "require-dev": {
                "doctrine/doctrine-bundle": "^1.6",
                "doctrine/orm": "^2.5",
                "nyholm/psr7": "^1.1",
                "symfony/browser-kit": "^3.4|^4.3",
                "symfony/dom-crawler": "^3.4|^4.3",
                "symfony/expression-language": "^3.4|^4.3",
                "symfony/finder": "^3.4|^4.3",
                "symfony/monolog-bridge": "^3.0|^4.0",
                "symfony/monolog-bundle": "^3.2",
                "symfony/phpunit-bridge": "^3.4.19|^4.1.8",
                "symfony/psr-http-message-bridge": "^1.1",
                "symfony/security-bundle": "^3.4|^4.3",
                "symfony/twig-bundle": "^3.4|^4.3",
                "symfony/yaml": "^3.4|^4.3",
                "twig/twig": "~1.12|~2.0"
            },
            "suggest": {
                "symfony/expression-language": "",
                "symfony/psr-http-message-bridge": "To use the PSR-7 converters",
                "symfony/security-bundle": ""
            },
            "time": "2019-07-08T08:31:25+00:00",
            "type": "symfony-bundle",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.4.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Sensio\\Bundle\\FrameworkExtraBundle\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                }
            ],
            "description": "This bundle provides a way to configure your controllers with annotations",
            "keywords": [
                "annotations",
                "controllers"
            ]
        },
        {
            "name": "sensiolabs/ansi-to-html",
            "version": "v1.1.3",
            "version_normalized": "1.1.3.0",
            "source": {
                "type": "git",
                "url": "https://github.com/sensiolabs/ansi-to-html.git",
                "reference": "8b5d787dca714bd98dd770c078d76528320a8286"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sensiolabs/ansi-to-html/zipball/8b5d787dca714bd98dd770c078d76528320a8286",
                "reference": "8b5d787dca714bd98dd770c078d76528320a8286",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.0"
            },
            "suggest": {
                "twig/twig": "Provides nice templating features"
            },
            "time": "2017-05-02T00:53:29+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.1-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-0": {
                    "SensioLabs\\AnsiConverter": "."
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                }
            ],
            "description": "A library to convert a text with ANSI codes to HTML"
        },
        {
            "name": "sensiolabs/security-checker",
            "version": "v6.0.3",
            "version_normalized": "6.0.3.0",
            "source": {
                "type": "git",
                "url": "https://github.com/sensiolabs/security-checker.git",
                "reference": "a576c01520d9761901f269c4934ba55448be4a54"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sensiolabs/security-checker/zipball/a576c01520d9761901f269c4934ba55448be4a54",
                "reference": "a576c01520d9761901f269c4934ba55448be4a54",
                "shasum": ""
            },
            "require": {
                "php": ">=7.1.3",
                "symfony/console": "^2.8|^3.4|^4.2|^5.0",
                "symfony/http-client": "^4.3|^5.0",
                "symfony/mime": "^4.3|^5.0",
                "symfony/polyfill-ctype": "^1.11"
            },
            "time": "2019-11-01T13:20:14+00:00",
            "bin": [
                "security-checker"
            ],
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "6.0-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "SensioLabs\\Security\\": "SensioLabs/Security"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien.potencier@gmail.com"
                }
            ],
            "description": "A security checker for your composer.lock"
        },
        {
            "name": "simplepie/simplepie",
            "version": "1.5.3",
            "version_normalized": "1.5.3.0",
            "source": {
                "type": "git",
                "url": "https://github.com/simplepie/simplepie.git",
                "reference": "173663382a9346acd53df60c7ffb20689c9cf1f6"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/simplepie/simplepie/zipball/173663382a9346acd53df60c7ffb20689c9cf1f6",
                "reference": "173663382a9346acd53df60c7ffb20689c9cf1f6",
                "shasum": ""
            },
            "require": {
                "ext-pcre": "*",
                "ext-xml": "*",
                "ext-xmlreader": "*",
                "php": ">=5.6.0"
            },
            "require-dev": {
                "phpunit/phpunit": "~5.4.3 || ~6.5"
            },
            "suggest": {
                "ext-curl": "",
                "ext-iconv": "",
                "ext-intl": "",
                "ext-mbstring": "",
                "mf2/mf2": "Microformat module that allows for parsing HTML for microformats"
            },
            "time": "2019-09-22T23:21:30+00:00",
            "type": "library",
            "installation-source": "dist",
            "autoload": {
                "psr-0": {
                    "SimplePie": "library"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Ryan Parman",
                    "homepage": "http://ryanparman.com/",
                    "role": "Creator, alumnus developer"
                },
                {
                    "name": "Geoffrey Sneddon",
                    "homepage": "http://gsnedders.com/",
                    "role": "Alumnus developer"
                },
                {
                    "name": "Ryan McCue",
                    "email": "me@ryanmccue.info",
                    "homepage": "http://ryanmccue.info/",
                    "role": "Developer"
                }
            ],
            "description": "A simple Atom/RSS parsing library for PHP",
            "homepage": "http://simplepie.org/",
            "keywords": [
                "atom",
                "feeds",
                "rss"
            ]
        },
        {
            "name": "slashworks/contao-simple-svg-icons-bundle",
            "version": "v1.3.0",
            "version_normalized": "1.3.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/slashworks/contao-simple-svg-icons-bundle.git",
                "reference": "0744e9d1c30e8a28577976b7faef645686d7a748"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/slashworks/contao-simple-svg-icons-bundle/zipball/0744e9d1c30e8a28577976b7faef645686d7a748",
                "reference": "0744e9d1c30e8a28577976b7faef645686d7a748",
                "shasum": ""
            },
            "require": {
                "contao/core-bundle": "4.4.*",
                "php": "^5.6 || ^7.0",
                "symfony/framework-bundle": "^3.3"
            },
            "conflict": {
                "contao/core": "*",
                "contao/manager-plugin": "<2.0 || >=3.0"
            },
            "require-dev": {
                "contao/manager-plugin": "^2.0",
                "doctrine/doctrine-cache-bundle": "^1.3",
                "friendsofphp/php-cs-fixer": "^2.12",
                "php-http/guzzle6-adapter": "^1.1",
                "php-http/message-factory": "^1.0.2",
                "phpunit/phpunit": "^5.7.26",
                "symfony/phpunit-bridge": "^3.2"
            },
            "time": "2019-07-07T12:48:14+00:00",
            "type": "contao-bundle",
            "extra": {
                "contao-manager-plugin": "Slashworks\\ContaoSimpleSvgIconsBundle\\ContaoManager\\Plugin"
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Slashworks\\ContaoSimpleSvgIconsBundle\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "slashworks",
                    "homepage": "https://github.com/slashworks"
                }
            ],
            "description": "Simply use SVG icons from an SVG icon sprite file with Contao inserttags."
        },
        {
            "name": "swiftmailer/swiftmailer",
            "version": "v5.4.12",
            "version_normalized": "5.4.12.0",
            "source": {
                "type": "git",
                "url": "https://github.com/swiftmailer/swiftmailer.git",
                "reference": "181b89f18a90f8925ef805f950d47a7190e9b950"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/swiftmailer/swiftmailer/zipball/181b89f18a90f8925ef805f950d47a7190e9b950",
                "reference": "181b89f18a90f8925ef805f950d47a7190e9b950",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "require-dev": {
                "mockery/mockery": "~0.9.1",
                "symfony/phpunit-bridge": "~3.2"
            },
            "time": "2018-07-31T09:26:32+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.4-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "files": [
                    "lib/swift_required.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Chris Corbyn"
                },
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                }
            ],
            "description": "Swiftmailer, free feature-rich PHP mailer",
            "homepage": "https://swiftmailer.symfony.com",
            "keywords": [
                "email",
                "mail",
                "mailer"
            ]
        },
        {
            "name": "symfony/http-client",
            "version": "v5.0.1",
            "version_normalized": "5.0.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/http-client.git",
                "reference": "ee432c2648a309ee8f3c6fe454745e8cbd12deb1"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/http-client/zipball/ee432c2648a309ee8f3c6fe454745e8cbd12deb1",
                "reference": "ee432c2648a309ee8f3c6fe454745e8cbd12deb1",
                "shasum": ""
            },
            "require": {
                "php": "^7.2.5",
                "psr/log": "^1.0",
                "symfony/http-client-contracts": "^1.1.8|^2",
                "symfony/polyfill-php73": "^1.11",
                "symfony/service-contracts": "^1.0|^2"
            },
            "provide": {
                "php-http/async-client-implementation": "*",
                "php-http/client-implementation": "*",
                "psr/http-client-implementation": "1.0",
                "symfony/http-client-implementation": "1.1"
            },
            "require-dev": {
                "guzzlehttp/promises": "^1.3.1",
                "nyholm/psr7": "^1.0",
                "php-http/httplug": "^1.0|^2.0",
                "psr/http-client": "^1.0",
                "symfony/dependency-injection": "^4.4|^5.0",
                "symfony/http-kernel": "^4.4|^5.0",
                "symfony/process": "^4.4|^5.0"
            },
            "time": "2019-12-01T11:18:54+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.0-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Symfony\\Component\\HttpClient\\": ""
                },
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Nicolas Grekas",
                    "email": "p@tchwork.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony HttpClient component",
            "homepage": "https://symfony.com"
        },
        {
            "name": "symfony/http-client-contracts",
            "version": "v2.0.1",
            "version_normalized": "2.0.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/http-client-contracts.git",
                "reference": "378868b61b85c5cac6822d4f84e26999c9f2e881"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/http-client-contracts/zipball/378868b61b85c5cac6822d4f84e26999c9f2e881",
                "reference": "378868b61b85c5cac6822d4f84e26999c9f2e881",
                "shasum": ""
            },
            "require": {
                "php": "^7.2.5"
            },
            "suggest": {
                "symfony/http-client-implementation": ""
            },
            "time": "2019-11-26T23:25:11+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.0-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Symfony\\Contracts\\HttpClient\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Nicolas Grekas",
                    "email": "p@tchwork.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Generic abstractions related to HTTP clients",
            "homepage": "https://symfony.com",
            "keywords": [
                "abstractions",
                "contracts",
                "decoupling",
                "interfaces",
                "interoperability",
                "standards"
            ]
        },
        {
            "name": "symfony/mime",
            "version": "v5.0.1",
            "version_normalized": "5.0.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/mime.git",
                "reference": "0e6a4ced216e49d457eddcefb61132173a876d79"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/mime/zipball/0e6a4ced216e49d457eddcefb61132173a876d79",
                "reference": "0e6a4ced216e49d457eddcefb61132173a876d79",
                "shasum": ""
            },
            "require": {
                "php": "^7.2.5",
                "symfony/polyfill-intl-idn": "^1.10",
                "symfony/polyfill-mbstring": "^1.0"
            },
            "conflict": {
                "symfony/mailer": "<4.4"
            },
            "require-dev": {
                "egulias/email-validator": "^2.1.10",
                "symfony/dependency-injection": "^4.4|^5.0"
            },
            "time": "2019-11-30T14:12:50+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.0-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Symfony\\Component\\Mime\\": ""
                },
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "A library to manipulate MIME messages",
            "homepage": "https://symfony.com",
            "keywords": [
                "mime",
                "mime-type"
            ]
        },
        {
            "name": "symfony/monolog-bundle",
            "version": "v3.5.0",
            "version_normalized": "3.5.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/monolog-bundle.git",
                "reference": "dd80460fcfe1fa2050a7103ad818e9d0686ce6fd"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/monolog-bundle/zipball/dd80460fcfe1fa2050a7103ad818e9d0686ce6fd",
                "reference": "dd80460fcfe1fa2050a7103ad818e9d0686ce6fd",
                "shasum": ""
            },
            "require": {
                "monolog/monolog": "~1.22 || ~2.0",
                "php": ">=5.6",
                "symfony/config": "~3.4 || ~4.0 || ^5.0",
                "symfony/dependency-injection": "~3.4.10 || ^4.0.10 || ^5.0",
                "symfony/http-kernel": "~3.4 || ~4.0 || ^5.0",
                "symfony/monolog-bridge": "~3.4 || ~4.0 || ^5.0"
            },
            "require-dev": {
                "symfony/console": "~3.4 || ~4.0 || ^5.0",
                "symfony/phpunit-bridge": "^3.4.19 || ^4.0 || ^5.0",
                "symfony/yaml": "~3.4 || ~4.0 || ^5.0"
            },
            "time": "2019-11-13T13:11:14+00:00",
            "type": "symfony-bundle",
            "extra": {
                "branch-alias": {
                    "dev-master": "3.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Symfony\\Bundle\\MonologBundle\\": ""
                },
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "http://symfony.com/contributors"
                }
            ],
            "description": "Symfony MonologBundle",
            "homepage": "http://symfony.com",
            "keywords": [
                "log",
                "logging"
            ]
        },
        {
            "name": "symfony/polyfill-apcu",
            "version": "v1.13.1",
            "version_normalized": "1.13.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/polyfill-apcu.git",
                "reference": "a8e961c841b9ec52927a87914f8820a1ad8f8116"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/polyfill-apcu/zipball/a8e961c841b9ec52927a87914f8820a1ad8f8116",
                "reference": "a8e961c841b9ec52927a87914f8820a1ad8f8116",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "time": "2019-11-27T13:56:44+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.13-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Symfony\\Polyfill\\Apcu\\": ""
                },
                "files": [
                    "bootstrap.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Nicolas Grekas",
                    "email": "p@tchwork.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony polyfill backporting apcu_* functions to lower PHP versions",
            "homepage": "https://symfony.com",
            "keywords": [
                "apcu",
                "compatibility",
                "polyfill",
                "portable",
                "shim"
            ]
        },
        {
            "name": "symfony/polyfill-ctype",
            "version": "v1.13.1",
            "version_normalized": "1.13.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/polyfill-ctype.git",
                "reference": "f8f0b461be3385e56d6de3dbb5a0df24c0c275e3"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/polyfill-ctype/zipball/f8f0b461be3385e56d6de3dbb5a0df24c0c275e3",
                "reference": "f8f0b461be3385e56d6de3dbb5a0df24c0c275e3",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "suggest": {
                "ext-ctype": "For best performance"
            },
            "time": "2019-11-27T13:56:44+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.13-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Symfony\\Polyfill\\Ctype\\": ""
                },
                "files": [
                    "bootstrap.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Gert de Pagter",
                    "email": "BackEndTea@gmail.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony polyfill for ctype functions",
            "homepage": "https://symfony.com",
            "keywords": [
                "compatibility",
                "ctype",
                "polyfill",
                "portable"
            ]
        },
        {
            "name": "symfony/polyfill-intl-icu",
            "version": "v1.13.1",
            "version_normalized": "1.13.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/polyfill-intl-icu.git",
                "reference": "b3dffd68afa61ca70f2327f2dd9bbeb6aa53d70b"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/polyfill-intl-icu/zipball/b3dffd68afa61ca70f2327f2dd9bbeb6aa53d70b",
                "reference": "b3dffd68afa61ca70f2327f2dd9bbeb6aa53d70b",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3",
                "symfony/intl": "~2.3|~3.0|~4.0|~5.0"
            },
            "suggest": {
                "ext-intl": "For best performance"
            },
            "time": "2019-11-27T13:56:44+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.13-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "files": [
                    "bootstrap.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Nicolas Grekas",
                    "email": "p@tchwork.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony polyfill for intl's ICU-related data and classes",
            "homepage": "https://symfony.com",
            "keywords": [
                "compatibility",
                "icu",
                "intl",
                "polyfill",
                "portable",
                "shim"
            ]
        },
        {
            "name": "symfony/polyfill-intl-idn",
            "version": "v1.13.1",
            "version_normalized": "1.13.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/polyfill-intl-idn.git",
                "reference": "6f9c239e61e1b0c9229a28ff89a812dc449c3d46"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/polyfill-intl-idn/zipball/6f9c239e61e1b0c9229a28ff89a812dc449c3d46",
                "reference": "6f9c239e61e1b0c9229a28ff89a812dc449c3d46",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3",
                "symfony/polyfill-mbstring": "^1.3",
                "symfony/polyfill-php72": "^1.9"
            },
            "suggest": {
                "ext-intl": "For best performance"
            },
            "time": "2019-11-27T13:56:44+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.13-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Symfony\\Polyfill\\Intl\\Idn\\": ""
                },
                "files": [
                    "bootstrap.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Laurent Bassin",
                    "email": "laurent@bassin.info"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony polyfill for intl's idn_to_ascii and idn_to_utf8 functions",
            "homepage": "https://symfony.com",
            "keywords": [
                "compatibility",
                "idn",
                "intl",
                "polyfill",
                "portable",
                "shim"
            ]
        },
        {
            "name": "symfony/polyfill-mbstring",
            "version": "v1.13.1",
            "version_normalized": "1.13.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/polyfill-mbstring.git",
                "reference": "7b4aab9743c30be783b73de055d24a39cf4b954f"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/polyfill-mbstring/zipball/7b4aab9743c30be783b73de055d24a39cf4b954f",
                "reference": "7b4aab9743c30be783b73de055d24a39cf4b954f",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "suggest": {
                "ext-mbstring": "For best performance"
            },
            "time": "2019-11-27T14:18:11+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.13-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Symfony\\Polyfill\\Mbstring\\": ""
                },
                "files": [
                    "bootstrap.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Nicolas Grekas",
                    "email": "p@tchwork.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony polyfill for the Mbstring extension",
            "homepage": "https://symfony.com",
            "keywords": [
                "compatibility",
                "mbstring",
                "polyfill",
                "portable",
                "shim"
            ]
        },
        {
            "name": "symfony/polyfill-php56",
            "version": "v1.13.1",
            "version_normalized": "1.13.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/polyfill-php56.git",
                "reference": "53dd1cdf3cb986893ccf2b96665b25b3abb384f4"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/polyfill-php56/zipball/53dd1cdf3cb986893ccf2b96665b25b3abb384f4",
                "reference": "53dd1cdf3cb986893ccf2b96665b25b3abb384f4",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3",
                "symfony/polyfill-util": "~1.0"
            },
            "time": "2019-11-27T13:56:44+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.13-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Symfony\\Polyfill\\Php56\\": ""
                },
                "files": [
                    "bootstrap.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Nicolas Grekas",
                    "email": "p@tchwork.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony polyfill backporting some PHP 5.6+ features to lower PHP versions",
            "homepage": "https://symfony.com",
            "keywords": [
                "compatibility",
                "polyfill",
                "portable",
                "shim"
            ]
        },
        {
            "name": "symfony/polyfill-php70",
            "version": "v1.13.1",
            "version_normalized": "1.13.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/polyfill-php70.git",
                "reference": "af23c7bb26a73b850840823662dda371484926c4"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/polyfill-php70/zipball/af23c7bb26a73b850840823662dda371484926c4",
                "reference": "af23c7bb26a73b850840823662dda371484926c4",
                "shasum": ""
            },
            "require": {
                "paragonie/random_compat": "~1.0|~2.0|~9.99",
                "php": ">=5.3.3"
            },
            "time": "2019-11-27T13:56:44+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.13-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Symfony\\Polyfill\\Php70\\": ""
                },
                "files": [
                    "bootstrap.php"
                ],
                "classmap": [
                    "Resources/stubs"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Nicolas Grekas",
                    "email": "p@tchwork.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony polyfill backporting some PHP 7.0+ features to lower PHP versions",
            "homepage": "https://symfony.com",
            "keywords": [
                "compatibility",
                "polyfill",
                "portable",
                "shim"
            ]
        },
        {
            "name": "symfony/polyfill-php72",
            "version": "v1.13.1",
            "version_normalized": "1.13.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/polyfill-php72.git",
                "reference": "66fea50f6cb37a35eea048d75a7d99a45b586038"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/polyfill-php72/zipball/66fea50f6cb37a35eea048d75a7d99a45b586038",
                "reference": "66fea50f6cb37a35eea048d75a7d99a45b586038",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "time": "2019-11-27T13:56:44+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.13-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Symfony\\Polyfill\\Php72\\": ""
                },
                "files": [
                    "bootstrap.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Nicolas Grekas",
                    "email": "p@tchwork.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony polyfill backporting some PHP 7.2+ features to lower PHP versions",
            "homepage": "https://symfony.com",
            "keywords": [
                "compatibility",
                "polyfill",
                "portable",
                "shim"
            ]
        },
        {
            "name": "symfony/polyfill-php73",
            "version": "v1.13.1",
            "version_normalized": "1.13.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/polyfill-php73.git",
                "reference": "4b0e2222c55a25b4541305a053013d5647d3a25f"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/polyfill-php73/zipball/4b0e2222c55a25b4541305a053013d5647d3a25f",
                "reference": "4b0e2222c55a25b4541305a053013d5647d3a25f",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "time": "2019-11-27T16:25:15+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.13-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Symfony\\Polyfill\\Php73\\": ""
                },
                "files": [
                    "bootstrap.php"
                ],
                "classmap": [
                    "Resources/stubs"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Nicolas Grekas",
                    "email": "p@tchwork.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony polyfill backporting some PHP 7.3+ features to lower PHP versions",
            "homepage": "https://symfony.com",
            "keywords": [
                "compatibility",
                "polyfill",
                "portable",
                "shim"
            ]
        },
        {
            "name": "symfony/polyfill-util",
            "version": "v1.13.1",
            "version_normalized": "1.13.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/polyfill-util.git",
                "reference": "964a67f293b66b95883a5ed918a65354fcd2258f"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/polyfill-util/zipball/964a67f293b66b95883a5ed918a65354fcd2258f",
                "reference": "964a67f293b66b95883a5ed918a65354fcd2258f",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "time": "2019-11-27T13:56:44+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.13-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Symfony\\Polyfill\\Util\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Nicolas Grekas",
                    "email": "p@tchwork.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony utilities for portability of PHP codes",
            "homepage": "https://symfony.com",
            "keywords": [
                "compat",
                "compatibility",
                "polyfill",
                "shim"
            ]
        },
        {
            "name": "symfony/service-contracts",
            "version": "v2.0.1",
            "version_normalized": "2.0.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/service-contracts.git",
                "reference": "144c5e51266b281231e947b51223ba14acf1a749"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/service-contracts/zipball/144c5e51266b281231e947b51223ba14acf1a749",
                "reference": "144c5e51266b281231e947b51223ba14acf1a749",
                "shasum": ""
            },
            "require": {
                "php": "^7.2.5",
                "psr/container": "^1.0"
            },
            "suggest": {
                "symfony/service-implementation": ""
            },
            "time": "2019-11-18T17:27:11+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.0-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Symfony\\Contracts\\Service\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Nicolas Grekas",
                    "email": "p@tchwork.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Generic abstractions related to writing services",
            "homepage": "https://symfony.com",
            "keywords": [
                "abstractions",
                "contracts",
                "decoupling",
                "interfaces",
                "interoperability",
                "standards"
            ]
        },
        {
            "name": "symfony/swiftmailer-bundle",
            "version": "v2.6.7",
            "version_normalized": "2.6.7.0",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/swiftmailer-bundle.git",
                "reference": "c4808f5169efc05567be983909d00f00521c53ec"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/swiftmailer-bundle/zipball/c4808f5169efc05567be983909d00f00521c53ec",
                "reference": "c4808f5169efc05567be983909d00f00521c53ec",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.2",
                "swiftmailer/swiftmailer": "~4.2|~5.0",
                "symfony/config": "~2.7|~3.0",
                "symfony/dependency-injection": "~2.7|~3.0",
                "symfony/http-kernel": "~2.7|~3.0"
            },
            "require-dev": {
                "symfony/console": "~2.7|~3.0",
                "symfony/framework-bundle": "~2.7|~3.0",
                "symfony/phpunit-bridge": "~3.3@dev",
                "symfony/yaml": "~2.7|~3.0"
            },
            "suggest": {
                "psr/log": "Allows logging"
            },
            "time": "2017-10-19T01:06:41+00:00",
            "type": "symfony-bundle",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.6-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Symfony\\Bundle\\SwiftmailerBundle\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Symfony Community",
                    "homepage": "http://symfony.com/contributors"
                },
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                }
            ],
            "description": "Symfony SwiftmailerBundle",
            "homepage": "http://symfony.com"
        },
        {
            "name": "symfony/symfony",
            "version": "v3.4.36",
            "version_normalized": "3.4.36.0",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/symfony.git",
                "reference": "0a6fccb5772ad2467253e6849d589bd09d9eb195"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/symfony/zipball/0a6fccb5772ad2467253e6849d589bd09d9eb195",
                "reference": "0a6fccb5772ad2467253e6849d589bd09d9eb195",
                "shasum": ""
            },
            "require": {
                "doctrine/common": "~2.4",
                "ext-xml": "*",
                "fig/link-util": "^1.0",
                "php": "^5.5.9|>=7.0.8",
                "psr/cache": "~1.0",
                "psr/container": "^1.0",
                "psr/link": "^1.0",
                "psr/log": "~1.0",
                "psr/simple-cache": "^1.0",
                "symfony/polyfill-apcu": "~1.1",
                "symfony/polyfill-ctype": "~1.8",
                "symfony/polyfill-intl-icu": "~1.0",
                "symfony/polyfill-mbstring": "~1.0",
                "symfony/polyfill-php56": "~1.0",
                "symfony/polyfill-php70": "~1.6",
                "twig/twig": "^1.41|^2.10"
            },
            "conflict": {
                "monolog/monolog": ">=2",
                "phpdocumentor/reflection-docblock": "<3.0||>=3.2.0,<3.2.2",
                "phpdocumentor/type-resolver": "<0.3.0",
                "phpunit/phpunit": "<4.8.35|<5.4.3,>=5.0"
            },
            "provide": {
                "psr/cache-implementation": "1.0",
                "psr/container-implementation": "1.0",
                "psr/log-implementation": "1.0",
                "psr/simple-cache-implementation": "1.0"
            },
            "replace": {
                "symfony/asset": "self.version",
                "symfony/browser-kit": "self.version",
                "symfony/cache": "self.version",
                "symfony/class-loader": "self.version",
                "symfony/config": "self.version",
                "symfony/console": "self.version",
                "symfony/css-selector": "self.version",
                "symfony/debug": "self.version",
                "symfony/debug-bundle": "self.version",
                "symfony/dependency-injection": "self.version",
                "symfony/doctrine-bridge": "self.version",
                "symfony/dom-crawler": "self.version",
                "symfony/dotenv": "self.version",
                "symfony/event-dispatcher": "self.version",
                "symfony/expression-language": "self.version",
                "symfony/filesystem": "self.version",
                "symfony/finder": "self.version",
                "symfony/form": "self.version",
                "symfony/framework-bundle": "self.version",
                "symfony/http-foundation": "self.version",
                "symfony/http-kernel": "self.version",
                "symfony/inflector": "self.version",
                "symfony/intl": "self.version",
                "symfony/ldap": "self.version",
                "symfony/lock": "self.version",
                "symfony/monolog-bridge": "self.version",
                "symfony/options-resolver": "self.version",
                "symfony/process": "self.version",
                "symfony/property-access": "self.version",
                "symfony/property-info": "self.version",
                "symfony/proxy-manager-bridge": "self.version",
                "symfony/routing": "self.version",
                "symfony/security": "self.version",
                "symfony/security-bundle": "self.version",
                "symfony/security-core": "self.version",
                "symfony/security-csrf": "self.version",
                "symfony/security-guard": "self.version",
                "symfony/security-http": "self.version",
                "symfony/serializer": "self.version",
                "symfony/stopwatch": "self.version",
                "symfony/templating": "self.version",
                "symfony/translation": "self.version",
                "symfony/twig-bridge": "self.version",
                "symfony/twig-bundle": "self.version",
                "symfony/validator": "self.version",
                "symfony/var-dumper": "self.version",
                "symfony/web-link": "self.version",
                "symfony/web-profiler-bundle": "self.version",
                "symfony/web-server-bundle": "self.version",
                "symfony/workflow": "self.version",
                "symfony/yaml": "self.version"
            },
            "require-dev": {
                "cache/integration-tests": "dev-master",
                "doctrine/annotations": "~1.0",
                "doctrine/cache": "~1.6",
                "doctrine/data-fixtures": "1.0.*",
                "doctrine/dbal": "~2.4",
                "doctrine/doctrine-bundle": "~1.4",
                "doctrine/orm": "~2.4,>=2.4.5",
                "egulias/email-validator": "~1.2,>=1.2.8|~2.0",
                "monolog/monolog": "~1.11",
                "ocramius/proxy-manager": "~0.4|~1.0|~2.0",
                "phpdocumentor/reflection-docblock": "^3.0|^4.0",
                "predis/predis": "~1.0",
                "symfony/phpunit-bridge": "^3.4.31|^4.3.4|~5.0",
                "symfony/security-acl": "~2.8|~3.0"
            },
            "time": "2019-12-01T13:50:53+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "3.4-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Symfony\\Bridge\\Doctrine\\": "src/Symfony/Bridge/Doctrine/",
                    "Symfony\\Bridge\\Monolog\\": "src/Symfony/Bridge/Monolog/",
                    "Symfony\\Bridge\\ProxyManager\\": "src/Symfony/Bridge/ProxyManager/",
                    "Symfony\\Bridge\\Twig\\": "src/Symfony/Bridge/Twig/",
                    "Symfony\\Bundle\\": "src/Symfony/Bundle/",
                    "Symfony\\Component\\": "src/Symfony/Component/"
                },
                "classmap": [
                    "src/Symfony/Component/Intl/Resources/stubs"
                ],
                "exclude-from-classmap": [
                    "**/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "The Symfony PHP framework",
            "homepage": "https://symfony.com",
            "keywords": [
                "framework"
            ]
        },
        {
            "name": "tecnickcom/tcpdf",
            "version": "6.3.2",
            "version_normalized": "6.3.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/tecnickcom/TCPDF.git",
                "reference": "9fde7bb9b404b945e7ea88fb7eccd23d9a4e324b"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/tecnickcom/TCPDF/zipball/9fde7bb9b404b945e7ea88fb7eccd23d9a4e324b",
                "reference": "9fde7bb9b404b945e7ea88fb7eccd23d9a4e324b",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.0"
            },
            "time": "2019-09-20T09:35:01+00:00",
            "type": "library",
            "installation-source": "dist",
            "autoload": {
                "classmap": [
                    "config",
                    "include",
                    "tcpdf.php",
                    "tcpdf_parser.php",
                    "tcpdf_import.php",
                    "tcpdf_barcodes_1d.php",
                    "tcpdf_barcodes_2d.php",
                    "include/tcpdf_colors.php",
                    "include/tcpdf_filters.php",
                    "include/tcpdf_font_data.php",
                    "include/tcpdf_fonts.php",
                    "include/tcpdf_images.php",
                    "include/tcpdf_static.php",
                    "include/barcodes/datamatrix.php",
                    "include/barcodes/pdf417.php",
                    "include/barcodes/qrcode.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0"
            ],
            "authors": [
                {
                    "name": "Nicola Asuni",
                    "email": "info@tecnick.com",
                    "role": "lead"
                }
            ],
            "description": "TCPDF is a PHP class for generating PDF documents and barcodes.",
            "homepage": "http://www.tcpdf.org/",
            "keywords": [
                "PDFD32000-2008",
                "TCPDF",
                "barcodes",
                "datamatrix",
                "pdf",
                "pdf417",
                "qrcode"
            ]
        },
        {
            "name": "terminal42/contao-ce-access",
            "version": "2.0.5",
            "version_normalized": "2.0.5.0",
            "source": {
                "type": "git",
                "url": "https://github.com/terminal42/contao-ce-access.git",
                "reference": "5028efff9aa989aaa1910161301eabe427d5c4ad"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/terminal42/contao-ce-access/zipball/5028efff9aa989aaa1910161301eabe427d5c4ad",
                "reference": "5028efff9aa989aaa1910161301eabe427d5c4ad",
                "shasum": ""
            },
            "require": {
                "contao-community-alliance/composer-plugin": "~2.4 || ~3.0",
                "contao/core-bundle": "~3.2 || ~4.1",
                "php": ">=5.3.2"
            },
            "replace": {
                "contao-legacy/ce-access": "self.version"
            },
            "require-dev": {
                "contao/core": "3.2.*",
                "friendsofphp/php-cs-fixer": "^2.1"
            },
            "time": "2017-10-16T15:09:28+00:00",
            "type": "contao-module",
            "extra": {
                "branch-alias": {
                    "dev-develop": "2.1.x-dev"
                },
                "contao": {
                    "sources": {
                        "": "system/modules/ce-access"
                    }
                }
            },
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0+"
            ],
            "authors": [
                {
                    "name": "terminal42 gmbh",
                    "homepage": "http://terminal42.ch"
                }
            ],
            "description": "Limit user access to content elements for Contao Open Source CMS",
            "keywords": [
                "access",
                "contao",
                "content elements"
            ]
        },
        {
            "name": "terminal42/contao-inserttags",
            "version": "1.9.6",
            "version_normalized": "1.9.6.0",
            "source": {
                "type": "git",
                "url": "https://github.com/terminal42/contao-inserttags.git",
                "reference": "14286f1a0670a65877e1401d681dff7459a57a72"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/terminal42/contao-inserttags/zipball/14286f1a0670a65877e1401d681dff7459a57a72",
                "reference": "14286f1a0670a65877e1401d681dff7459a57a72",
                "shasum": ""
            },
            "require": {
                "contao-community-alliance/composer-plugin": "~2.4 || ~3.0",
                "contao/core-bundle": "^3.5.1 || ^4.4",
                "php": "^5.3.2 || ^7.0"
            },
            "replace": {
                "contao-legacy/inserttags": "self.version"
            },
            "require-dev": {
                "contao/core": "^3.5.1"
            },
            "time": "2019-02-14T16:23:19+00:00",
            "type": "contao-module",
            "extra": {
                "contao": {
                    "sources": {
                        "": "system/modules/inserttags"
                    }
                }
            },
            "installation-source": "dist",
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0+"
            ],
            "authors": [
                {
                    "name": "terminal42 gmbh",
                    "homepage": "https://www.terminal42.ch"
                }
            ],
            "description": "Contao extension to create InsertTags to replace content in front- or backend.",
            "keywords": [
                "backend",
                "contao",
                "frontend",
                "inserttags"
            ]
        },
        {
            "name": "terminal42/dcawizard",
            "version": "2.4.7",
            "version_normalized": "2.4.7.0",
            "source": {
                "type": "git",
                "url": "https://github.com/terminal42/contao-dcawizard.git",
                "reference": "5ddabcafa42ec53476718c7cc6e8fd501674a3e1"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/terminal42/contao-dcawizard/zipball/5ddabcafa42ec53476718c7cc6e8fd501674a3e1",
                "reference": "5ddabcafa42ec53476718c7cc6e8fd501674a3e1",
                "shasum": ""
            },
            "require": {
                "codefog/contao-haste": "4.*",
                "contao-community-alliance/composer-plugin": "~2.4 || ~3.0",
                "contao/core-bundle": "~3.2 || ~4.1",
                "php": "^5.3.2 || ^7.0"
            },
            "replace": {
                "contao-legacy/dcawizard": "self.version"
            },
            "time": "2019-06-03T08:50:36+00:00",
            "type": "contao-module",
            "extra": {
                "contao": {
                    "sources": {
                        "": "system/modules/dcawizard"
                    }
                }
            },
            "installation-source": "dist",
            "autoload": {
                "classmap": [
                    "widgets"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0+"
            ],
            "authors": [
                {
                    "name": "terminal42 gmbh",
                    "homepage": "http://terminal42.ch"
                }
            ],
            "description": "dcaWizard extension for Contao Open Source CMS",
            "keywords": [
                "contao",
                "dca",
                "dcawizard",
                "wizard"
            ]
        },
        {
            "name": "terminal42/header-replay-bundle",
            "version": "1.5.3",
            "version_normalized": "1.5.3.0",
            "source": {
                "type": "git",
                "url": "https://github.com/terminal42/header-replay-bundle.git",
                "reference": "f92e6bf942a8f63e2db9a90ad9a4782fe40036f6"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/terminal42/header-replay-bundle/zipball/f92e6bf942a8f63e2db9a90ad9a4782fe40036f6",
                "reference": "f92e6bf942a8f63e2db9a90ad9a4782fe40036f6",
                "shasum": ""
            },
            "require": {
                "friendsofsymfony/http-cache": "^2.1",
                "friendsofsymfony/http-cache-bundle": "^2.1",
                "php": "^5.6 | ^7.0",
                "symfony/options-resolver": "^3.3 | ^4.0"
            },
            "require-dev": {
                "friendsofphp/php-cs-fixer": "^2.1",
                "leofeyer/optimize-native-functions-fixer": "^1.1",
                "php-coveralls/php-coveralls": "^2.1",
                "php-http/guzzle6-adapter": "^1.1",
                "phpunit/phpunit": "^5.7"
            },
            "time": "2018-10-18T12:10:53+00:00",
            "type": "symfony-bundle",
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Terminal42\\HeaderReplay\\": "src"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Yanick Witschi",
                    "email": "yanick.witschi@terminal42.ch"
                }
            ],
            "description": "Send preflight requests for user context headers and replay them for reverse proxy support."
        },
        {
            "name": "terminal42/notification_center",
            "version": "1.5.8",
            "version_normalized": "1.5.8.0",
            "source": {
                "type": "git",
                "url": "https://github.com/terminal42/contao-notification_center.git",
                "reference": "55d6cfa08ca04596f718d49b4ea6f6d1c2883862"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/terminal42/contao-notification_center/zipball/55d6cfa08ca04596f718d49b4ea6f6d1c2883862",
                "reference": "55d6cfa08ca04596f718d49b4ea6f6d1c2883862",
                "shasum": ""
            },
            "require": {
                "codefog/contao-haste": "^4.14.1",
                "contao-community-alliance/composer-plugin": "~2.4 || ~3.0",
                "contao/core-bundle": "~3.2 || ~4.1",
                "php": ">=5.4",
                "terminal42/dcawizard": "2.*"
            },
            "conflict": {
                "contao/core-bundle": "4.5.0",
                "contao/newsletter-bundle": "<3.5 || >= 5.0"
            },
            "replace": {
                "contao-legacy/notification_center": "self.version"
            },
            "require-dev": {
                "contao/newsletter-bundle": "~3.5 || ~4.1"
            },
            "suggest": {
                "contao/newsletter-bundle": "Send notifications using the newsletter bundle of Contao"
            },
            "time": "2019-07-05T15:49:27+00:00",
            "type": "contao-module",
            "extra": {
                "branch-alias": {
                    "dev-develop": "1.4.x-dev"
                },
                "contao": {
                    "sources": {
                        "": "system/modules/notification_center"
                    }
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-0": {
                    "NotificationCenter\\": [
                        "library/"
                    ]
                },
                "classmap": [
                    "classes/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL-3.0-or-later"
            ],
            "authors": [
                {
                    "name": "terminal42 gmbh",
                    "homepage": "http://terminal42.ch"
                }
            ],
            "description": "Notification Center extension for Contao Open Source CMS",
            "keywords": [
                "center",
                "contao",
                "notification"
            ]
        },
        {
            "name": "toflar/psr6-symfony-http-cache-store",
            "version": "2.1.1",
            "version_normalized": "2.1.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/Toflar/psr6-symfony-http-cache-store.git",
                "reference": "7538b8b7dccb61718379e3c8d12a83137a693c39"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/Toflar/psr6-symfony-http-cache-store/zipball/7538b8b7dccb61718379e3c8d12a83137a693c39",
                "reference": "7538b8b7dccb61718379e3c8d12a83137a693c39",
                "shasum": ""
            },
            "require": {
                "php": "^5.6|^7.0",
                "symfony/cache": "^3.4|^4.0|^5.0",
                "symfony/http-foundation": "^3.0|^4.0|^5.0",
                "symfony/http-kernel": "^3.0|^4.0|^5.0",
                "symfony/lock": "^3.4|^4.0|^5.0",
                "symfony/options-resolver": "^3.0|^4.0|^5.0"
            },
            "require-dev": {
                "friendsofphp/php-cs-fixer": "^2.12",
                "php-coveralls/php-coveralls": "^2.1",
                "symfony/phpunit-bridge": "^4.3.5"
            },
            "time": "2019-10-23T12:31:58+00:00",
            "type": "library",
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Toflar\\Psr6HttpCacheStore\\": "src"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Yanick Witschi",
                    "email": "yanick.witschi@terminal42.ch"
                }
            ],
            "description": "An alternative store implementation for Symfony's HttpCache reverse proxy that supports auto-pruning of expired entries and cache invalidation by tags."
        },
        {
            "name": "true/punycode",
            "version": "v2.1.1",
            "version_normalized": "2.1.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/true/php-punycode.git",
                "reference": "a4d0c11a36dd7f4e7cd7096076cab6d3378a071e"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/true/php-punycode/zipball/a4d0c11a36dd7f4e7cd7096076cab6d3378a071e",
                "reference": "a4d0c11a36dd7f4e7cd7096076cab6d3378a071e",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.0",
                "symfony/polyfill-mbstring": "^1.3"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.7",
                "squizlabs/php_codesniffer": "~2.0"
            },
            "time": "2016-11-16T10:37:54+00:00",
            "type": "library",
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "TrueBV\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Renan Gonçalves",
                    "email": "renan.saddam@gmail.com"
                }
            ],
            "description": "A Bootstring encoding of Unicode for Internationalized Domain Names in Applications (IDNA)",
            "homepage": "https://github.com/true/php-punycode",
            "keywords": [
                "idna",
                "punycode"
            ]
        },
        {
            "name": "twig/twig",
            "version": "v1.42.4",
            "version_normalized": "1.42.4.0",
            "source": {
                "type": "git",
                "url": "https://github.com/twigphp/Twig.git",
                "reference": "e587180584c3d2d6cb864a0454e777bb6dcb6152"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/twigphp/Twig/zipball/e587180584c3d2d6cb864a0454e777bb6dcb6152",
                "reference": "e587180584c3d2d6cb864a0454e777bb6dcb6152",
                "shasum": ""
            },
            "require": {
                "php": ">=5.5.0",
                "symfony/polyfill-ctype": "^1.8"
            },
            "require-dev": {
                "psr/container": "^1.0",
                "symfony/debug": "^3.4|^4.2",
                "symfony/phpunit-bridge": "^4.4@dev|^5.0"
            },
            "time": "2019-11-11T16:49:32+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.42-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-0": {
                    "Twig_": "lib/"
                },
                "psr-4": {
                    "Twig\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com",
                    "homepage": "http://fabien.potencier.org",
                    "role": "Lead Developer"
                },
                {
                    "name": "Twig Team",
                    "homepage": "https://twig.symfony.com/contributors",
                    "role": "Contributors"
                },
                {
                    "name": "Armin Ronacher",
                    "email": "armin.ronacher@active-4.com",
                    "role": "Project Founder"
                }
            ],
            "description": "Twig, the flexible, fast, and secure template language for PHP",
            "homepage": "https://twig.symfony.com",
            "keywords": [
                "templating"
            ]
        },
        {
            "name": "ua-parser/uap-php",
            "version": "v3.9.2",
            "version_normalized": "3.9.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/ua-parser/uap-php.git",
                "reference": "eb9c78aeb3984e5834c4f3845e7263dbe4277935"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/ua-parser/uap-php/zipball/eb9c78aeb3984e5834c4f3845e7263dbe4277935",
                "reference": "eb9c78aeb3984e5834c4f3845e7263dbe4277935",
                "shasum": ""
            },
            "require": {
                "composer/ca-bundle": "^1.1",
                "php": ">=5.3.0"
            },
            "require-dev": {
                "phpunit/phpunit": "<8",
                "symfony/console": "^2.0 || ^3.0 || ^4.0",
                "symfony/filesystem": "^2.0 || ^3.0 || ^4.0",
                "symfony/finder": "^2.0 || ^3.0 || ^4.0",
                "symfony/yaml": "^2.0 || ^3.0 || ^4.0"
            },
            "suggest": {
                "symfony/console": "Required for CLI usage - ^2.0 || ^3.0 || ^4.0",
                "symfony/filesystem": "Required for CLI usage - 2.0 || ^3.0 || ^4.0",
                "symfony/finder": "Required for CLI usage - ^2.0 || ^3.0 || ^4.0",
                "symfony/yaml": "Required for CLI usage - ^4.0 || ^5.0"
            },
            "time": "2019-11-06T11:37:45+00:00",
            "bin": [
                "bin/uaparser"
            ],
            "type": "library",
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "UAParser\\": "src"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Dave Olsen",
                    "email": "dmolsen@gmail.com"
                },
                {
                    "name": "Lars Strojny",
                    "email": "lars@strojny.net"
                }
            ],
            "description": "A multi-language port of Browserscope's user agent parser."
        },
        {
            "name": "webmozart/assert",
            "version": "1.6.0",
            "version_normalized": "1.6.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/webmozart/assert.git",
                "reference": "573381c0a64f155a0d9a23f4b0c797194805b925"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/webmozart/assert/zipball/573381c0a64f155a0d9a23f4b0c797194805b925",
                "reference": "573381c0a64f155a0d9a23f4b0c797194805b925",
                "shasum": ""
            },
            "require": {
                "php": "^5.3.3 || ^7.0",
                "symfony/polyfill-ctype": "^1.8"
            },
            "conflict": {
                "vimeo/psalm": "<3.6.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^4.8.36 || ^7.5.13"
            },
            "time": "2019-11-24T13:36:37+00:00",
            "type": "library",
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Webmozart\\Assert\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Bernhard Schussek",
                    "email": "bschussek@gmail.com"
                }
            ],
            "description": "Assertions to validate method input/output with nice error messages.",
            "keywords": [
                "assert",
                "check",
                "validate"
            ]
        },
        {
            "name": "webmozart/path-util",
            "version": "2.3.0",
            "version_normalized": "2.3.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/webmozart/path-util.git",
                "reference": "d939f7edc24c9a1bb9c0dee5cb05d8e859490725"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/webmozart/path-util/zipball/d939f7edc24c9a1bb9c0dee5cb05d8e859490725",
                "reference": "d939f7edc24c9a1bb9c0dee5cb05d8e859490725",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3",
                "webmozart/assert": "~1.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^4.6",
                "sebastian/version": "^1.0.1"
            },
            "time": "2015-12-17T08:42:14+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.3-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Webmozart\\PathUtil\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Bernhard Schussek",
                    "email": "bschussek@gmail.com"
                }
            ],
            "description": "A robust cross-platform utility for normalizing, comparing and modifying file paths."
        },
        {
            "name": "zendframework/zend-cache",
            "version": "2.9.0",
            "version_normalized": "2.9.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-cache.git",
                "reference": "cffd54a2dc4db094976d3b3f05e418a047cc9110"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-cache/zipball/cffd54a2dc4db094976d3b3f05e418a047cc9110",
                "reference": "cffd54a2dc4db094976d3b3f05e418a047cc9110",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "psr/cache": "^1.0",
                "psr/simple-cache": "^1.0",
                "zendframework/zend-eventmanager": "^2.6.3 || ^3.2",
                "zendframework/zend-servicemanager": "^2.7.8 || ^3.3",
                "zendframework/zend-stdlib": "^3.2.1"
            },
            "provide": {
                "psr/cache-implementation": "1.0",
                "psr/simple-cache-implementation": "1.0"
            },
            "require-dev": {
                "cache/integration-tests": "^0.16",
                "phpbench/phpbench": "^0.13",
                "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.2",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-serializer": "^2.6",
                "zendframework/zend-session": "^2.7.4"
            },
            "suggest": {
                "ext-apc": "APC or compatible extension, to use the APC storage adapter",
                "ext-apcu": "APCU >= 5.1.0, to use the APCu storage adapter",
                "ext-dba": "DBA, to use the DBA storage adapter",
                "ext-memcache": "Memcache >= 2.0.0 to use the Memcache storage adapter",
                "ext-memcached": "Memcached >= 1.0.0 to use the Memcached storage adapter",
                "ext-mongo": "Mongo, to use MongoDb storage adapter",
                "ext-mongodb": "MongoDB, to use the ExtMongoDb storage adapter",
                "ext-redis": "Redis, to use Redis storage adapter",
                "ext-wincache": "WinCache, to use the WinCache storage adapter",
                "ext-xcache": "XCache, to use the XCache storage adapter",
                "mongodb/mongodb": "Required for use with the ext-mongodb adapter",
                "mongofill/mongofill": "Alternative to ext-mongo - a pure PHP implementation designed as a drop in replacement",
                "zendframework/zend-serializer": "Zend\\Serializer component",
                "zendframework/zend-session": "Zend\\Session component"
            },
            "time": "2019-08-29T18:30:41+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.9.x-dev",
                    "dev-develop": "2.10.x-dev"
                },
                "zf": {
                    "component": "Zend\\Cache",
                    "config-provider": "Zend\\Cache\\ConfigProvider"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "files": [
                    "autoload/patternPluginManagerPolyfill.php"
                ],
                "psr-4": {
                    "Zend\\Cache\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Caching implementation with a variety of storage options, as well as codified caching strategies for callbacks, classes, and output",
            "keywords": [
                "ZendFramework",
                "cache",
                "psr-16",
                "psr-6",
                "zf"
            ]
        },
        {
            "name": "zendframework/zend-eventmanager",
            "version": "3.2.1",
            "version_normalized": "3.2.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-eventmanager.git",
                "reference": "a5e2583a211f73604691586b8406ff7296a946dd"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-eventmanager/zipball/a5e2583a211f73604691586b8406ff7296a946dd",
                "reference": "a5e2583a211f73604691586b8406ff7296a946dd",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0"
            },
            "require-dev": {
                "athletic/athletic": "^0.1",
                "container-interop/container-interop": "^1.1.0",
                "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.2",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-stdlib": "^2.7.3 || ^3.0"
            },
            "suggest": {
                "container-interop/container-interop": "^1.1.0, to use the lazy listeners feature",
                "zendframework/zend-stdlib": "^2.7.3 || ^3.0, to use the FilterChain feature"
            },
            "time": "2018-04-25T15:33:34+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "3.2-dev",
                    "dev-develop": "3.3-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Zend\\EventManager\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Trigger and listen to events within a PHP application",
            "homepage": "https://github.com/zendframework/zend-eventmanager",
            "keywords": [
                "event",
                "eventmanager",
                "events",
                "zf2"
            ]
        },
        {
            "name": "zendframework/zend-servicemanager",
            "version": "3.4.0",
            "version_normalized": "3.4.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-servicemanager.git",
                "reference": "a1ed6140d0d3ee803fec96582593ed024950067b"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-servicemanager/zipball/a1ed6140d0d3ee803fec96582593ed024950067b",
                "reference": "a1ed6140d0d3ee803fec96582593ed024950067b",
                "shasum": ""
            },
            "require": {
                "container-interop/container-interop": "^1.2",
                "php": "^5.6 || ^7.0",
                "psr/container": "^1.0",
                "zendframework/zend-stdlib": "^3.2.1"
            },
            "provide": {
                "container-interop/container-interop-implementation": "^1.2",
                "psr/container-implementation": "^1.0"
            },
            "require-dev": {
                "mikey179/vfsstream": "^1.6.5",
                "ocramius/proxy-manager": "^1.0 || ^2.0",
                "phpbench/phpbench": "^0.13.0",
                "phpunit/phpunit": "^5.7.25 || ^6.4.4",
                "zendframework/zend-coding-standard": "~1.0.0"
            },
            "suggest": {
                "ocramius/proxy-manager": "ProxyManager 1.* to handle lazy initialization of services",
                "zendframework/zend-stdlib": "zend-stdlib ^2.5 if you wish to use the MergeReplaceKey or MergeRemoveKey features in Config instances"
            },
            "time": "2018-12-22T06:05:09+00:00",
            "bin": [
                "bin/generate-deps-for-config-factory",
                "bin/generate-factory-for-class"
            ],
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "3.3-dev",
                    "dev-develop": "4.0-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Zend\\ServiceManager\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Factory-Driven Dependency Injection Container",
            "keywords": [
                "PSR-11",
                "ZendFramework",
                "dependency-injection",
                "di",
                "dic",
                "service-manager",
                "servicemanager",
                "zf"
            ]
        },
        {
            "name": "zendframework/zend-stdlib",
            "version": "3.2.1",
            "version_normalized": "3.2.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-stdlib.git",
                "reference": "66536006722aff9e62d1b331025089b7ec71c065"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-stdlib/zipball/66536006722aff9e62d1b331025089b7ec71c065",
                "reference": "66536006722aff9e62d1b331025089b7ec71c065",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0"
            },
            "require-dev": {
                "phpbench/phpbench": "^0.13",
                "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.2",
                "zendframework/zend-coding-standard": "~1.0.0"
            },
            "time": "2018-08-28T21:34:05+00:00",
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "3.2.x-dev",
                    "dev-develop": "3.3.x-dev"
                }
            },
            "installation-source": "dist",
            "autoload": {
                "psr-4": {
                    "Zend\\Stdlib\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "SPL extensions, array utilities, error handlers, and more",
            "keywords": [
                "ZendFramework",
                "stdlib",
                "zf"
            ]
        }
    ]
    Vielen Dank für Deine Mühe im voraus, Spooky!

  16. #16
    Contao-Fan Avatar von Ulrich
    Registriert seit
    03.03.2010.
    Ort
    Freiburg i. Br.
    Beiträge
    392

    Standard

    Aus meiner Sicht handelt es sich um ein Missverständnis:

    Der graue Button oben, mit der Bezeichnung "Pakete aktualisieren", meint nichts weiter, als die Pakete auszuwählen für einen (möglichen) Update. Der grüne Button unten, mit der Bezeichnung "Änderungen anwenden", startet das Script, das die Abhängigkeiten und Versionen der ausgewählten Pakete prüft, um dann entsprechend zu verfahren: entweder es gibt etwas zu aktualisieren ... oder eben nicht. Nach dem Durchlauf gibt es keine Meldung mehr zu "unbestätigten Änderungen", bis eben wieder Pakete ausgewählt werden, entweder einzeln oder alle...
    Viele Grüße

    Uli

  17. #17
    Contao-Nutzer
    Registriert seit
    10.10.2015.
    Beiträge
    102

    Standard

    Das klingt nicht unlogisch, Ulrich,

    dafür spricht auch, dass ich neue Erweiterungen ohne Probleme installieren kann!

  18. #18
    Contao-Fan Avatar von Ulrich
    Registriert seit
    03.03.2010.
    Ort
    Freiburg i. Br.
    Beiträge
    392

    Standard

    Zitat Zitat von jha Beitrag anzeigen
    Das klingt nicht unlogisch, Ulrich,

    dafür spricht auch, dass ich neue Erweiterungen ohne Probleme installieren kann!
    Im Grunde "spricht" die Paketeliste ja mit Dir und kündigt an, was passiert, wenn Du alle oder auch nur einige Pakete für das Update ausgewählt hast:

    Der "rosarote" Balken, über den ausgewählten Paketen, enthält den entscheidenden Hinweis: "Dieses Paket wird aktualisiert, wenn Sie die Änderungen bestätigen." Mit "Änderungen bestätigen" ist der grüne Button unten gemeint, ...man kann die Änderungen alternativ auch wieder verwerfen (mit dem roten Button)...
    Viele Grüße

    Uli

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen