Results 1 to 3 of 3

Thread: composer package

  1. #1
    User
    Join Date
    05-21-18.
    Posts
    122

    Default composer package

    After trying to download package via composer i got error :
    Code:
    [ErrorException]
       symlink(): Cannot create symlink, error code(1314)

  2. #2
    User Spooky's Avatar
    Join Date
    01-03-13.
    Posts
    336

    Default

    "Error Code 1314 - A required privilege is not held by the client."

    Do you have sufficient rights to create symlinks?

  3. #3
    User
    Join Date
    05-21-18.
    Posts
    122

    Default

    Quote Originally Posted by Spooky View Post
    "Error Code 1314 - A required privilege is not held by the client."

    Do you have sufficient rights to create symlinks?
    Starting console as administrator solved problem :D

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •