Results 1 to 4 of 4

Thread: No favicon.ico for Contao 4.9 in cpanel host

  1. #1
    New user respinar's Avatar
    Join Date
    09-17-10.
    Location
    Tabriz, Iran
    Posts
    14

    Frage No favicon.ico for Contao 4.9 in cpanel host

    Hi,

    I updated my Contao websites to 4.9 that are hosted in server with cpanel. After deleting favicon.ico from web folder and configure it in root page, there is only 404 error. I must mention that I have no problem in my local Contao!
    I think, this problem related to cpanel configuration because there is no problem with "robots.txt".

    Does anyone can help me!
    Hamid Abbaszadeh
    https://respinar.com

  2. #2
    Community-Moderator xchs's Avatar
    Join Date
    06-19-09.
    Posts
    1,278

    Default

    Did you use the original web/.htaccess server configuration file?
    Contao Community Moderator
    → Support options

  3. #3
    New user respinar's Avatar
    Join Date
    09-17-10.
    Location
    Tabriz, Iran
    Posts
    14

    Default

    Quote Originally Posted by xchs View Post
    Did you use the original web/.htaccess server configuration file?
    No, the Contao's .htaccess is used. As I said there is no problem in local or when routing robots.txt!
    Hamid Abbaszadeh
    https://respinar.com

  4. #4
    New user respinar's Avatar
    Join Date
    09-17-10.
    Location
    Tabriz, Iran
    Posts
    14

    Default

    Quote Originally Posted by respinar View Post
    No, the Contao's .htaccess is used. As I said there is no problem in local or when routing robots.txt!
    I mean yes, the original one is used.
    Hamid Abbaszadeh
    https://respinar.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •