Results 1 to 2 of 2

Thread: Contao Bootstrap Bundle - Installation Failed on 4.13

  1. #1
    New user
    Join Date
    01-10-21.
    Posts
    27

    Default Contao Bootstrap Bundle - Installation Failed on 4.13

    Receiving the following error when installing the Bootstrap Bundle via the Contao Manager:

    Code:
    composer update contao-bootstrap/bundle contao/conflicts
    
     - contao-bootstrap/bundle[2.1.0, ..., 2.1.1] require contao-bootstrap/core ~2.0 -> satisfiable by contao-bootstrap/core[2.0.0, ..., 2.0.5].
        - Root composer.json requires contao-bootstrap/bundle ^2.1 -> satisfiable by contao-bootstrap/bundle[2.1.0, 2.1.1].
    [41.2MiB/11.08s] <warning>Running update with --no-dev does not mean require-dev is ignored, it just means the packages will not be installed. If dev requirements are blocking the update you have to resolve those problems.</warning>
    [13.1MiB/11.11s] Memory usage: 13.15MB (peak: 135.73MB), time: 11.12s.
    [13.1MiB/11.12s] Finished Composer Cloud resolving.
    # Cloud Job ID ia7ShF65OjuQM7he5mcZRHU4feaKk5bsQaHaSJIjZnKpKzIVjVisA8fxO6k128de3vjUnO5 failed
    I've been able to install other packages without issue. Please advise. Thank you.

  2. #2
    New user
    Join Date
    01-10-21.
    Posts
    27

    Default

    Dev states package is not supported on 4.13 at this time.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •